or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › The Official Sony EX720 Owner's Thread
New Posts  All Forums:Forum Nav:

The Official Sony EX720 Owner's Thread - Page 66

post #1951 of 2039
Quote:
Originally Posted by Tom Zarebczan View Post

I purchased a EX723 from Best Buy on clearance and have read through some of this thread. Having 2 main issues with my set : severe flashlighting/clouding and a single dead pixel. I've tried sony's recommended settings to reduce the clouding but it doesn't seem to help. I've reached out to sony and they are supposed to be sending a tech out to take a look . Are there any stories about sony replacing the tv with a newer model due to this issue? Even though I got the TV on discount, I don';t know if I can live with the clouding issue.

Try loosening the screws of all the corners at least 1/4. Second, try wiping the screen with a cleaning cloth for TV on the trouble spots and see if that helps. But do it after the tech inspects the TV. Hope this helps.
post #1952 of 2039
I received a software update today for my KDL-EX720. Any idea what it was for?
post #1953 of 2039
It takes a while before it shows up on Sony's website, but I noticed that the clock is now set automatically.
post #1954 of 2039
Quote:
Originally Posted by GaryPSU View Post

I received a software update today for my KDL-EX720. Any idea what it was for?

No idea what it's for but the last few times I updated I found my set switches from full pixel to normal for display settings.
post #1955 of 2039
Quote:
Originally Posted by GaryPSU View Post

I received a software update today for my KDL-EX720. Any idea what it was for?
http://esupport.sony.com/US/p/model-home.pl?mdl=KDL32EX720&LOC=3#/downloadTab

Standard Sony explanation.
post #1956 of 2039
Hi guys,

I'm shopping for a 46" 120hz tv and I was pretty close to choosing the EX720.

After reading most of this thread I'm now having 2nd thoughts.

Has the latest firmware (1/17/13) fixed the reboot issue?

Thanx!
post #1957 of 2039
Quote:
Originally Posted by JoeKustra View Post

http://esupport.sony.com/US/p/model-home.pl?mdl=KDL32EX720&LOC=3#/downloadTab

Standard Sony explanation.

Thanks!
post #1958 of 2039
My Sony 40-ex720 will not turn on.

I had the tv for over a year now without problems. Yesterday i turn on the tv and it does not turn on. SONY name comes up on the screen and it reboots. I have disconnected everything(hdmi cables, network cable, cable tv) it is still the same.
The red light at the bottom left corner is blinking. Then it turns green, sony screen shows up, then the tv turns off and were back at the red light. Continues like this forever

Any suggestions to what should i do?
post #1959 of 2039
Good afternoon hassand!

This is Pat Kennedy from Sony Support USA.

I am very sorry to hear about the poor experience that you have had with your Television.

If you email us at Sonylistens@am.sony.com we will be more than happy to request a Specialist call you to troubleshoot the issue you are having and help resolve this issue.

Please refer to Event ID number E56774380 in your message.

Thanking you in advance..... [/SIZE]
post #1960 of 2039
Thank you for your reply SonyListens,

Unfortunately I live in Turkey, I have contacted Sony support here and since I can only be at home during work hours on a saturday they will come and pick up the tv on 2nd of February. I will contact you again if anything goes wrong.
post #1961 of 2039
Quote:
Originally Posted by jLp vAk3r0 View Post

Hi guys,

I'm shopping for a 46" 120hz tv and I was pretty close to choosing the EX720.

After reading most of this thread I'm now having 2nd thoughts.

Has the latest firmware (1/17/13) fixed the reboot issue?

Thanx!

Hasn't fixed the reboots. Just had one. As usual it happened about 5 minutes after turning on the set.
post #1962 of 2039
Quote:
Originally Posted by Maverickaim9 View Post

Try loosening the screws of all the corners at least 1/4. Second, try wiping the screen with a cleaning cloth for TV on the trouble spots and see if that helps.

Any idea if this would also help with DSE/banding? My EX720 has started showing signs of these issues.
post #1963 of 2039
Quote:
Originally Posted by LKupersmith View Post

Hasn't fixed the reboots. Just had one. As usual it happened about 5 minutes after turning on the set.

Same here. I applied the update a few weeks back, and all seemed well UNTIL yesterday. Turn on the TV, flip through channels and then try adjusting the volume....doesn't respond. A few seconds later, the infamous reboot. And as a result, my Rovi guide information is wiped out for the next several hours! mad.gif

I also experienced with a DVD player connected through a HDMI input a few days earlier. Was skipping through the chapter skip with the DVD remote, suddenly the Sony reboots itself. As mentioned above, it only seems to happen during the first 5 minutes or so after turning on the TV.
post #1964 of 2039
hi
i am new to this forum
today, i turned off my ex720 and it did not turn on any more. neither green or red blinking led nor anything else.
it does not have any respond,like the power cable is disconnected or there is no power source
i don't know what is happened to my lcd.
post #1965 of 2039
For the people still having the reboot problems, a question.

Have you disconnected everything from the tv (including internet cable or disable wifi), with exception of a single video source, and see if you still get the reboots?
post #1966 of 2039
Quote:
Originally Posted by ad2435 View Post

For the people still having the reboot problems, a question.

Have you disconnected everything from the tv (including internet cable or disable wifi), with exception of a single video source, and see if you still get the reboots?

In my case, no, as I rely on the Internet connection (via RJ-45/Ethernet cabling) for my antenna-based Rovi guide, channel info and streaming media, like Crackle and Netflix. I could disconnect most of the video-inputs, minus the HDMI to my PC which use gets used daily. Also need the coaxial input to my TV antenna always plugged in.

One suggestion Sony gave, which does help, is allow the TV time to "warm up" and NOT touch the remote-control for at least 30-45 seconds after powering up. I see far less crashes this way, but it's not a guarantee. At any rate, it can be frustrating having to do this, often I want to lower the volume or turn the channel but have to wait.
post #1967 of 2039
Quote:
Originally Posted by ad2435 View Post

For the people still having the reboot problems, a question.

Have you disconnected everything from the tv (including internet cable or disable wifi), with exception of a single video source, and see if you still get the reboots?

Nope, don't feel like debugging the problem for Sony. They're obviously not going to fix it anyway. Anyway, no matter how much they say its not firmware related, reboots started for everyone who has them after the same firmware update and has stuck around ever since. I'll just live with them since I really like the set otherwise.
post #1968 of 2039
I just wanted to update that recently my Sony 60ex720 has not rebooted in awhile at least not like it used to which was a couple times a week. I'm not saying it's gone but it doesn't seem to happen as much.

Update - rebooting still happens though a bit different than before and now having screen issues. Not sure if this is a different issue or what.
Edited by Briant73 - 4/22/13 at 6:53am
post #1969 of 2039
I own a 32EX720. I am trying to connect my pc to tv using DVI to HDMI cable and a analogue audio cable.

I connected HDMI end of the cable to HDMI 4 and audio cable to PC/HDMI 4 AUDIO IN jack on TV.

But PC sound is not coming on TV. Are there any additional settings required to be done on TV or PC?

Note: If I connect using a VGA Cable, pc sound works on TV.
Edited by sim_tcr - 4/8/13 at 8:03pm
post #1970 of 2039
The only problem I ever had with my 32EX720 is occasionally Scene Select goes crazy...which could be resolved either by turning Auto Scene Select OFF or by replugging the HDMI...
I guess I should consider myself lucky.
post #1971 of 2039
Quote:
Originally Posted by sim_tcr View Post

I own a 32EX720. I am trying to connect my pc to tv using DVI to HDMI cable and a analogue audio cable.

I connected HDMI end of the cable to HDMI 4 and audio cable to PC/HDMI 4 AUDIO IN jack on TV.

But PC sound is not coming on TV. Are there any additional settings required to be done on TV or PC?

Note: If I connect using a VGA Cable, pc sound works on TV.

What video card are you using?
post #1972 of 2039
Has anyone been able to get a wireless keyboard to work with their TV using the USB ports?
post #1973 of 2039
Hello AVS members!

I am new to posting here, however have used this forum as a go-to reference over the years.

I purchased a 55ex720 in January 2012. Mounted it up on the wall, hooked up some devices but never plugged the TV in to the network (since I only use 2d and had great picture experience never saw a need to tweak anything other than the colors on different inputs for different things like movies, video games, etc.)

Well now I am kind of wishing I had done that and had the reboot problem that I see all over the place so I could have some hope in getting help from Sony.

I get home tonight and the tv will not turn on at all. I go online and read some suggestions and try the unplug & plug back in, unplug for 4 hours and plug back in, hold the power button while off for a minute, unplug everything from the tv and unplug power replug just power.....NO LUCK getting a picture. I did twice get sound with no picture. I also noticed that most of the time when there was no sound I would get blinking red light at the bottom. I watched this closely and saw there was a pattern, it blinks 5 times pauses and then blinks 5 more times..... after doing some searches on that seems its some kind of secret Sony service code. So I call sony support. After giving all my information and doing some basic troubleshooting unplugging power and devices etc....the tech tells me that I am out of luck and need to get the tv repaired, at my own expense of course.... I tried to explain I have been a loyal Sony customer for my whole life, he didn't care at all. I am stuck with a non-working TV that I got 15 months ago. Is that Sony quality now? You shell out 1400 for a new TV and it lasts just long enough for Sony to throw up their hands and say "TOO BAD YOU LOSE!"..... followed by "we can offer you 15% off the purchase of a new Sony TV" HAA HAAA HAAAA you think I would buy another Sony TV after this? I have a Westinghouse LED TV that I got 3 years ago that runs like a CHAMP, I have a Samsung LCD that I got 5 years ago that runs NO PROBLEMS. I have NEVER EVER HAD A TV THAT DIDN'T LAST OVER 5 YEARS! Guess I have had good luck...anyway...

So I am coming to the knowledgeable members of AVS forums for help! Please any direction on whom to contact at Sony or ideas to repair would be much appreciated!

-Joe
post #1974 of 2039
Joe m, I sent you a PM. Please check your inbox.
post #1975 of 2039
Joe M: Sorry to hear about your unlucky experience. If Sony won't help, I'd try a local repair shop, it could just be the power supply (i.e. a simple capacitor issue). If it's the Sony motherboard, that would be more costly since a complete swap would probably be necessary.

I actually had that happen once (and ONLY once) but unplugging the set resolved it. This was on top of the reboot issue I was already experiencing. As a precaution, while it was still under warranty, Sony swapped the motherboard and IR sensor on my 55EX720 because I mentioned this blinking issue and the reboots. Did not make any difference, to this day I still get the occasional reboot. I can live with that but my biggest fear is that I'll eventually get the blinking red light and lose my TV entirely. I hope the EX720 series isn't doomed to eventually fail in that way...

Now I'm seeing glitches with Netflix's built-in software support on this set (any TV shows with over 35 episodes results in blank boxes). Really buggy firmware....I wish they'd fix all these issues.
post #1976 of 2039
new software update just loaded PKG4.021AAA
post #1977 of 2039
Quote:
Originally Posted by grampy View Post

new software update just loaded PKG4.021AAA

Anybody know what this updates? As usual, the Sony website has not been updated.mad.gif

Thanks.
post #1978 of 2039
Quote:
Originally Posted by ifyc576 View Post

Anybody know what this updates? As usual, the Sony website has not been updated.mad.gif

Thanks.

Looks like your regular/mundane stability update.
Quote:
Sony has designed the BRAVIA® Television's software update process to be customer friendly. This software update (version PKG4.021AAA) provides the following benefits:
Improvements over version PKG4.019AAA:
Improved performance and stability of the Internet features
post #1979 of 2039
So my Sony 55" EX720 usually does a restart about 3 minutes after I first turn it on. It only does this once. I am still running an older version of the firmware. I am wondering if it is wise to live with this minor annoyance and stick with the firmware I have, or update the firmware. Has anyone see the reset problem get worse by updating the firmware?

Greg
post #1980 of 2039
Quote:
Originally Posted by gfbuchanan View Post

So my Sony 55" EX720 usually does a restart about 3 minutes after I first turn it on. It only does this once. I am still running an older version of the firmware. I am wondering if it is wise to live with this minor annoyance and stick with the firmware I have, or update the firmware. Has anyone see the reset problem get worse by updating the firmware?

Greg

Do you smart tv apps? If so you may want to update the firmware, I never noticed a FW make the rebooting worse, once it started it seemed to always happen but the last FW version I had before my had a screen issue the reboots seemed to happen less. YMMV
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › The Official Sony EX720 Owner's Thread