or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Samsung Anynet+ Sony BR issues
New Posts  All Forums:Forum Nav:

Samsung Anynet+ Sony BR issues

post #1 of 6
Thread Starter 
Hey gang, need some help here.

Samsung 52B750
HK AVR2600
Sony BDP-S580
ATT U-verse HD-DVR box

All wired through receiver. BR player is new so have new issue. If ever I am watching a DVD now, finish, switch from DVD to Cable (on AVR remote), then shut off DVD player.. it turns off the "Anynet" and switches my TV source to "TV" from "HDMI 2". I have to manually change the source back. Anynet appears to have it's own Source choice.

How do I either stay in Anynet source all the time, or in HDMI 2 source all the time so that it never changes to "TV" (which of course is just static)?

Let me know if you have any further questions.
post #2 of 6
U post is not clear, are u letting the AVR do ALL video switching?
post #3 of 6
Thread Starter 
Yes, I believe that is the case. The DVR, the DVD player and the TV are all connected to the HK.

Whenever the Sony BD player is turned on, it switches the TV source from HDMI-2 to HDMI-CBC. Cant figure out why it requires the TV to change sources. (HDMI-2 is where the Input from the HK receiver is going in to the TV).

Does that help?
post #4 of 6
Quote:
Originally Posted by Man-Cave View Post

Yes, I believe that is the case. The DVR, the DVD player and the TV are all connected to the HK.

Whenever the Sony BD player is turned on, it switches the TV source from HDMI-2 to HDMI-CBC. Cant figure out why it requires the TV to change sources. (HDMI-2 is where the Input from the HK receiver is going in to the TV).

Does that help?

You need to go into your sony blu-ray player settings menu and turn off control for HDMI.
post #5 of 6
I have a similar and possibly related issue. We just got a brand new Samsung 430 TV and a Sony BR/sound receiver BDV-E580. Everything was great until we scanned for our digital TV channels. Now when we change the HD channel on the TV, the sound through the Sony goes out. If we reboot the sony then we get the sound back, until we change the HD channel . . . we cna change non-HD channels all we want and the sound is fine. We have tried just about every possible setting combination between the two devices. Sony and Samsung each say it is the others problem. Anyone had a similar issue?
post #6 of 6
Quote:
Originally Posted by Man-Cave View Post

Hey gang, need some help here.

Samsung 52B750
HK AVR2600
Sony BDP-S580
ATT U-verse HD-DVR box

All wired through receiver. BR player is new so have new issue. If ever I am watching a DVD now, finish, switch from DVD to Cable (on AVR remote), then shut off DVD player.. it turns off the "Anynet" and switches my TV source to "TV" from "HDMI 2". I have to manually change the source back. Anynet appears to have it's own Source choice.

How do I either stay in Anynet source all the time, or in HDMI 2 source all the time so that it never changes to "TV" (which of course is just static)?

Let me know if you have any further questions.

Turn off HDMI-CEC control (or whatever it's called in the Sony) in the BR. Then turn off all equipment to complete the task

Otherwise, the TV will revert to the TV source when you shut it off, exactly as you say. I have a similar setup. Samsung's name for HDMI-CEC is Anynet and I actually left it turned on in my LNA860.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Samsung Anynet+ Sony BR issues