or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Latest Ceton InfiniTV 4 Info Thread
New Posts  All Forums:Forum Nav:

Latest Ceton InfiniTV 4 Info Thread - Page 95

post #2821 of 4746
Quote:
Originally Posted by XvMMvX View Post

What hardware are you guys running with this thing?

I am planning a build and am thinking core-i3 ivy bridge?

Going to run an SSD for OS and a 500GB harddrive for what little recording we do.

How much RAM?

I am using much older technology than you:

ASUS P5Q-EM, ATI 6570
Intel E7200, 4GB RAM
SSD 60GB Primary OS
1TB HDD Recording Storage


I told WMC to use my 1TB drive as the primary recording drive so all the shows go there. I store a lot, but I still have slightly over half the drive open, so you will be fine with the 500GB storage drive provided you keep an eye on it.
post #2822 of 4746
Quote:
Originally Posted by XvMMvX View Post

What hardware are you guys running with this thing?

I am planning a build and am thinking core-i3 ivy bridge?

Going to run an SSD for OS and a 500GB harddrive for what little recording we do.

How much RAM?

Are you planning on running extenders, concurrently? MS spec for extenders is ~2GB each (though real world its considerably less).

Ram is dirt cheap - run 64bit OS and get 8GB. A 30min HD recording is between 4-5GB; factor that in the amount of recording you do.

Once you get everything setup, you may find yourself recording more than you thought, primarily b/c you CAN. I use a 2TB dedicated recording drive and (at times) have come close to filling it up - thank you Sesame Street (20mo yr old), lol!
post #2823 of 4746
Quote:
Originally Posted by cybrsage View Post

Same here, nothing past 4/30 even though MS promised (through their own site, TheGreenButton) that they fixed the issue. The claim it was only happening to the digital channels which also had an analog channel...it is happening to all my channels.

my channel guide was just updated
post #2824 of 4746
Quote:
Originally Posted by tootal2 View Post

my channel guide was just updated

Up to what date?
post #2825 of 4746
Quote:
Originally Posted by bdlive View Post

up to what date?

5-6-12
post #2826 of 4746
Quote:
Originally Posted by tootal2 View Post

5-6-12

I just did a manual update and mine is going through 5/6 as well. Couple hours ago it did not work.
post #2827 of 4746
Quote:
Originally Posted by SLAYER6669 View Post

I just did a manual update and mine is going through 5/6 as well. Couple hours ago it did not work.

Mine just updated as well (I forced another manual update) also through 5/6.

Thanks again to Eric for poking his contacts at Microsoft. Hopefully we won't see this happen again.
post #2828 of 4746
I have an issue that may or may not be related to that. Two days ago Comcast in my area opened up 4 digit channels (1003, 4 and so on). My TV with the SA STB pulls them in, resetting my other TV with cablecard got them as well, but the Ceton shows nada, even resetting the cable card, rebooting the HTPC etc.
post #2829 of 4746
Quote:
Originally Posted by sgbroimp View Post

I have an issue that may or may not be related to that. Two days ago Comcast in my area opened up 4 digit channels (1003, 4 and so on). My TV with the SA STB pulls them in, resetting my other TV with cablecard got them as well, but the Ceton shows nada, even resetting the cable card, rebooting the HTPC etc.

Do they show up in the WMC guide? If not, you need to notify Microsoft.
post #2830 of 4746
Sorry about cross-posting this, but I just posted the following in the Seattle, WA Comcast thread but am also going to post it here as well because it pertains to the Ceton that I just ordered and has researched on - here goes:

Quote:
Help!!

I recently ordered a Ceton Infinitv 4 and in preparation for it's arrival I headed down to the local Comcast store (Redmond in my case) in order to pick up an M card to put into the CableCard slot and a Tuning Adapter to tune the 4 tuners in the card. When I got to the counter they were very helpful and immediately got me an M card, but when I asked for a Tuning Adapter they brought out a Pace DCT50X which:
A)I was pretty sure was not what I needed
B) I already have one at home.

So I headed home to do more research to find out if I truly need a Tuning Adapter for this market - Everything that I've read here on AVS Forum and on The Green Button leads me to believe that in the Seattle Comcast area that I DO need a tuning adapter. Armed with this information, along with the two models of TA's available (Motorola MTR700 and Cisco STA1520) I headed back to the Store to try and see if this additional information would help. Since I'm posting here, I'm guessing you can all tell how that went. The clerk who was helping me was very helpful but had NO idea what I was looking for - eventually he brought out a tech who I explained to what I was trying to hook up and what I needed. The tech wasn't aware of the Tuning adapter either - but he eventually called someone who was familiar with the Ceton as well as the tuning adapters. That person said they should have some in the warehouse. Armed with this information they headed back to the warehouse to try and locate the TA. About 10 mins later they walked out with a box that was WAY too large to be a TA - They had brought out a Motorola DCX3501 and were wondering if it would work for my setup....they told me that they had checked and that they had NO TUNING ADAPTERS in the State of Washington. This just sounds a bit suspect to me, because unless I've read this thread wrong there are a number of people in this thread who are using and have obtained Tuning Adapters in this state/area. While the guys who were helping me were very nice, I'm suspicious that they are stonewalling me and trying to get me to take the DCX3501 so that they can charge me an equipment rental fee(which is part of the reason I went to the Ceton - to avoid paying a rental fee).

Can others in this thread chime in and tell me how this compares to your experiences? Is there anybody at Ceton or from Comcast who reads the thread who may be able to help me? Am I perhaps incorrect in my thinking that my setup will require a Tuning Adapter? (The tech and cs agent both seemed to agree with me that we are a SDV market).

Any help is appreciated, I don't even have the Ceton card yet (should be arriving tomorrow) - but once it arrives, I'd like to get it up and going quickly (which was my reason for trying to take care of this legwork over the last couple of days.)

Thanks again! (And sorry if the answer to my question is buried somewhere in this thread - I've read through a lot of it, but at 520 pages, it is hard to search to find matching answers)
post #2831 of 4746
Quote:
Originally Posted by Chrome_CW View Post

Sorry about cross-posting this, but I just posted the following in the Seattle, WA Comcast thread but am also going to post it here as well because it pertains to the Ceton that I just ordered and has researched on - here goes:

Comcast does not use Switched Digital Video (and thus, does not use Tuning Adapters) in the Seattle, WA market. I don't believe Comcast is actually running SDV anywhere any more (there were a few test markets at one time)
post #2832 of 4746
Quote:
Originally Posted by WhatHappend View Post

Forced an update 8am CST today and I am still stuck at 4/30.

I just did a manual update and am now showing guide listings until 5/6. That gives me a little breathing room.
post #2833 of 4746
Hi, I just bought this and tomorrow the Comcast guy is comming but I think I am not going to get this working..

It says it needs a HDCP TV or Viewing deviceconnected probally by DVI.. Well thing is I have a Projector and it uses a VGA 15 pin connector.. Now my question what channels will work with this kind of plug??

Or will I be totally out of luck and it will NOT work at all?? I did want to get the 3D channels the reason I bought the Cento tuner in the first place Please advise..
post #2834 of 4746
Nephilim1,
I view some content on the VGA monitor connected to my computer. It should display on what ever you connect to the computer.
post #2835 of 4746
Quote:
Originally Posted by The_Nephilim1 View Post

Hi, I just bought this and tomorrow the Comcast guy is comming but I think I am not going to get this working..

It says it needs a HDCP TV or Viewing deviceconnected probally by DVI.. Well thing is I have a Projector and it uses a VGA 15 pin connector.. Now my question what channels will work with this kind of plug??

Or will I be totally out of luck and it will NOT work at all?? I did want to get the 3D channels the reason I bought the Cento tuner in the first place Please advise..

VGA will work, but video will be down-res'd to 520P
post #2836 of 4746
Does anyone know if it's possible to order a pay per view fight if you have a ceton and Verizon Fios?
post #2837 of 4746
Quote:
Originally Posted by The_Nephilim1 View Post

Hi, I just bought this and tomorrow the Comcast guy is comming but I think I am not going to get this working..

It says it needs a HDCP TV or Viewing deviceconnected probally by DVI.. Well thing is I have a Projector and it uses a VGA 15 pin connector.. Now my question what channels will work with this kind of plug??

Or will I be totally out of luck and it will NOT work at all?? I did want to get the 3D channels the reason I bought the Cento tuner in the first place Please advise..

What 3D channels are you talking about? Comcast offers 3D channels?
post #2838 of 4746
Quote:
Originally Posted by The_Nephilim1 View Post

Hi, I just bought this and tomorrow the Comcast guy is comming but I think I am not going to get this working..

It says it needs a HDCP TV or Viewing deviceconnected probally by DVI.. Well thing is I have a Projector and it uses a VGA 15 pin connector.. Now my question what channels will work with this kind of plug??

Or will I be totally out of luck and it will NOT work at all?? I did want to get the 3D channels the reason I bought the Cento tuner in the first place Please advise..


Try hooking the machine up via HDMI or other HDCP compliant way to a capable tv or monitor, run the digital cable advisor, then hook it back up to your projector any way you want. You might be able to find a registry setting to change to accomplish the same thing without the work.

I have a machine hooked up to my old 720p LCD in the bedroom. the machine and tv are both HDMI, but @ 1366x768, I cant do 1:1 pixel mapping with that connection without significant work arounds. Therefore, I just use VGA to make everything nice and easy. Anyhow, once DCA was run and checked good via HDMI, I switched right back to VGA connection and have no HDCP issues at all. You probably could accomplish similar.
post #2839 of 4746
Quote:
Originally Posted by erickotz View Post

Do they show up in the WMC guide? If not, you need to notify Microsoft.

On my way home since it is nearby I dropped into Comcast and had them look at my account settings. They guy stated the way my HTPC/Inf4 cablecard was set up could be the problem and he changed something on his screen. He said that might fix the #1000 and over channel reception issue, but that I might also have to call in to get a "hit". Last night no 1000's were to be seen so this weekend I will make the call. Probably ought to exhaust any Comcast issues first, right?
post #2840 of 4746
Quote:
Originally Posted by erickotz View Post

OK now MS says this will be resolved in tonight's update. I guess we see tomorrow.

I forced last night and went from 4/30 to 5/1, not ,much of a bump.
post #2841 of 4746
I rebooted my PC, then manually updated. That gave me an extra week of guide data. For those who are not updating yet, try rebooting first, then manually updating. It did not work for me until I rebooted first (and I tried many times).
post #2842 of 4746
Quote:
Originally Posted by BrianAZ View Post

What 3D channels are you talking about? Comcast offers 3D channels?

Yes Comcast in my area offers these channels:

ESPN2 - 3D channel 980,, X3D Channel 981 Both in 3D..
post #2843 of 4746
Quote:
Originally Posted by sgbroimp View Post

On my way home since it is nearby I dropped into Comcast and had them look at my account settings. They guy stated the way my HTPC/Inf4 cablecard was set up could be the problem and he changed something on his screen. He said that might fix the #1000 and over channel reception issue, but that I might also have to call in to get a "hit". Last night no 1000's were to be seen so this weekend I will make the call. Probably ought to exhaust any Comcast issues first, right?

As Eric mentioned, if the channels are not showing in the guide Data, MCE will not pick up the channels, I'm not sure but you may be able to tune to them manually if you know the channel numbers. When I set my system up months ago, I had two options for Comcast digital cable, and as luck would have it I selected the wrong one, but it took a couple of weeks to figure it out, but there were some channels missing from the MCE guide that I could get on my STB from Comcast, and after redoing my signal setup, and selecting the other comcast option, the channels were added, and they appeared in the guide.
post #2844 of 4746
Quote:
Originally Posted by The_Nephilim1 View Post

Yes Comcast in my area offers these channels:

ESPN2 - 3D channel 980,, X3D Channel 981 Both in 3D..

Same here, I watched a lot college football in 3D this past fall, and I have to admit, everything is better in 3, including the cheer leaders.

I have both the channels mentioned above, but I think there maybe a 3D channel package available depending on your provider/area.
post #2845 of 4746
Sorry, probably gone over a long time ago but couldnt find anything searching - I have two ceton cards, got them when they first came out at like 400 bucks, I just recently started using one but id like to add the second, is there anything i need to do? will windows support 8 tuners?
post #2846 of 4746
Quote:
Originally Posted by dbailey75 View Post

As Eric mentioned, if the channels are not showing in the guide Data, MCE will not pick up the channels, I'm not sure but you may be able to tune to them manually if you know the channel numbers.

A few days ago, I was trying to watch the Red Sox game that is on 578 NESN+ in the NE Verizon Fios area. The guide data did not contain the channel. I tried to go to the channel directly by typing in 578 but it didn't work.

It seems that the channel is mostly off-air except for the times when there is a conflict between the Red Sox/Bruins/Celtics games.

How does one go about reporting an issue with the guide data to Microsoft?
post #2847 of 4746
Quote:
Originally Posted by gtmtnbiker View Post

How does one go about reporting an issue with the guide data to Microsoft?

https://connect.microsoft.com/site1145/Feedback
post #2848 of 4746
Is anyone else having the ceton driver or software (network tuner) kicking out your internet connection. Mines happening daily. Something about the network bridge.
post #2849 of 4746
Quote:
Originally Posted by sgbroimp View Post

On my way home since it is nearby I dropped into Comcast and had them look at my account settings. They guy stated the way my HTPC/Inf4 cablecard was set up could be the problem and he changed something on his screen. He said that might fix the #1000 and over channel reception issue, but that I might also have to call in to get a "hit". Last night no 1000's were to be seen so this weekend I will make the call. Probably ought to exhaust any Comcast issues first, right?

In my experience, there is no real cause to it all. Sometimes it is a bad number (data, cablecard id, etc.) Sometimes some local guy needs to "force" the signal down the headend. Who knows. Chances are they will sort it out eventually, but it is painful.
post #2850 of 4746
Guide data up to 5/6 if it means anything.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Latest Ceton InfiniTV 4 Info Thread