or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Latest Ceton InfiniTV 4 Info Thread
New Posts  All Forums:Forum Nav:

Latest Ceton InfiniTV 4 Info Thread - Page 135

post #4021 of 4761
Quote:
Originally Posted by OUMoneyMan View Post

Welcome to the wonderful world of Comcast Houston. I run Win 7 WMC as well, but I've never seen that message. I do know that we had an Amber Alert this afternoon at 3:30 which came through as a text to my phone. Wish I could tell you if I got the same message on WMC, but my Ceton has been down since I had the firmware upgrade pushed through last week.
Comcast Houston are my favorite people!

Some of the most difficult and fruitless conversations I have ever had in my life were with them.

I am sure there are good people there who actually have a brain but in the many hours I was forced to interact with them over the years they never revealed one. Xfinity- Incompetency taken to an exquisite art form.
post #4022 of 4761
I upgraded my Ceton drivers on the "server" side to the beta 12.12.26.1250 drivers, and I have to admit, the channel changes on the clients do seem a tad faster. I didn't have to change anything else with the install, no settings got affected.
post #4023 of 4761
Question guys.. I just got the infinity 4 running. I'm trying to use it as a HTPC and when I try to stream it thru my onkyo 818 to my tv it says its not compliant.. Is there a way to fix this?
post #4024 of 4761
Quote:
Originally Posted by Goat1 View Post

Question guys.. I just got the infinity 4 running. I'm trying to use it as a HTPC and when I try to stream it thru my onkyo 818 to my tv it says its not compliant.. Is there a way to fix this?
Are you using HDMI from the PC to the receiver?
post #4025 of 4761
I figured it out. I had to use the 818 as primary on the video card..
Another question tho.. Can you use your pc,say to play games on your monitor,while the tv card is streaming thru the 818 to my plasma? I like to be able to do things on my pc while I watch tv also,I can swivel the plasma into my view while on the computer.
post #4026 of 4761
My ceton made a recording Tuesday. It failed Wednesday. No TV signal. The ceton diag tool says the CableCard is not receiving messages. There's nothing wrong with the cable. I've been talking to Comcast much of the day, trying to get to the few people that understand these cards. Finally I gave up and arranged to have them come over tomorrow. Then they will finally call the guy that knows how to set these cards up. Last time they came over I was charged for a $60 service call.
post #4027 of 4761
Quote:
Originally Posted by Goat1 View Post

Can you use your pc,say to play games on your monitor,while the tv card is streaming thru the 818 to my plasma? I like to be able to do things on my pc while I watch tv also,I can swivel the plasma into my view while on the computer.

I use the PC monitor for web browsing and email with Media Center running on the TV. I don't see why you couldn't play games.

You might find The Maxifier useful.
post #4028 of 4761
Thanks Ken.. I'm pretty new to this,so I haven't really been messing around with it since I got it last night.
post #4029 of 4761
Quote:
Originally Posted by Karl Beem View Post

The ceton diag tool says the CableCard is not receiving messages. There's nothing wrong with the cable. I've been talking to Comcast much of the day, trying to get to the few people that understand these cards.

Have you tried one of the Comcast CableCARD phone numbers listed here?
post #4030 of 4761
Quote:
Originally Posted by Goat1 View Post

Thanks Ken.. I'm pretty new to this,so I haven't really been messing around with it since I got it last night.
It's a fun hobby that can drive you mad sometimes. Just when I get everything working the way I want it, I decide to upgrade something. smile.gif
post #4031 of 4761
My speaker hobby just about killed me this summer. Finally updated all my gear and ended up with Martin Logan EM ESL's..
post #4032 of 4761
Quote:
Originally Posted by Ken.F View Post

Have you tried one of the Comcast CableCARD phone numbers listed here?

No never heard of these numbers.
post #4033 of 4761
Quote:
Originally Posted by Aluminum View Post

I can't even get it to detect the card at all, does not present to the OS.

I didn't see anyone with the exact same motherboard I'm trying to use, has anyone had success using the PCIe version with an Asus F1A75-I? Or had similar problems?

Since its ITX obviously there are no other slots to try. The slot itself works, I threw in a random dual intel NIC and it shows up.

Nothing in device manager.
Booted up with a linux usb and I can account for every item in lspci -vv as something already on the motherboard.

I've tried everything in the bios that has anything to do with pci or roms or booting (not much) and its the latest version on asus's site, 0904.
I have the same MB and the PCIe Ceton card works well and reliably with it. It began to be flaky after a few months, but the beta firmware and software fixed that.

In sum, there's no incompatibility in my setup. If you haven't already, open a ticket with Ceton. They're prompt and helpful. I hope your problem gets put to bed quickly.
post #4034 of 4761
Not that you did this,but it the card in upside down? Maybe your card just lost the cable sync?
post #4035 of 4761
I'm trying to get the beta install set for Win8 to load on my system with a Ceton PCIe card in my 1x slot. I keep getting a DPC_WATCHDOG_VIOLATION when the 64-bit drivers try to load during the install. Has anyone had this issue?

It's a fresh Win8 Pro 64 install and I've already received and installed the WMC key. My Ceton has an M-card and a steady blue LED a few moments after the machine comes up.

I've updated my BIOS, my NVidia driver, my SSD firmware, everything I can think of. I've turned off hyper-threading, etc, in the BIOS.

I opened a ticket with Ceton and sent them a kernel dump and an MSINFO32 but I've not heard back from them since 12/24. I've sent emails letting them know of other items I've tried but no response. I even PM'd one of the members here that I believe is in Ceton support to see if I could get just a "we're working on it, hang in there" but I've had no response. I figure many of the developers are probably handling Echo issues and so it may be a while before I get any attention. But at least an email back would be encouraging.

Should I try the driver load with the M-card out of the Ceton? Should I try the 64-bit Win7 driver instead?

Can someone throw me a bone? Of course, the Diags are in the driver package so I'm pretty well hung at this point otherwise I would have used the tools.

Other than this, Win8 Pro 64 is lightning fast and I've had only one other issue where the video card doesn't want to come out of S3 gracefully ... or at all.
post #4036 of 4761
A DPC violation indicates a problem with a driver. The problem may not actually be with the Ceton driver but with another driver in your system, like a USB or network driver, that causes a conflict when the Ceton driver is installed. MS made some tweaks to the way DPC latencies are handled by the kernel in Windows 8 and apparently some of the folks writing drivers haven't adapted to those tweaks yet. If you search MS you'll see a lot of people having problems with errors and BSODs caused by DPC latency issues.

The solution for your specific problem? Use Windows 7 for now and wait until the drivers for Windows 8 become a bit more mature.
post #4037 of 4761
I'm using windows 8,I had zero problems,worked right away. What are you guys using for a remote for WMC? Are you using the Ceton companion for selecting channels? The remote app on my S3 works pretty well.
post #4038 of 4761
Quote:
Originally Posted by Goat1 View Post

What are you guys using for a remote for WMC? Are you using the Ceton companion for selecting channels? The remote app on my S3 works pretty well.

I use a Ortek remote and IR reciever on the HTPC. I also programmed my Harmony for the non-standard Ortek codes for the PC and set up a separate activity using the standard WMC codes for the Echo.
I don't have anything that the Ceton companion app will run on. My antique Samsung flip phone still works just fine. wink.gif
post #4039 of 4761
Trying to figure out the best way to control everything,or should I just use a keyboard and mouse?
Also,I have and hdmi cable running from my 560ti to my onkyo 818 and it works great,but is there a way to have my tv going with sound and play a game on my computer with sound at the same time?
post #4040 of 4761
Quote:
Originally Posted by Ken.F View Post

Have you tried one of the Comcast CableCARD phone numbers listed here?

While I was waiting for Comcast to come Friday, I tried the 877 number. I'm telling her the problem and pulled up the Ceton diag tool. Th card was receiving messages again! No problema anymore. Maybe something Comcast did the day before finally took hold.
post #4041 of 4761
Quote:
Originally Posted by Goat1 View Post

Trying to figure out the best way to control everything,or should I just use a keyboard and mouse?
Also,I have and hdmi cable running from my 560ti to my onkyo 818 and it works great,but is there a way to have my tv going with sound and play a game on my computer with sound at the same time?

I like to just use a normal remote control. Harmony or JP1. The other option is the Ceton app, but personally I like real buttons when watching TV.

xnappo
post #4042 of 4761
I'm learning new stuff with this everyday. The ceton control is really nice. How do you use your harmony with it? I have a harmony one..
post #4043 of 4761
Quote:
Originally Posted by Goat1 View Post

I'm learning new stuff with this everyday. The ceton control is really nice. How do you use your harmony with it? I have a harmony one..

You just need a standard Windows IR receiver, then you program the Harmony for WMC.

Buy this:
http://www.newegg.com/Product/Product.aspx?Item=N82E16880101002

Just for the receiver, then select 'WMC 2nd Edition' as the device in the Harmony setup.

xnappo
post #4044 of 4761
Thank you,I kinda of figured that's what I had to do but wasn't sure. It was my birthday yesterday and that infinity 4 tv tuner was a great present to myself. smile.gif Now to figure out how to have a show going on the tv with sound thru my receiver,while gaming with sound on my computer speakers. I'm using my gaming rig for HT part also.. I might have to build a cheap dedicated HTPC if I can't do that.
post #4045 of 4761
Quote:
Originally Posted by Micromain View Post

The solution for your specific problem? Use Windows 7 for now and wait until the drivers for Windows 8 become a bit more mature.

Oddly, the production Win7 driver won't load either under Win7x64sp1 but it doesn't BSOD. It says there's an error during the install but doesn't give any other info. Not sure where to go at this point. I have another computer I can try it in but it's the same model and BIOS revision. You never know though, it could be that my PCIe x1 slot is bad in this box.

At least WMC loads and DCA runs and qualifies the system in both 7 and 8.
post #4046 of 4761
Quote:
Originally Posted by NCoastTweaker View Post

...

I'm waiting on ceton support for a response. (I'm actually suprised they left my ticket open - thank you ceton!)

I just sent the latest reply today so it may take a week or two for them to see it....

Please tell me he's joking. I haven't had a response on an open ticket since 12/24 and I thought that odd but maybe it's not if he's serious.
post #4047 of 4761
Quote:
Originally Posted by BillBragg View Post

Oddly, the production Win7 driver won't load either under Win7x64sp1 but it doesn't BSOD. It says there's an error during the install but doesn't give any other info. Not sure where to go at this point. I have another computer I can try it in but it's the same model and BIOS revision. You never know though, it could be that my PCIe x1 slot is bad in this box.

At least WMC loads and DCA runs and qualifies the system in both 7 and 8.

Well, I dropped the card in another box running Win7x64sp1 and it also fails during the driver load ... BSOD basically for the watchdog timeout. Maybe my card is bad. Does anyone know the RMA process on these things?
post #4048 of 4761
Quote:
Originally Posted by BillBragg View Post

I opened a ticket with Ceton and sent them a kernel dump and an MSINFO32 but I've not heard back from them since 12/24. I've sent emails letting them know of other items I've tried but no response. I even PM'd one of the members here that I believe is in Ceton support to see if I could get just a "we're working on it, hang in there" but I've had no response. I figure many of the developers are probably handling Echo issues and so it may be a while before I get any attention. But at least an email back would be encouraging.
Quote:
Originally Posted by BillBragg View Post

Well, I dropped the card in another box running Win7x64sp1 and it also fails during the driver load ... BSOD basically for the watchdog timeout. Maybe my card is bad. Does anyone know the RMA process on these things?

What did they say on 12/24? Did they ask for any additional information or for you to do anything? Maybe Ceton has your ticket on hold awaiting further action by you? Three weeks with no reply seems unusual for them.
post #4049 of 4761
Quote:
Originally Posted by Goat1 View Post

Now to figure out how to have a show going on the tv with sound thru my receiver,while gaming with sound on my computer speakers. I'm using my gaming rig for HT part also.. I might have to build a cheap dedicated HTPC if I can't do that.
Since you are a gamer it might be more convenient for you to get an Xbox 360 if you don't already have one. You can use the HTPC on the monitor for Media Center while playing Xbox games on the television, or use the Xbox as a Media Center extender on the television while you play games on the PC.
post #4050 of 4761
Quote:
Originally Posted by Ken.F View Post


What did they say on 12/24? Did they ask for any additional information or for you to do anything? Maybe Ceton has your ticket on hold awaiting further action by you? Three weeks with no reply seems unusual for them.

Yes, on 12/24 they asked for a return email with an MSINFO32 file attached. That was my first email back to them. I'm thinking my ticket has become lost or stuck in their system. Maybe it's not parsing the ticket number in the Subject line properly, etc. Anyway, I thing I need to send the card back in any case. Same behavior under Win8 and Win7 and on two separate systems. That's about all the testing I can give it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Latest Ceton InfiniTV 4 Info Thread