or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Latest Ceton InfiniTV 4 Info Thread
New Posts  All Forums:Forum Nav:

Latest Ceton InfiniTV 4 Info Thread - Page 136

post #4051 of 4761
My ceton diagnostics tool told me there were no new updates for my internal unit....including beta drivers. The drivers on the beta website were newer than the ones on the card. I manually updated them and the versions reported by the tool changed to the newer numbers. Just giving a heads up.
post #4052 of 4761
What I would probably do.. Is build a dedicated cheap HTPC. But.. I know how computer are,I'm just worried there will be glitches ,like the computer locking up and my shows not getting dvr'd. ect...
Does anyone have these issues?
post #4053 of 4761
The only times I have ever had glitches were due to me forgetting to clean the CPU heatsink after doing drywall work. Never forget to do that! smile.gif

Other than that, the last glitches I had were years back when the Ceton PCIe Tuner was very new...been rock solid for a long time now.
post #4054 of 4761
Hi all-

Just want to relay an experience I had with my USB InfiniTV I had over the last three days. I decided to update to the beta 1.2.2.6 firmware over the weekend (I thought I remember reading here that someone had faster channel changing times with the firmware, turns out the poster said it was the beta driver that sped that up...) Anyway, I was back on the released driver. I ran with this for ~2 days and I was getting lots of "weak signal" messages after having a channel tuned for anywhere from 5-20 minutes. I had never had this error previously. I was about to submit a support ticket to Ceton to find out if I could downgrade the firmware back to 1.1.72, but yesterday morning I decided to upgrade to the beta driver as well. I ran all of yesterday with no "weak tv signal" issues.

Perhaps the beta firmware and the beta drivers need to both be installed, not sure- but that's my experience...

AL
post #4055 of 4761
Quote:
Originally Posted by pnkflyd51 View Post

Hi all-

Just want to relay an experience I had with my USB InfiniTV I had over the last three days. I decided to update to the beta 1.2.2.6 firmware over the weekend (I thought I remember reading here that someone had faster channel changing times with the firmware, turns out the poster said it was the beta driver that sped that up...) Anyway, I was back on the released driver. I ran with this for ~2 days and I was getting lots of "weak signal" messages after having a channel tuned for anywhere from 5-20 minutes. I had never had this error previously. I was about to submit a support ticket to Ceton to find out if I could downgrade the firmware back to 1.1.72, but yesterday morning I decided to upgrade to the beta driver as well. I ran all of yesterday with no "weak tv signal" issues.

Perhaps the beta firmware and the beta drivers need to both be installed, not sure- but that's my experience...

AL

I just upgraded the infinitv usb driver to version 12.11.21.1140. I tried to upgrade the firmware / hardware versions to 1.2.2.6 beta / hw 6409 beta. The install fails near the end of step 3/7 due to failure to update firmware on ceton infinitv usb. I'm currently at fw 1.1.7.2 and hw 4881 for this USB unit.
Not sure why its failing.. here is the installer dsplay..

Infinitv_driver_disp.jpg 190k .jpg file

Error.jpg 119k .jpg file [
Edited by NCoastTweaker - 1/14/13 at 10:59am
post #4056 of 4761
Quote:
Originally Posted by Goat1 View Post

Trying to figure out the best way to control everything,or should I just use a keyboard and mouse?
Also,I have and hdmi cable running from my 560ti to my onkyo 818 and it works great,but is there a way to have my tv going with sound and play a game on my computer with sound at the same time?

I have harmony 650, actually two of them, works great, but I had to buy an HP OEM MCE remote, just to get the IR receiver, which was like $12. I also have one an older revision of this wireless keyboard which is very useful, for when you need access to a quick keyboard, or to do some windows updates, software installation, etc. and this model has a back light, highly recommend, frys has them for like $35 if your close to one.

http://www.amazon.com/Lenovo-Enhanced-Multimedia-Keyboard-57Y6678/dp/B005L2NTTQ/ref=sr_1_1?s=electronics&ie=UTF8&qid=1358189063&sr=1-1&keywords=Lenovo+Multimedia+Remote
post #4057 of 4761
Quote:
Originally Posted by NCoastTweaker View Post

I just upgraded the infinitv usb driver to version 12.11.21.1140. I tried to upgrade the firmware / hardware versions to 1.2.2.6 beta / hw 6409 beta. The install fails near the end of step 3/7 due to failure to update firmware on ceton infinitv usb. I'm currently at fw 1.1.7.2 and hw 4881 for this USB unit.
Not sure why its failing.. here is the installer dsplay..

Infinitv_driver_disp.jpg 190k .jpg file

Error.jpg 119k .jpg file [

This happened to me... Had to RMA.

xnappo
post #4058 of 4761
Quote:
Originally Posted by NCoastTweaker View Post

I just upgraded the infinitv usb driver to version 12.11.21.1140. I tried to upgrade the firmware / hardware versions to 1.2.2.6 beta / hw 6409 beta. The install fails near the end of step 3/7 due to failure to update firmware on ceton infinitv usb. I'm currently at fw 1.1.7.2 and hw 4881 for this USB unit.
Not sure why its failing.. here is the installer dsplay..

Infinitv_driver_disp.jpg 190k .jpg file

Error.jpg 119k .jpg file [

Your best bet is to open a support ticket - we would need to see logs to understand the reason for the failure
post #4059 of 4761
Looks like I'm holding off on doing any f/w updates, as I have the USB tuner as well.
post #4060 of 4761
Mine is working perfect. I don't firmware update unless I have to.
Does anyone have any experience with this? Looks like a good option for home theater.
http://www.amazon.com/Lenovo-Enhanced-Multimedia-Keyboard-57Y6678/dp/B005L2NTTQ/ref=cm_cr_pr_product_top

Wish I could get Spotify mapped to WMC.. But,I can use my phone and remote to my onkyo and that works awesome as well.
post #4061 of 4761
Quote:
Originally Posted by NCoastTweaker View Post

I just upgraded the infinitv usb driver to version 12.11.21.1140. I tried to upgrade the firmware / hardware versions to 1.2.2.6 beta / hw 6409 beta. The install fails near the end of step 3/7 due to failure to update firmware on ceton infinitv usb. I'm currently at fw 1.1.7.2 and hw 4881 for this USB unit.
Not sure why its failing..
Quote:
Originally Posted by xnappo View Post

This happened to me... Had to RMA.

xnappo


x2
post #4062 of 4761
If you guys weren't having issues,why would you update the firmware?
post #4063 of 4761
Quote:
Originally Posted by Kenshiro 26 View Post


x2

X3
post #4064 of 4761
Quote:
Originally Posted by Goat1 View Post

If you guys weren't having issues,why would you update the firmware?

Cause I upgraded to windows 8. THey said upgrade to the win 8 drivers, so I did.
post #4065 of 4761
Not only that, but with every update (usually) comes enhancements, such as reduced micro blocking and quicker channel changes.
post #4066 of 4761
Understandable.. I am using the wind 8 drivers and have no issues.. I feel for you guys.. I really like dealing with tv this way more than a cable box..
post #4067 of 4761
Quote:
Originally Posted by 06g35meister View Post

X3

X4 - add me to the list. Ceton is RMA'ing my USB InfiniTV4. frown.gif

On a posititve note: Ceton's advance rma process is a less painful option than sending the existing unit in first.
Its still functioning so I can make use of it up until the new unit arrives.

Question: I have a 2nd TA, a spare cablecard, and an extra cable connection.
Can I just pair the spare cablecard with the replacement ceton unit along side the
old one on the same computer?

Note: I also have a PCIE x1 Hauppaugge HVR-2250 tuner installed on the pc too.

I have a gaming system (thuban 6 core / hd6950 cf/ 790fx chipset) that I tried out with the Ceton usb unit.
The experience was identical to the other PC. Same symptoms. Its so frustrating.. its 99% goodness..
Hoping to see if the replacement unit can just get that extra 1% better...
Edited by NCoastTweaker - 1/17/13 at 6:20am
post #4068 of 4761
I've been a pretty big fan of Ceton as their customer service has been absolutely great for me, but I think their design team needs some work. Last night I was trying to move my HTPC and the coaxial cable got caught on something. The connector broke right off on my InfiniTV4. I actually RMA'd this exact issue about a year and half ago. Submitted a new support ticket, but I'm outside the 1 year warranty. Hopefully won't cost too much to fix or I'm going to have to try super gluing it.

I just don't get it though. I understand there is not a lot of real estate on the board since the cable card slot takes up most of the space. But instead of some dongle that can break off so easily (its actually two seperate parts from what is soldered onto the board and the metal piece that begins the dongle), why not build it like they do low profile video cards? Usually on those cards, the VGA connector can be removed from the top of the bracket when you switch to the low profile bracket. If you still need it (which obviously you would on the InfiniTV), you just move it to an extra bracket.
post #4069 of 4761
I saw the potential issue with the Ceton fragile coax plug and made a strain relief for it. Here are some pics of two different versions of a strain relief that I fashioned from spare blank plates. The silver one just uses a spare card slot to mount it and the black one bolts to the chassis. The butt connector, that Ceton supplies, goes through the hole in the bracket and is then fastened with a nut around it. I can’t remember if Ceton supplied the nut but I have a supply of coax butt connectors and I may have gotten the nut for one of them.

I would love to see Ceton include such a bracket with their PCIE card. .

100_1489.JPG 347k .JPG file 100_1493.JPG 340k .JPG file
post #4070 of 4761
Quote:
Originally Posted by Paw Paw View Post

I saw the potential issue with the Ceton fragile coax plug and made a strain relief for it. Here are some pics of two different versions of a strain relief that I fashioned from spare blank plates. The silver one just uses a spare card slot to mount it and the black one bolts to the chassis. The butt connector, that Ceton supplies, goes through the hole in the bracket and is then fastened with a nut around it. I can’t remember if Ceton supplied the nut but I have a supply of coax butt connectors and I may have gotten the nut for one of them.

I would love to see Ceton include such a bracket with their PCIE card. .

100_1489.JPG 347k .JPG file 100_1493.JPG 340k .JPG file

Great idea Paw Paw. I will be doing this when mine gets back from RMA.

Thinking about adding a second, anyone having troubles getting 2 tuners to show in windows 8? What is the process to get them both working?
post #4071 of 4761
I would think if the cable got pulled on ,the little adapter cable would pop out of the card.. Where did it break?
post #4072 of 4761
I have one of the early cards. The connector broke off right where it connects to the card.

The good folks at ceton offered to fix it for free despite it bring out of warranty. Now that's customer service!
post #4073 of 4761
Very nice.. That's awesome service.. So did the cable screw right into the early cards and not have the dongle they do now?
post #4074 of 4761
Quote:
Originally Posted by Goat1 View Post

Very nice.. That's awesome service.. So did the cable screw right into the early cards and not have the dongle they do now?
All (non-prototype) PCIe InfiniTV cards have had a press-on dongle.
post #4075 of 4761
Anyone know why I would not be getting Audio on KIAH-CW39 HD??

All other channels appear ok...

WAF took a big hit last night when recordings of Vampire Diaries and Supernatural were without audio!! eek.gif

Any help appreciated!

Edit: Channel 605 in Houston Comcast Digital
post #4076 of 4761
I see.. I'm just going to zip tie the dongle to the back of the pc case nice and tight,that should work just fine..
post #4077 of 4761
Quote:
Originally Posted by erickotz View Post

All (non-prototype) PCIe InfiniTV cards have had a press-on dongle.

If its press on, does that mean I should have been able to press it back on myself? I tried but it didn't stay put.

On a related note, my wife apparently could not bear the thought of going without liveTV for a week and super glued it back together yesterday while I was at work. Amazingly it not only worked, but it seems that the occasional signal breakups I was getting have disappeared (could just have been the coaxial cable not screwed in enough of course. So I guess I won't be RMAing after all.

Regardless, I'm very happy with Ceton. Going to be adding an Echo most likely to my setup.
post #4078 of 4761
Quote:
Originally Posted by ncarty97 View Post

On a related note, my wife apparently could not bear the thought of going without liveTV for a week and super glued it back together yesterday while I was at work. Amazingly it not only worked, but it seems that the occasional signal breakups I was getting have disappeared (could just have been the coaxial cable not screwed in enough of course. So I guess I won't be RMAing after all.

Awesome wife.
post #4079 of 4761
Quote:
Originally Posted by th3Pil0t View Post

Anyone know why I would not be getting Audio on KIAH-CW39 HD??

All other channels appear ok...

WAF took a big hit last night when recordings of Vampire Diaries and Supernatural were without audio!! eek.gif

Any help appreciated!

Edit: Channel 605 in Houston Comcast Digital

If I remember, about a month ago this was noticed on the SD forum that the CW network in Houston has 2 English audio tracks and you had to select the other one. Not sure if it always records all audio tracks and you can select the second audio from a previous recording.
post #4080 of 4761
Quote:
Originally Posted by signcarver View Post

If I remember, about a month ago this was noticed on the SD forum that the CW network in Houston has 2 English audio tracks and you had to select the other one. Not sure if it always records all audio tracks and you can select the second audio from a previous recording.

Wow...good tip. I'll check it out tonight. Thanks a lot.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Latest Ceton InfiniTV 4 Info Thread