or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Latest Ceton InfiniTV 4 Info Thread
New Posts  All Forums:Forum Nav:

Latest Ceton InfiniTV 4 Info Thread - Page 150

post #4471 of 4753
Quote:
Originally Posted by Nukenbar View Post

In an apartment move, I have lost the coax adapter cable that connect the cable line to the smaller connector on the card.

Does anyone know where I can order a replacement or the exact specifications of the cable (what is the technical term for the smaller connector) so I can try and hunt one down on the internet?

Thanks
Your best bet is probably to contact Ceton customer support. They'll be able to get one to you.
post #4472 of 4753
Quote:
Originally Posted by gsr View Post

Your best bet is probably to contact Ceton customer support. They'll be able to get one to you.

I will do that, but does anyone know what type of connector the smaller part is called that connects to the card?
post #4473 of 4753
Quote:
Originally Posted by Nukenbar View Post

I will do that, but does anyone know what type of connector the smaller part is called that connects to the card?
In their installation instructions they call it a "coax adapter cable", just as you described it.
post #4474 of 4753
Quote:
Originally Posted by Nukenbar View Post

I will do that, but does anyone know what type of connector the smaller part is called that connects to the card?

It's an MCX connector, but as others have mentioned, please contact us with the serial number of your InfiniTV and we will work with you to get a replacement.
post #4475 of 4753
Do you guys know if there is a set time when the Cablecard(s) get disconnected from the local cable company for being "inactive"? The reason I ask is because I'm having some issues with our cable card that we have had unplugged for a couple months now, but we haven't changed any service with the cable company. We were just trying out another Pay TV service that came to town. We felt like we liked the cable set up more, but now when I plug up the Ceton + CC, I do not get any channels. I guess I would call the local cable company and have them "re pair"?
post #4476 of 4753
Quote:
Originally Posted by snappjay View Post

Do you guys know if there is a set time when the Cablecard(s) get disconnected from the local cable company for being "inactive"? The reason I ask is because I'm having some issues with our cable card that we have had unplugged for a couple months now, but we haven't changed any service with the cable company. We were just trying out another Pay TV service that came to town. We felt like we liked the cable set up more, but now when I plug up the Ceton + CC, I do not get any channels. I guess I would call the local cable company and have them "re pair"?
Open the Ceton Diagnostics program on the PC and click the CableCARD tab. The right column should have a green check for each line.
post #4477 of 4753
Quote:
Originally Posted by snappjay View Post

Do you guys know if there is a set time when the Cablecard(s) get disconnected from the local cable company for being "inactive"? The reason I ask is because I'm having some issues with our cable card that we have had unplugged for a couple months now, but we haven't changed any service with the cable company. We were just trying out another Pay TV service that came to town. We felt like we liked the cable set up more, but now when I plug up the Ceton + CC, I do not get any channels. I guess I would call the local cable company and have them "re pair"?

On Cisco CableCARDs, the EMMs will "time out" after 30 days (by default) and the card will go to "Not Staged" and be unable to decrypt anything I don't believe Motorola has the same limitation.
post #4478 of 4753
Thanks guys. Honestly, I don't even remember if it's Cisco or Moto, but I'll check it out and report back. I'll also check out the Ceton Diag. Thanks!
post #4479 of 4753
Quote:
Originally Posted by th3Pil0t View Post

Quote:
Originally Posted by duanew View Post

Oops. I have the firmware update error show up yesterday. I guess I should submit a ticket.
Anyone know if there is a way to test for this failure without a f/w update available? I would like to catch it before my warranty period runs out if possible...

There is a new beta firmware update available. I previously updated mine (to the last beta firmware), and it worked. Now, I'm getting a failure with the latest update. Is this going to be a serious and persistent problem?
post #4480 of 4753
Just noticed a new beta firmware V13.5.6.132. It says stability improvements.

Has anyone tried it?

I currently have V1.2.2.6 Hardware V6210

Before I try it want know how it has behaved for others. Anyone?

Thanks
Rew
post #4481 of 4753
I am running it and have been for two days now. I have had no problems but did not have any problems before either. I rebooted the PC three times to make sure nothing untoward happened during reboots - the first was the required reboot (I actually did a full power down and turned it back on - I always do that with any bios updates to be sure). I did not have to setup WMC over again, it kept everything which made me happy. The other two reboots were to make sure it was stable after a reboot. No issues at all.
post #4482 of 4753
Quote:
Originally Posted by cybrsage View Post

I am running it and have been for two days now. I have had no problems but did not have any problems before either. I rebooted the PC three times to make sure nothing untoward happened during reboots - the first was the required reboot (I actually did a full power down and turned it back on - I always do that with any bios updates to be sure). I did not have to setup WMC over again, it kept everything which made me happy. The other two reboots were to make sure it was stable after a reboot. No issues at all.

Thanks for the good info! I will try it and post back my experience as well.

Cheers
Rew
post #4483 of 4753
So far everything seems good channel change time seems a touch faster.

Cheers
Rew
post #4484 of 4753
Quote:
Originally Posted by Rew452 View Post

So far everything seems good channel change time seems a touch faster.

Cheers
Rew

Think I will hold off until tomorrow when everyone is out of the house to update... Strange how upset they can get when things don't work just right....all I see is $40+/month savings.... wink.gif
post #4485 of 4753
Just a little update. Comcast finally showed up. I installed the tuner in my PC and thankfully, it was a smooth install/activation process. I'm running two XBOX extenders from my HTPC. I am completely taken back by how well this tuner performs! I also downloaded the ceton companion app to control the extenders from my phone (pretty reliable thus far). One question, is there any way to boot the XBOX straight to live TV? My girlfriend is having a hard time navigating through the menu's on the XBOX to find WMC. Just to put things into perspective, she didn't know the XBOX 360 even existed until a few weeks ago. lol.
post #4486 of 4753
Quote:
Originally Posted by azula View Post

Just a little update. Comcast finally showed up. I installed the tuner in my PC and thankfully, it was a smooth install/activation process. I'm running two XBOX extenders from my HTPC. I am completely taken back by how well this tuner performs! I also downloaded the ceton companion app to control the extenders from my phone (pretty reliable thus far). One question, is there any way to boot the XBOX straight to live TV? My girlfriend is having a hard time navigating through the menu's on the XBOX to find WMC. Just to put things into perspective, she didn't know the XBOX 360 even existed until a few weeks ago. lol.

Yes, one of the options is to start the XBox directly in WMC (just not to live TV, the WMC menu). I have the living room XBox set up this way since it is primarily used as a TV extender. System > Console Settings > Startup.
post #4487 of 4753
^this is great news! thanks
post #4488 of 4753
post #4489 of 4753
post #4490 of 4753
I noticed that they switched the external tuner box from USB connection to Ethernet connection for the 6-tuner model.
post #4491 of 4753
Quote:
Originally Posted by jim2100 View Post

I noticed that they switched the external tuner box from USB connection to Ethernet connection for the 6-tuner model.
They sure did, which brings along this little gem from the website:
Quote:
* Note: assigning tuners between different PCs is a supported feature while dynamic tuner pooling between multiple PCs is currently a beta feature.
Dynamic pooling like the HDHomerun, but now with six tuners.
Pretty tempting I must say, but I'll definitely wait a while to make sure drivers and any other issues are cleared out.

CFC
post #4492 of 4753
Quote:
Originally Posted by jim2100 View Post

I noticed that they switched the external tuner box from USB connection to Ethernet connection for the 6-tuner model.

And the TA plug is mini-USB. I don't think I have ever seen a Mini-USB plug on a TA. That is going to be an issue, unless Ceton is including USB to Mini USB adapter.
post #4493 of 4753
I've got a iTV6 thread set up if you guys would rather use that instead of the iTV4 thread.... or maybe make one Ceton iTV thread?

http://www.avsforum.com/t/1472563/latest-ceton-infinitv-6-info-thread/0_100
post #4494 of 4753
Quote:
Originally Posted by blueiedgod View Post

And the TA plug is mini-USB. I don't think I have ever seen a Mini-USB plug on a TA. That is going to be an issue, unless Ceton is including USB to Mini USB adapter.

We are including the cable necessary to attach a TA in the box with the InfiniTV ETH.
post #4495 of 4753
Quote:
Originally Posted by Rew452 View Post

Thanks for the good info! I will try it and post back my experience as well.

Cheers
Rew

Quote:
Originally Posted by Rew452 View Post

So far everything seems good channel change time seems a touch faster.

Cheers
Rew

I just started receiving the "no tuners available" error - have not seen that in well over a year. Any idea how to roll back to a previous firmware version?
post #4496 of 4753
Quote:
Originally Posted by cybrsage View Post


I just started receiving the "no tuners available" error - have not seen that in well over a year. Any idea how to roll back to a previous firmware version?

Knock on wood! So far so good here. Am on Comcast.

Rew
post #4497 of 4753
Got the e-mail from Ceton yesterday about the InfiniTV6. The PCI-e version is due out in June. Nice to see that they made the ETH version a network tuner like the HDHR models.
post #4498 of 4753
Quote:
Originally Posted by Rew452 View Post

Knock on wood! So far so good here. Am on Comcast.

Rew

I am hoping it was just some strange FiOS thing involving them changing the lineup slightly. I rebooted the HTPC and they all came back.
post #4499 of 4753
Quote:
Originally Posted by captain_video View Post

Got the e-mail from Ceton yesterday about the InfiniTV6. The PCI-e version is due out in June. Nice to see that they made the ETH version a network tuner like the HDHR models.

freaking awesome (high pitched voice)so, what email is this?
post #4500 of 4753
Quote:
Originally Posted by dbailey75 View Post

freaking awesome (high pitched voice)so, what email is this?

See the InfiniTV 6 thread...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Latest Ceton InfiniTV 4 Info Thread