or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › PNxxD550 advanced calibration unlocked!/Calibration Thread
New Posts  All Forums:Forum Nav:

PNxxD550 advanced calibration unlocked!/Calibration Thread - Page 9

post #241 of 776
Thanks, As I looked more closely, I noticed that eXgo's is the same as one in that post.
post #242 of 776
Quote:
Originally Posted by johnnycopy View Post

Can you elaborate here, did you accidently transpose the numbers, or the headings, or both. Thanks

I don't think so. Why?

I think I mentioned that I set my base WP settings in the SM back to the initial 123x8 state, so I started from a different point than you probably start with a factory state model.
I like to start from the "native" state. And I couldn't tune the SM WP settings to D65 because I didn't figure out how to change the picture mode from there, yet.
post #243 of 776
[QUOTE=fried_chicken;20601068]Hello, like myself you have a Euro/Rest of World TV set. That's what the 'PS' in PS51D550 means, or so I gather. The North American Models are "PN'XXD550.

Hi people,
Thanks for all the great work going on here.
I have a PS51d550 in Australia, I've done the switch over to d7000. Has anyone else noticed that the USB ports aren't functioning. If I have a device connected to a usb port, it shows in the source list but when I select it, it tries to go there but it craps out and returns to the source list. They work fine in normal d550 mode.
post #244 of 776
Quote:
Originally Posted by ggalan View Post

Hi people,
Thanks for all the great work going on here.
I have a PS51d550 in Australia, I've done the switch over to d7000. Has anyone else noticed that the USB ports aren't functioning. If I have a device connected to a usb port, it shows in the source list but when I select it, it tries to go there but it craps out and returns to the source list. They work fine in normal d550 mode.

Yes, and it's not only the USB port but the entire media player, AllShare (network access) is dead too.
But I don't really miss it. I care more about the locked Expert menu and Movie mode WP settings.

I don't really need the Cal-Day/Night presets now but I think they would be useful after I will get a new colorimeter. (I could use a preset which is pre-tuned to be used with VGA LUT calibration and ICC cLUT stuff).
post #245 of 776
Quote:
Originally Posted by janos666 View Post

Yes, and it's not only the USB port but the entire media player, AllShare (network access) is dead too.
But I don't really miss it. I care more about the locked Expert menu and Movie mode WP settings.

I don't really need the Cal-Day/Night presets now but I think they would be useful after I will get a new colorimeter. (I could use a preset which is pre-tuned to be used with VGA LUT calibration and ICC cLUT stuff).

i agree with you.. i do not miss all the stuff that does not work.. it is worth it for the way better picture you get.. i know i will never switch mine back.. unless i sell it and the person wants it switched back... there would have to be a big jump in technology and and great price before i will get rid of this set.. for the price and the picture after the switch it would be hard to find something better for the price and size !!!! i am super happy with it
post #246 of 776
Quote:
Originally Posted by millertime50 View Post

i agree with you.. i do not miss all the stuff that does not work.. it is worth it for the way better picture you get.. i know i will never switch mine back.. unless i sell it and the person wants it switched back... there would have to be a big jump in technology and and great price before i will get rid of this set.. for the price and the picture after the switch it would be hard to find something better for the price and size !!!! i am super happy with it

Yes I understand but for me I don't have a computer/laptop near my set to connect via HDMI. It'd be great to be able to use usb/network functions to stream media otherwise it means buying another computer. Is it true that the US sets don't have this problem? if so is it a difference in firmware or hardware?
post #247 of 776
Quote:
Originally Posted by ggalan View Post

Yes I understand but for me I don't have a computer/laptop near my set to connect via HDMI. It'd be great to be able to use usb/network functions to stream media otherwise it means buying another computer. Is it true that the US sets don't have this problem? if so is it a difference in firmware or hardware?

i have not tryed most of it.. i stream movies from Vudu thru my 3D blu ray player, i have netflex to, but i never stream it anymore as most of it is like 720. i just get blu ray movies from them, 2 at a time and have direct tv, that keeps me busy enough with movies and shows.. i have not tryed the allshare yet..and i haven't hooked my compputer up to it, i just have not found a good reason to hook the computer up to my tv
post #248 of 776
Quote:
Originally Posted by ggalan View Post

[QUOTE=fried_chicken;20601068]Hello, like myself you have a Euro/Rest of World TV set. That's what the 'PS' in PS51D550 means, or so I gather. The North American Models are "PN'XXD550.

Hi people,
Thanks for all the great work going on here.
I have a PS51d550 in Australia, I've done the switch over to d7000. Has anyone else noticed that the USB ports aren't functioning. If I have a device connected to a usb port, it shows in the source list but when I select it, it tries to go there but it craps out and returns to the source list. They work fine in normal d550 mode.

do have the anynet turned on ? when it was turned on i had the same kind of problem with it wanting to switch which HDMI i wanted to one that was not hooked up.. mite try it with it off and it mite fix what you are trying to do.. worth a try
post #249 of 776
hi all im from the uk and i have the above 3dtv as a replacement tv for a c680 that had to many problems.

right basically i am new to all this setting up ect and would like some guidance for getting this setup right.

first off the the eqiupment i have is this

hdmi 1 bluray ht-c5900
hdmi 2 virgin media stb
hdmi 3 xbox 360

i have read through the posts's and im still abit confused over this hdmi thing,could someone try to explain it in easy terms what goes where on the back of tv.

is this defo worth doing still my tv is only a week old and wondered if i would benifit from doing this hack and what settings should i input as well.

would need settings for normal viewing sd,hd ect then of course blueray,3d and last but not least my xbox where i seem to struggle getting a good setup on.

i do have a spare hdmi cable but have nothing else to input as only use those 3?

should i update the firmware as its still the same as it was when the tv was delivered. 2011/04/21_001016

so far i am loving this tv got no problems at all and glad i got my c680 written off.

i do use seriivo to stream my movies but thats via my ht-c5900 this wont be affected will it?

sorry for the long post i wanted to issue i gave you all the info poss,i am not all that clued up with all this techy words and i have tried to understand it all but if someone could kindly help me out that would be really nice.

thanks in advance

rick
post #250 of 776
tried the settings out today and had issues with crappy hdmi splitter i was using, it was causing artifacting and i also lost the ability to use anynet+ with my ps3 which isn't amazing, kinda nice, i can control my ps3 using my tv's remote. so hopefully that will work if i pick up a dvd hdmi player for cheap rather than use the splitter for the idle hdmi port, i set my tv back to the old way and i'm not certain but i wonder if the color calibrations stayed cuz my native color setting seems to look better than before.
post #251 of 776
Quote:
Originally Posted by godhandcooper View Post

tried the settings out today and had issues with crappy hdmi splitter i was using, it was causing artifacting and i also lost the ability to use anynet+ with my ps3 which isn't amazing, kinda nice, i can control my ps3 using my tv's remote. so hopefully that will work if i pick up a dvd hdmi player for cheap rather than use the splitter for the idle hdmi port, i set my tv back to the old way and i'm not certain but i wonder if the color calibrations stayed cuz my native color setting seems to look better than before.

From what I've read in this thread, anynet won't work after the hack. I'm also bummed about this because I use one remote like you, although I still haven't tried the hack. I'm still waiting for a second HDMI source, and not wanting to muddle my image or 3D with an overpriced splitter/repeater.

Might buy an open box DVD player for 25 bucks, so I don't have to use a splittter on anything, but I am still searching for a possible way to make an HDMI dummy input plug or something.
post #252 of 776
Sorry if this is the wrong thread BUT, I mistakenly changed my service menu values for the white balance/subcontrast/subbrightness. I don't think I was suppose to do that and was wondering if there was a way that I could use one of your values, or reset it to default somehow. My tv is a PNxxD550, any help is appreciated.
post #253 of 776
Quote:
Originally Posted by rick fowler View Post

hi all im from the uk and i have the above 3dtv as a replacement tv for a c680 that had to many problems.

right basically i am new to all this setting up ect and would like some guidance for getting this setup right.

first off the the eqiupment i have is this

hdmi 1 bluray ht-c5900
hdmi 2 virgin media stb
hdmi 3 xbox 360

i have read through the posts's and im still abit confused over this hdmi thing,could someone try to explain it in easy terms what goes where on the back of tv.

is this defo worth doing still my tv is only a week old and wondered if i would benifit from doing this hack and what settings should i input as well.

would need settings for normal viewing sd,hd ect then of course blueray,3d and last but not least my xbox where i seem to struggle getting a good setup on.

i do have a spare hdmi cable but have nothing else to input as only use those 3?

should i update the firmware as its still the same as it was when the tv was delivered. 2011/04/21_001016

so far i am loving this tv got no problems at all and glad i got my c680 written off.

i do use seriivo to stream my movies but thats via my ht-c5900 this wont be affected will it?

sorry for the long post i wanted to issue i gave you all the info poss,i am not all that clued up with all this techy words and i have tried to understand it all but if someone could kindly help me out that would be really nice.

thanks in advance

rick

anyone willing to help me out
post #254 of 776
Quote:
Originally Posted by rick fowler View Post

hi all im from the uk and i have the above 3dtv as a replacement tv for a c680 that had to many problems.

right basically i am new to all this setting up ect and would like some guidance for getting this setup right.

first off the the eqiupment i have is this

hdmi 1 bluray ht-c5900
hdmi 2 virgin media stb
hdmi 3 xbox 360

i have read through the posts's and im still abit confused over this hdmi thing,could someone try to explain it in easy terms what goes where on the back of tv.

is this defo worth doing still my tv is only a week old and wondered if i would benifit from doing this hack and what settings should i input as well.

would need settings for normal viewing sd,hd ect then of course blueray,3d and last but not least my xbox where i seem to struggle getting a good setup on.

i do have a spare hdmi cable but have nothing else to input as only use those 3?

should i update the firmware as its still the same as it was when the tv was delivered. 2011/04/21_001016

so far i am loving this tv got no problems at all and glad i got my c680 written off.

i do use seriivo to stream my movies but thats via my ht-c5900 this wont be affected will it?

sorry for the long post i wanted to issue i gave you all the info poss,i am not all that clued up with all this techy words and i have tried to understand it all but if someone could kindly help me out that would be really nice.

thanks in advance

rick

All you gotta do is plug one more hdmi thing in, could be anything, people are suggesting buy a $25 dvd player (or getting a special connection that splits a HDMI cable into 2 ends).
Plug it in to "HDMI 1" This will be your "dummy HDMI". Keep it switched on when ever you want to use your telly.
Your other HDMI things will now work but the telly will list them muddled up...so what you have plugged into HDMI 4 will not be what your tv shows is plugged into HDMI 4.
Your USB and media sharing will no longer work.

If you can live with all this, it is worth doing.
post #255 of 776
Quote:
Originally Posted by ggalan View Post

All you gotta do is plug one more hdmi thing in, could be anything, people are suggesting buy a $25 dvd player (or getting a special connection that splits a HDMI cable into 2 ends).
Plug it in to "HDMI 1" This will be your "dummy HDMI". Keep it switched on when ever you want to use your telly.
Your other HDMI things will now work but the telly will list them muddled up...so what you have plugged into HDMI 4 will not be what your tv shows is plugged into HDMI 4.
Your USB and media sharing will no longer work.

If you can live with all this, it is worth doing.

i do infact have an old sky hd box as that has a hdmi port, so i could use that as my dummy port right?

my media sharing i do through my ht-c5900 will that still work as i dont use my tv direct using my serviio,also if it all goes tits up can i still revert back to d550 tho?
post #256 of 776
Quote:
Originally Posted by rick fowler View Post

i do infact have an old sky hd box as that has a hdmi port, so i could use that as my dummy port right?

my media sharing i do through my ht-c5900 will that still work as i dont use my tv direct using my serviio,also if it all goes tits up can i still revert back to d550 tho?

Sure, try your sky box and yep, you can always revert back to d550 mode.

Sure, your blu -ray player doing the media sharing should be the perfect solution.
post #257 of 776
Quote:
Originally Posted by millertime50 View Post

do have the anynet turned on ? when it was turned on i had the same kind of problem with it wanting to switch which HDMI i wanted to one that was not hooked up.. mite try it with it off and it mite fix what you are trying to do.. worth a try

Tried that but no joy, thanks anyway.
post #258 of 776
To the Nth Americans who have media sharing and usb working, I'm wondering, do you have all 4 HDMIs hooked up to something and what happens if you don't.

Cheers,

GGalan
post #259 of 776
Quote:
Originally Posted by MikeNew View Post
Sorry if this is the wrong thread BUT, I mistakenly changed my service menu values for the white balance/subcontrast/subbrightness. I don't think I was suppose to do that and was wondering if there was a way that I could use one of your values, or reset it to default somehow. My tv is a PNxxD550, any help is appreciated.
i could be mistaken but is there not a factory default in the service menu if some else knows maybe they can let mike know.
post #260 of 776
Sorry if I missed it...I read in earlier threads that someone was going to test installing the D7000 firmware. Has anyone tried this? Did it unlock the Smart TV items? Wondering 'cause the D8000 has the Skype app.
post #261 of 776
So both of my 59d550 have been unlocked for a few weeks now. I come home to watch tv. And the no signal message box pop's up. I scratch my head and wonder whats going on. I watched tv 12 hours ago and turned it off. I go downstairs into the family room. And it's the same thing. None of the hdmi ports work. I've switched it all around. I have turned on all my sources, blue ray player, ps3, xbox, and another dvd player. But it still says no signal for both tv. Nobody is home during the day. Wife and kids have been out of town for 2 weeks now. Anybody have any idea's or suggestion?
post #262 of 776
Quote:
Originally Posted by joe801 View Post

So both of my 59d550 have been unlocked for a few weeks now. I come home to watch tv. And the no signal message box pop's up. I scratch my head and wonder whats going on. I watched tv 12 hours ago and turned it off. I go downstairs into the family room. And it's the same thing. None of the hdmi ports work. I've switched it all around. I have turned on all my sources, blue ray player, ps3, xbox, and another dvd player. But it still says no signal for both tv. Nobody is home during the day. Wife and kids have been out of town for 2 weeks now. Anybody have any idea's or suggestion?

Does rolling it back to a D550 fix this for you?
post #263 of 776
Quote:
Originally Posted by staylorist View Post

Does rolling it back to a D550 fix this for you?

Won't work cause no signal from any hdmi port. Can't access the menu at all.
post #264 of 776
Quote:
Originally Posted by joe801 View Post

Won't work cause no signal from any hdmi port. Can't access the menu at all.

Correct me if I'm wrong but I would think you shouldn't need a signal from any HDMI to get into service menu. I've done it on my set.
post #265 of 776
Quote:
Originally Posted by ggalan View Post

Correct me if I'm wrong but I would think you shouldn't need a signal from any HDMI to get into service menu. I've done it on my set.

I can't do anything to get into the service menu. I've already tried it a bunch of times. But luckily since I purchased the service warranty from rcwilley. I'm gonna get 2 new set's tuesday.
post #266 of 776
first off i wanted to know why samsung have left it open for anyone to update it to the d7000,surly if this was the case no one would buy a d7000,by doing this tho would this harm the tv in anyway or is it safe,only concern is warrenty if it goes boom on me,they will know i have fiddled with it,but i will worry about that if it happens!!

but anyway i have managed to get it changed after trying to figure out why i could not get into the service menu,then i read a page or so back and read the uk/eu models have to go info-menu-mute-power!!

anyway i have done it and used the settings at the top of this thread,i take they a re the best ones or is there another i should be using?

i had the trouble with the dvd player reverting back to hdmi 1 and i turned the anynet off and that sorted that out.

while i was at it in the service menu i wanted to turn on day and night but the expert part is greyed out?
didnt want to go fiddling so came out of it and inputed the settings and all seems really good,not much differance from what i had unless my eyes are screwed up,watching tennis at wimbldon in hd is nice and crisp tho.

any other advise or settings if theres newer ones i should try out.

one more thing what settings do you use for xbox gaming,this is where i struggle to get a good piture and i hope someone can help here.
post #267 of 776
Quote:
Originally Posted by escarco View Post
i could be mistaken but is there not a factory default in the service menu if some else knows maybe they can let mike know.
I believe I tried it, but it didn't reset the white balance values in the service menu. I think I might just need to try using another person's values.

It's the settings under ADC/WB > White Balance > *
post #268 of 776
Quote:
Originally Posted by rick fowler View Post
first off i wanted to know why samsung have left it open for anyone to update it to the d7000,surly if this was the case no one would buy a d7000,by doing this tho would this harm the tv in anyway or is it safe,only concern is warrenty if it goes boom on me,they will know i have fiddled with it,but i will worry about that if it happens!!

but anyway i have managed to get it changed after trying to figure out why i could not get into the service menu,then i read a page or so back and read the uk/eu models have to go info-menu-mute-power!!

anyway i have done it and used the settings at the top of this thread,i take they a re the best ones or is there another i should be using?

i had the trouble with the dvd player reverting back to hdmi 1 and i turned the anynet off and that sorted that out.

while i was at it in the service menu i wanted to turn on day and night but the expert part is greyed out?
didnt want to go fiddling so came out of it and inputed the settings and all seems really good,not much differance from what i had unless my eyes are screwed up,watching tennis at wimbldon in hd is nice and crisp tho.

any other advise or settings if theres newer ones i should try out.

one more thing what settings do you use for xbox gaming,this is where i struggle to get a good piture and i hope someone can help here.
Rick, to answer the questions you ask, you've got to scan this threat and the d550 users thread, I'm pretty sure it's all there including the issue you're having with the xbox. You've gotta make up your own mind whether this d7000 thing is good for you.
post #269 of 776
Followed instructions in first post...thanks much, looks good. Haven't had a chance to do much watching so can't really comment on improvement but I "feel" better knowing I have ISF settings! Only had PS3 so bought $40 DVD player for idle source. PS3 is port 3 and DVD is port 1. Luckily, the cheap player at least had option in menu to turn off the auto shutoff cause it has to be on for port 3 to work...which kinda sucks. Thanks again to all who made this possible!
post #270 of 776
I am new to this forum THanks for all the great info. I am working on doing this hack, but I dont have my 3rd hdmi input yet. I have a pace cable box and ps3. Once I unlock the d7000 can you download the apps from the apps store? Also if you do a firmware update would you use the one for the d7000 or the d550. Thanks for your help
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › PNxxD550 advanced calibration unlocked!/Calibration Thread