or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The Official Yamaha RX-V867 Owners Thread
New Posts  All Forums:Forum Nav:

The Official Yamaha RX-V867 Owners Thread - Page 38

post #1111 of 1176
Just take it some where reputable. Sometimes it is cheaper to buy one than to fix it....

Is hot when it shuts off?

Gear mentioned in this thread:

post #1112 of 1176
Quote:
Originally Posted by Bond 007 View Post

The remote doesnt have a sensor. It has an emitter. But he already tried a different remote and thinks its the AVR sensor. Which is what I was talking about.

That is what I meant... maybe a bad program on the Harmony also? . I am sure you can open that up on the AVR too and replace it. Just brain storming... I don't even use the remote though.

Out of all my life around a remotes, I have never heard of a failing sensor or emitter? Weird...
post #1113 of 1176
I am having a issue with my receiver that started earlier today I was using HDMI 1 on the front and out of nowhere I lost all audio and video. I was using a new desktop PC I had just built so I thought that may have been the problem so I tried hooking back up the Playstation 3 that I have had connected to it for a few weeks with no issue but there was still no audio or video, also tried different HDMI cables and a Xbox 360 and still got no audio or video.

A few minutes ago I decided to test the front V-AUX inputs to see if they would work. I thought maybe the whole front panel went out. I still had the HDMI hooked up to the Playstation 3 and audio and video started to work when I set the receiver to V-AUX but nothing comes up when I try HDMI 1 whether the receiver is on or off (HDMI Standby Through).

Anyone have any idea why the HDMI input would work when set to V-AUX but not HDMI 1 like it always has before? I have tried unplugging it from the wall for about a hour and that didn't make a difference. Any help would be appreciated.
Edited by l3ornl3aked - 9/3/13 at 4:29pm
post #1114 of 1176
What receiver are you using? The 867 has hdmi 1-5 in the back v-aux is the only one on the front.
Edited by gregoryperkins - 8/30/13 at 12:33pm
post #1115 of 1176
Quote:
Originally Posted by gregoryperkins View Post

What receiver are you using? The 867 has hdmi 1-5 in the back v-aux is the only one on the front.

I am using the RX-V867 but you're right about HDMI 1-5 being on the back. I never used the front panel until a few weeks ago and on my Harmony One remote I been pressing HDMI 1 to switch to it all this time and it worked. V-AUX is still not working in HDMI Standby Through mode though like it had before when it was working with HDMI 1 on the controller, now nothing that I try to set it to works. Has anyone else had the same issue or know of a way to fix it? .
post #1116 of 1176
I dont think HDMI standby through works for any inputs other than HDMI.
post #1117 of 1176
Quote:
Originally Posted by Bond 007 View Post

I dont think HDMI standby through works for any inputs other than HDMI.

That's what I was using on the front and it was working until the day I posted when it just stopped. It works fine when on from the little I used it since but in standby mode neither audio or video work at all.
Edited by l3ornl3aked - 9/6/13 at 2:10pm
post #1118 of 1176
First off let me explain what I would "like" to do:

I have a covered patio with a TV and 2 speakers.
As it is now I have my DirecTV going into HDMI 2 (input) and HDMI 1 (output) going to my living room TV.
I would like to use HDMI 2 (out) to feed the DirecTV signal to my TV on the patio and also use the Extra SP - Zone 2/Presence outputs for the patio speakers for all sound (TV, radio, music from computer, etc.).
I would also like to maintain either a 5.1 or 7.1 system in the living room (I now only have a stereo setup).
I had read the manual until my eyes are bloodshot and I am more confused then ever. It seems that you can't have sound from surround back speakers when you have sound output from the speakers connected to the Extra SP jacks.
Put then there is the "Party Mode" which will let you play main zone sources in Zone 2.
I'm confused. It seems like what I want to do should be simple but I just can't grasp how to do it from reading the manual.

Any help from anyone who has done something similar would be greatly appreciated. Thank you.
Edited by RobertTX - 9/23/13 at 11:48am
post #1119 of 1176
I believe you have it right. Give it a test, put 2 speakers on the zone 2 and let the party begin.

There are only 7 amps, but 9 posts, so you can use either 5+2 or 7. I have mine set up as presence. I would have been nice if Yamaha let you switch back and forth easily.
post #1120 of 1176
There is an amplifier setting in the options menu. You have to tell the receiver you want to enable the zone2. The presence speakers and zone2 use the same posts. Gregoryperkins has it right. It's 7 or 5+2. When zone2 is active, it cuts signal to your rear speakers. You can wire a total of 9 speakers, but only use 7 at once.
post #1121 of 1176
I see there is an update avalable for RX-V867. Anyone know anything about what has changed????


Thx
post #1122 of 1176
If this is the release, this is what they say.

April, 2013
Subject: RX-V867 Firmware Update Version 2.43
Yamaha is pleased to offer the following firmware update to ensure the best possible
performance and latest features for your AV receiver.
This firmware
1. Lets you continue using Rhapsody/Napster* service
2. Improves network function stability
post #1123 of 1176
Quote:
Originally Posted by gregoryperkins View Post

If this is the release, this is what they say.

April, 2013
Subject: RX-V867 Firmware Update Version 2.43
Yamaha is pleased to offer the following firmware update to ensure the best possible
performance and latest features for your AV receiver.
This firmware
1. Lets you continue using Rhapsody/Napster* service
2. Improves network function stability
Dont want to scare anybody but I have seen that exact description before. In fact I think its a generic description that Yamaha uses a lot. I have had problems with Yamaha updates recently with my 671 and 675.
If you are not having any problems you should THINK TWICE before updating your firmware.
post #1124 of 1176
my thoughts exactly, sounds way too generic, but it updated without a problem. My dlna is periodically visible, so they did not fix that!
post #1125 of 1176
Quote:
Originally Posted by gregoryperkins View Post

If this is the release, this is what they say.

April, 2013
Subject: RX-V867 Firmware Update Version 2.43
Yamaha is pleased to offer the following firmware update to ensure the best possible
performance and latest features for your AV receiver.
This firmware
1. Lets you continue using Rhapsody/Napster* service
2. Improves network function stability

Thx I guess it is not that new. Just did not notice before.
post #1126 of 1176
Thanks for all the suggestions guys.

I chose 7 ch+1ZONE which enabled Extra SP - Zone 2/Presence speakers and then use Party Mode to send the main zone signals to Extra SP - Zone 2/Presence speakers.

I know I can control the volume of Zone 2 by sliding the toggle switch on the Yamaha remote.

However I would like to use my Harmony One remote to control the volume of Zone 2. (Right now I use a Harmony One remote to control all my devices (DirecTV receiver, Yamaha receiver, LR TV)).
Does anyone know if there is a command to somehow put the receiver in "Zone 2 mode" so I can control the volume of Zone 2 with the Harmony1 remote?

In a pinch I could use the Yamaha receiver's remote, but it would be nice to only use one remote for everything.
post #1127 of 1176
You can use the ios or android app too.
post #1128 of 1176
Quote:
Originally Posted by RobertTX View Post

Does anyone know if there is a command to somehow put the receiver in "Zone 2 mode" so I can control the volume of Zone 2 with the Harmony1 remote?

I'm not a Harmony user, but can't you switch the remote to Zone2 and have the Harmony remote learn the volume codes?
post #1129 of 1176
Yamaha RX-V867 SIRIUS IR ISSUE/QUESTION

Greetings

I have owned and enjoyed my V867 for a couple of years now. I have been very happy with it generally - certainly the sound and capabilities have met my needs. Setup and configuration, well, good enough. My wife and I both work from home and this unit is powered on probably 12 hours per day on average. We listen to Sirius IR (40%), Pandora (40%), Internet Radio (10%), and HDMI cable TV (10%).

I ran into an issue with Sirius IR that started 2 weeks ago. Sirius made me change my internet password when I logged into the Sirius website to update my credit card expiration date - they decided my old password wasn't secure enough - whatever. The next time I turned on Sirius IR on my Yamaha, it told me it couldn't access my account, or something to that effect so I immediately figured "of course, I need to change my password." So I deleted my previous account as directed, added a new one with my Sirius username and new password. Upon entering the new password, it immediately comes back with the message "Access Error." I can login to Sirius IR with my username/password on my pc, on my Grace radio, on my android phone, etc. - but not on my Yamaha receiver. I tried my wife's username/login - same thing - "Access Error." We can both login to any number of other media streaming clients/devices with our Sirius credentials, but not this receiver any more. Pandora, Internet Radio, and DLNA all continue to work fine on the receiver it doesn't seem to be a connectivity issue. Receiver is hard wired into my home router, not wifi.

So I called Yamaha and after 3 days and escalations to Tier 2 suport, they sent me an RMA label and said I need to ship it to Atlanta (closest licensed repair shop to me here in North Carolina apparently). This will take a month probably. All for what is so obvious to me, a firmware issue! I am on the most recent firmware version 2.34. I have done full hard reset - lost all my config mad.gif None of this helps - all attempts to login to Sirius IR yields "Access Error" even though all other streaming internet sources are working perfectly fine. The Tier 2 support guy is able to login to Sirius IR on his test unit using my login credentials. Such a shame that somehow their Sirius IR client on my unit is obviously somehow corrupted or something.

Any last thoughts/suggestions on things I could try before I send this thing in and require a lot of hardware effort to fix an obvious firmware issue?

Yes I have searched the internet.

Thanks in advance for any suggestions.
Edited by one wolf - 10/7/13 at 12:30pm
post #1130 of 1176
Not necessarily with the 867 but I have heard of similar situations. DO NOT send that unit away yet. Im pretty certain theres a fix but dont remember what off hand.
post #1131 of 1176
http://www.avsforum.com/f/101/xm-and-sirius-satellite-radio

The first thing I would do is start a new thread here.
post #1132 of 1176
Have you tried contacting Sirius?
post #1133 of 1176
Maybe your pw is too long for the receiver, did you make it longer? Try something that is as short as the old pw or does not have any strange characters at the beginning or end.
post #1134 of 1176
The Yamaha tech was able to,log him in on a test unit.
post #1135 of 1176
Quote:
Originally Posted by Bond 007 View Post

http://www.avsforum.com/f/101/xm-and-sirius-satellite-radio

The first thing I would do is start a new thread here.

Done, thanks for the suggestion.

Also in response to some other posts:

Yes I have contacted Sirius - they are zero help. "If you can log in on other devices, there is nothing wrong with your account." Hard to argue with them.

My wife's password is a simple 8-digit lowercase word - can't get any simpler. Doesn't work. And, as the other poster noted, the sirius Tier 2 guy is able to login on his test unit with my credentials.
post #1136 of 1176
Quote:
Originally Posted by one wolf View Post

Done, thanks for the suggestion.

Also in response to some other posts:

Yes I have contacted Sirius - they are zero help. "If you can log in on other devices, there is nothing wrong with your account." Hard to argue with them.

My wife's password is a simple 8-digit lowercase word - can't get any simpler. Doesn't work. And, as the other poster noted, the sirius Tier 2 guy is able to login on his test unit with my credentials.
It is frowned upon to post the same post in multiple threads. But in your case I would post in the 673 or 773 threads for 2 reasons.
It is not unique to the 867 and theres no general Yamaha thread.
The 673 and 773 are much more active than this one.
post #1137 of 1176
It occurred to me last night while I was sleeping - is there any way to roll back to the previous firmware version? Or to force a re-install of the current version? I'm wondering if whatever corruption there is in the Sirius IR client that's preventing it from accessing SIR might get cleared out with a full firmware update. I have tried forcing an update to the current version but all it does is verify that I'm on the latest version and won't actually do the upgrade (nothing to upgrade, I understand the logic).
post #1138 of 1176
post #1139 of 1176
Quote:
Originally Posted by one wolf View Post

It occurred to me last night while I was sleeping - is there any way to roll back to the previous firmware version? Or to force a re-install of the current version? I'm wondering if whatever corruption there is in the Sirius IR client that's preventing it from accessing SIR might get cleared out with a full firmware update. I have tried forcing an update to the current version but all it does is verify that I'm on the latest version and won't actually do the upgrade (nothing to upgrade, I understand the logic).
Does the 867 have USB?
post #1140 of 1176
It does not. Prior to network updates, Yamaha firmware was played into the system via wav files. That may be possible, but it was hard to do. You had to burn a disc and make sure everything that messed with the sound was turned off.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors

Gear mentioned in this thread:

AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The Official Yamaha RX-V867 Owners Thread