or Connect
AVS › AVS Forum › 3D Central › 3D Tech Talk › Mits 3DA-1 stopped working on my Samsung
New Posts  All Forums:Forum Nav:

Mits 3DA-1 stopped working on my Samsung - Page 3

post #61 of 243
Quote:
Originally Posted by FronzDan View Post

It has worked. My Samsung is unmodified and so is the OP's.

What is the manufacture date?
post #62 of 243
Quote:
Originally Posted by larrylwill View Post

What is the manufacture date?

May 2011 - Reset appears not work
post #63 of 243
Quote:
Originally Posted by theenoch View Post

May 2011 - Reset appears not work

mine is also may 2011 what is FronzDan's
post #64 of 243
my 3d-100s (samsung version) was manufactured December 2010 and the reset DOES work.

The EDID restriction removal works fine on my box. I have not modified my HDMI3 port and have successfully moved the adapter to be before my Onkyo HDMI1.3 reciever. Before this trick, I tried placing the adapter before the receiver and it would not work.

However the fix is not perfect for me as my box will not pass multichannel Linear PCM. It does however pass multichannel DTS and DD.
post #65 of 243
Would you or somebody that has a working 3da-1 remove the 2 Phillips screws on the back side upper corners and take a look at the area I have circled and tell me if there is any jumpers in any of those holes. Its very easy to open, remove the 2 screws and lift out the bottom.
LL
post #66 of 243
Has anyone tried to unlock the EDID on the Samsung before pressing the power and mode buttons on the 3DA-1?
post #67 of 243
Well, I just flashed my EDID and watched 5 minutes of Tangled. Other then the stress of knowing at any second my Samsung could explode and take half the city block with it, it was indeed very simple.
post #68 of 243
Quote:
Originally Posted by larrylwill View Post

Would you or somebody that has a working 3da-1 remove the 2 Phillips screws on the back side upper corners and take a look at the area I have circled and tell me if there is any jumpers in any of those holes. Its very easy to open, remove the 2 screws and lift out the bottom.

No Jumpers. (June 2010 mfg date).
post #69 of 243
Quote:
Originally Posted by PaulGo View Post

No Jumpers. (June 2010 mfg date).

what does that mean and what if there were jumpers.just being curious.
post #70 of 243
Because the area on the board had "Reset" printed on the board he though a jumper wire might have been removed to disable the reset procedure so the 3DA-1 could work with Samsung DLPs.
post #71 of 243
I mentioned my date above, but it's September 2010. Reset works fine. Samsung EDID untouched.

(I was also afraid of the Samsung blowing up, taking the entire block with it. Lol )

Again, mine was part of the Tru3D kit that came with the Gefen. Some have said they "modified" the 3DC-1000, but no confirmation if that's true or not. I can open it up and look around if you'd like.
post #72 of 243
Paul is right, the must have changed something in the firm ware.

theenoch: lol, I feel the same way. I am on the fence about doing it also,
I read the earlier threads about all the problems some people had flashing the edid. So you used a may 3da-1 with flashed edid and everything worked? Ill have to modify a cable since I do not have a computer with hdmi out.
post #73 of 243
Quote:
Originally Posted by PaulGo View Post

Because the area on the board had "Reset" printed on the board he though a jumper wire might have been removed to disable the reset procedure so the 3DA-1 could work with Samsung DLPs.

thank you!that clears that up
post #74 of 243
Quote:
Originally Posted by theenoch View Post

Well, I just flashed my EDID and watched 5 minutes of Tangled. Other then the stress of knowing at any second my Samsung could explode and take half the city block with it, it was indeed very simple.

When did you download the program and how long did they take to give you the code. Did you make a cable or did you have a computer with hdmi out?
post #75 of 243
You don't flash the 3DA-1 you flash the Samsung TV.
post #76 of 243
Quote:
Originally Posted by larrylwill View Post

Would you or somebody that has a working 3da-1 remove the 2 Phillips screws on the back side upper corners and take a look at the area I have circled and tell me if there is any jumpers in any of those holes. Its very easy to open, remove the 2 screws and lift out the bottom.

3DA-1 open the box, no jumpers just like your picture (Build August2010). works 3D using procedures above.

3DC 1000 Brand new never use (Build October 2010). Signal from cable box>3DC 1000 > DLP Samsung pass regular tv signal @720X480@60Hz and the 3DC 1000 puts a label in the TV : TV NO COMPATIBLE WITH 3D ADAPTER.
Then I use the procedures describe above and works perfect on 3D. Hope this help.
We need to know when MITS change the software, I believe they did prior to the release of the model 3DC 1000 S compatible with the Samsung and only just could be holding the buttons in different secuences. Who knows
.
post #77 of 243
Quote:
Originally Posted by larrylwill View Post

Paul is right, the must have changed something in the firm ware.

theenoch: lol, I feel the same way. I am on the fence about doing it also,
I read the earlier threads about all the problems some people had flashing the edid. So you used a may 3da-1 with flashed edid and everything worked? Ill have to modify a cable since I do not have a computer with hdmi out.

Originally I did the PLUMB EDID MODE. I returned to the original Samsung EDID after I learned the new method of reset the MITS Adapter describe above. My PC was old and only have vga. I did the EDID MODIFICATIONS with my PC : VGA>ADAPTER_DVI>ADAPTER_HDMI>HDMI_CABLE>SAMSUNG_HDMI_INPUT3. hope this help
post #78 of 243
Well it looks like Mits buggered the newer boxes, so those of us that bought a new box have 2 choices. Return the new box and buy a used one with manufacture date befog Aug 2010 or modify the EDID on the Samsung. I'm leaning toward returning it and buying a used one. thanks all who contributed.
post #79 of 243
Wow, can't believe my luck. I bought a 3ds-1000 on e-bay last Saturday and then read this thread. Date is Aug 2010 on the box and it works with the button mod. on my unmodified Samsung HL56A650. Good thing I didn't get the Gefen before reading this. Only issue I have is that the 720p Directv channels (like Foxsports) go to a shrunk box in the middle of the screen in passthru mode. More investigation is necessary.

EDIT: looks like I was just watching a commercial at the time of testing and the commercial was shrunk. All is working now! Gotta reprogram my Harmony for HDMI3 for STB now.
BTW, converter also works fine for 2D to 3D conversion on a Panasonic BDT110

JG
post #80 of 243
Before I buy the software and a cable and mod the EDID can someone verify that the software company will still send out the patch? Should I email them first?
I would also like to know if anyone with a newer 3DA-1 and modded EDID has tried the 2D to 3D conversion on a Panasonic BDT110 or BDT-210
post #81 of 243
Hey Larry, I wasnt so patient and ordered one from Amazon on Wednesday, ended up with the May 2011 build/no reset

Went ahead and purchased Powerstrip on Friday night, took them about 6 hours to get my registration key, which I assume was due to the time zone difference.

After the registration key comes through, you have to enter the information into your system, and send them your pstrip.ini file in an email with the subject 'Update EDID Pin Request'. This took awhile to recieve, like 12hrs, but they sent an email back with "PIN=xxxx".

My video card has DVI out, and I already had a DVI>HDMI cable, so I didnt need to build one. Copied the EDID and EB for my tv into .txt files from the thread in the other forum, turned off EDID write protect in the service menu, and then used Powerstrip to upload the EDID first and EB second to HDMI3. Took about 10 minutes because i was being careful and double checking everything, but it worked like a charm. Fired up Crysis 2 in L/R mode just to make sure and no problems at all.
post #82 of 243
Where is the actual latest upgrade instructions? I know the EDID bins are in the sticky.
post #83 of 243
Quote:
Originally Posted by larrylwill View Post

Where is the actual latest upgrade instructions? I know the EDID bins are in the sticky.

Everything you need is here:

http://www.avsforum.com/avs-vb/showthread.php?t=1280874
post #84 of 243
Quote:
Originally Posted by jginaz View Post

Wow, can't believe my luck. I bought a 3ds-1000 on e-bay last Saturday and then read this thread. Date is Aug 2010 on the box and it works with the button mod. on my unmodified Samsung HL56A650. Good thing I didn't get the Gefen before reading this. Only issue I have is that the 720p Directv channels (like Foxsports) go to a shrunk box in the middle of the screen in passthru mode. More investigation is necessary.

EDIT: looks like I was just watching a commercial at the time of testing and the commercial was shrunk. All is working now! Gotta reprogram my Harmony for HDMI3 for STB now.
BTW, converter also works fine for 2D to 3D conversion on a Panasonic BDT110

JG

I picked up a November 2010 unit on ebay and it works on my 61A750 and BDT110.
post #85 of 243
Quote:
Originally Posted by bootman_head_fi View Post

I picked up a November 2011 unit on ebay and it works on my 61A750 and BDT110.

I know you meant November 2010.
post #86 of 243
D'oh!
yes 2010
post #87 of 243
I have a 3DA-1 + Gefen that I put together last year. I've done the 3DA-1 reset routine and removed the gefen, worked fine until my PS3 got reset during gaming due to a storm, now it does not recognize it as a 3DTV in display options until I put the gefen back in line. Can anyone verify if their PS3 is able to detect a 3DTV on a reset 3DA-1 without using the gefen? I would like to resell my gefen on ebay if it can truly work without it in all situations.
post #88 of 243
Yes after resetting my 3DC-1000 both my Comcast DCX-3400 set top box and my PS3 output 3D to my Samsung without the Gefen in the chain.
post #89 of 243
Quote:
Originally Posted by 3DEnthusiast View Post
I have a 3DA-1 + Gefen that I put together last year. I've done the 3DA-1 reset routine and removed the gefen, worked fine until my PS3 got reset during gaming due to a storm, now it does not recognize it as a 3DTV in display options until I put the gefen back in line. Can anyone verify if their PS3 is able to detect a 3DTV on a reset 3DA-1 without using the gefen? I would like to resell my gefen on ebay if it can truly work without it in all situations.
Maybe the 3DA-1 was reset in the storm too. Have you tried doing the unlock procedure again?
post #90 of 243
Quote:
Originally Posted by bootman_head_fi View Post
I picked up a November 2010 unit on ebay and it works on my 61A750 and BDT110.
I just scored one on ebay for $100 October 2010. I'm sending the one from Amazon back. I hope it works.

they have another if interested.

http://cgi.ebay.com/Mitsubishi-Model...item2eb51173cd
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: 3D Tech Talk
AVS › AVS Forum › 3D Central › 3D Tech Talk › Mits 3DA-1 stopped working on my Samsung