or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony HX820 Owner's Thread (46HX820, 55HX820)
New Posts  All Forums:Forum Nav:

Official Sony HX820 Owner's Thread (46HX820, 55HX820) - Page 84

post #2491 of 2584
So I called my warranty and Sony said they will send me a refurbished HX820, or an equivalent model if none are available.

They were out of parts to repair my current set. I don't know if this is good or bad... The refurbished TV comes with a 2 year warranty and they said I will be able to transfer my Fry's Electronics PSC warranty to the replacement TV.

Hmm..
post #2492 of 2584
Problem solved, returned the Sony Led TV
Edited by polypenko - 7/30/12 at 9:23am
post #2493 of 2584
Quote:
Originally Posted by namiam View Post

So I called my warranty and Sony said they will send me a refurbished HX820, or an equivalent model if none are available.
They were out of parts to repair my current set. I don't know if this is good or bad... The refurbished TV comes with a 2 year warranty and they said I will be able to transfer my Fry's Electronics PSC warranty to the replacement TV.
Hmm..

Hmm, that sounds like what happened to me. Did they ever tell you what the part was that the TV needed? The part for my TV was out of stock and they didn't know when it would be available.
post #2494 of 2584
Hello everyone. Sorry if this is in the wrong forum.

I can't seem to stream video from my pc to the tv using the hx820 video stream function. My videos are in wmv format. Am I supposed to be in another format? These are home videos recorded on sony digital camcorder and have converted the files to wmv or mp4.

Thanks to all!
post #2495 of 2584
Hello,

I recently got a 46HX820 and I'm delighted with the image quality!

However, I'm struggling to watch movies from USB or Wireless. The subtitles simply won't show up! I don't find any place in the menus and settings to toggle subtitles. I've tried with different movies/subtitles, and they don't show up (on the PC, using other programs, I can see them). Could anyone give me a hand on this?


Cheers,
Gnitrops
post #2496 of 2584
Quote:
Originally Posted by polypenko View Post

Problem solved, returned the Sony Led TV

No, I did not ask. They sent the new TV and I received it last Friday. It works, however, there is a crack at the top of the TV. Did you have this problem as well? It is not THAT noticeable, but is visible at a certain range of angles.
post #2497 of 2584
Greetings,

Just hooked up my 46HX820 and love it! First flat screen. Have a Dennon receiver with HDMI ports. Right now the Satellite TV is going through my receiver and to the TV by HDMI cable. I have allowed pass through so I can watch satellite TV without turning on the receiver.

My question is when I am streaming movies via WiFI on the TV how can have the audio go back to the receiver? I have allowed HDMI control which I thought would allow two way communication between the receiver and the TV. When I am streaming and turn on the receiver it automatically switches the TV to satellite away from Netflix.

Do I need a separate HDMI going from the TV to the receiver besides the main one from the receiver to the TV? Right now the receiver is set so that the HDMI going to the TV is the SAT port.

Thanks for your help in advanced. New to this HDMI and streaming stuff. Finally getting out of the dark ages smile.gif

Cheers,
Marc
post #2498 of 2584
Thread Starter 
Quote:
Originally Posted by CoastsideCyclist View Post

Greetings,
Just hooked up my 46HX820 and love it! First flat screen. Have a Dennon receiver with HDMI ports. Right now the Satellite TV is going through my receiver and to the TV by HDMI cable. I have allowed pass through so I can watch satellite TV without turning on the receiver.
My question is when I am streaming movies via WiFI on the TV how can have the audio go back to the receiver? I have allowed HDMI control which I thought would allow two way communication between the receiver and the TV. When I am streaming and turn on the receiver it automatically switches the TV to satellite away from Netflix.
Do I need a separate HDMI going from the TV to the receiver besides the main one from the receiver to the TV? Right now the receiver is set so that the HDMI going to the TV is the SAT port.
Thanks for your help in advanced. New to this HDMI and streaming stuff. Finally getting out of the dark ages smile.gif
Cheers,
Marc
I am not familiar with the Denon AVR. On my Onkyo I need to not only turn on HDMI control but also the ARC (audio return channel) setting which sends audio that is originating from the TV (not my cable STB) to my AVR. The other way is to use the optical out on the HX820 to send the audio to your AVR. Look through your Denon manual for ARC instructions.

One thing I have noticed is that the Netflix app on the HX820 does not have 5.1 audio on any of the movies. I believe this is a limitation of the Netflix app and not the TV as I can get 5.1 via the built in Amazon Prime app on select movies.
post #2499 of 2584
FYI: My HX820 gave me a heads up for a firmware update late last week I think. I installed with no problems. I was curious as to what the changes are. The only site I can find for information is the esupport.sony.com site. It only shows an update from late July. I can't believe the TV would take most of a month to alert me to this update. If not then I wonder how long does it take Sony to get around to posting this information? It's nice to see continuing enhancements and fixes but this will of course fade away over time unfortunately. I would only ask them to close the loop and let us KNOW what they are doing and offering in a timely fashion.
post #2500 of 2584
"This software update (version PKG4.012AAA) provides the following benefits:
Improvements over version PKG4.009AAA:
Improved performance and stability of the Internet features"

http://esupport.sony.com/US/p/swu-download.pl?mdl=KDL55HX820&upd_id=7790&os_group_id=18
post #2501 of 2584
Just picked up this set over the weekend. Had ordered 850 from BB but found floor model 820 for $900 less so picked it up instead. Black levels are great, but it's WAY too bright in scenes with lights or candles. Watched Haywire in BluRay and there was streaks of light across the screen whenever bright lights were shown. I turned brightness down and put white limiter to high but didn't help. Any thoughts?
post #2502 of 2584
Quote:
Originally Posted by lakersfreak View Post

Hello everyone. Sorry if this is in the wrong forum.
I can't seem to stream video from my pc to the tv using the hx820 video stream function. My videos are in wmv format. Am I supposed to be in another format? These are home videos recorded on sony digital camcorder and have converted the files to wmv or mp4.
Thanks to all!

Hello lakersfreak,

Good morning! This is Amanda Maffei here with the Sony Support team. For assistance on how to transfer videos/pictures from your computer to your Television I would recommend visiting www.esupport.sony.com, type in your full model number in the search bar. There will be a list of troubleshooting tips and how-to's that might help. Or you can also visit our SonyListens YouTube channel by going to this link: www.youtube.com/sonylistens. Hope this helps! Thank you! =)

-Amanda Maffei

Sony Support USA
post #2503 of 2584
Quote:
Originally Posted by namiam View Post

No, I did not ask. They sent the new TV and I received it last Friday. It works, however, there is a crack at the top of the TV. Did you have this problem as well? It is not THAT noticeable, but is visible at a certain range of angles.

Hello Namiam,

Good morning! Did you ever contact us again regarding to the crack on the top of the TV? And is everything else working out okay? If not and if you are experiencing any other issues, please email us at Sonylistens@am.sony.com, and please send us a picture of the issue. We would like to review it and see if there's anything else we can do to help. Thanks! =)

-Amanda Maffei

Sony Support USA
post #2504 of 2584
Quote:
Originally Posted by avdoc View Post

Just picked up this set over the weekend. Had ordered 850 from BB but found floor model 820 for $900 less so picked it up instead. Black levels are great, but it's WAY too bright in scenes with lights or candles. Watched Haywire in BluRay and there was streaks of light across the screen whenever bright lights were shown. I turned brightness down and put white limiter to high but didn't help. Any thoughts?
You have a 30 day return policy. Return it. $900 off a floor model is no bargain considering the TVs been on 12 hours a day for more than a year. I own the "brother" model, the 55HX729 and really love it. That being said, If I were you, I'd get the 850. I helped a friend set his up and the newer 850 has 3D tweaks that have made the already very good 3D outstanding. The 850 passed the HUGO 3D test whereas as most active shutter 3Ds show crosstalk at times in HUGO, the 850 was nearly perfect.
post #2505 of 2584
Quote:
Originally Posted by namiam View Post

I get 4 red flashes. Looked it up and it is a problem with the backlight or some board. Calling Frys since I got their PSC warranty.
If I reset it (up arrow + power), I get image for 2 seconds, then shuts off and on goes the red flashes.
I wonder if it has anything to do with the update last week.

Hello, I’m having the same issue with my 55HX820, after turning it on I can see that 1/4th on the left side of the screen goes a bit darker 10 seconds after I turn the TV on, and then it automatically turns off, the status led blinks 4 times. Unfortunately my warranty expired 2 months ago, I have the phone numbers of SONY repair centre but before I contact them I was wondering if someone in the forum came across the same situation, will it require a PCB replacement? Screen replacement? If so, know about prices on this repair? Want to have an idea before I contact the service team and be prepared.
Kind of frustrated…..
Thank you all.
post #2506 of 2584
I had an 18 month old Sony TV (out of warranty by six months) when it came up with the issue of turning off and on every 30 seconds or so. I contacted the Sony Team on Facebook, Sarah Kepler. They were more then willing to go the extra mile and offered to pay for the repair even though the TV was out of warranty. It's not the same issue you're having but I suggest you contact Sony just to get the ball rolling.
post #2507 of 2584
You guys from Sony should contact your pals in Brazil, seriously.

They are horrible and don't know how to treat customers.

We have Netflix now, but they only UPDATED it to the 2012 models... but I know, since I am here a long time
that long gone models can have the Netflix service (mine is the 46hx825).... So it's not a question of tech... but if they want to do it or not!
They are advertising the Netflix as some kind of FEATURE instead of a paid service.

SonyBrazil should learn to use its Bravia Internet video (or sony internet network) to sell us stuff...
instead of doing this horrible thing -- trying to make me buy a new tv when I already have one --
and could get the service for free BUT would pay for it!

Thanks for any help in advance!
post #2508 of 2584
My fiancee and I just noticed during the presedential debates that our KDL-46HX820 has black horizontal lines showing in the upper right right corner. Pretty much 1/4 of the screen. I contacted Sony support and they had me download a new firmware update (already had it installed) and then reconnect all of my wires. The final step was to reset to factory default. I did try all of those just in case, but the lines continued to display.

I'd really like to look at getting a replacement television. I purchased the KDL-46HX820 on May 15, 2012 and we noticed the problem on Wednesday, October 3. That's a VERY short shelf life for such an expensive piece of equipment.
post #2509 of 2584
Quote:
Originally Posted by troyst View Post

My fiancee and I just noticed during the presedential debates that our KDL-46HX820 has black horizontal lines showing in the upper right right corner. Pretty much 1/4 of the screen. I contacted Sony support and they had me download a new firmware update (already had it installed) and then reconnect all of my wires. The final step was to reset to factory default. I did try all of those just in case, but the lines continued to display.
I'd really like to look at getting a replacement television. I purchased the KDL-46HX820 on May 15, 2012 and we noticed the problem on Wednesday, October 3. That's a VERY short shelf life for such an expensive piece of equipment.
Yeah, that stinks. Contact SonyListens.
post #2510 of 2584
I've seen them on the forum, so I'll bug them. Sucks that Sony Support is only open 8-5 on weekdays.
post #2511 of 2584
Hi All,

I just got a floor model 55HX820. It works fine for most of the things, but I found it has internet connection problem.

I connect it through wifi to my D-LINK DIR655 router, and a WD MyBookLive also connected to the router so I can share video from it. When I was trying to stream something or just use youtube, it started to lost connection ( either local or internet) after first few minutes. I setup a static IP for it and made it a priority device on router but nothing helped. All I can do is setup the connection again to get the internet or local connection back. Its really painful.

I tried to trouble shoot and found out a few possible causes:

1. The wifi connector chip on Sony HX820 is defective(not seem to be common, maybe only my model is bad)
2. Router auto disconnected
3. WD drive auto disconnected(not the problem cuz I also got same problem with youtube)
4. modem auto disconnected(not this case cuz i also got problem with local connection)

I will try ethernet and change router, but anyone else also got this problem before? I need some more suggestions...

Thank you
post #2512 of 2584
I just purchased a 55" mainly for watching soccer. I find that when the camera pans from left to right ( or right to left ) during a game I can see faint verticle lines on the screen. They are the same color as the rest of the picture, but there is definatly vertical lines that I see spaced out about an inch from one another. Does anyone else see this when watching fast moving sports ? I did not see this issue when watching a blue ray. Could it just be the signal from my cable box ?
post #2513 of 2584
Quote:
Originally Posted by dogjudo View Post

I just purchased a 55" mainly for watching soccer. I find that when the camera pans from left to right ( or right to left ) during a game I can see faint verticle lines on the screen. They are the same color as the rest of the picture, but there is definatly vertical lines that I see spaced out about an inch from one another. Does anyone else see this when watching fast moving sports ? I did not see this issue when watching a blue ray. Could it just be the signal from my cable box ?
I have the sister set, the 55HX729. I do not have this-I may have noticed something very faint once or twice. It's a panel anomaly and not necessarily a defect but is more present on some set than others.
post #2514 of 2584
Hi I am in Australia as well with HX820, I get into the Service Menu and set the white point but cannot Save.

Do you know how you save? I dont have a Jump button and tried a few things but nothing seems to work.
post #2515 of 2584
I've had my HX820 for a little over a year now but for a while ive been dealing with grainy image. Ive basically been dealing with it since purchase as I thought it was due to poor quality of streamed content I was watching over xbox live. But than I purchased a ps3 and figured blu ray from a dedicated source not streamed would kill it without any imperfections. But its exactly the same, doesnt matter if its a dvd, blu ray, streamed content its grainy.

I've tried iso ating the power source unplugging from sirge protector, changing outlets, turning off all other devices due to possible rf interuption. Swapping out hdmi cables, utilizing different inpits and different settings.. Noise reduction on/off, brightness, contrast, you name it even overall setting modes in cinema. Its always grainy. I contacted support they gave me the run down on basically everything ive alrdy done but they said I could try a factory reset and if that doesnt woek it will require service. I believe my display is an April 2011 unit but ive never really nit picked for any kind of crease issue I've read about. I'm not sure ehat else to do, today I will try the reset but does anyone believe it really requires service?
post #2516 of 2584
Got my 55 with side leaks, due to its frame being bended forward a tiny bit, so the gorilaglass on the side
bulges out, revealing the backlight on the side.

This is a esthetic problem, but the image it produces is better than my 46 hx820 and my nx720 40....

so i really dont know what to do...

send it back and risk having a new display with a uneaven screen (like my 46 inch)
or stay with it with the backlight leak o the side

see it:





Perfect black pitch video:



post #2517 of 2584
OMG! Get rid of it! That's ridiculous that you should have to put up with that. And no reason you shouldn't get a perfect panel.
post #2518 of 2584
Hoping someone can help.

Have an HX820.
Just got an HT CT150.
Have AT&T Uverse.
Have HDMI cable (high speed, HDMI trademark) from the Uverse box to the subwoofer.
Have HDMI cable (same kind) from ARC port on the sub to HDMI 1 (ARC) port on the TV.
I've gone through steps in the manual and described here to make sure both devices have HDMI Control enabled, etc.

My issue is that it seems like the manual is saying that I should get sound from the HT when the input is set to TV. However, I only get sound when it's set to SAT/CATV. Logic tells me this means it's taking sound directly from the Uverse box and not by return from the TV.

Assuming I'm correct, I have two questions.

1. Why doesn't it work?
2. Why do I want it to work? If ARC did work and the HT had sound from the TV, what is the advantage of that?

Thanks to anyone who can help.
post #2519 of 2584
Quote:
Originally Posted by steve ans View Post

OMG! Get rid of it! That's ridiculous that you should have to put up with that. And no reason you shouldn't get a perfect panel.

thanks steve.

I was thinking of not sending it. but as serious as you said, I thought of it, and yes, I deserve a perfect panel, even if i have to do it AGAIN after this
even if i have to exchange it for a 850 or 925, i dont care, i want a perfect image!

Sending it back...
post #2520 of 2584
Got it delivered by place. rather awesome haha, and then the broken one also went out by plane.

The set is perfect, no flashlight, no nothing. Just awesome sharp incredible video. Couldn't be better.

The best Sony tv set ever.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony HX820 Owner's Thread (46HX820, 55HX820)