or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › NANO LG LV9500 Official Owner's thread
New Posts  All Forums:Forum Nav:

NANO LG LV9500 Official Owner's thread - Page 57

post #1681 of 1747
I might have to dig out me light meter and software to have a play too. Since I posted a week ago about the backlight shadow, it's completely disappeared and looks better than ever (gotta love electronics that fix themselves smile.gif ).

It's always been a trade off in daytime to have a darker picture vs evening ow for blacks.
post #1682 of 1747
How. does setting the backlight in the service menu affect THX mode
post #1683 of 1747
Quote:
Originally Posted by 6athome View Post

How. does setting the backlight in the service menu affect THX mode

Every Mode except Game, where Backlight is on all the time.
post #1684 of 1747
It's normal for LED's to have a glow effect right? Like credits for example, mostly black with white text it all glows.
post #1685 of 1747
Quote:
Originally Posted by turkletont View Post

It's normal for LED's to have a glow effect right? Like credits for example, mostly black with white text it all glows.

The joys of LCD/LED - I only watch straight on, so don't see it. A bummer for those off more to the left or right by more than 30 degrees. This is were the plasma people have us beat, but someone on the Forums once said that plasma tvs are faking it, Only LEDs give a true picture!
post #1686 of 1747
Darn.......I was told you have some of the glasses with the latest firmware....I need a pair.....how much are you selling them for meguerra? Thanks....Deb
post #1687 of 1747
I think that this TV has been one of the best deals that I have gotten in recent time. TV has been working awesome since the day I got it. I definitely think that the black level on this TV has spoiled me on any future TV purchase.

By the way, if anyone has a ABC warehouse nearby, they have the 3d glasses on clearance. I picked one up and it was the 0.64 fw version aka the one to get.
post #1688 of 1747
Do the Ags350 glasses work with the LV9500? I have the Ags 250 glasses and they work fine.
post #1689 of 1747
How much were the glasses?
post #1690 of 1747
I've had this TV since Late 2011. I'm noticing some sort of shadows appearing, not sure how to explain it. If you look at an all white image there will be these black shadowy lines going across the screen vertically. Once you notice it's there even watching movies or whatever you can start to notice it.. these lines are just slightly darker than the rest of the TV.

These shadow lines aren't perfect vertical lines either they go from top to bottom but some are at an angle like \ or / .. all over the place and kind of random. Different thickness too.. anywhere from half an inch to 1.5 inches thick.. there's about 5-6 of them.

Is this something anyone else has experienced? Or something commonly found in LED's?
post #1691 of 1747
Sounds like identical symptoms to mine. It's still under warranty for a while yet, so I might see if it gets worse. It's an odd one, as the issue doesn't present itself every time. I had thought it might have been room temperature heat related, but coming into winter here with cool rooms and the issue still pops up.
post #1692 of 1747
Quote:
Originally Posted by ausdavep View Post

Sounds like identical symptoms to mine. It's still under warranty for a while yet, so I might see if it gets worse. It's an odd one, as the issue doesn't present itself every time. I had thought it might have been room temperature heat related, but coming into winter here with cool rooms and the issue still pops up.

I noticed it actually goes away after a while. Also at a direct angle you can't really see it but if you are viewing at a side angle it's very noticeable.
post #1693 of 1747
Yep, identical to what I see too. Seems to be worse in start up. Can go away, but most noticeable laterally off axis. Almost seems like pressure on the panel might be causing it, but not sure why.
post #1694 of 1747
Beside the passive vs active 3d,what is the panel and nano led diffrence between the LV9500 and LM9600? I might be wrong but the LM99600 has had bad reviews by Mags.
The Lm9600 has almost drop to LV9500 prices
post #1695 of 1747
Quote:
Originally Posted by 6athome View Post

Beside the passive vs active 3d,what is the panel and nano led diffrence between the LV9500 and LM9600? I might be wrong but the LM99600 has had bad reviews by Mags.
The Lm9600 has almost drop to LV9500 prices

I'm not sure what the differences are but isn't the LV9500 more similar to the LW9500/LW9800? my guess is there's probably quite a few differences between this and the LM9600

Either way i personally wouldn't spend $1,500 on the LV9500 if it was available. As for the LM9600 I'm not sure.
Edited by DreamAgain2 - 5/5/13 at 6:52am
post #1696 of 1747
Last calibration using Calman 5.1.1, C6 profiled off an i1Pro, and AutoCaled with iScan Duo, came out so good that the wife, who is few and far between on patting me on the back, gave me a pat on the back and says the Colour looks Good, and Natural. But she still hates the 55LV9500 Refectivity, and it's in the basement!

Now, despite her complaints about the reflectivity, she's re-arranged the basement so the Patio Door to the outside, is even more prominent now! Women!
(At least there was a shelving separator that blocked 75% of the door, now only a couch for 25%.)
Edited by p5browne - 5/18/13 at 7:25am
post #1697 of 1747
I was prompted to upgrade to a new version today: 05.00.12. Has anyone upgraded? I'm currently running 05.00.04
post #1698 of 1747
Quote:
Originally Posted by jvolkman View Post

I was prompted to upgrade to a new version today: 05.00.12. Has anyone upgraded? I'm currently running 05.00.04

Upgraded but as usual, nothing to explain what it was either fixing, or upgrading or both.
post #1699 of 1747
Just recently I had to return my network switch for a warranty claim in which I now have my TV on the wireless network for the interim. Brings back memories of all the issues I had with wireless connectivity with this TV (LW9500).
It consistently drops out of the network - very unstable.
I have a dozen other devices using the wireless without any issues - does any other (Aussie) have issues using the wireless network with this TV?
It won’t be an issue once I get my switch back - but I really don't want to make a warranty claim.
post #1700 of 1747
I use mine wired now, but never had a problem with wireless back when it was connected like that.
post #1701 of 1747
Did the 50012 upgrade fix the bad Amazon prime app on this TV?
post #1702 of 1747
got the software update asking to install but I didn't install it. The last software update had the advertisement with it and I can't stand it!

Can't believe it has been two years with this tv
post #1703 of 1747
I don't have any problems with the Amazon app on 5.00.12; what problems do you have?

Also, ads for movies are one thing, but now I'm getting McDonald's ads. Quite annoying. I'm either going to downgrade to an ad-free version, or intercept the ad requests on my network and display something useful like a weather report.
post #1704 of 1747
I am trying to use the Android App as remote to the TV. The app was not able to detect the TV.
Has anybody been successful in using the Android app for remote using the phone or tablet. I am using Nexus 4 and my router is Belkin N600 HD with TomatoUSB firmware.
post #1705 of 1747
Mine has developed a problem, where there is a bright spot near the centre of the screen about 10cm x 10 cm in size. It looks to me like that one of the backlight arrays is always on and at full brightness.

Anything I could possible do about this?
Edited by misteromar - 6/27/13 at 10:27am
post #1706 of 1747
Get a tech out. Our Aussie sets came with a 3 year warranty, so if you can dig up the receipt, you should be fine.

If you wanted to try something different first, you could try doing a factory reset, I assume theres an option in the menu somewhere.
post #1707 of 1747
Quote:
Originally Posted by ausdavep View Post

Get a tech out. Our Aussie sets came with a 3 year warranty, so if you can dig up the receipt, you should be fine.

If you wanted to try something different first, you could try doing a factory reset, I assume theres an option in the menu somewhere.

Cheers, I didnt realise it had a 3 years warranty (I though only 1 year). My only problem might be having them get someone out where to I live.
post #1708 of 1747
I just double checked the warranty booklet, its 3 years for the tv, and 1 year for accessories. For TV's over 33", it does say you get in home servicing free, but only within the "normal service area", not sure if that includes you. Otherwise they "may charge a travel fee", or you can send it in at "your risk and expense".

Hope that helps.
post #1709 of 1747
Cheers mate, I contacted them via email/contact form on their website a week or so ago and havent heard back, so I will give them a call and get the ball rolling hopefully.

Its a weird one, I keep hoping maybe the light will become unstuck by itself. At daytime it can be very hard to spot even will all black on the screen but at night it can be very noticeable at times, like someone is shining a torch at the screen.

Other than this recent problem, its been a great set. I really notice what a nice tv it is when I compare it other tvs that I see around the place at friends or family, etc.
Edited by misteromar - 7/4/13 at 2:06pm
post #1710 of 1747
Well, I came home today and my 55LV9500 started going black and coming back on... what gives? Customer no support suggested I unplug it and hold the power button for 30 seconds. That was the extent of the help. This is the 2nd major problem in a year. confused.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › NANO LG LV9500 Official Owner's thread