or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › JRiver Media Center Owner's Thread
New Posts  All Forums:Forum Nav:

JRiver Media Center Owner's Thread - Page 31

post #901 of 1119
Yeah it all depends on your provider and what content tier you are one. I might have a couple of channels with copy protection. I am not sure. I really only watch CNNHD, HLNHD and CNBCHD and ESPN from cable, the rest I watch OTA.
post #902 of 1119
I have noticde fairly frequent madVR excpetion errors that hang the system making channel changes. 3 times in the last few nights.
post #903 of 1119
I have a question for the JRiver gurus. Y DAC is a Marantz 8801 preamp. Apparently it is fussy about things. I found a PS3 and have been ripping my SACD collection. J River recognizes iso, dff and dsf files, so all is good there. Except for multichannel classical music. Whenever I bring up a multichannel classical track, I get an error message that I can't play a 5 channel recording. However, when I play multichannel pop music, it is 5.1 channel and all is well.
The Marantz spits up a little bit when there is no .1 on the music. I found a workaround. If I go to options settings DSP and force it to be 5.1, it then works. Problem is that J River then plays everything as 5.1. Even stereo files.
Getting to the DSP settings is hardly convenient between tracks. Any ideas on how better to handle the problem?
post #904 of 1119
Quote:
Originally Posted by DHF View Post

I have a question for the JRiver gurus. Y DAC is a Marantz 8801 preamp. Apparently it is fussy about things. I found a PS3 and have been ripping my SACD collection. J River recognizes iso, dff and dsf files, so all is good there. Except for multichannel classical music. Whenever I bring up a multichannel classical track, I get an error message that I can't play a 5 channel recording. However, when I play multichannel pop music, it is 5.1 channel and all is well.
The Marantz spits up a little bit when there is no .1 on the music. I found a workaround. If I go to options settings DSP and force it to be 5.1, it then works. Problem is that J River then plays everything as 5.1. Even stereo files.
Getting to the DSP settings is hardly convenient between tracks. Any ideas on how better to handle the problem?

I know you can achieve what you want using zones and Zone Switch, but I've never actually done it myself yet. First, create a stereo zone and a 5.1 zone, using the same hardware, but with different DSP settings. Then using the ZoneSwitch feature it should be as easy as creating a rule that's essentially if [channels] = 2, use stereo zone, but if [channels] = 5 or 6, use 5.1 zone.

This is the relevant thread in the JRiver forum, Interact.
Edited by fitbrit - 4/26/13 at 7:51pm
post #905 of 1119
BRILLIANT!

Thanks, looks like that will do the trick. I just gotta play. Appreciate the help.
post #906 of 1119
is there a key-command to switch audio streams when using RedHQ +MadVR please ? Ctrl-shift-L seems to do nothing for me

and going out of full screen mode etc is a right faff
post #907 of 1119
Quote:
Originally Posted by DHF View Post

I have a question for the JRiver gurus. Y DAC is a Marantz 8801 preamp. Apparently it is fussy about things. I found a PS3 and have been ripping my SACD collection. J River recognizes iso, dff and dsf files, so all is good there. Except for multichannel classical music. Whenever I bring up a multichannel classical track, I get an error message that I can't play a 5 channel recording. However, when I play multichannel pop music, it is 5.1 channel and all is well.
The Marantz spits up a little bit when there is no .1 on the music. I found a workaround. If I go to options settings DSP and force it to be 5.1, it then works. Problem is that J River then plays everything as 5.1. Even stereo files.
Getting to the DSP settings is hardly convenient between tracks. Any ideas on how better to handle the problem?
It is probably your audio buffer is too big for the bitrate/no.channels. You can probably safely reduce this and they will play without any zone complications- options/audio/output mode settings: reduce buffer size/duration.
post #908 of 1119
Quote:
Originally Posted by markabuckley View Post

is there a key-command to switch audio streams when using RedHQ +MadVR please ? Ctrl-shift-L seems to do nothing for me

and going out of full screen mode etc is a right faff

While the video is playing, press the up or down arrows on the keyboard/remote a few times... you should see a panel on the On-screen-display which will allow you to choose audio tracks with left and right arrows. Same applies for different subtitles.
post #909 of 1119
Just installed jriver , and have been playing some . I have a squeezebox classic and installed the app on my iPad to control squeezbox server. Have to say I'm impressed so far. Thinking about buying the program. I have a large music collection , both in flac, and mp3s along with a movie collection of DVDs and bluerays ripped to ISo files. I also have a dune media player with zappit installed for a front in for movies. Would love to use jr for music jukebox for the dune. Also thinking about getting a w. d. Live player for the bedroom. Everything is wired cat. 5. Is there any way to pull up jriver on these players or my tv and see and use the jriver interface? Thanks for any replys
Edited by Banks1 - 5/5/13 at 2:21pm
post #910 of 1119
The only way to get JRiver's interface on a TV is to use a PC instead of a DLNA device.
post #911 of 1119
Thanks,may buy it anyway due to the fact that I can control squeezebox sever with it.
post #912 of 1119
Hey, quick question. I've been reading about JRiver MC and all through this thread learning as I go.

Question 1: With JRiver MC, can I record broadcast TV directly to my NAS over my wired gigabit network?
Question 2: If not, can somebody recommend a nice PVR that can do that?

I have used Windows Media Center for many (many!) years but it cannot record to NAS.
PVR ability is the most important feature to me.

Thanks
post #913 of 1119
A NAS should work. You can try it before you buy.
post #914 of 1119
Quote:
Originally Posted by fitbrit View Post

While the video is playing, press the up or down arrows on the keyboard/remote a few times... you should see a panel on the On-screen-display which will allow you to choose audio tracks with left and right arrows. Same applies for different subtitles.

that did it - thanks very much fitbrit smile.gif

btw how have people found the upgrade to 18 ? I'm still on 17- and tempted to upgrade - but I'm not seeing too much atm that makes me think I should upgrade ?
post #915 of 1119
^^^
I was in the same boat as you. Why upgrade when I am happy with 17. But I did, and don't regret it at all. Seems to work better with J Remote. A few more options on displays and such. New features that I am starting to use. No huge things IMHO, but some nice little things. I like the opening screen better too.

But finally, for a program that I use as much as I use J River, don't mind sending them a couple bucks and staying up to date on everything.
post #916 of 1119
One of our users, Samson, wrote up a nice summary of MC's TV and PVR features, with links to help.

http://yabb.jriver.com/interact/index.php?topic=80602.0
post #917 of 1119
Hello, OK, I freely admit that I am going to be a bit lazy and not read the 31 pages of this thread first. But I have a few questions that maybe someone can answer. First, I have the latest version of Jriver on a Baetis server. When I watch a regular DVD, it seems jerky and not smooth at all. Not like when I watch I a BR. Has anybody else noticed this and if so, are there any settings I can try. I am also having a problem with subtitles for regular DVD's and BR's. For ex, in the movie Ronin, that has some parts that are spoken in French but the film itself is in English. I am using MakeMKV as my software for videos. There is no forced subtitle option in the section where you pick what audio and subtitles you want. So when I rip and watch, I get no subtitles during those sections. Then I have another DVD called Brotherhood of the wolf. That is %100 French but even choosing the English subtitles, I still get no subtitles when I watch it back through Jriver. Then last night I tried Ip Man. I picked the Chinese language HD audio and English subtitles and I did not get any subtitles at all. I know that's a lot for a first post and I appreciate any help with any of these issues smile.gif.
post #918 of 1119
In video settings, try turning off Hardware Acceleration.

There are some subtitle options in the same section.
post #919 of 1119
Quote:
Originally Posted by jriver View Post

In video settings, try turning off Hardware Acceleration.

There are some subtitle options in the same section.
Thanks. I will give that a try. That should not affect the playback of BR's on the server right?
post #920 of 1119
Correct.
post #921 of 1119
Thanks a lot
So, can you just tell me quick under what section are the "video settings"? I find it easy to get lost in all the menus and drop down lists in Jriver redface.gif.
Edit: Found it.

I don't know if this makes a difference but I am running Red October, Not Red October HQ. Not sure if that matters.
Edited by MIkeDuke - 5/15/13 at 12:10pm
post #922 of 1119
OK. I went into the settings and I turned off Hardware Acceleration and Video Clock. That seemed to help somewhat. It's not quite as bad but still noticeable.
As far as the subtitles, I need to put another movie that needs it back on. I see a number of options:
1. Do not show subtitles-I obviously don't want that

2. Show subtitles in selected language if available-I think I tried that but it did not work

3. Show subtitles only if selected subtitle language is different from audio language-This is what I am using

4. Always show subtitles-I did not do this one because I thought it would show it for every movie, if it was English or not.
I am assuming that if I can, I need to also rip a subtitle track with the regular movie soundtrack if it's a foreign film.
post #923 of 1119
Quote:
Originally Posted by MIkeDuke View Post

Hello, OK, I freely admit that I am going to be a bit lazy and not read the 31 pages of this thread first. But I have a few questions that maybe someone can answer. First, I have the latest version of Jriver on a Baetis server. When I watch a regular DVD, it seems jerky and not smooth at all. Not like when I watch I a BR. Has anybody else noticed this and if so, are there any settings I can try. I am also having a problem with subtitles for regular DVD's and BR's. For ex, in the movie Ronin, that has some parts that are spoken in French but the film itself is in English. I am using MakeMKV as my software for videos. There is no forced subtitle option in the section where you pick what audio and subtitles you want. So when I rip and watch, I get no subtitles during those sections. Then I have another DVD called Brotherhood of the wolf. That is %100 French but even choosing the English subtitles, I still get no subtitles when I watch it back through Jriver. Then last night I tried Ip Man. I picked the Chinese language HD audio and English subtitles and I did not get any subtitles at all. I know that's a lot for a first post and I appreciate any help with any of these issues smile.gif.

Do the subs show correctly in any other software? This should be tested to ensure correct ripping.
post #924 of 1119
Quote:
Originally Posted by fitbrit View Post

Do the subs show correctly in any other software? This should be tested to ensure correct ripping.
I only have the one piece of software(MakeMKV) at the moment that I use for ripping. I am going to try a few more things before I decide that I want to buy more ripping software. But I admit that I am a new guy when it comes to this kind of stuff smile.gif.
post #925 of 1119
Quote:
Originally Posted by MIkeDuke View Post

I only have the one piece of software(MakeMKV) at the moment that I use for ripping. I am going to try a few more things before I decide that I want to buy more ripping software. But I admit that I am a new guy when it comes to this kind of stuff smile.gif.

You might have misunderstood. I think MakeMKV is great. I was asking whether you'd tried any other playback software like the free MPC-HC to see if the subtitles of your current rips play correctly on that. If they do, the problem may be with a JRiver setting. If they do not, it might be a setting in MakeMKV which you implemented incorrectly.
post #926 of 1119
Quote:
Originally Posted by jriver View Post

The only way to get JRiver's interface on a TV is to use a PC instead of a DLNA device.

Jim,

So if you stream from a NAS to a PC on which JRiver runs, then to an Oppo to upscale, then to a TV, can you see JRiver's interface?

Thanks
post #927 of 1119
Quote:
Originally Posted by fitbrit View Post

You might have misunderstood. I think MakeMKV is great. I was asking whether you'd tried any other playback software like the free MPC-HC to see if the subtitles of your current rips play correctly on that. If they do, the problem may be with a JRiver setting. If they do not, it might be a setting in MakeMKV which you implemented incorrectly.
OK. I understand. No, I don't have any another playback software. I just have the Jriver program. TBH, I know this will seem like a cop out, but I really don't want to start putting more software on my machine and trying to learn how to make it work. I will just keep trying different options. Thanks for the ideas though.
post #928 of 1119
Quote:
Originally Posted by MIkeDuke View Post

OK. I understand. No, I don't have any another playback software. I just have the Jriver program. TBH, I know this will seem like a cop out, but I really don't want to start putting more software on my machine and trying to learn how to make it work. I will just keep trying different options. Thanks for the ideas though.

MIke - have a look at this thread, I had a similar problem - http://yabb.jriver.com/interact/index.php?topic=75086.0

Also in Options\Video\ make sure the Default languages for both Audio and Subtitles are English, and that 'Subtitle Mode' is 'Do Not Show Subtitles'

One further check is to ensure that MakeMKV has not only set the 'forced' tag correctly, but also the subtitle language. This can be done using MKVMerge\Header Editor - identify the subtitle stream and check the 'forced' and 'language' tags, changing and saving where appropriate.

MKVMerge is part of the MKVToolnix app - http://www.bunkus.org/videotools/mkvtoolnix/downloads.html, scroll down to Windows and there is an installer or winzip package.
post #929 of 1119
Quote:
Originally Posted by steelman1991 View Post

MIke - have a look at this thread, I had a similar problem - http://yabb.jriver.com/interact/index.php?topic=75086.0

Also in Options\Video\ make sure the Default languages for both Audio and Subtitles are English, and that 'Subtitle Mode' is 'Do Not Show Subtitles'

One further check is to ensure that MakeMKV has not only set the 'forced' tag correctly, but also the subtitle language. This can be done using MKVMerge\Header Editor - identify the subtitle stream and check the 'forced' and 'language' tags, changing and saving where appropriate.

MKVMerge is part of the MKVToolnix app - http://www.bunkus.org/videotools/mkvtoolnix/downloads.html, scroll down to Windows and there is an installer or winzip package.
Thanks. I will check that stuff out when I can, I know for a fact that I don't have it in the 'Do Not Show Subtitles' Mode. That seemed counter intuitive to me. I am also pretty sure that I have the default languages for both of those other options as English. I will give those things a try when I can.
Thanks again.
post #930 of 1119
FYI - MC released a new feature to extract the Audio (lossless) from Video - http://yabb.jriver.com/interact/index.php?topic=80684.0 Great for pulling audio tracks of Music BD's etc. No Need for progs like DVD Audio Extractor anymore!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › JRiver Media Center Owner's Thread