or Connect
AVS › AVS Forum › Display Devices › Flat Panels General and OLED Technology › Vizio xvt 47" not displaying video from PC
New Posts  All Forums:Forum Nav:

Vizio xvt 47" not displaying video from PC

post #1 of 6
Thread Starter 
All,

I have a PC with dual output sound card, one output to LCD monitor and the other to a Vizio XVT 47" display. When I play a video on the computer it plays on the monitor, but on the Vizio I see the Media Player window and advancing progress bar, but no video. I tried only connecting the Vizio display with the same results. The PC is running XP with all the service packs. Any suggestions?

Thanks.
post #2 of 6
Quote:
Originally Posted by hatrabbit View Post

I have a PC with dual output sound (S/B Video?) card, one output to LCD monitor and the other to a Vizio XVT 47" display. When I play a video on the computer it plays on the monitor, but on the Vizio I see the Media Player window and advancing progress bar, but no video. I tried only connecting the Vizio display with the same results. The PC is running XP with all the service packs. Any suggestions?

It would be helpful if you tell us what kind of cable you're using between the PC and the Vizio, and what brand/model your PC's Video Card is.

I'm going to guess it's either DVI-to-HDMI or straight HDMI, and if that's so then it's possible that your PC's Video Card isn't HDCP compliant so it's blocking video content from getting to your TV. The TV requires all external devices to be HDCP compliant if viewed over a digital connection.
post #3 of 6
What resolution are you sending to the Vizio?
Are the 2 displays configured in Clone Mode or in Extended Desk Top mode.
post #4 of 6
Turn off video acceleration. In XP you can only use 'overlay' mode on one screen at a time so if you turn off video acceleration you force your display to write to both screens.
post #5 of 6
Quote:
Originally Posted by olyteddy View Post

Turn off video acceleration. In XP you can only use 'overlay' mode on one screen at a time so if you turn off video acceleration you force your display to write to both screens.

I turned off video acceleration in XP but still can't get any picture showing on the SV472XVT using HDMI-3 as the input setting. However, I am able to get video on the HDMI port of a Dynex 19" LCD with or without video acceleration. The graphics card is a GeForce MX4000. From scanning other threads in this forum, I note that a FX 5200 AGP does work with the Vizio so I will get one and try it.
post #6 of 6
My Vizio does not support hot plugging of it's HDMI ports. I have to turn the TV off and back on for an active HDMI input signal to be accepted. Have you tried connecting to a different HDMI input connection and selecting it?
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Flat Panels General and OLED Technology › Vizio xvt 47" not displaying video from PC