or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Marantz SR 4002 digital input 1 & 2 not working
New Posts  All Forums:Forum Nav:

Marantz SR 4002 digital input 1 & 2 not working

post #1 of 6
Thread Starter 
Hi!
I have a mac mini running plex and it is hooked up via optical toslink to my Marantz SR 4002 receiver. I have the SR 4002 set to DVD and the optical cable connected to digital inp. 1.

This setup has worked flawlessly for 6 months but now all of a sudden there is no sound coming out through the speakers..

I have a red light coming out from the optical cable..

If I connect the optical cable to the digital input on the front I get sound.

I have tried playing with the "setup menu" on the SR 4002 but to be honest I do not understand how that works..

I have something called Input and you can select "lock" or "unlock" and then maybe you are supposed to be able to select which input (digital 1, digital 2 hdmi etc.) should be assigned to which channel (dvd, TV, cd etc.)
I can not for the life of me understand how that works.. It does not matter if I change this as soon as I press "exit" it goes back to what it was before..
If someone can explain this to me I would be eternally grateful

I have searched in this forum and someone was claiming that you should be able to press a certain combination of buttons and be able to see which firmware version you have on your SR 4002. Does anyone know this combination and perhaps also the latest firmware version?

Oh, and one more thing... If I do get a red light coming out from the optical cable can I be absolutely certain that the problem is in the receiver and not the mac mini?

Any help is greatly appreciated.
post #2 of 6
If it's working from the front input, then it's either a setting issue or the rear inputs have gone bad. Make sure there is a good connection to the rear inputs. Ensure the optical jack is assigned to the correct source name and change the MODE to "DIG" vice "AUTO" to ensure only a digital signal is received.
post #3 of 6
Thread Starter 
Hi, thanks for the help. The rear connection is good as far as I can see..How would I notice if there is something wrong with the input? I can not understand how the input could go bad all of a sudden.. I have not plugged the cable in more than 10 times total.

As you can see from my post I do not understand how the assigning digital inputs to source works on the Marantz SR4002. there is very little written about it in the user manual and no matter how I change the settings it always goes back to the setting it was before.. Here is an example:
I press "menu" on the amplifier, "Setup menu" is displayed in the display.
I press "Enter"
I scroll with the up arrow to "dvd"
I change the input with the right arrow to "DIG.2"
I press "Enter", nothing happens
I press "Exit"
If I now change to "DVD" using the input selector it still says "DVD HDMI1".

I have also tried several combinations with the "LOCKED / UNLOCK" but nothing I do changes anything..

Can someone with a Marantz receiver please explain how to assign inputs to sources?
post #4 of 6
Thread Starter 
Ok, now I had a quick read through the user manual again and found out how to reset the SR4002. After doing this it appears to be working again

just in case someone else is having weird issues with the SR4002 you can try to press "7.1CH INPUT" and "ATT" buttons simultaneously for 3 seconds and the receiver will be reset to initial settings.

However, it still says "DVD AT-HDMI1" in the display and I cannot change it to Digital 1. There is no cable connected to HDMI1, the cable is connected to Digital inp. 1. But it seems to be working no matter what..

Do you guys think I should just leave it and be happy or hand the unit in for repair? I still have a few months of warranty left...
post #5 of 6
^^
Have you looked at the directions on p. 28 of your manual? In step 5 it says to move the cursor to "Main" after changing the input to "DIG.2" before pressing ENTER.
post #6 of 6
Thread Starter 
Quote:


Have you looked at the directions on p. 28 of your manual? In step 5 it says to move the cursor to "Main" after changing the input to "DIG.2" before pressing ENTER

Hi. Yes, sorry, I just looked closely at that page.. I tried to set DVD to use "DIG.1", then going down to "NEXT".
Then pressing -> arrow until it says "TO MAIN MENU" and pressing "ENTER".
The next time I go back it still says "DVD = Auto".

But it still works though...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Marantz SR 4002 digital input 1 & 2 not working