or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sharp Elite PRO-70X5 and 60X5 Owners Thread
New Posts  All Forums:Forum Nav:

Official Sharp Elite PRO-70X5 and 60X5 Owners Thread - Page 411

post #12301 of 14509
Quote:
Originally Posted by obxdiver View Post

Thanks, but I think I found out why
I went back over to my buddies house to hook up his Darbee
While there, I kept noticing that green leaf beside the backlight setting in the picture settings menu, and a green leaf next to the input label in the upper right corner.
I knew my set did not show this, and figured out his power management was ON.
Both my set and his set have the same firmware version (latest ver.)
I could not change it in the Power Options menu because it was grayed out.
I finally remembered that the little door on the bottom of the remote opens to reveal more buttons.
Inside this hidden section of the remote, there is a "Power Savings" button
The button will not allow changes in THX Movie
I switched to just "Movie" mode, and hit the "power savings" button under the hidden door.
Wala...Power Savings OFF..All the green leaves also gone. BTW...There are 3 different settings.. Choose OFF
I don't want the Elite to save trees rolleyes.gif



Next, a did a reset of all picture settings (he was using CNET settings)
Next I entered your settings (posted above)
Now its perfect, just like my set !!
Either 10 hours of use fixed it, or the Power Management was doing it
Either way, the green tint is gone, and all skin tones are perfect

So, you guys should make sure your power savings is switched OFF

I just did this and I swear it changed my picture for the better, I have yet to reproduce the flashing on my cable box and the image just seems crisper overall with less noise.

Man when this tv looks good it looks sooooooooooo good.

Hopefully either the flashing is gone or I don't see it anymore either way if that happens I will be happy:)
post #12302 of 14509
Quote:
Originally Posted by obxdiver View Post

Thanks, but I think I found out why
I went back over to my buddies house to hook up his Darbee
While there, I kept noticing that green leaf beside the backlight setting in the picture settings menu, and a green leaf next to the input label in the upper right corner.
I knew my set did not show this, and figured out his power management was ON.
Both my set and his set have the same firmware version (latest ver.)
I could not change it in the Power Options menu because it was grayed out.
I finally remembered that the little door on the bottom of the remote opens to reveal more buttons.
Inside this hidden section of the remote, there is a "Power Savings" button
The button will not allow changes in THX Movie
I switched to just "Movie" mode, and hit the "power savings" button under the hidden door.
Wala...Power Savings OFF..All the green leaves also gone. BTW...There are 3 different settings.. Choose OFF
I don't want the Elite to save trees rolleyes.gif



Next, a did a reset of all picture settings (he was using CNET settings)
Next I entered your settings (posted above)
Now its perfect, just like my set !!
Either 10 hours of use fixed it, or the Power Management was doing it
Either way, the green tint is gone, and all skin tones are perfect

So, you guys should make sure your power savings is switched OFF

I pulled up the full white screen and the 50% gray again with the TV in its final resting place.
Again, I am still saying this Elite is perfect IN THX MOVIE
No green, no pinks.
Very very slight gray bands off to the right side.

Here is a picture of my buddies NOV2012 build of all white in THX Movie
TV purchased from Cleveland Plasma


All I can say is wow, I feel dumb... Ive had power saving mode on all this time!!!! Oh and what uniformity on that screen... Way better than my dse filled screen, but at least I have no green or pink here either!
post #12303 of 14509
Quote:
Originally Posted by Ken Ross View Post

There is zero confirmation from anyone that there will be a 2nd gen Elite. Management at Sharp has changed, execs have left and nobody, repeat nobody, has reliable info that there will be a 2nd gen Elite, let alone the specifics of the unit.

There were rumors months ago, but they were all unfounded. If anyone tells you they 'know' about a next gen Elite, run the other way. smile.gif

has there been a color fix for these tv's? I don't recall reading about one
post #12304 of 14509
HOW WOULD YOU COMPARE THIS TV TO THE SONY XBR 950 S5 INCH IM ON THE FENCE BETWEEN THOSE TWO IS IT LIKE COMPARING JORDAN AND KOBE YOU REALLY CANT GO WRONG WITH EITHER CHOICE! WANT TO PULL THE TRIGGER BUT TRYING TO GET THE BEST TV FOR IN THAT PRICE RANGE 60 INCH ELITE OR 65 INCH SONY XBR 950
post #12305 of 14509
Quote:
Originally Posted by mikek753 View Post

Wow - this is all I can say - Wow

Would you post pic for 40% and 109% that play from USB and 50% gray as well? Pls.

How come we got from BB gray DSE? Is it specific to BB batch only?
No, please no more tests. Looks great lets leave it at that wink.gifwink.gif
Quote:
Originally Posted by GeneWildersHair View Post

All I can say is wow, I feel dumb... Ive had power saving mode on all this time!!!! Oh and what uniformity on that screen... Way better than my dse filled screen, but at least I have no green or pink here either!
Yep, power save has no positive effects on over all picture quality.
post #12306 of 14509
I can confirm, my set is not flickering or "pulsing" as much as it did after turning off the power saving mode! Still not 100% pulse free, but so much better. Thank you obxdiver for bringing this to my attention. I had no idea power saving was still on, and I've had this set for almost a year now.
post #12307 of 14509
Hello am going to look at a set in the am and hope some one could help me. I am looking for the link that i can load up on a flas drive to run on the display. Like for a dead pixel one and two to check for the green and other issues people are having. Thanks
post #12308 of 14509
Quote:
Originally Posted by GeneWildersHair View Post

I can confirm, my set is not flickering or "pulsing" as much as it did after turning off the power saving mode! Still not 100% pulse free, but so much better. Thank you obxdiver for bringing this to my attention. I had no idea power saving was still on, and I've had this set for almost a year now.

That explains my previous problems. My set stopped pulsing but I did not know why. I thought it might be an intermitent problem and was wondering if it might come back. But about a week ago I remember turning this setting off so that explains that.
post #12309 of 14509
I really think it made a difference in my flickering as well, big thanks.
post #12310 of 14509
[/quote]


NICE!!! Very NICE! That's exactly the kind of uniformity I seen on the floor model at Magnolia when I tested it.
Btw, how's the Darbee with the Elite combo. Thinkin of picking one up through Cleveland.
post #12311 of 14509
Quote:
Originally Posted by GeneWildersHair View Post

I can confirm, my set is not flickering or "pulsing" as much as it did after turning off the power saving mode! Still not 100% pulse free, but so much better. Thank you obxdiver for bringing this to my attention. I had no idea power saving was still on, and I've had this set for almost a year now.
Hey that is great news
I am glad I was able to contribute to this great forum of people.

Again, if anyone sees the green leaves in the menus and in the upper right corner of the screen, then please turn off your power savings.

@N3W813:
Did you have PS on or off when you did your calibrations:
post #12312 of 14509
Quote:
Originally Posted by rhed 
NICE!!! Very NICE! That's exactly the kind of uniformity I seen on the floor model at Magnolia when I tested it.
Btw, how's the Darbee with the Elite combo. Thinking of picking one up through Cleveland.

The Darbee is great, you can see a definite improvement with it at HD 55%
post #12313 of 14509
Quote:
Originally Posted by cdjocp View Post

WANT TO PULL THE TRIGGER BUT TRYING TO GET THE BEST TV FOR IN THAT PRICE RANGE 60 INCH ELITE OR 65 INCH SONY XBR 950
Well you are in an Elite thread, so I think most people here are going to tell you to get the Elite over the Sony.
post #12314 of 14509
N
Quote:
Originally Posted by bnewt View Post

has there been a color fix for these tv's? I don't recall reading about one

No, but most owners don't notice the error with low luminance level cyan.
post #12315 of 14509
Quote:
Originally Posted by cdjocp View Post

HOW WOULD YOU COMPARE THIS TV TO THE SONY XBR 950 S5 INCH IM ON THE FENCE BETWEEN THOSE TWO IS IT LIKE COMPARING JORDAN AND KOBE YOU REALLY CANT GO WRONG WITH EITHER CHOICE! WANT TO PULL THE TRIGGER BUT TRYING TO GET THE BEST TV FOR IN THAT PRICE RANGE 60 INCH ELITE OR 65 INCH SONY XBR 950

I can't speak to the 950, but I can to a comparison between the 929 and the Elite. I had the 929 and had some bad DSE on my sample along with blooming that was inherent in the design. The picture was still excellent for the most part, but off-axis viewing led to some pretty bad blooming and camera panning showed the DSE that was pretty bad on my unit. That aspect of the 929 was variable depending on how lucky or unlucky you were with your particular panel.

I swapped it out for the 60" Elite and am much happier. Little to no blooming and very little DSE. The picture is superb. smile.gif
post #12316 of 14509
Quote:
Originally Posted by obxdiver View Post

Hey that is great news
I am glad I was able to contribute to this great forum of people.

Again, if anyone sees the green leaves in the menus and in the upper right corner of the screen, then please turn off your power savings.

@N3W813:
Did you have PS on or off when you did your calibrations:

Great contribution obxdiver! I've had my power savings off from day one, but I don't think I ever made the association with the flickering. It does help explain why, with my settings, I was seeing virtually none. I think some thought I was either BS'ing or wasn't looking closely enough. I knew what the flickering looked like, since I was able to see it with the 'wrong' settings.
post #12317 of 14509
I don't know if my unit was produced in nov/212. I ordered it in november and got it in december. I use the CNET sets, except the color temperature, that I changed to middle, because the picture was a little yellowish. The image, at least for me, is splendid, specially when it goes from a bright to a dark scene with some light. the black makes the difference. I don't think another led LCD will present an image the elite does. Sorry for the owners who are having these troubles related back.
post #12318 of 14509
Quote:
Originally Posted by Cleveland Plasma View Post

No, please no more tests. Looks great lets leave it at that wink.gifwink.gif

+1 wink.gifwink.gif


I don't want to go back to my buddies to start pulling up test patterns again.
I am done over there. He is now watching TV.
Plus, the USB port is very hard to get to at this point.
post #12319 of 14509
Hello can someone give me a link to software to test for dead pixels and the other slides to check for issues on the sets. I am going to look at a set today and want to load up the software on a flash drive so i can check the set before I buy it. I have been really liking these sets and following the issues so i just want to check the set and don't know where to get the slides/software. Thanks
post #12320 of 14509
Quote:
Originally Posted by mlmadmax View Post

I just did this and I swear it changed my picture for the better, I have yet to reproduce the flashing on my cable box and the image just seems crisper overall with less noise.

Man when this tv looks good it looks sooooooooooo good.

Hopefully either the flashing is gone or I don't see it anymore either way if that happens I will be happy:)

+1, My power saving was on as well. Picture looks better with it off.
post #12321 of 14509
Quote:
Originally Posted by Ken Ross View Post

Great contribution obxdiver! I've had my power savings off from day one, but I don't think I ever made the association with the flickering. It does help explain why, with my settings, I was seeing virtually none. I think some thought I was either BS'ing or wasn't looking closely enough. I knew what the flickering looked like, since I was able to see it with the 'wrong' settings.

Ken, I never thought you were bsing for the record, as I know some Elite's had flickering more than others, and just figured you got a really good one. But I do think this power saving mode has eluded a lot of us (even long time) owners. I swear I thought I had all advanced processing off. After turning this power save off, my flickering went down so much that I think those folks who returned and settled for a lesser tv because of it, could be in fact be kicking themselves right now! That's how much it has helped at least with my set anyway! This one setting has made my picture brighter, even more skin tone color accurate, (with my settings) and now almost flicker free! Thank you obxdiver, THANK YOU!
post #12322 of 14509
It's interesting to note that even the Sharp techs and designers didn't know it was the power saving settings causing the flickering. I remember people addressing this problem with Sharp and the final verdict was that there was going to be no fix for it. You think they would have at least tested this feature out at the design level before producing it. They probably lost a lot of sales on returns when all you had to do is turn this off.
post #12323 of 14509
Quote:
Originally Posted by kdog750 View Post

It's interesting to note that even the Sharp techs and designers didn't know it was the power saving settings causing the flickering. I remember people addressing this problem with Sharp and the final verdict was that there was going to be no fix for it. You think they would have at least tested this feature out at the design level before producing it. They probably lost a lot of sales on returns when all
you had to do is turn this off.

My thoughts exactly! I've watched one of the biggest flickering shows (law and order), and while it does flicker ( very slightly), it just does not happen happen like it used to! It really is almost non existant now. I actually have to look, and wait for it now. I was happy with my set before, but now I'm even more blown away by this tv. That power saving mode really does hurt the picture a lot.
post #12324 of 14509
Quote:
Originally Posted by obxdiver View Post

@N3W813:
Did you have PS on or off when you did your calibrations:

'Off' of course wink.gif First thing I do when I turn on a brand new set is to turn off all power and post processing settings biggrin.gif
post #12325 of 14509
I wonder if all the problems with green and pink bands are being caused by PS.
The 7 Elites that dzzz got and returned?
Did you ever turn off the Power Savings on any of them to see if the green bands went away?
post #12326 of 14509
For the year now that I have had my set I had always thought that "power saving mode" was turned off in OPC section. I never knew about being able to turn off the green leaf. Thanks. On another note prior to turning off the green leaf I VERY VERY RARELY ever saw the pulsing so I can't say how it's affected that issue. I agree though that a LOT of returns were due to the pulsing and it is sad to think that a lot of people settled for a lesser set because of it. Imagine all those ELITES sitting around somewhere with perfect uniformity.
post #12327 of 14509
The environmentalist folks are going to hate me biggrin.gif
Look at all of those trees that are now being killed by us Elite owners who are turning off the Power Savings on our $7000 TV's

Luckily, we DO have the option on the Elite to turn it off.....future TV's may not have this.
Elite engineers obviously hid that button under this hidden door for a reason. rolleyes.gif
post #12328 of 14509
turning off power saving does not seem to address the discoloration and banding issues that i see on my screen
post #12329 of 14509
To those of you who have had a professional calibration, did your screen uniformity look any different afterward? I looked at mine with 109% white and I can't tell if my uniformity is poor or not. I just don't have enough experience at this and have never run a slide on another tv before to have any to gauge it against.

As an aside I turned off PS and when I played the slide it looks like I have a SLIGHT pinkish spot in my lower left. I can't detect it on normal viewing so I will probably just leave it.
post #12330 of 14509
Quote:
Originally Posted by alebrady View Post

turning off power saving does not seem to address the discoloration and banding issues that i see on my screen
I wouldn't think it would, (my grey dse is still there) that said it does wonders for pulsing, and making the overall picture better.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sharp Elite PRO-70X5 and 60X5 Owners Thread