or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sharp Elite PRO-70X5 and 60X5 Owners Thread
New Posts  All Forums:Forum Nav:

Official Sharp Elite PRO-70X5 and 60X5 Owners Thread - Page 463

post #13861 of 14509
Quote:
Originally Posted by bekindrewind View Post

What do you put in a search to find the part?


DUNTKF909FM01
post #13862 of 14509
It maybe out of stock for now. I heard from a friend of mine whom sells stuff through Amazon that the merchant's product can not be listed on Amazon if there is no stock.

If it is listed as available but can't be shipped within certain days there will be a penalty for the seller.
Edited by SHadoWFoX - 8/21/13 at 10:33pm
post #13863 of 14509
WoW.... There may be nothing wrong the remote sensor on these TV's other than being a bit buggy and locking up. Check out this thread and have a look at the fix in post #6. Next time someone has an issue with the remote sensor please give this a try and report back. This is what sharp's customer service is telling folks to do. Whether this applies to us I can't say, but worth a try. smile.gif

*Posted By hdtv_md;

1) Unplug TV, remove batteries from Remote
2) Cover IR sensor in bottom right left of Power indicator. I used a post-it.
3) Plug TV back in and turn on using the buttons. Check to make sure the buttons work.
4) Put remote batteries back in while mashing on buttons.
5) Uncover IR sensor.
6) Try remote.

http://www.avsforum.com/t/1055492/remote-control-sensor-went-out-on-my-sharp-aquos-lc32d44u
post #13864 of 14509
I bought a new sensor on Amazon yesterday for a spare but this looks like it does the trick as well. Thanks for posting that.
post #13865 of 14509
Quote:
Originally Posted by beemarp View Post



Incredibly disappointed.

Bought a NIB set about a week ago, was very happy with it. Despite the minor pulsing, and mild DSE. But this is unacceptable. A random vertical red line decided to appear on my set tonight (see photo attached).

I will call customer service in the morning and report back on what I find out. I can only assume this is not good. Probably a panel problem not repairable.

I am really beginning to think there are quite a few defective sets out there. Be warned if you're considering a purchase.

mad.gif
Still waiting to hear back from customer service. Did they outsource their Elite team to the general Sharp customer service? I have not been impressed at all.

They told me to expect a response in 1-2 business days and I'm on day 4 now. I have called them multiple times to bug them. They were supposed to call me back this morning after they "expedited" my request....no response.

Granted I didn't pay full sticker price for this TV, but for $4000 their service has been sub-par. What happened to the white glove, concierge style service the Elite website mentions?
post #13866 of 14509
Quote:
Originally Posted by beemarp View Post

Still waiting to hear back from customer service. Did they outsource their Elite team to the general Sharp customer service? I have not been impressed at all.

They told me to expect a response in 1-2 business days and I'm on day 4 now. I have called them multiple times to bug them. They were supposed to call me back this morning after they "expedited" my request....no response.

Granted I didn't pay full sticker price for this TV, but for $4000 their service has been sub-par. What happened to the white glove, concierge style service the Elite website mentions?

I would hang tight..... I bet they will call you within three days from now with an authorization to replace the TV with a Brand New One, as long as its determined to be the screen and not a board. When they call right away it's usually to fix it. Take this as a good sign. Keep us posted. smile.gif
Edited by Sound & Vision - 8/22/13 at 10:02am
post #13867 of 14509
They do not have any new in stock for replacements unless something has changed within the last week. From my understanding they are offereing people their money back if they cant repair it. They may have some remanufactured ones though.
post #13868 of 14509
Just curious what makes you think they'd offer a brand new one? New ones are a rare find.

Not happy with Sharp right now at all. Just talked to them again, they sent me to the customer resolution center that told me "if you don't hear something today, it will be tomorrow...and at the latest Monday".

Far from the premium service I was expecting for a top-of-the-line TV.
post #13869 of 14509
They definitely don't have new ones. When I called they had zero refurbs. The person stated that they occasionally get in refurbs but it isn't the norm. I wasn't impressed with the service either when I called. I think it has to do more with Sharp moving on from this tv so the support, etc. is suffering. Hopefully they call you back and it is just a board swap. If they have to refund though, then either track down another one or move on to something else. I found a new one but I was not going to pay what they wanted (a few hundred over what I payed for the new one), especially given the issues I had with the first two. Good luck and I hope it works out!
post #13870 of 14509
Quote:
Originally Posted by bekindrewind View Post

This question most likely has been asked somewhere in the many pages here, so forgive me for asking it again.
I'm interested in buying the 70xfd from someone who purchased an extended warrantee from Elite.
I called Elite to ask if it's transferable and they said no. He also told me the original 2 year warrantee is non transferable also.
Warrantee is only good for the original purchaser.

Has anyone purchased a used Elite from a private buyer (not a store) that's under two years and put in a claim for repair?
Has anyone purchased a used Elite from a private buyer (not a store) that came with Elites extended warrantee and put in a claim for repair?
What was the outcome of each of those.

Why would you risk it? wink.gif

When I had my 70" replaced twice, I was asked to submit a copy of the original receipt.
post #13871 of 14509
Quote:
Originally Posted by N3W813 View Post

Why would you risk it? wink.gif

When I had my 70" replaced twice, I was asked to submit a copy of the original receipt.

Why would I risk it?
I don't understand your question.
Why would I risk buying a used Elite tv?

So, other people who read my original question, what's been your expericence with being a second owner and contacting Elite for a warrantte situation.
post #13872 of 14509
Quote:
Originally Posted by bekindrewind View Post

Why would I risk it?
I don't understand your question.
Why would I risk buying a used Elite tv?

Right, my question is why buy a second-hand Elite and risk the possibility of being denied warranty service from Sharp? confused.gif
post #13873 of 14509
Quote:
Originally Posted by N3W813 View Post

Right, my question is why buy a second-hand Elite and risk the possibility of being denied warranty service from Sharp? confused.gif

Why buy an Elite? I thought I was on the I love my Elite forum smile.gif
In case you haven't been reading the posts here, new ones and store demos are almost non existent.

Anyway, your not really addressing my question which was:

Has anyone purchased a used Elite from a private buyer (not a store) that's under two years and put in a claim for repair?
Has anyone purchased a used Elite from a private buyer (not a store) that came with Elites extended warrantee and put in a claim for repair?
What was the outcome of each of those.
post #13874 of 14509
Quote:
Originally Posted by beemarp View Post

Still waiting to hear back from customer service. Did they outsource their Elite team to the general Sharp customer service? I have not been impressed at all.

They told me to expect a response in 1-2 business days and I'm on day 4 now. I have called them multiple times to bug them. They were supposed to call me back this morning after they "expedited" my request....no response.

Granted I didn't pay full sticker price for this TV, but for $4000 their service has been sub-par. What happened to the white glove, concierge style service the Elite website mentions?


Try contacting Amanda Keener, Service Network Operations/Services & Solutions Group at: akeener@sharpsec.com. Send her a well composed email expressing your displeasure, provide your case or confirmation number if you received one. Let her know that you've been left hanging.

Sharp took a while to respond to my request for service, one email sent from Amanda to AQUOSAdvantage (whomever was on that end?) which she cc'd me and I was scheduled for repair the next day. I'm not sure if she'd appreciate me putting her name out there, but "oh well".....it's up to Sharp to take care of those of us who support its existence.
Edited by Hawkyguy - 8/22/13 at 11:41pm
post #13875 of 14509
Quote:
Originally Posted by Hawkyguy View Post

Try contacting Amanda Keener, Service Network Operations/Services & Solutions Group at: akeener@sharpsec.com. Send her a well composed email expressing your displeasure, provide your case or confirmation number if you received one. Let her know that you've been left hanging.

Sharp took a while to respond to my request for service, one email sent from Amanda to AQUOSAdvantage (whomever was on that end?) which she cc'd me and I was scheduled for repair the next day. I'm not sure if she'd appreciate me putting her name out there, but "oh well".....it's up to Sharp to take care of those of us who support its existence.
Thank you for the info. I sent her an e-mail this morning (calmly) expressing the situation. Frustrated that everytime I call their support line, all they do is try to calm me down and not get me actual answers. "Oh you're from Oklahoma? I have relatives there. Well it says here that your pictures have been received and are being reviewed now. Typically it takes 1-2 business days, but sometimes 3-4."
post #13876 of 14509
Ok, I'm back to square one apparently. I tried ordering a replacement stand for my 70" elite, but it's back ordered until November! Anyone on this forum willing part with theirs for a fair price or as a loaner? Thanks.
post #13877 of 14509
Decided to pick up the open box 70x5 yesterday. That thing is huge, not used to watching something that big.
post #13878 of 14509
Quote:
Originally Posted by beemarp View Post

Still waiting to hear back from customer service. Did they outsource their Elite team to the general Sharp customer service? I have not been impressed at all.

They told me to expect a response in 1-2 business days and I'm on day 4 now. I have called them multiple times to bug them. They were supposed to call me back this morning after they "expedited" my request....no response.

Granted I didn't pay full sticker price for this TV, but for $4000 their service has been sub-par. What happened to the white glove, concierge style service the Elite website mentions?
Well, after a week of trying to deal with Sharp, my local A/V shop let me exchange for a Sony HX950 65".

I am so much more happy with it. It looks and performs so much better. Sorry, but I've gotta hate on Sharp some. Their service was awful...DSE, pulsing, and spotty infrared remote was pretty bad too.
post #13879 of 14509
Quote:
Originally Posted by beemarp View Post

Well, after a week of trying to deal with Sharp, my local A/V shop let me exchange for a Sony HX950 65".

I am so much more happy with it. It looks and performs so much better. Sorry, but I've gotta hate on Sharp some. Their service was awful...DSE, pulsing, and spotty infrared remote was pretty bad too.

If I paid 4k for a display I would be feeling the same way.

I returned the 55lm9600 I bought on clearance it just didnt handle ambient light very well at all. plus it had a few other issues I didnt like. Hoping this 70x5 will be as good as my 60x5 are.
post #13880 of 14509
I was testing the IP control feature. I turned it on and used an iPhone app to control the set. I then disabled the IP control.
 
Prior to doing this, the power LED on the front of the set would go off when I turned off the power. Now, even though I disabled the IP control function, the blue LED light stays on even after I turn off the set.
 
How do I get back the previous functionality, ie. light goes off when the set is turned off?
 
Thanks.
post #13881 of 14509
Quote:
Originally Posted by Mr. Snigggles View Post

I was testing the IP control feature. I turned it on and used an iPhone app to control the set. I then disabled the IP control.
 
Prior to doing this, the power LED on the front of the set would go off when I turned off the power. Now, even though I disabled the IP control function, the blue LED light stays on even after I turn off the set.
 
How do I get back the previous functionality, ie. light goes off when the set is turned off?
 
Thanks.

LOL, I'm in the same boat. Played with the Mike's Remote App and then disabled IP Control. Still have blue Pwr LED on(TV in Standby Mode). Not to worry though, we'll figure it out.
post #13882 of 14509
Quote:
Originally Posted by mgp View Post


LOL, I'm in the same boat. Played with the Mike's Remote App and then disabled IP Control. Still have blue Pwr LED on(TV in Standby Mode). Not to worry though, we'll figure it out.

Oh ya.. Mike should give us a refund. Hate that blue light being on all the time. Any idea how to reset the display?

post #13883 of 14509
^^^

you have to send it serial commands to make the blue light go off when you turn display off

http://www.avsforum.com/t/1358702/official-sharp-elite-pro-70x5-and-60x5-owners-thread/13800#post_23631175

for testing, power off display first using POWR0---/r --- means 3 spaces so you have 8 characters/spaces total

I had to try some combinations of this, and sending the command twice, until I got it to work:

perhaps Mike's Remote tech support can help? you should be able to send the commands by IP
post #13884 of 14509
so now my IR eye failed
post #13885 of 14509
Quote:
Originally Posted by markrubin View Post

^^^

you have to send it serial commands to make the blue light go off when you turn display off

http://www.avsforum.com/t/1358702/official-sharp-elite-pro-70x5-and-60x5-owners-thread/13800#post_23631175

for testing, power off display first using POWR0---/r --- means 3 spaces so you have 8 characters/spaces total

I had to try some combinations of this, and sending the command twice, until I got it to work:

perhaps Mike's Remote tech support can help? you should be able to send the commands by IP

 

Thanks. Do you know how I send the commands via ip from my computer?

 

Meanwhile, I'll email Mike and ask him.

post #13886 of 14509
Quote:
Originally Posted by Mr. Snigggles View Post

Thanks. Do you know how I send the commands via ip from my computer?

Meanwhile, I'll email Mike and ask him.

I just fixed mine. Here is what I did.

Using Hyper-Terminal connect to the tv by TCP/IP. You will have to enter the ip address and port number. Once connected, type RSPW0 + 3 spaces followed by a Enter key.
The commands are listed on page 69 of the manual.

Note: You will not see any character echo in Hyper-Terminal when you are inputting the characters. If you want to test the commands out first, use POWR1 + 3 spaces followed by Enter key. A successful command will display OK in Hyper-terminal window. Unsuccessful will display ERR.
Edited by mgp - 8/25/13 at 9:29am
post #13887 of 14509
Quote:
Originally Posted by mgp View Post


I just fixed mine. Here is what I did.

Using Hyper-Terminal connect to the tv by TCP/IP. You will have to enter the ip address and port number. Once connected, type RSPW0 + 3 spaces followed by a Enter key.
The commands are listed on page 69 of the manual.

Note: You will not see any character echo in Hyper-Terminal when you are inputting the characters. If you want to test the commands out first, use POWR1 + 3 spaces followed by Enter key. A successful command will display OK in Hyper-terminal window. Unsuccessful will display ERR.

Thanks. Hate to be an idiot here, but what is the actual command to make the connection to the set, ie, xxxx ip number  port?

I assume you have to leave IP control enabled on the set to send the command. Does IP control remain enabled after sending the command?

BTW, I will using Terminal on the mac to communicate via TCP/IP.

post #13888 of 14509
Quote:
Originally Posted by Mr. Snigggles View Post

Thanks. Hate to be an idiot here, but what is the actual command to make the connection to the set, ie, xxxx ip number  port?
I assume you have to leave IP control enabled on the set to send the command. Does IP control remain enabled after sending the command?
BTW, I will using Terminal on the mac to communicate via TCP/IP.

When Hyper-Terminal brings up the connection dialog there is a drop down box that has Comm and TCP/IP. When you select TCP/IP it prompts for the tv's IP Addr and port number. Look at your TV Internet settings to get numbers.

Yes, you must have IP Control Enabled for Hyper-Terminal to send the cmd. When finished you can Disable the IP Control.
post #13889 of 14509
Quote:
Originally Posted by mgp View Post

I just fixed mine. Here is what I did.

Using Hyper-Terminal connect to the tv by TCP/IP. You will have to enter the ip address and port number. Once connected, type RSPW0 + 3 spaces followed by a Enter key.
The commands are listed on page 69 of the manual.

Note: You will not see any character echo in Hyper-Terminal when you are inputting the characters. If you want to test the commands out first, use POWR1 + 3 spaces followed by Enter key. A successful command will display OK in Hyper-terminal window. Unsuccessful will display ERR.

Also....... ISF Day/Night picture mode access! smile.gif

*Use command 110 to select ISF Day Picture Mode or Use command 111 to choose ISF Night Picture Mode.

*To Calibrate and store new ISF Day & ISF Night Picture Settings you first need to do the following;

(1) Turn off and unplug the TV.
(2) "Hold" the "Channel Down" and "Menu" buttons on the left side of the TV (Not the remote) "while plugging the TV back into the outlet at the same time".
(3) A prompt will come up on the TV asking for a 3 digit code. Enter 163.
(4) You can now Adjust the ISF Day & ISF Night picture settings.
(5) This last Step is the Most Important Step. After finishing your calibration, click the "Complete" setting choice to save & store your new ISF settings.


Edited by Sound & Vision - 8/25/13 at 11:33am
post #13890 of 14509
Quote:
Originally Posted by beemarp View Post

Well, after a week of trying to deal with Sharp, my local A/V shop let me exchange for a Sony HX950 65".

I am so much more happy with it. It looks and performs so much better. Sorry, but I've gotta hate on Sharp some. Their service was awful...DSE, pulsing, and spotty infrared remote was pretty bad too.

I'm glad it worked out for you in the end beemarp. I felt the same way about the sharp service.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sharp Elite PRO-70X5 and 60X5 Owners Thread