or Connect
AVS › AVS Forum › Display Devices › CRT Projectors › G70 lost settings!
New Posts  All Forums:Forum Nav:

G70 lost settings!

post #1 of 8
Thread Starter 
I used a VP30 to my SONY G70 (HDMI) with 2 different settings, one for TV-DVD with
PIONEER 550 RECORDER, and one for BLUE RAY, but the projector need every week fix the calibration! why this?
post #2 of 8
What is it that needs adjusting exactly?
post #3 of 8
Most likely a bad Dallas chip. Do a search and replace. There is a Li ion battery on the chip that has a rough lifespan of 10 years. If your's is original chances are the storage capabilities have disappeared.
post #4 of 8
Thread Starter 
Quote:
Originally Posted by AFryia View Post

What is it that needs adjusting exactly?

The 3 colors, and the focus!
post #5 of 8
Thread Starter 
Quote:
Originally Posted by lewis View Post

Most likely a bad Dallas chip. Do a search and replace. There is a Li ion battery on the chip that has a rough lifespan of 10 years. If your's is original chances are the storage capabilities have disappeared.

Is easy to chance this battery? were is that chip?
post #6 of 8
The battery is integrated into the chip. Looks like this. On the G90 its on the YA board. Not sure about the G70 but probably the same CPU board. You will need to try to copy the contents of the old chip onto the new using an EEPROM reader/writer, otherwise replace and do a setup from scratch.
http://www.ebay.com/itm/Dallas-Chip-...-/120598151457
post #7 of 8
Quote:


You will need to try to copy the contents of the old chip onto the new using an EEPROM reader/writer, otherwise replace and do a setup from scratch.

If he's losing settings, there's probably nothing to copy at this point, but yeah, ^ this procedure is on the mark.
post #8 of 8
Thread Starter 
Thank you all!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: CRT Projectors
AVS › AVS Forum › Display Devices › CRT Projectors › G70 lost settings!