or Connect
AVS › AVS Forum › Audio › Soundbars › I have an issue with a Sony HT-CT550W
New Posts  All Forums:Forum Nav:

I have an issue with a Sony HT-CT550W

post #1 of 4
Thread Starter 
I bought the HT-CT550W off Newegg about a month and a half ago, set it up and all is well, we are very happy.

However, about a week ago while watching TV (Visio LCD) the screen started to switch off, not power off but just go black, for about a half a second. This only happened while watching through the SAT/CABLE input that is connected via HDMI to a Comcast digital DVR. I noticed on the display of the HT-CT550W receiver the HDMI and Dolby indicator would turn off when I lost display on the TV.

Being the troubleshooting guy that I am; I swapped HDMI(different brand even) cables, changed to the GAME HDMI receiver input, and powered down the system (unplugged from wall for 1 min), each resulting in no change with the issue.

My Xbox360 is also connected to the receiver (HDMI) and is working fine, we watched HD streamed from Netflix. When I take the HDMI from the Cable/DVR directly to the TV it's ok.

What sucks is, if I would have saved the box Newegg would have RMA'd it for me.

I suppose I'm going to have to send it in to Sony repair.

I'm still not sure it's a problem with the Sony unit, why would the Xbox work fine? Our local Comcast is pretty cool if you bring them a DVR they will give you a new one, no questions asked.

I will run a Blu-ray through it later today and post results here.
post #2 of 4
Hdmi handshake problems are pretty common with cable and sat boxes. So that's where I'd start. You can verify the sound bar works and all the inputs with other sources you can eliminate that as the problem.
post #3 of 4
I have the same issue.
In addition, the muting occasionally blinks on and off.
Did you find a solution?
post #4 of 4
Thread Starter 
Quote:
Originally Posted by avottawa View Post

I have the same issue.
In addition, the muting occasionally blinks on and off.
Did you find a solution?


It was my DVR Cable box.


By the way I've had this sound bar for almost a year now and it works flawlessly. We've been very happy with it. Especially loud effects movies with quiet dialog.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Soundbars
AVS › AVS Forum › Audio › Soundbars › I have an issue with a Sony HT-CT550W