or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › *Official* WD TV Live Streaming Media Player Thread
New Posts  All Forums:Forum Nav:

*Official* WD TV Live Streaming Media Player Thread - Page 71

post #2101 of 4689
Quote:
Originally Posted by techflaws View Post

Nope, it will autodect and change output settings. I've read of occasions where it did not so the reset "buton" below the device had to be pressed with a paperclip.

Great, thanks very much.
post #2102 of 4689
Quote:
Originally Posted by sirwired View Post

This is the latest update to the Netflix software. Playing whatever it can as quickly as possible reduces the initial buffering time. The PC version has done this for a while now... Personally, I'm willing to make that sacrifice, as it's a real pain to just sit there watching the buffering bar fill on my old LG BR, especially if it "guesses wrong" and has to start the buffering over.
If you hit the OPTIONS button, it will display the feed it's receiving. Also, I've noticed it will sometimes start the next title in HD if you've been playing HD before.
post #2103 of 4689
Hi

i need to ask a question, will i have any problem in media playback if i dont use "dots" or any other stuff in file naming.

for example "movie.year.teamblabla.mkv" -> movieyear.mkv

rambo.2.1995.bluray.720p-team.mkv -> rambo21995.mkv

rambo21995.m2ts etc etc

will this give me playback issues??

TIA wink.gif
post #2104 of 4689
No issues for playback. Any of those filenames is acceptable. I have dots, dashes, spaces and parenthesis in my filenames. The only important dot is the one the precedes the file type extension.
post #2105 of 4689
ah thanks... smile.gif

i always think anything bad can happen when renaming files...
eek.gif

biggrin.gif
post #2106 of 4689
Quote:
Originally Posted by xoninhas12 View Post

Hi
i need to ask a question, will i have any problem in media playback if i dont use "dots" or any other stuff in file naming.
for example "movie.year.teamblabla.mkv" -> movieyear.mkv
rambo.2.1995.bluray.720p-team.mkv -> rambo21995.mkv
rambo21995.m2ts etc etc
will this give me playback issues??
TIA wink.gif

Why would you want to do this? I can't think of a technical reason to do it, and it will defeat automatic metadata downloading.
post #2107 of 4689
Quote:
Originally Posted by tima94930 View Post

Why would you want to do this? I can't think of a technical reason to do it, and it will defeat automatic metadata downloading.

what? confused.gif
post #2108 of 4689
Hi sorry if this question seems kind of obvious, but does the wd live streaming device (without HD) support folders or directories? It see's all of my movies in one directory of my dlna server, but if there is a folder in that same directory (for video's from diferent years/categories) it will not show that folder with additional movies inside. Has anyone seen this or is it something i'm doing wrong? Hope I was able to explain it clearly.Thanks in advanced
post #2109 of 4689
Quote:
Originally Posted by essg88 View Post

Hi sorry if this question seems kind of obvious, but does the wd live streaming device (without HD) support folders or directories? It see's all of my movies in one directory of my dlna server, but if there is a folder in that same directory (for video's from diferent years/categories) it will not show that folder with additional movies inside. Has anyone seen this or is it something i'm doing wrong? Hope I was able to explain it clearly.Thanks in advanced
When you select Media Server as the source and then select the specific media server it lets you choose between all video or folder view. You need to choose folder view to see your media segmented into folders.
post #2110 of 4689
Thanks a lot, knew there had to be a way smile.gif
post #2111 of 4689
Quote:
Originally Posted by essg88 View Post

Hi sorry if this question seems kind of obvious, but does the wd live streaming device (without HD) support folders or directories? It see's all of my movies in one directory of my dlna server, but if there is a folder in that same directory (for video's from diferent years/categories) it will not show that folder with additional movies inside. Has anyone seen this or is it something i'm doing wrong? Hope I was able to explain it clearly.Thanks in advanced

It depends completely on the Media Server. The Media Server itself is responsible for the navigable view.

What media server are you using?
post #2112 of 4689
crunchyroll.com lists WD TV Live as one of the devices that crunchyroll is available on, but I cannot find crunchyroll app anywhere on WD TV Live. Anyone has any idea why?
Edited by midnightman - 10/28/12 at 8:50pm
post #2113 of 4689
The picture on Crunchyroll's device page shows the current WDTV Live Streaming, do you have this or the old model?
post #2114 of 4689
Quote:
Originally Posted by techflaws View Post

The picture on Crunchyroll's device page shows the current WDTV Live Streaming, do you have this or the old model?

Never seen it on the WDTV Live Streaming either? Don't see it on WD's SERVICES webpage, either.
post #2115 of 4689
I know, that's why I don't understand!
I have this very WD TV Live Streaming Media Player model.

>The picture on Crunchyroll's device page shows the current WDTV Live Streaming, do you have this or the old model?
post #2116 of 4689
Maybe WD hasn't gotten the memo! biggrin.gif
post #2117 of 4689
Guys, has there been any news or rumors of WD coming out with a new streamer? I'm surprised they haven't announced anything new in a while.
post #2118 of 4689
post #2119 of 4689
New Firmware dropped today... the fixlist seems to have quite a few things mentioned on here. The download of the thing is dirt-slow though...
post #2120 of 4689
I wish they would add volume control on the remote

I dont have an iphone or android:mad:
post #2121 of 4689
hi guys. got a quick noob question. just got my wdtv, and it's pretty good. found out it sucks over wireless, but seems to work well with direct connect via usb.

so, my question: if my wdtv won't play a dvd .iso file, is it because the .iso file wasn't ripped correctly (ie. it's corrupt somehow) or is it because wdtv may have some bugs? and by won't play i mean, when you click the ok button to start the dvd, it just goes to the black play screen, but it stays black and does nothing.
post #2122 of 4689
I don't think the WDs are 100% DVD standard compliant. Just based on others' comments. But I've not had any issues with the 300+ DVD rips I have made...
post #2123 of 4689
Same here. All my TV shows are DVD and I rip the full disk to .iso so I can use the menus to select the episodes. I have 700 full disk, DVD.iso rips on my NAS units. Everyone has played as if it were the disk in a player and not a single issue on the Live-SMP -- or on the Live+. I use DVD Fab to do the full disk rip and then run DVD Shrink on it to eliminate foreign language tracks and create the DVD.iso.
post #2124 of 4689
so, based on what kelson and wdfan1970 say, it is sounds like some of my .iso files are corrupted. sounds like i'll have to re-rip some stuff.

thanks.
post #2125 of 4689
Are you on the latest firmware? So versions ago the LIVE had issues when DVD menu was set to on under settings, even when the ISO itself had no menus.
post #2126 of 4689
Newbie question. When I first purchased this unit earlier this year, it would play BD-ISO files right out of the box. However after I ran the firmware update, it would not only stop reading BD-ISO's but also some other file formats. I contacted WD Support and they were pretty much clueless but after visiting several websites, this appears to have been a widespread issue with that earlier firmware update. I returned the unit and got another one and have not dared to update the firmware since it's reading pretty much everything I throw at it out of the box. Has there been a new firmware upgrade since that doesn't disable the ability to read BD-ISO's?
post #2127 of 4689
AFAIK it always played only the largest m2ts from any ISO? That and because MKV containers use signifantly less space is why many people use MKV instead. The widespread issue was (is?) that unplayable files would throw off the player so that any file played afterwards would not work either till a power-cycle was performed. Also, you can always do a rollback of the firmware so you could try the latest though I'm pretty sure it won't make a difference when it comes to BD ISOs.
post #2128 of 4689
Quote:
Originally Posted by techflaws View Post

AFAIK it always played only the largest m2ts from any ISO? Also, you can always do a rollback of the firmware so you could try the latest though I'm pretty sure it won't make a difference when it comes to BD ISOs.

That is correct.

Bill
post #2129 of 4689
Hi people, here am i again to ask for help...

Im testing this player hard and now i want moviesheets and thumbs and male everything great, is there any thumbnails or movie thems for this player?? i only find for the hun in the foruns frown.gif

TIA
post #2130 of 4689
Hi folks,

Have been monitoring this feed for a couple days, scrolling through trying to find a similar problem but no luck. Hoping someone can help, my frustration level climbing.

The problem I am having is strictly using "Windows Shares".

I have been using a WDTV Live player for some time, so familiar with the setup and interface.

When I bought the Hub a few days ago and connected, everything was up and running fine. I left it overnight to do a network sync, and ever since the next morning, I cannot find any shares on my network from the Hub.

The Hub is connected to the network, I can see it from my other computers, and transfer files back and forth. I can use the Hub to watch YouTube or NetFlix videos without any problem.

I just can't "see" the other computers on my network. Have done a hard reset and a factory default reset, and have updated the settings to make sure the workgroup matches every time.

Any suggestions?

Thanks in advance.


PS - I accidentally posted to the main page instead of to the bottom of this thread, so if you read this twice, my apologies.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › *Official* WD TV Live Streaming Media Player Thread