or Connect
AVS › AVS Forum › Gaming & Content Streaming › ReplayTV & Showstopper PVRs › Replay records wrong channel
New Posts  All Forums:Forum Nav:

Replay records wrong channel

post #1 of 14
Thread Starter 
Very infrequently -- no more than once every couple of months -- I set up to record a program on channel 204 (DIY Network) but instead get channel 20 (one of the religious channels). I always thought that somehow Comcast was messing up over night, since that's when it tended to happen.

This afternoon I caught it in the act. I noticed the Replay was recording and turned the TV on to see what it was. The program I saw was one of the religious channels and not the DIY network that I expected to see. I called Comcast and the nice fellow checked his end, and reset my cable box. But it was still on channel 20. Since I didn't want the program on channel 20 recorded I stopped it, thinking that I'd change to channel 20 and back to 204. But 204 was there when I hit stop. How it got there I don't know, but I'm suspicious about this only happening on those occasions when I want to record channel 204 and get 20 instead. Again, this doesn't happen all the time.

Has anyone ever seen this behavior, where the first two digits of the channel to change to reach the cable box but the third digit does not?

Weird.
post #2 of 14
What kind of cable box do you have? I have a Motorola DT2000, and about 1 in 10 or 20 times the IR Blaster misses a digit when it's changing the channel.

Changing to a different IR code, or using the fine tuning options, may help.
post #3 of 14
Thread Starter 
Quote:
Originally Posted by barmar View Post

What kind of cable box do you have? I have a Motorola DT2000, and about 1 in 10 or 20 times the IR Blaster misses a digit when it's changing the channel.

Mine says DCT700 on the label.

Quote:


Changing to a different IR code, or using the fine tuning options, may help.

I'll give that a try. I haven't heard of the "fine tuning options" before. Where do I look for those?

Otherwise, I could swap it for a newer model down at the Comcast office.

Thanks for the ideas.
post #4 of 14
Quote:
Originally Posted by Replay9999 View Post

Mine says DCT700 on the label.



I'll give that a try. I haven't heard of the "fine tuning options" before. Where do I look for those?

Otherwise, I could swap it for a newer model down at the Comcast office.

Thanks for the ideas.

I had a similar problem with my cable box (Pace RNG110). It would sometimes misinterpret the ones digit of the channel number. The solution seems to be to enter the Replay's options screen (press Zones while on the code selection screen) and disable the sending of "enter".
post #5 of 14
Thread Starter 
Quote:
Originally Posted by mlloyd View Post

I had a similar problem with my cable box (Pace RNG110). It would sometimes misinterpret the ones digit of the channel number. The solution seems to be to enter the Replay's options screen (press Zones while on the code selection screen) and disable the sending of "enter".

Thanks. I'll give that a try, too.
post #6 of 14
It's not the RTV as such, its the IR blaster. What happens is that it tries to change the channel to "304" and sometimes the STB only gets the first 2 digits from the IR blaster resulting in it changing the channel to "20". THen at the end of the show, the RTV tries to change the channel again (it always does at the end of a show) only this time, like most time the STB gets all 3 digits from the IR blaster.

Its a PITA, but I've seen it happen many times before. The only options I'm aware of are to try a change of code that will always work or try reposition the IR blaster transmitter head. Neither of these has been a 100% solution for me.
post #7 of 14
It may not be either. My cable company gives out Scientific Atlanta HD DVRs whether you want the DVR service or not. These have a "power save" mode that kick in at night and basically shuts down the DVR if you're not there to "press a key" to keep watching, presumably to extend the life of the hard drives. The unit will wake up when it senses an IR signal, but it often misses a digit on channels above 99, depending on how long it takes the HD to spinup. There's no way on ours to turn off that "feature", so I just schedule automatic hourly 1 minute recordings every night on the HDDVR to keep the unit from sleeping. If only we could have the RTV send a pre-command that gets ignored, like enter, which can wake up the DVR then send the channel change after a few seconds.

KuoH

Quote:
Originally Posted by MrFussy View Post

It's not the RTV as such, its the IR blaster. What happens is that it tries to change the channel to "304" and sometimes the STB only gets the first 2 digits from the IR blaster resulting in it changing the channel to "20".
post #8 of 14
I've seen that "feature" on a DVR in the UK. So nice of them. Iwould be partially watching something (like the golf, cricket or athletics) and all of a sudden its gone. It took me several times to find out what caused it and I never found a way to turn it off.

But given that he's missing a trailing digit rather than a leading (wake-up) digit, I'd guess the IR rather than the DVR.

Quote:
Originally Posted by kuoh View Post

It may not be either. My cable company gives out Scientific Atlanta HD DVRs whether you want the DVR service or not. These have a "power save" mode that kick in at night and basically shuts down the DVR if you're not there to "press a key" to keep watching, presumably to extend the life of the hard drives. The unit will wake up when it senses an IR signal, but it often misses a digit on channels above 99, depending on how long it takes the HD to spinup. There's no way on ours to turn off that "feature", so I just schedule automatic hourly 1 minute recordings every night on the HDDVR to keep the unit from sleeping. If only we could have the RTV send a pre-command that gets ignored, like enter, which can wake up the DVR then send the channel change after a few seconds.

KuoH
post #9 of 14
Thread Starter 
Quote:
Originally Posted by mlloyd View Post

I had a similar problem with my cable box (Pace RNG110). It would sometimes misinterpret the ones digit of the channel number. The solution seems to be to enter the Replay's options screen (press Zones while on the code selection screen) and disable the sending of "enter".

I just went looking for the options screen and didn't find it. I have a Replay 40xx. I clicked on the menu button and then the setup button. I didn't find a way to change the IR code. Did I miss something, or were you assuming a different model Replay?
post #10 of 14
Quote:
Originally Posted by Replay9999 View Post

I just went looking for the options screen and didn't find it. I have a Replay 40xx. I clicked on the menu button and then the setup button. I didn't find a way to change the IR code. Did I miss something, or were you assuming a different model Replay?

On my 5080 (a 4xxx may differ, I've never had one):

1. press 'menu'
2. select 'setup'
3. select 'network and input settings'
4. select 'change in #' (where # is the input you're using)
5. select 'digital cable box'
5a. (if on input 2) select composite or S-video
6. select cable provider
7. select cable box brand
8. follow instructions and press OK
9. select 'no'
10. find a code that works
11. press 'zones'
post #11 of 14
Thread Starter 
Quote:
Originally Posted by mlloyd View Post

On my 5080 (a 4xxx may differ, I've never had one):

1. press 'menu'
2. select 'setup'
3. select 'network and input settings'
4. select 'change in #' (where # is the input you're using)
5. select 'digital cable box'
5a. (if on input 2) select composite or S-video
6. select cable provider
7. select cable box brand
8. follow instructions and press OK
9. select 'no'
10. find a code that works
11. press 'zones'

Thanks. That got me where I needed to be.

It took me a couple of days because the machine on which I was running WiRNS died last Sunday. I've been rebuilding this week. The first time I tried the above instructions I hadn't gotten WiRNS running and so I was unable to complete the process since the Replay didn't have anywhere to look for schedule guide stuff, etc.

So, I've disabled the sending of enter. Now I'll have to set some things to record on Channel 204, and see what happens.

Thanks for the tip.
post #12 of 14
Quote:
Originally Posted by Replay9999 View Post

Thanks. That got me where I needed to be.

It took me a couple of days because the machine on which I was running WiRNS died last Sunday. I've been rebuilding this week. The first time I tried the above instructions I hadn't gotten WiRNS running and so I was unable to complete the process since the Replay didn't have anywhere to look for schedule guide stuff, etc.

So, I've disabled the sending of enter. Now I'll have to set some things to record on Channel 204, and see what happens.

Thanks for the tip.

This should work just as well with manual tuning (using the Replay's control). That's how I found that disabling "enter" worked for me.
post #13 of 14
Thread Starter 
Quote:
Originally Posted by mlloyd View Post

This should work just as well with manual tuning (using the Replay's control). That's how I found that disabling "enter" worked for me.

I've never had a problem tuning manually. It's only been with programs scheduled to record, and then only intermittently.
post #14 of 14
Thread Starter 
Since disabling sending of enter I have had no further problems recording the religious channel when I was really trying to record the DIY channel.

Thanks again for all the help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: ReplayTV & Showstopper PVRs
AVS › AVS Forum › Gaming & Content Streaming › ReplayTV & Showstopper PVRs › Replay records wrong channel