or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › HDHomerun Prime Owners Thread
New Posts  All Forums:Forum Nav:

HDHomerun Prime Owners Thread - Page 29

post #841 of 1922
Quote:
Originally Posted by GuyLR View Post

It's so tempting to try the 20130117 Stable Release to see if it cures those occasional glitches like "Tuner Not found" and "Such and Such Failed to Record". I've got to resist a few days and check the posts on the SD Forum before I make the jump.

BINGO!

Gear mentioned in this thread:

post #842 of 1922
The only interesting fixes for me are the cable channel (subscribed) better identification and being able to better handle changes from the cable company about the subscribed channels. Those "fixes" since the April official are it for me. So I'm getting good recordings now.... just a few channels not being able to tune to at the moment.

Must resist updating..... hold off for at least a few days!!!!
post #843 of 1922
Quote:
Originally Posted by Beaker1024 View Post

The only interesting fixes for me are the cable channel (subscribed) better identification and being able to better handle changes from the cable company about the subscribed channels. Those "fixes" since the April official are it for me. So I'm getting good recordings now.... just a few channels not being able to tune to at the moment.

Must resist updating..... hold off for at least a few days!!!!

What f/w are you using?
post #844 of 1922
I'm still on the April official firmware that came installed on it out of the box.
post #845 of 1922
Me too. I will wait until the reports come in before taking the plunge.
post #846 of 1922
Quote:
Originally Posted by GuyLR View Post

It's so tempting to try the 20130117 Stable Release to see if it cures those occasional glitches like "Tuner Not found" and "Such and Such Failed to Record". I've got to resist a few days and check the posts on the SD Forum before I make the jump.

I've been on 20120802beta1 forever and it's been very stable...and I used to have the issues you mentioned A LOT. I'm afraid to move again smile.gif
post #847 of 1922
That f/w has come and gone, right?

I also remember reading a lot of reports over the summer of rogue betas coming from SD.
post #848 of 1922
Quote:
Originally Posted by srauly View Post

I think you were replying to me. I've got the Digital Starter + Digital Preferred package now, but I was asking about the newer/cheaper Digital Economy package. For some reason, it doesn't show the HD channels in the online channel listing, but it sounds like their available as an upgrade (about $10). The main question I have at this point is whether you need to pay the extra fee (I think about $10) if you have a cablecard, or only if you need one of their HD boxes. I've been too busy with work lately to be able to do a chat with Comcast, but hope to do that within the next couple of days.

I couldn't find the digital economy listing anywhere

Also, it's a little obscure but any channel that has (HD) next to will be provided in both SD and HD

No extra fee, just the price of any subscription -1.50 for the 1st cablecard (they refund you that 1.50 each month for not leasing any box, referred to as customer-owned-equipment on your bill)
post #849 of 1922
Quote:
Originally Posted by Dark_Slayer View Post

I couldn't find the digital economy listing anywhere

Also, it's a little obscure but any channel that has (HD) next to will be provided in both SD and HD

No extra fee, just the price of any subscription -1.50 for the 1st cablecard (they refund you that 1.50 each month for not leasing any box, referred to as customer-owned-equipment on your bill)

I have digital economy, and from what I've found you have to call and ask them to send you the channel list in most areas. But this link seems pretty accurate to the channels I have in my area with digital economy:

http://forums.comcast.com/t5/Channels-and-Programming/Digital-Economy-Service-channel-line-up/m-p/1008303#M12093

I do get on demand with my digital economy...
post #850 of 1922
Hi guys,

A little info on firmware releases... we are returning to our monthly release cycle model we used in the past (similar to video driver releases).

If something needs to be fixed it will be released in a beta release (rapid release cycle) and rolled into the next monthly release.

In most cases each release will contain a small list of fixes and feature enhancements which are documented in the changlog on our website.

Nick
Silicondust USA Inc.
post #851 of 1922
Quote:
Originally Posted by jafa View Post

Hi guys,

A little info on firmware releases... we are returning to our monthly release cycle model we used in the past (similar to video driver releases).

If something needs to be fixed it will be released in a beta release (rapid release cycle) and rolled into the next monthly release.

In most cases each release will contain a small list of fixes and feature enhancements which are documented in the changlog on our website.

Nick
Silicondust USA Inc.

So is the latest f/w an improvement? I think it is but am concerned about some areas that may have regression. Please advise. Thanks.
post #852 of 1922
Quote:
Originally Posted by Sammy2 View Post

So is the latest f/w an improvement? I think it is but am concerned about some areas that may have regression. Please advise. Thanks.
Yes, the release contains a number of improvements... the changelog with the list of improvements can be found here:
http://www.silicondust.com/support/hdhomerun/downloads/firmware-changelog/

Nick
Silicondust USA Inc.
post #853 of 1922
Thanks! I think I will take the leap (of faith) later today after I'm done enjoying this awesome SoCal day outside!! I already downloaded the s/w. It has been since last June when I installed the Prime so is there an installation guide someplace with step by step instructions will I need to re-activate the CC with Charter after applying this f/w?
post #854 of 1922
Quote:
Originally Posted by Sammy2 View Post

Thanks! I think I will take the leap (of faith) later today after I'm done enjoying this awesome SoCal day outside!! I already downloaded the s/w. It has been since last June when I installed the Prime so is there an installation guide someplace with step by step instructions will I need to re-activate the CC with Charter after applying this f/w?
No need to reactivate after upgrading... just install the Windows software and it should upgrade automatically.

Nick
Silicondust USA Inc.
post #855 of 1922
Even better!
post #856 of 1922
So far so good!! No errors yet and the update process went surprisingly quick.
post #857 of 1922
Quote:
Originally Posted by jafa View Post

Hi guys,

A little info on firmware releases... we are returning to our monthly release cycle model we used in the past (similar to video driver releases).

If something needs to be fixed it will be released in a beta release (rapid release cycle) and rolled into the next monthly release.

In most cases each release will contain a small list of fixes and feature enhancements which are documented in the changlog on our website.

Nick
Silicondust USA Inc.

Noooooooo!

ATI quit doing that monthly release thing, and I applauded them for it. I prefer software to be released when it's ready to be released, rather than because there's a new page on the calendar. Before the change I called ATI system a "rolling beta program."
post #858 of 1922
I'm staying on this f/w for a while unless the tuning time out type errors return but it is working great right now so far!
post #859 of 1922
Just setup my Prime. Received from Amazon yesterday. It came with 20120405 f/w. I got the CC from Comcast just now. I upgraded the f/w to 20130117, followed the instructions and I'm in business.

I had been using an HDHR for a number of years, wasn't sure if I needed to uninstall the software to transition to the new box or not, so I left it as-is, and just unplugged the old unit. The software shows the old tuners, but status is 'Not found'.

Anyway, I walked through the process per the SD website and it just works. I just have Limited Basic so that may have simplified the setup (provisioning?) in my case. Recording an HD channel as I type this.

biggrin.gif
post #860 of 1922
Quote:
Originally Posted by cobaltgato View Post

I just have Limited Basic so that may have simplified the setup (provisioning?) in my case.

Assuming this is Comcast, if you ever upgrade, remember to make sure they remove the filter. For me it kept only a handful of the HD channels from working properly, and Comcast was no help at all diagnosing the problem. It was a post either here or at SD's forum which caused me to realize what the problem was.
post #861 of 1922
I gave in and updated my tuner firmware to the 20130117 Stable Release on Sunday and so far it seems to be fine with no recording error notices.
post #862 of 1922
I did it on Saturday. It is working great. I did have a couple errors but it was when I was fiddling with my echo so I don't know who to blame.. On my HTPC I haven't had any errors whatsoever.
post #863 of 1922
Quote:
Originally Posted by GuyLR View Post

I gave in and updated my tuner firmware to the 20130117 Stable Release on Sunday and so far it seems to be fine with no recording error notices.

Quote:
Originally Posted by Sammy2 View Post

I did it on Saturday. It is working great. I did have a couple errors but it was when I was fiddling with my echo so I don't know who to blame.. On my HTPC I haven't had any errors whatsoever.

Sammy are you on the same f/w as GuyLR?

I've been locked into 20120405 for a while, but the tuner not available issue "began"

It got to a very low WAF last night whenever it occurred during playback of one of the kardashian shows. Audio kept going smile.gif but video feed was replaced by "tuner not available" message.

This has never happened for us until this past week (been using it almost daily since August). Did either of you experience these issues for a while?
post #864 of 1922
I'm on the 20130117 f/w now and the "Tuner Not Available" errors are gone. That error had been more prevalent recently it seems too. This latest f/w has not given me any issues to date. I recommend it. I did have a freeze the other day but I think it was related to me messing with the echo more than anything else. I cannot attribute it to the Prime without solid evidence and my event log points to the echo at the time it occured.
post #865 of 1922
Quote:
Originally Posted by Sammy2 View Post

I'm on the 20130117 f/w now and the "Tuner Not Available" errors are gone. That error had been more prevalent recently it seems too. This latest f/w has not given me any issues to date. I recommend it. I did have a freeze the other day but I think it was related to me messing with the echo more than anything else. I cannot attribute it to the Prime without solid evidence and my event log points to the echo at the time it occured.

That's great news, I'll be moving over tonight. I might have been blaming something else for the prime's problems all this time

I had read people having those issues before, but most also were in a SDV market that required TAs. My cable market doesn't use SDV yet, so I thought I was immune. Then those messages started appearing this week.

Thanks for the info
post #866 of 1922
I've only been using it for four days so IDK if it is the end all solution to those problems or not.
post #867 of 1922
Can you use the HD prime without a cable card? Would it work at all ?
post #868 of 1922
Quote:
Originally Posted by Mfusick View Post

Can you use the HD prime without a cable card? Would it work at all ?

Yes, it tunes both encrypted and unencrypted QAM. Comcast usually has local QAM stations coming through your outlets designated as "Clear" (ClearQAM). You can test this easily by plugging the coax cable into the back of a recent model tv and performing a channel scan

That being said, I think there are cheaper options if you are only seeking to tune unencrypted stations (either with Digital OTA antenna or as long as Comcast keeps the QAM locals coming to your residence)
post #869 of 1922
Quote:
Originally Posted by Mfusick View Post

Can you use the HD prime without a cable card? Would it work at all ?

Yes it will tune lower channels in the clear. I had mine set up that way for a few days before I got my cable card.
post #870 of 1922
I can subscribe to only locals.... for less cost. I would do that. Get no card at all.

go without cable.

We really only watch a little bit of cable. We are watching less and less as time goes by... I think I could live on locals if I could DVR them with multiple tuners ...

Cable is so expensive. We pay $100 for cable with a DVR box rental. That's crazy.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers

Gear mentioned in this thread:

AVS › AVS Forum › Video Components › Home Theater Computers › HDHomerun Prime Owners Thread