or Connect
New Posts  All Forums:Forum Nav:

Micca EP600 - Page 9

post #241 of 570
Jack,
what have you found out about usb ports and >2tb drive?
any progress with the "scan and fix" problem for the EP950, EP600 G1 and G2?
post #242 of 570
Any universal remotes that work with the EP600G2?
post #243 of 570
I have a rather demented problem - my G2 decides to either green screen or restart after inserting a USB the second time or anytime after the first insertion, even after safely ejecting. Firmware is x.x.3.9. This doesn't happen too often but it is annoying. Very impressed with playback otherwise though.
post #244 of 570
Quote:
Originally Posted by Tiddles88 View Post

I have a rather demented problem - my G2 decides to either green screen or restart after inserting a USB the second time or anytime after the first insertion, even after safely ejecting. Firmware is x.x.3.9. This doesn't happen too often but it is annoying. Very impressed with playback otherwise though.

Ok, now *this* has me concerned...

I am using 2 16GB SD cards in 2 card readers to watch videos. I am always swapping them around. My DVD player handles this quite gracefully, even if I just yank it out abrubtly like I'm not supposed to do...

I may wait a bit before getting this to see if you make any progress on the issue.

Could you be more specific on the process of "ejecting"? If I do like the manual says, what I have to do with the DVD player is press the button to go to "disc" and then remove the card reader. When I reinsert it, it just switches back to usb automatically.

What is the process with the EP600?
post #245 of 570
I'm considering the EP600 G2 (along with the WD TV Live SMP). I'm wondering how the EP600 G2 handles HDMI device changes - specifically when the audio formats supported by the device change. Will it automatically switch to outputting 2ch LPCM if the output device no longer supports bitstreaming/>2ch LPCM, and automatically switch back once 7.1ch LPCM support has returned?

I have a receiver that supports HDMI standby passthrough, and I use this to listen with headphones occasionally. I currently have a WD TV Live Plus, and it has problems sometimes.
post #246 of 570
@ mrsfixit

You hit the eject button on the remote select the USB/SD card then remove it and insert the next one. This problem has only happened with USB's and its a rare thing. I've only experienced it twice in four days, and those two occasions happened when I was setting everything up the first day. I'll keep the review updated.

@ dj9

The HDMI setting is normally set to "Auto" and what "Auto" is depends on the settings you have in the Audio submenu - either downmix or RAW (bitstream). As this streamer can support a multitude of audio tracks and options along with switching between them, I'm fairly certain it can do that. The SoC in the Micca is also slightly gruntier than the Sigma in the WD too.
post #247 of 570
Quote:
Originally Posted by Tiddles88 View Post

@ mrsfixit

You hit the eject button on the remote select the USB/SD card then remove it and insert the next one. This problem has only happened with USB's and its a rare thing. I've only experienced it twice in four days, and those two occasions happened when I was setting everything up the first day. I'll keep the review updated.

Thanks Tiddles88.

BTW- I meant to ask previously- did you test any videos with a 29.97 fps?

I will need to play 29.97, 23.976, 25 and the occassional 24 fps file.

Thanks for all your input!
post #248 of 570
Quote:
Originally Posted by mrsfixit View Post

Thanks Tiddles88.

BTW- I meant to ask previously- did you test any videos with a 29.97 fps?

I will need to play 29.97, 23.976, 25 and the occassional 24 fps file.

Thanks for all your input!

I tested an NTSC DVD aka 29.97 and it was perfect. Same with the others. I'll dig up some more encodes if you'd like. Playback for this streamer is truly flawless.
post #249 of 570
Quote:
Originally Posted by f1shtaco View Post

Jack,
what have you found out about usb ports and >2tb drive?
any progress with the "scan and fix" problem for the EP950, EP600 G1 and G2?

in case you interested..
I'm using 2 x 3TB wd my book essentials external in EP950 with no issues.
post #250 of 570
Quote:
Originally Posted by canton160 View Post

in case you interested..
I'm using 2 x 3TB wd my book essentials external in EP950 with no issues.

Thanks for the info. I also no problem with my EP600 G1 and >2TB external usb drives but according Jack the EP600 G2 does not support >2TB drives through its usb ports. It only supports >2TB drives through its SATA port. One other user also confirmed what Jack said. I thought it was odd that they would take out a feature that was already in the G1. On Micca website it states that the G2 would support >2TB drives but does not specify USB or SATA port. It's confusing. So I just want find out for sure once and for all.
post #251 of 570
Quote:
Originally Posted by GusGus748s View Post

It will be better to start your own thread so you can get a better answer for what you need, which you are discussing a lot more than just the Micca EP600.

Howdy Gus! You know the more we read these forums the more I think you may have something there. The fact that so many of these players have so many problems combined with the lack of any type of slo-motion or frame by frame playback makes me think you are correct. It seems that the complexity required for these players to be able to play so many formats and deal with so many codecs in so many ways makes it almost impossible for any one player to 'do it all'.

Guess the only alternative is to look at getting more than one player type depending upon our needs. We were told the Dune Smart H1 could do most of what we need, but to have to get a bunch of those at the price they want now, is crazy. That's why we need to look for alternatives that will fit the bill.

Thanks for your suggestion. We'll see what kind of response and recommendations we get from that when I can get to it.
post #252 of 570
Quote:
Originally Posted by OnyxAno View Post

Howdy Gus! You know the more we read these forums the more I think you may have something there. The fact that so many of these players have so many problems combined with the lack of any type of slo-motion or frame by frame playback makes me think you are correct. It seems that the complexity required for these players to be able to play so many formats and deal with so many codecs in so many ways makes it almost impossible for any one player to 'do it all'.

Guess the only alternative is to look at getting more than one player type depending upon our needs. We were told the Dune Smart H1 could do most of what we need, but to have to get a bunch of those at the price they want now, is crazy. That's why we need to look for alternatives that will fit the bill.

Thanks for your suggestion. We'll see what kind of response and recommendations we get from that when I can get to it.


Yes, it would be nice just to have one player do all of it, but that will never be possible.

I usually recommend to have one box for internet apps (netflix, hulu, vudu, etc) and another box for ripped movie streaming.

I am currently working on a budget box / nas / server streaming post. I've been working 14 hour days for the last 5 days, so the completion of this thread will take me some time.
post #253 of 570
I purchased the EP600 G2 from amazon.com. I connected the player to my network through a wired connection and am able to access my MKV files on my network but when i play them the video and audio don't play smoothly. The same files play fine using the Asus O'Play but with the Micca they don't play smoothly.

I did update the player with the latest firmware before playing the MKV files. Is my player defective or is there something I can do to play my MKV files smoothly over the network?
post #254 of 570
^ How are you streaming the files. SMB, NFS etc?
post #255 of 570
Quote:
Originally Posted by qaiser007 View Post

I purchased the EP600 G2 from amazon.com. I connected the player to my network through a wired connection and am able to access my MKV files on my network but when i play them the video and audio don't play smoothly. The same files play fine using the Asus O'Play but with the Micca they don't play smoothly.

I did update the player with the latest firmware before playing the MKV files. Is my player defective or is there something I can do to play my MKV files smoothly over the network?

try using a hard drive directly to your micca, might be a network issue.
post #256 of 570
@ LVS
I have my a WD hard drive connected through USB to my Windows 7 desktop that I access through the network. All my files work fine using this method on the Asus O'Play but not the Micca.

@ Canton160

I will try it that way to test it but I want to be able to play them through my network!
post #257 of 570
Quote:
Originally Posted by qaiser007 View Post

@ LVS
I have my a WD hard drive connected through USB to my Windows 7 desktop that I access through the network. All my files work fine using this method on the Asus O'Play but not the Micca.

@ Canton160
I will try it that way to test it but I want to be able to play them through my network!

sometimes networks causes strange issues, not even a powerfull NAS is 100%.
music, pictures, files can go on a NAS network, but movies i keep it in external and internal hard drives.

since usb 3.0 extensions are so cheap and they can go until 5 meters and usb 2.0 can go to 15m meters, i prefer using them, instead of ethernet cable to my router. keep it simple.
post #258 of 570
I am having a very annoying audio dropping problem and hope I can get some help here. I bought the EP600 G2 very recently and used it to play online media from the built in links. But I'm having the audio dropouts every 5-10 minutes when playing the videos. The dropout lasts about 10 seconds and then the sound will be back. Current I use a HDMI to connect EP600 to my Sharp LCD TV (support 1080p) for both video and sound. And I have updated the firmware to Version 1.0.3.9 . Does anyone know how to solve this problem?

Thanks a lot.
post #259 of 570
Quote:
Originally Posted by icestonesy View Post

I am having a very annoying audio dropping problem and hope I can get some help here. I bought the EP600 G2 very recently and used it to play online media from the built in links. But I'm having the audio dropouts every 5-10 minutes when playing the videos. The dropout lasts about 10 seconds and then the sound will be back. Current I use a HDMI to connect EP600 to my Sharp LCD TV (support 1080p) for both video and sound. And I have updated the firmware to Version 1.0.3.9 . Does anyone know how to solve this problem?

Thanks a lot.

Can you be more specific?

audio drop outs from video files? You mean movies
If so what format ? Mkv, mp4, xvid, iso etc?
Files are 24fps 30fps 60fps ?

You using a hard drive or nas to the micca?
do you have another tv with hdmi you can test?
Did you choose the correct output sound in micca definitions?
Do you have a optical cable to test a diferent settings ?
post #260 of 570
The audio drop outs occurred during streaming online videos. I am not sure what video format they use to make their video.

I did try the device with another Samsung TV. For that, switching from one HDMI cable to another greatly reduced the problem. But this same cable that worked fine for Samsung seems to still cause the same problems with the Sharp TV. So maybe this is HDMI cable problem??

What sound output setting I should use? I can try to use an optical cable to test. The box is not with me currently so I will have to test it later.


Quote:
Originally Posted by canton160 View Post

Can you be more specific?

audio drop outs from video files? You mean movies
If so what format ? Mkv, mp4, xvid, iso etc?
Files are 24fps 30fps 60fps ?

You using a hard drive or nas to the micca?
do you have another tv with hdmi you can test?
Did you choose the correct output sound in micca definitions?
Do you have a optical cable to test a diferent settings ?
post #261 of 570
Quote:
Originally Posted by icestonesy View Post

The audio drop outs occurred during streaming online videos. I am not sure what video format they use to make their video.

I did try the device with another Samsung TV. For that, switching from one HDMI cable to another greatly reduced the problem. But this same cable that worked fine for Samsung seems to still cause the same problems with the Sharp TV. So maybe this is HDMI cable problem??

What sound output setting I should use? I can try to use an optical cable to test. The box is not with me currently so I will have to test it later.

ok, you using micca to watch content online..the 7.1 HITV online

the manual say the following:

hdmi output: LPCM - outputs down-mixed 2.0 decoded audio over hdmi. use this setting when connecting to a hdtv directly, same settings for optical cable.

also try to change the video settings 1080p/24hz to off when watching streaming online.

hope that helps
canton
post #262 of 570
The default font built into the player is a bit thin, as is the black outline. I was happy to find that custom fonts can be used, but disappointed to find that the setting is not remembered so the custom font needs to be selected every time a video is played. I was wondering if this could be fixed in the next firmware update?

Also, changing the font does not change the thickness of the black outline. It would be really great if that could be thickened a bit. Is that possible? The way the subtitles are now, they can be difficult to read quickly, especially on CRT televisions.
post #263 of 570
Going to pull the trigger on this as its getting good reviews on format playability. But need a little clarification on forced subtitles.

With the latest firmware, is it confirmed that the forced subtitle flag in mkv plays automatically and also in BD-Iso?
post #264 of 570
Quote:
Originally Posted by ejm View Post

Going to pull the trigger on this as its getting good reviews on format playability. But need a little clarification on forced subtitles.

With the latest firmware, is it confirmed that the forced subtitle flag in mkv plays automatically and also in BD-Iso?

Subtitles plays well in mkv and bd-iso i assure you that. I tested + than 90 blu-ray movies. Latter Post your review about this player some people are still blind And ceptical looking other players.
Make sure you buy g2 version, its avaiable in adorama.com.
Never is too late.
Canton
post #265 of 570
cool thanks.

I've been tinkering with my htpc for soo long I've forgotten what it means to actually watch and enjoy a movie. Hopefully with the micca I can satrt watching movies again.
post #266 of 570
Just a quick question:
I have an all hdmi 1.4 video/audio chain. For BD 3D iso playback, since the 24p mode doesn't work right (not doing true 23.976p), can micca play Bluray 3D in any other modes (say 60p 3D, or is there no such thing)?

Thanks
post #267 of 570
Quote:
Originally Posted by Theologian View Post

Just a quick question:
I have an all hdmi 1.4 video/audio chain. For BD 3D iso playback, since the 24p mode doesn't work right (not doing true 23.976p), can micca play Bluray 3D in any other modes (say 60p 3D, or is there no such thing)?

Thanks

Wow man slow down......3D 60fps maybe 2020, but we need hdmi 1.9 at least.
I read somewhere that james cameron is filming avatar 3D partially in 48fps And the movie will be mixed between 24p and 48p but is a challenge in tecnology.

Ps: cant confirm if Was cameron or 48 or something else, cant Google righ now. Meh...
post #268 of 570
Quote:
Originally Posted by ejm View Post

cool thanks.

I've been tinkering with my htpc for soo long I've forgotten what it means to actually watch and enjoy a movie. Hopefully with the micca I can satrt watching movies again.

I feel your pain... BUT... we thrive on this don't we...
post #269 of 570
Quote:
Originally Posted by canton160 View Post

Wow man slow down......3D 60fps maybe 2020, but we need hdmi 1.9 at least.
I read somewhere that james cameron is filming avatar 3D partially in 48fps And the movie will be mixed between 24p and 48p but is a challenge in tecnology.

Ps: cant confirm if Was cameron or 48 or something else, cant Google righ now. Meh...

So the Micca can only output BD3D in 24p mode, and it can't do 3:2 pulldown with BD3D, right? I'd love to have one of Micca's 1186 players, but I need the proper 23.967 frame rate in 3D mode. My eyes are sensitive to it.
post #270 of 570
Quote:
Originally Posted by Theologian View Post

So the Micca can only output BD3D in 24p mode, and it can't do 3:2 pulldown with BD3D, right? I'd love to have one of Micca's 1186 players, but I need the proper 23.967 frame rate in 3D mode. My eyes are sensitive to it.

Micca doing 3D in proper 23.98, and i also have sensitive eyes.
one thing i need to make clear.

my UD40D6530 due hardware/firmwire limitations only does 3D in max 1080i, but i was able to test micca in my mate tv UE46D7000 in 3D 1080p.

hope that helps
canton
New Posts  All Forums:Forum Nav:
  Return Home