or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › HiMedia HD900B Full 3D Media Streamer (Realtek 1186-based)
New Posts  All Forums:Forum Nav:

HiMedia HD900B Full 3D Media Streamer (Realtek 1186-based) - Page 51

post #1501 of 1566
Well I read here http://www.futeko.com/products/MP00031.php this "External DVD and Blu-Ray Drive The HiMedia 900B supports an attached SATA DVD or Blu-Ray drive and will allow original discs to be played. DVD discs or ISOs will play with full original menus as if you were using a DVD player, whilst Blu-Ray discs or ISOs will play with either BD Profile 1.0 menus if supported or a custom internal menu (BD Lite) for all other discs."
is that it?

Did You mean this Mede8er player? http://www.mede8er.com/mede8er_product_med1000x3d.html

So that player is better then HiMedia and Xtreamer Prodigy Black?
post #1502 of 1566
next to no himedia firmware updates--I have 900b and its a POS--stay away from himedia because you get bugger all support
post #1503 of 1566
Thread Starter 
Sold my HD900B and jumped ship to Mede8er 1000X3D. Mede8er's support is second to none (Dune, PCH, you name it media player company).
post #1504 of 1566
Quote:
Originally Posted by Brajesh View Post

Sold my HD900B and jumped ship to Mede8er 1000X3D. Mede8er's support is second to none (Dune, PCH, you name it media player company).

I will be throwing my HD900B on ebay shortly
post #1505 of 1566
Hello all,

I am having a problem with playing videos from my internal hard drive. It starts playing them fine but after couple of minutes the video starts stuttering then it eventually freezes completely. Sometimes it even locks up the box completely so i have to force restart it, sometimes it kicks me back to HD900 menu and I am not able to play anything from internal hard drive, with a box giving me I/O error. First I thought it is the hard drive dying on me (it was a brand new Seagate Barracuda Green ST2000DL003 2TB 5900 RPM) so I changed it to Western Digital WD Green WD20EARX 2TB, however the same issue is happening with the WD drive too. It happens more often when I try to play ISOs and even more with 3DISOs, but it also happens with playing MKV files too. It's kinda intermittent issue thouh. Sometimes it plays the same file fine, sometimes it stutters then freezes. Could it be the box is faulty ? Anyone experienced similar issues ? Playback from network seems to be fine though. I have read that some users here discouraged using green drives, some reported that green drives are working just fine. I am wondering if anyone have similar issues and what would be the solution (if there's any). I am using the latest 1.0.4.20 firmware.
post #1506 of 1566
Quote:
Originally Posted by Brajesh View Post

Sold my HD900B and jumped ship to Mede8er 1000X3D. Mede8er's support is second to none (Dune, PCH, you name it media player company).

Were you ever able to stream 3d BD isos with this player through SMB like you currently are with the Mede8er? I can't get mine to stream 3d BD at all with a mybooklive and gigabit netwoork even though it says my speeds are fine it stutters a lot.
post #1507 of 1566
Quote:
Originally Posted by giddy169 View Post

Were you ever able to stream 3d BD isos with this player through SMB like you currently are with the Mede8er? I can't get mine to stream 3d BD at all with a mybooklive and gigabit netwoork even though it says my speeds are fine it stutters a lot.

3D BD Isos on the Mede8er stutter bad via smb. Via NFS for me it works fine (but for others using 8K NFS via synology it is actually worse)
post #1508 of 1566
Thread Starter 
What Damian said. It seems some 3D BD bitrates peak near 100mbps, causing stutter over SMB. If the upcoming PCH-A400 does the same via SMB, I'll likely look into another server solution and dump Synology. Also, read that Synology plans to add NFS 4.0 with DSM 4.2 whenever it's released, but Realtek's 1186 chip can only support up to NFS 3.0 it seems.
post #1509 of 1566
Thanks for the replies, I will just continue using a connected hard drive for now.
post #1510 of 1566
By the way, my fix for all of this was to just buy a simple Zotac Zbox ID81, 8 GB of ram and it came with a free 60 GB SSD. $250 shipped and no issues with Windows 7/MCE/Media Browser.
post #1511 of 1566
Hello,

I have a serious problem with my Himedia Player. It's 900a. Same player with 900b, without internal HDD drive.

I use the player with my 3,5" HDD with USB cable connection.

The problem is 3DBD .iso files with HD audios. (DTS-HD and Dolby True HD both has problem)

On the scenes with high bitrates, the movie starts to stutter and the HD audio drops just at that moment and never came back till I switch the audios manually. However when I opened again HD audio, movie doesn't stop stuttering and HD audio drops again in a second. And there's no sound.

However if I watch this movie with Dolby Digital instead of Dolby True HD, I almost have no problem. Maybe only a few stutter, but it becomes normal after I pause/restart. And the audio doesn't ever drop if the audio is not HD.


I saw that someone has the same problem. Is there anyone exists who solved this problem. Or, do you expect that this can be solved with further FWs?

It's really boring. I started to think to get rid of this player, if there's no chance to be solved of this in the future.
post #1512 of 1566
Yes... I have the same symptom with 900A and Pioneer VSX-LX53.
post #1513 of 1566
I looking after a good media box, but I have some commands, and wondering if this box are doing any of these under here?

1. Playback of text on series and movies (in mkv format) that I have on my network? Other words the box will fing my the subtitle on the Internet and adds film while watching the movie. Same as BS Player do with the movies in android world.

2. Info & cover the movies & series that I have stores on my PC? If it does, where does it restore this infomation? On PC og this media box?

3. How is lay out / display of folders on the media that you have lying around? And how smut is the view of this info, when selecting / browse menu / folder structure?

4. This box can boot into android, can I use this BS Player and play of my media files with subtitles?

If not what box will do?


Thans for any answers :-)


EDIT
All of my media I use are in .mkv format
Edited by Mr.RS4 - 11/14/12 at 2:15am
post #1514 of 1566
This player is junk!!
Quote:
Originally Posted by Mr.RS4 View Post

I looking after a good media box, but I have some commands, and wondering if this box are doing any of these under here?
1. Playback of text on series and movies (in mkv format) that I have on my network? Other words the box will fing my the subtitle on the Internet and adds film while watching the movie. Same as BS Player do with the movies in android world.
2. Info & cover the movies & series that I have stores on my PC? If it does, where does it restore this infomation? On PC og this media box?
3. How is lay out / display of folders on the media that you have lying around? And how smut is the view of this info, when selecting / browse menu / folder structure?
4. This box can boot into android, can I use this BS Player and play of my media files with subtitles?
If not what box will do?
Thans for any answers :-)
EDIT
All of my media I use are in .mkv format

This player is junk!! Ive had one since the day it came out! I picked up a dune and it's like nite and day! Yes I know the dune is more expensive. All my files are MKV and the 900b won't play all of them. Some have no sound some just won't play. Stick the HDD in my dune and it plays them all! Dune will be coming out with some new players soon that are upto the specs they should be, but let me tell you if I want to watch a 3d movie I just convert it to MKV SBS and play it on the dune! You really get what you pay for!
post #1515 of 1566
agree the 900b is crap
no firmware updates and fixes in 6 months
no help from the manufacturer
over heating hdd's used internally
wont start on initial powerup--power goes off you need to double switch off power to get it to start
and the list goes on
wrong frame rates
no ventilation slots even though a fan fitted
very poor design
and mostly no support from himedia

dont dont buy one
post #1516 of 1566
Thread Starter 
It was the only choice as the first 3D ISO streamer, but now guys, cut your loss and eBay like I did. Get a Mede8er 1000X3D instead or the new PCH A-400 (if it delivers over next few weeks/months).
post #1517 of 1566
@DiabloZoe & denass, thanks for good answer :-)

Then I am looking after Xtreamer Ultra 2 DELUXE, this are XBMC pc.

Hopefully it will do this:
1. Playback of text on series and movies (in mkv format) that I have on my network? Other words the box will fing my the subtitle on the Internet and adds film while watching the movie. Same as BS Player do with the movies in android world.

3. How is lay out / display of folders on the media that you have lying around? And how smut is the view of this info, when selecting / browse menu / folder structure?

All of my media I use are in .mkv format
post #1518 of 1566
Bought early 2012 an Iconbit XDS73D with Realtek 1186DD chip. I am very disappointed about the lipsync issue. I have no problems with movies and ISO but it is terrible with downloaded TV shows. About 5% of all downloaded TV series are undigestable frown.gif. I can't even manualy correct the problem. The audio/video timing is so out of sync that it is impossible to correct. Iconbit is awayting firmware update from Iconbit at no avail mad.gif. I can return my Iconbit XDS73D and get my money back but what other full HD 3D player can replace it. I have not been able to find an alternative with similar price, functionality. Maybe someone has a good suggestion.

I also wish that manual sync correction should be from - nnn to nnn + where 0 is no sync. It is so easy to program this and makes manual adjust syncing of audio and subtitles more user friendly. But perfectly would be no lipsync issue at all.
post #1519 of 1566
Quote:
Originally Posted by sasovics View Post

Hello all,

I am having a problem with playing videos from my internal hard drive. It starts playing them fine but after couple of minutes the video starts stuttering then it eventually freezes completely. Sometimes it even locks up the box completely so i have to force restart it, sometimes it kicks me back to HD900 menu and I am not able to play anything from internal hard drive, with a box giving me I/O error. First I thought it is the hard drive dying on me (it was a brand new Seagate Barracuda Green ST2000DL003 2TB 5900 RPM) so I changed it to Western Digital WD Green WD20EARX 2TB, however the same issue is happening with the WD drive too. It happens more often when I try to play ISOs and even more with 3DISOs, but it also happens with playing MKV files too. It's kinda intermittent issue thouh. Sometimes it plays the same file fine, sometimes it stutters then freezes. Could it be the box is faulty ? Anyone experienced similar issues ? Playback from network seems to be fine though. I have read that some users here discouraged using green drives, some reported that green drives are working just fine. I am wondering if anyone have similar issues and what would be the solution (if there's any). I am using the latest 1.0.4.20 firmware.

Whenb you whatch a movie from the Inernal HD open the cover.. why? because the processor in the box is getting overheated or plug you're drive into the side sata connection..
post #1520 of 1566
Hello,

Try playing with the top open..
post #1521 of 1566
Quote:
Originally Posted by Brajesh View Post

Sold my HD900B and jumped ship to Mede8er 1000X3D. Mede8er's support is second to none (Dune, PCH, you name it media player company).


Quote:
Originally Posted by dbone1026 View Post

I will be throwing my HD900B on ebay shortly

Sold mine on eBay the other day!
post #1522 of 1566
Mine is in the cupboard now and will be lucky to see the light of day.
I tried giving it away amongst friends---none wanted it
post #1523 of 1566
Quote:
Originally Posted by denass View Post

Mine is in the cupboard now and will be lucky to see the light of day.
I tried giving it away amongst friends---none wanted it

If you are just giving it away I will at least pay shipping for it smile.gif

Bill
post #1524 of 1566
Thread Starter 
To be fair, this player was the first one with Realtek's 1186 chip available when it first came out. At this point, Mede8er is king, albeit not perfect (no forced subs, so-so TV jukebox).
post #1525 of 1566
Quote:
Originally Posted by Brajesh View Post

To be fair, this player was the first one with Realtek's 1186 chip available when it first came out. At this point, Mede8er is king, albeit not perfect (no forced subs, so-so TV jukebox).

Never should have let something this buggy out the door!!
post #1526 of 1566
Thread Starter 
Agreed, but at the time it came out, it was either the Oppo at $500 or this at $180.
post #1527 of 1566
Quote:
Originally Posted by mrfattbill View Post

If you are just giving it away I will at least pay shipping for it smile.gif

Bill

mine is totally modified with custom acrylic case and fan system
I wouldnt honestly give this POS to anyone I didnt know let alone sell.
There is too many bugs in the thing--it looks nice in a new case and gives plenty quiet cooling to the hdd but its a POS
I WOULD GIVE IT TO friends or aquantances and show them the bugs
The worse for me is continually removing the power supply to reboot the thing
post #1528 of 1566
I use my player all the time, I didn't really like it at first with all the bugs but it's been pretty solid for a long time now. Sure, occasionally it won't turn off properly but in terms of playing 3D ISO's, which is all I want it to do, it does it well. Oh, and the forced subs bug seems to be a problem only for Avatar and that's a common bug for all the 1186 players.
I'd like to know one thing though........a mate of mine recently bought the Bluetimes c500b 1186 player (sub $100) and it lets him play all ISO's with full menu functionality, not just BD lite or 1.0 profile menus. I always thought this chipset was limited to basic menu's only yet his plays ISO's with the full bluray experience - menu's, trailers, everything. I wouldn't rush out and buy it as any ISO's that have both 2D and 3D streams will only play the 2D version but apparently their engineers are looking into this.
post #1529 of 1566
I'm really glad this unit is working for you! I got it when it first came out and shelved promptly! I have no problem converting my 3D movies to SBS.mkv and on my system you cannot tell the differance! And while that may be PITA, the functionality I get with me dune surpasses that. I can say this is a case of you get what you paid for! In my case. In yours I'm glad it's working for you! As for the bluetimes I have not heard a good thing about them let alone full menu support! But that does not account for much!
post #1530 of 1566
I have noticed a considerable improvement in picture quality on the dune max to the 900b---even my girlfriend noticed the difference and alot more detail too.
I havent checked with the dune base 3.0 I got because that is in my cinema room.
I noticed the difference while watching some tv series I have.
I couldnt believe the difference
the 900b is really garbage tho in SO many ways
but my dunes dont do 3D but might look into another player for just 3D
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › HiMedia HD900B Full 3D Media Streamer (Realtek 1186-based)