or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › HDMI Connection Problem - Help Please
New Posts  All Forums:Forum Nav:

HDMI Connection Problem - Help Please

post #1 of 3
Thread Starter 
Hi,

I recently purchased a Yamaha RX V871 to be the main hub of my HT. Prior to this I connected my HP dv7-1245dx laptop to my HDTV using HDMI. From laptop pc to HDTV I was getting both audio and video signals and was able to watch and listen to anything from my laptop pc on my HDTV.

Once I purchased the Yamaha, I connected the same laptop pc to the Yamaha with HDMI and then the Yamaha to the HDTV using HDMI. With this setup the receiver does not seem to be getting any audio signal. Can anyone offer a suggestion as to how to troubleshoot this? I called Yamaha and they said they can't help me. I would rather not use the headphone jack to get sound as this defeats the purpose of 5.1.

Thanks
post #2 of 3
I am not an expert at all but to a degree it sounds like a HDCP "handshake" issue somewhere in the data stream.
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Sackrat View Post

I am not an expert at all but to a degree it sounds like a HDCP "handshake" issue somewhere in the data stream.

What are the proposed solutions for HDCP issues? From what I have read, I understand that an HDMI switcher may work? Are there any other solutions? Is there an HDMI switch that somebody could recommend?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › HDMI Connection Problem - Help Please