or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Denon AVR 4810ci Networking Problem
New Posts  All Forums:Forum Nav:

Denon AVR 4810ci Networking Problem

post #1 of 15
Thread Starter 
I searched the forum and found some people discussing the AVR 4810 networking problems. I've got the problem now, my router will assign an IP address over DHCP, but the "Network Info" page sometimes doesn't even know what it is. The IP address is pingable from a computer, but I cannot access the web interface for it. Also, the "Networking Connect" option isn't even openable from the menu. WIFI does not connect either, and because I cannot open "Networking Connection" I cannot even choose the appropriate access point. I've tried resetting the unit a few times and gained nothing out of it. It cannot connect to the server to try to do a firmware update (well, it doesn't fail, it just sits there for hours trying to connect).

Based on this, I assume I'm affected by the networking defect others have described. So, question is, has Denon actually solved the issue? I've found posts online stating that even sending it in for maintenance only fixed it for a few days / weeks. I guess the question is, should I just resign myself to have a faulty unit or have there been actual success stories? Quite annoyed....
post #2 of 15
AFAIK, replacing the network card resolves the majority of the issues if indeed caused by the network card. If you're still under warranty, you should ship it to a repair facility to get it replaced, otherwise you can purchase the card and replace yourself as some have inclined to do to avoid having to ship it off to a facility and be without for a few weeks ($180).

Otherwise, you're better served posting in the Denon 4810CI Owner's thread to get feedback from owner's themselves.
post #3 of 15
Thread Starter 
Thanks for the prompt reply. I do have a warranty for it... not entirely sure if it's a factory warranty or extended warranty (Magnolia) at this point, but it does have one. But I do hate to be without it for any period of time... oh well, I guess I need to get it swapped.

I would have posted on the owners thread, but difficult to keep track of individual topics in the 100+ pages of posts. Again, thanks for your reply.
post #4 of 15
samething happened to me recently. but I was able to get it up and running again after physically removing power for a while to the unit. I'm about to post some details on some research I have done but in several cases the issue happened after either a power outage ,or a quick power on on the denon and power off real quick. The nic will respond to pings and you can connect to port 5001. It appears to be in some locked state.

try this,

1) physically pull the plug from the wall for 10 minutes.
2) while its unplugged go and and reset the power on your router or switch by removing power to the units.

3) push the little power button on the unit once you plug it back in.
4) push the little power button in again and let it boot up.


if none of this works verify if network standby is off in the menus.
My network standby was never on so I didn't have to turn it off, but others have reported turning it off after this failure has brought back the card to life.

I'm going to post some research I have done into the threads a bit later. Also, do you have gold traces on your nic or green insulated traces? you can find out by shining a flashlight into the top of your unit.

question #2. Are you on the latest firmware available for the avr-4810ci?
post #5 of 15
Thread Starter 
Wow, great reply. I'll give that a shot right now.

As far as the firmware, I do recall doing an update about 6-8 months ago. But since then, I've done nothing. I was actually going to do a "check for updates" when I realized that I had a problem....

I'll let you know how it turns out.
post #6 of 15
Thread Starter 
Receiver is still unplugged, but I checked the nic card. It's a green pcb, with white lines where I believe some traces would be, but I can't actually see the traces themselves from my angle. The only gold that I see is for an empty screw hole on the left side of the pcb closest to the front of the receiver.

Do I need to pull it out to take a closer look?

Just booted it up and it's still seems to be acting the same...

My router knows that it issued it an IP over DHCP, but in "Network Info" it's blank. I found before that if I reserve the ip address and reboot the receiver, it then knows it's own ip, but still doesn't function
post #7 of 15
sounds like you have the newer card. i will see if i can dig up pictures of the bad card.

btw this is the bad card http://img638.imageshack.us/img638/6408/img0474tn.jpg

can you toggle network standby off and power back down and back on?

also hit a command prompt from a pc start/run/cmd enter t

ping the receiver does it reply? ping recievers ip

can you telent to ip on port 5001 telnet receiver ip 5001

I assume you cannot telnet to port 80?

you did power it up and down from the smaller power button, not the standby one? And you have UPNP turned off in your router?
post #8 of 15
did you verify network standby is off?
post #9 of 15
Thread Starter 
Yeah, my card definitely looks different...

Network standby was off, but I just turned it on, then back off again... and then did a power cycle.... still no joy

As far as my method for doing a power cycle... I first put it in standby (big button), wait 5-10 seconds, then push the power button (small one), wait 10-15 seconds, then power button (small one), wait 5-10 seconds, then standby (big one).

My router has always had uPNP disabled, just checked, still is disabled.

I can ping the ip address.
Telnet to port 5001 is connecting.
Telnet to port 80 is refused.
post #10 of 15
when I say power cycle I mean pull the plug from the wall.

This is the notes I have for what I did to resolve the issue.

10/23/2011 6:21pm turned on denon from zone2 radio and .net as was testing remote. turned on and then off and then on and off again. noticed that I was getting no response on my management page http://192.168.0.47 nor could I telnet to 192.168.0.47 on port 80. Interestingly I could ping 192.168.0.47.

so i go downstairs to investigate. 6:28 I cycle the power on zone2 using the remote one more time, turn it back on and again the web interface is not responding, I can ping but can't reach the interface. 6:32pm next i power off the receiver by pulling the power plug pretty sure zone2 was still on. I believe it was powered on with zone2 still active. still no network anyway I hit the standby button on the front to power down and power it back on. This time its 6:36pm still no network, so I power off the receiver. check connection cables in rack, find some lose ones in the switch, tighten then up and come back to theater room. execute on command from remote to turn on projector and power on the receivers main zone, this time it is 1/23/2011 6:40pm . next I browse to the networking status, entire receiver freezes up and is frozen. I am forced to pull the power to the reciever from the power cord. at this point while in the back of the unit I go back to the cabinet and re-examine network switch and cables thinking maybe on my first config i made it worse. 648PM Now I power back on receiver 6, I can see networking status, firmware update avaiable again and can connect to the web management page. its back now, At 735pm decide its a good idea to power back on the receiver to see if any options to configure zone2 output, etc. around 750 update the firmware after the quirkiness with the network card. the upgrade lasts from 753pm to 813pm. and havent had issue since.


so the question is, was physically pulling the plug while the receiver was locked up/turned on the thing that fixed it? its a risky call but what do you have to lose at this point? You could try pulling the plug with your receiver on. then once you plug it back in the receiver will power back on, push the little black button to power it back down and push it in again to power it back.

other thing too is try starting up the receiver with network standby on, see if simply changing from network standby off to on is enough to refresh the network configuration and make it boot.
post #11 of 15
Hello. Anyone know the correct way to reset the microprocessor to all settings to factory defaults?

The manual is showing me to push the power button and at the same time push the Standard and DSP Simulation buttons down. Does not do anything.

Thanks in advance!
post #12 of 15
You need to press/hold the two buttons on the front panel first and then power on the AVR. Hold for at least 4-5 seconds before releasing allowing the front panel display to flash. Another reset is the "Network reset" in which you would press/hold the UP/DOWN arrow buttons while powering on the AVR.
post #13 of 15
Quote:
Originally Posted by jdsmoothie View Post

You need to press/hold the two buttons on the front panel first and then power on the AVR. Hold for at least 4-5 seconds before releasing allowing the front panel display to flash.


Are you talking about the Standard and DSP Simulation buttons?

Thanks for your help!
post #14 of 15
Yes.

post #15 of 15
Quote:
Originally Posted by jdsmoothie View Post

Yes.



Thanks!

It is working now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Denon AVR 4810ci Networking Problem