or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › How to Correct Hidden Overscan in Windows Media Center
New Posts  All Forums:Forum Nav:

How to Correct Hidden Overscan in Windows Media Center

post #1 of 6
Thread Starter 
I am not sure how many of you already know about this issue or its solution, but I thought I would post it anyway. I did not realize this until I read the article at missingremote.com.

Windows Media Center 7 will overscan video if you set the display type to flat panel during setup. You must set the display type to television to stop Windows Media Center 7 from overscanning video (even if your television is actually a flat panel). If you change the display type to television you will notice that the UI elements in the corners have moved in closer together. This means that you have eliminated the overscan and are now seeing the full image. If you want to move the UI elements back into the corners and fix the blue border now present around your integrated TMT5 player then you can apply the very simple registry mod below.

Original Source for Information:
http://www.missingremote.com/guide/m...7-media-center

To push the UI elements back out to the corners after getting rid of overscan, you can modify the registry:

[HKEY_CURRENT_USER\\Software\\Microsoft\\Windows\\CurrentVers ion\\Media Center\\Settings\\MCE.PerUserSettings]

"marginLeft"=dword:00000000

"marginTop"=dword:00000000

"marginRight"=dword:00000000

"marginBottom"=dword:00000000

"marginSaved"=dword:00000001

"useDefaultOverscanMargins"=dword:00000000

All this does is move the UI elements back to the corners.
post #2 of 6
Very helpful, Thanks
post #3 of 6
That is weird how WMC7 behaves. I do recall that pool table scene when I set up WMC7 but don’t recall how much experimenting I did. I am using the “television” setting because I have an older RPTV connected to the HTPC. But I just tried the “monitor” & “flat panel” settings & they do overscan quite a bit.

There is no 1:1 pixel mapping option with my HDTV and I used the “Overscan” slider in the Catalyst Control Center in order to minimize overscan.

Thanks for the info as I am looking at new flat panel HDTVs.
post #4 of 6
So, I just read this thread. I'm connecting my PC to my older Panasonic HDTV via HDMI. The desktop is displayed just fine. It is Windows Media Center that is overscanning the TV signal. I have it bringing in over-the-air signal from a tuner. I set it up to be displayed on 'Television' in the WMC set up. I can't find a way to solve this. It is definitely within WMC because the deskop aligns correctly with the TV.
Any advise would be appreciated. Thank you.
post #5 of 6
The Intel HD Graphics driver has a utility that allows you to customize the scaling of the display on your TV. You simply movie the sliders until the edge of the display window lines up with the edge of the monitor. I would have thought that AMD and nVidia have come up with something similar for their graphics drivers as well so you don't need to modify the registry to compensate for overscan issues.
post #6 of 6
I think this was why WMC's picture wasn't as sharp to me as MPC-HC or XMBC. Thanks for this. It fixed the problem.
Edited by amarshonarbangla - 2/2/13 at 10:07am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › How to Correct Hidden Overscan in Windows Media Center