or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › IconBit XDS1003D Full 3D(RealTek 1186DD)
New Posts  All Forums:Forum Nav:

IconBit XDS1003D Full 3D(RealTek 1186DD) - Page 2

post #31 of 83
@ Mocoga: Thx for the very fast reply. OK, so i'm right, no BT-option in the menu anymore I now have a connection on 192.168.xxx.xxx:9091 . I found a tool, called "Transmission Remote GUI version 3.2", which I have installed on my PC. Now I have to find some Torrent-sites and see what's going to happen. I have a sata-HD in the IconBit, so.

But I still don't know the userid/passwrd of FTP and the way of using the web interface. The settings of this interface are somewhere in a file of a hidden partition on the HD and that's why I have to use the FTP-account.
Off cource I have the Iconbit connected to my PC by network, but that is not the way to find that file.
post #32 of 83
@ Mocoga: I have tried and the same here.. 99,9% and then I have to reset the power of the IconBit. I don't know if the russian guys know that this problem excists. I don't speak russian... perhaps someone else?
post #33 of 83
Quote:
Originally Posted by Dr. DUtch View Post

@ Mocoga: I have tried and the same here.. 99,9% and then I have to reset the power of the IconBit. I don't know if the russian guys know that this problem excists. I don't speak russian... perhaps someone else?

Yeah i found someone else complaining about it on the russian forum. Google can translate russian to dutch for us, so that helped a bit. Well, for now I am happy it isnt just my stuff that has this problem... Will be waiting for a fix then.
post #34 of 83
Quote:
Originally Posted by Dr. DUtch View Post

But I still don't know the userid/passwrd of FTP and the way of using the web interface. The settings of this interface are somewhere in a file of a hidden partition on the HD and that's why I have to use the FTP-account.
Off cource I have the Iconbit connected to my PC by network, but that is not the way to find that file.

Thougth you meant the webinterface for bit torrent.
In network settings where you can turn on/off FTP, selecting the FTP option brings up a sub menu. There you can actualy turn FTP on/off and there you also find the username and password settings. You choose them yourself and use them on your PC while setting up the connection.

But if the file is on your HDD, you could also just connect the iconBit to your PC using the usb 3.0 cable. You ll get full and fast access to your hdd that way.

What hidden file are you looking for, if i may ask?
post #35 of 83
This file (it should contain the settings of the webinterface):

Acces FTP, look for the file: / usr / local / etc / webhttpd.conf
post #36 of 83
Quote:
Originally Posted by Dr. DUtch View Post

This file (it should contain the settings of the webinterface):

Acces FTP, look for the file: / usr / local / etc / webhttpd.conf

This path looked like part of the android file system... and it can be accessed by switchibg to android and using OI filemanager (IO Bestandsbeheer for Dutch folk). Within the IO filemanager hit the home button (the house on the top of the screen) and navigate the filesystem. cant miss it. Exept maybe for the webhttpd.conf file ... As the directory seems to be empty
post #37 of 83
Can this decode TrueHD and DTs HD MA to LPCM?
post #38 of 83
Quote:
Originally Posted by mattmarsden View Post

Can this decode TrueHD and DTs HD MA to LPCM?

Supported formats: DTS-HD, Dolby TrueHD MPEG1/2/4, DivX, HDV, HDTV, AVCHD(H.264), MKV, MP3, WMA, FLAC.

Havent tested it, but there is a LPCM setting and i read somewhere i should put it in RAW mode to support these formats.
post #39 of 83
Hello!
Somebody can to confirm the problem of incorrect playback video 23.976fps (in 2D mode) which proper in Realtek chipset since RTD1073 and also known as "stutter every 41 seconds" for XDS1003D? (sorry now i cannt give url - once need to send 3 posts)
post #40 of 83
Quote:
Originally Posted by NanoElement View Post

Hello!
Anybody can to confirm the problem of correct playback video 23.976fps (in 2D mode) that proper to Realtek chipset since RTD1073 and also known as "slutter every 41 seconds" for XDS1003D? (sorry now i cant give url - once need to send 3 posts)

I have yet failed to see the stutter in my system using the vip displayer and acer H5360 pj. I have only viewed 3D and not 2D.
post #41 of 83
Visually to see this stutters, I offer all to test the subj with test-file 23.976fps including motion of objects.
Test conditions: in player set on "24p", in TV also enable function for support 24p, but for "cleanliness of experiment" it is desirable disable function of smooth motion.
post #42 of 83
Quote:
Originally Posted by NanoElement View Post

Visually to see this slutters, I offer all to test the subj with test-file 23.976fps including motion of objects from thread: "HiMedia HD900B Full 3D Media Streamer (Realtek 1186-based)" post #1127 (sorry now i cant give url - once need to send 2 posts), because this is discussion of player with same chipset.
Test conditions: in player set on "24p", in TV also enable function for support 24p, but for "cleanliness of experiment" it is desirable disable function of smooth motion.

The user eagle_2 says that he used to have an iconbit player, but returned it because it had the stutter. He got the Micca 950 and found it also had the stutter.

The user Hokeysmoke has the Himedia 900 player and finds it has the stutter. Hokeysmoke wrote the test files.

Wait for the links below to load completely, and this will take you to the actual post referred to.

Here is a link to the post about the problem, and to the test files
http://www.avsforum.com/avs-vb/showt...9#post21705939

Here is a link to a post with high speed photo capture of the problem that appears on the TV and shows the problem very clearly.
http://www.avsforum.com/avs-vb/showt...9#post21707589

The problem is that these players are playing the media at 24p instead of the exact correct rate 23.976 specified within the media, and there is no option in the menu to play the files at the exact correct frame rate. This results in a frame being repeated twice, with the repeat appearing as a stutter every 42 seconds. It is not always easy for everyone to see, and some TVs do a better job of hiding the problem than other TVs.

Look at the high speed capture photos above and you will see the problem, regardless of what your TV is doing.
post #43 of 83
Richard Adams, thank You very much for detailed answer!
I don't doubt existence this bug in Realtek chip/SDK, because the majority of players (me known) on RTD1186 have a bug (in the list it's possible to add: Digma HDMP510, iNeXT HD1).
Itself I'm the user of XDS1003D and notice frame stutters from moment of purchase. Also I have thoroughly understood a problem even before sending of my question. Simply it would be desirable to hear independent opinions from other users of device and withal to give a warning for all customers.
post #44 of 83
In addition I can to assert that this bug was in Asus HDP-R1 (RTD1073) at 2010 year, when I was choosing for oneself TV and testing from HDP-R1, I observed stutters at fourth TVs, but now dont know current state of issue in RTD1073.

Addition: there was an information that the player Egreat EG-R1 (also RTD1073) on a factory FW has a bug, and on alternative isn't present.
post #45 of 83
Now in russian community a situation with correct playback 23.976fps issue at XDS1003D following:
a) It's informed about issue in iconBIT affiliated firm in Russia - while the support answer is: "We have not competency to perform the statement about this issue".
Withal my proved post in same thread was baned.

b) I did a small polling in appropriate threads of russian iXBT forum and offered users to perform following tests:
1) http://forum.ixbt.com/topic.cgi?id=60:3015-90#3284
2) My Test (H264) based on filmjudder.ts from HD MPEG-2 Test Patterns
3) Yesterday gave link to HokeySmoke tests and results
...and answers of users have confirmed the presence bug of playback 23.976fps , although were those who nothing noticed...
post #46 of 83
Quote:
Originally Posted by NanoElement View Post

Now in russian community a state of correct playback 23.976fps issue at XDS1003D follow:
a) To report about issue to iconBIT affiliated firm in Russia - while answer by support: "We have not competency to perform the statement about this issue".
Withal my just post in same thread was baned.

b) I carried out a little consultation in appropriate threads of russian iXBT forum and offered users to perform following tests:
http://forum.ixbt.com/topic.cgi?id=60:3015-90#3284
and My Test (H264) based on filmjudder.ts from HD MPEG-2 Test Patterns
and yesterday gave link to HokeySmoke tests and results
...and user's answers confirmed the presence bug of playback 23.976fps , although were those who nothing noticed...

Hokeysmoke used an inexpensive high speed camera to capture the stutter, and I already linked to the video file taken of the TV which shows the stutter.

They banned your post? I have heard of this happening. It is better to have the discussion on an independent forum.
post #47 of 83
Richard Adams:
Quote:


"It is better to have the discussion on an independent forum."

Whether it only will help all of us? Whether is though one comment on a issue from the manufacturer of any player here?
Such alternative doesn't please
post #48 of 83
Richard Adams, You can comment on this fact, that the DViCO has removed an above-named bug in TVIX HD M-6600 series (RTD1283) / TVIX HD N1 (RTD1073) in FW 2.0.5?
Quote:


2. Supports True Cinema Frame-Rate (23.976Hz)
- Supports exact 23.976Hz of frame-rate, so remove the un-natural artifact of frame insertion.
- Automatic detection of 24/ 23.976Hz.

Ask about absence of a mode 1080p 23.976Hz in the videomenu may be necessary however from manufacturers of players?
post #49 of 83
Quote:
Originally Posted by NanoElement View Post

Richard Adams, You can comment on this fact, that the DViCO has removed an above-named bug in TVIX HD M-6600 series (RTD1283) / TVIX HD N1 (RTD1073) in FW 2.0.5?

I've seen it mentioned in other models firmware revision history, including sigma-based models, as long as 2+ years ago.

For example, the Netgear NTV550, which is sigma-based. See here.
post #50 of 83
Quote:
Originally Posted by blimey View Post

For example, the Netgear NTV550, which is sigma-based. See here.

Really Netgear NTV550 is Sigma 8642 based and also once had an bug which have eliminated:
Quote:


Fixed microstutter every 42 seconds playing 24fps videos in 1080p24 mode

It proves once again, that's the well-known problem and to know about it all manufacturers should.

The assumption: in this case was mistaken Netgear therefore that on the same chip based Dune Smart / Duo / Max on which errors should not be are made (IMHO).
post #51 of 83
one bug I found is that if I have an external hard drive connected it doesn't want to acknowledge the internal HD. Shows as empty. if I disconnect the external then I can address the internal HD.
post #52 of 83
Is it possible to view network directories in the media browser so that I can play BDMV folders from the network?
post #53 of 83
Something I've noticed is that vc1 files play back at 23.98hz and don't stutter whereas h264 files play back at 23.99 and do stutter - this would suggest that its not a problem with locking the output refresh, rather a problem with the way it handles different file types.
post #54 of 83
Quote:
Originally Posted by mattmarsden View Post

Something I've noticed is that vc1 files play back at 23.98hz and don't stutter whereas h264 files play back at 23.99 and do stutter - this would suggest that its not a problem with locking the output refresh, rather a problem with the way it handles different file types.

Do not pay attention to this point in the menu "INFO" because it shows the information about frame rate of the playing file (and erroneous, fps), instead of the current output refresh (Hz).
The reason has already told Richard Adams:
Quote:


The problem is that these players are playing the media at 24p instead of the exact correct rate 23.976 specified within the media, and there is no option in the menu to play the files at the exact correct frame rate

And HokeySmoke explained and demonstrated a consequence here:
Quote:


the 24Hz buffer runs out after 1000 frames and simply repeats the last frame it had
post #55 of 83
Quote:
Originally Posted by Progrie View Post

Eagle2: I've also got myself an iconbit. However i do have to correct one thing in your review:

Won't play BDMV folders with menus - only individual files, making Blu-Ray folder rips virtually unusable -- Not true, it does play them. However you need to go to the movie library where you can select them. In the file browser it does indeed only play individual files. So Blu-Ray folders aren't unusable...

i have to say that i like this mediaplayer much better than the himedia 900B wich i also own.

Hi, could you tell me how to get it to play BDMV folders in the media library - when it builds the media library it only shows the m2ts file. Thanks
post #56 of 83
Quote:
Originally Posted by mattmarsden View Post

Hi, could you tell me how to get it to play BDMV folders in the media library - when it builds the media library it only shows the m2ts file. Thanks

I'm sorry that interfere with your conversation, but I for playback create from a root of folders an ISO-image (for example applying UltraISO), thus in settings should be activated "BD-Lite".
post #57 of 83
Quote:
Originally Posted by Mocoga View Post

Thougth you meant the webinterface for bit torrent.
In network settings where you can turn on/off FTP, selecting the FTP option brings up a sub menu. There you can actualy turn FTP on/off and there you also find the username and password settings. You choose them yourself and use them on your PC while setting up the connection.

But if the file is on your HDD, you could also just connect the iconBit to your PC using the usb 3.0 cable. You ll get full and fast access to your hdd that way.

What hidden file are you looking for, if i may ask?

I think he means that the files are gone. I have this problem too. When I FTP a file on the 1003D and I don't shut down I can see the file on the 1003D. But if I shut it down, and start it up again it's gone. Also if I look with FTP in the directory of the 1003D it's gone. That's weird
post #58 of 83
Quote:
Originally Posted by mattmarsden View Post

Hi, could you tell me how to get it to play BDMV folders in the media library - when it builds the media library it only shows the m2ts file. Thanks

Just be patient untill the player completely has scanned your drives and built the library. If you go to fast to the media library you get the m2ts files...
post #59 of 83
Here results of playback by XDS1003D the HokeySmoke's test-files on LG 42LD550:
1. MotionBars_1080p23.976.m2ts
1.1. Mode 1080p 24Hz - first stutter at 0:59, second at 1:39 (period ~41.6s)
1.2. Mode 1080p 60Hz - stutters every ~8.3s
2. MotionBars_1080p24.000.m2ts
2.1. Mode 1080p 24Hz - no stutters
2.2. Mode 1080p 60Hz - no stutters, but when smooth processing (TruMotion) in the TV is disabled - visible jitter, when is enabled "TruMotion" - no jitter
3. MotionBars_1080p59.940.m2ts - in mode 1080p 60Hz first stutter at 0:41, others with the period ~16.6s
4. classic_29.97fps.mp4 - stutters every ~16.6s.

My conclusion: Realtek generally not able to output video having fractional frame rates at coincident refresh rates.
And here proofs.
Now I completely agree with eagle_2's opinion.
post #60 of 83
Quote:
Originally Posted by NanoElement View Post

Here results of playback by XDS1003D the HokeySmoke's test-files on LG 42LD550:
1. MotionBars_1080p23.976.m2ts
1.1. Mode 1080p 24Hz - stutters every ~41.6s (first at 1:02, second at 1:43)
1.2. Mode 1080p 60Hz - stutters every ~8.3s
2. MotionBars_1080p24.000.m2ts
2.1. Mode 1080p 24Hz - no stutters
2.2. Mode 1080p 60Hz - no stutters, but when smooth processing (TruMotion) in the TV is disabled - visible jitter, when is enabled "TruMotion" - no jitter
3. MotionBars_1080p59.940.m2ts - in mode 1080p 60Hz stutters every ~16.6s
4. classic_29.97fps.mp4 - the same as in point 3.

My conclusion: Realtek generally not able to display video having fractional frame rates at coincident refresh rates.
Now I completely agree with eagle_2's opinion.

What are you driving?

In my case I see no stuttering with my displays in spite of these findings.
there needs qualification based on what is being driven to better understand why some people see stuttering and others don't.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › IconBit XDS1003D Full 3D(RealTek 1186DD)