or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG 47LW5700/55LW5700 "Passive 3D" Owners Thread
New Posts  All Forums:Forum Nav:

Official LG 47LW5700/55LW5700 "Passive 3D" Owners Thread - Page 10

post #271 of 302
Quote:
Originally Posted by ketty_yijun View Post

if you play a mkv file with dts sound, it will show you not supported sound. but ac3 is ok.


by the way, i get into service menu with a linux program lgremote. i can't find 3d thx. and on factory menu 1. there is an option 1. local dimming download [Start]. i don't know if i need to download the local dimming first because i can't see any difference between local dimming on or off.
if you change the country to korea or south korea it will play DTS on mkv movies
post #272 of 302
Quote:
Originally Posted by badbuick View Post

if you change the country to korea or south korea it will play DTS on mkv movies

Is this setting in the service menu? I Changed the setting in the main options menu but the audio output to my avr only receives 2/ch audio. When I play the mkv through my LG bluray player, my avr recognizes and plays 5.1 Dts audio. Would like to use my tv for all my video files instead of switching over to my Bluray just to play mkv's.
post #273 of 302
Yes its in the service menu but you will lose the premium apps. I don't care because I use my ps3. Hey can you adjust your 3d settings on blue ray player on top of TV settings like depth
post #274 of 302
Quote:
Originally Posted by badbuick View Post

Yes its in the service menu but you will lose the premium apps. I don't care because I use my ps3. Hey can you adjust your 3d settings on blue ray player on top of TV settings like depth

Thanks for the info. I don't have a 3D Bluray to test, but I would think you cannot because the video codec in the Bluray does all the decoding of the 3D video and sends the signal to the tv as a simple digital video signal. So the tv has no information to further decode or modify the signal, it can only display it as is. Of course your tv has features to augment that signal (picture mode: standard, vivid thx cinema etc), local dimming, true motion and so on)
Maybe others in this forum can give more info or correct me if I'm wrong
post #275 of 302
Thanks makes sense
post #276 of 302
only getting a black screen with audio when playing a 3d blu ray disc, I ideas why and how to fix?
post #277 of 302
My 55LW5700 stopped working yesterday.
When turning the power on, either by press power button on TV or on remote, the TV only flashed on briefly with LG logo, then turned off on its own.
It is still under warranty, but it is a hassle to wait for service guy to diagnosis and have it fixed, especially during the holiday season.
Has anyone experienced the same problem? Or suggestion on what should I try?
Thanks.
post #278 of 302
I just got a soundbar and was hoping to easily hook it up to the optical audio port on the back. Except that it appears to have a little plastic cover over it, and I can't access it freely (would have been easy if the tv was still lying flat on the couch like when I was hooking it up to the stand -- not so easy now, while it's close to the wall and my kid is playing his new game on it). I tried using my finger to slide it out without luck -- it pushes up and into the port opening, so I'm pretty sure it slides out easily, I just can't get a to it. I tried with one of those tiny screwdrivers -- tried to slide the flat part just behind the plastic piece to push it out, but I can't really see what I'm doing and I'm afraid to push too far (there's got to be a glass lens up there and I don't want to risk scratching it).

Anyone have some hints?
post #279 of 302
is the TV mounted on the wall?
post #280 of 302
No, it's sitting on a TV stand, but it's close to the wall so awkward to get at. Little light back there, too.
post #281 of 302
then pull the damn thing forward?? o.O
post #282 of 302
Well, stupid me. I wedged a small screwdriver (from the eyeglass repair kit) under the tab and managed to break it out. Now the cable won't stay in. I've managed to keep it in place using a bit of tape but it appears that the little plastic tab is actually part of the optical port -- it opens inward when you push the cable connecter into it (similar type connector on the soundbar); with that piece forced out the cable doesn't latch into place, so I broke off something I shouldn't have.

Crap. It still works (like I said, with a bit of tape to keep it in), and I suppose I could use HDMI (from the player to soundbar, pass-through to TV) or connect the optical cable to the PS3 (does a PS3 have optical audio out?)
post #283 of 302
@wprager, instead of asking these questions...why dont you look????
post #284 of 302
Quote:
Originally Posted by wprager View Post

Well, stupid me. I wedged a small screwdriver (from the eyeglass repair kit) under the tab and managed to break it out. Now the cable won't stay in. I've managed to keep it in place using a bit of tape but it appears that the little plastic tab is actually part of the optical port -- it opens inward when you push the cable connecter into it (similar type connector on the soundbar); with that piece forced out the cable doesn't latch into place, so I broke off something I shouldn't have.
Crap. It still works (like I said, with a bit of tape to keep it in), and I suppose I could use HDMI (from the player to soundbar, pass-through to TV) or connect the optical cable to the PS3 (does a PS3 have optical audio out?)

yes, the PS3 does have optical audio out. And yes, you didn't have to remove that cover, it's designed to flip up out of the way and inward (they're spring loaded) when you plug in the optical cable. The vast majority of optical input and output connectors work the same way. Those that don't have an easily removable and easily lost sort of plug that pulls straight off.
post #285 of 302
I work in telecom, and I deal with optical ports all the time. I guess the ones used in consumer electronics are a bit different. Sorry for being so dense. Would have been nice if the user guide had mentioned to just push in, or if someone here did before I had done the damage. But, whatever. Maybe someone else in a similar situation reads this and that saves them the trouble.
post #286 of 302
^^^Nothing dense about it, and you're right that it should have been in the owner's guide. Frankly I'm disappointed that LG, Sony, and several other mfgs. have stopped including a complete printed owner's manual with their sets, makes it difficult for those of us actually willing to read a manual to learn these things. I apologize if I came off as critical, I would have replied to your original post on the subject if I'd spotted it soon enough but haven't logged on to this site since early yesterday morning.

If it's any consolation I've done worse myself plenty of times.
Edited by Steve S - 12/26/12 at 10:47am
post #287 of 302
Any good cheap full motion wall mounts for this tv in the GTA?
post #288 of 302
Quote:
Originally Posted by jayg123 View Post

Any good cheap full motion wall mounts for this tv in the GTA?

GTA? You may be better off asking on digitalhome.ca. If you're just looking for the mount you can get it in all the usual places (FS, BB, Costco). If you are looking for someone to install then better ask locally. Costco.ca has a Kanto model, for 30-50" sets for $100 ($60 off). The larger one (up to 70") is $140 and rated 4.7 out of 5.
post #289 of 302
Thanks wprager, I think the larger one said 60" +
post #290 of 302
Hey Everyone,

Alright so I've tried everything I could find online but I still can't get DTS pass-through to work for my LG 42LW5700. I have an RCA remote and have accessed both the EZ-Service Menu and the advanced EZ-Service Menu and cannot find the option to switch it to AC3 (which is supposed to enable DTS pass-through). I have also changed my country to Korea and it still doesn't work!! I've tried it with several different devices but when the device is outputting DTS my receiver flashing between DD and PCM a few times and then stays on PCM with no sound. I can plug my devices directly into my receiver (which is a LG TS913SS) and get DTS sound but not through my TV.

Somebody please help!!! thanks smile.gif
post #291 of 302
I bought the rcr312wr remote but I cant seem to get the service menu to come up. Any ideas? If anyone has used the python script and got it to work let me know. Im a little dumb in that respect. Thanks.
post #292 of 302
Does anyone know if i can shut off the "there is a new external imput detected. Do you want to use this?" feature, since this feture is only for poeple that don't know how to change inputs.... evey time i see it, i wana toss the TV out the Window mad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gif
post #293 of 302
Quote:
Originally Posted by machine156 View Post

Does anyone know if i can shut off the "there is a new external imput detected. Do you want to use this?" feature, since this feture is only for poeple that don't know how to change inputs.... evey time i see it, i wana toss the TV out the Window mad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gif


Please, I Really Really REALLY want to turn this crap off...
post #294 of 302
never had that issue, what do you have plugged in?
post #295 of 302
Quote:
Originally Posted by RonAlam View Post

never had that issue, what do you have plugged in?

Well lets say i'm Watching a BluRay on one HDMI input and someone turns on my computer in the other room, that is also connected to my TV on another HDMI input; The TV pops up the message "there is a new external imput detected. Do you want to use this?"
NOOOOOOOOO! I don't want to see that!

or let say i'm plying a Video Game on the TV, and i eject the BluRay out of the BluRay Player, The TV pops up the message "there is a new external imput detected. Do you want to use this?"
NOOOOOOOOOOOOOO!!! I CAN'T SEE THE GAME!!!!!!

or lets say i have my AMP set to 'Audiophile Mode' where it disables the HDMI, and then i start watching TV, and want surround sound and turn off 'Audiophile Mode', the TV pops up the message "there is a new external imput detected. Do you want to use this?"
NOOOOOOOOOO, I'M ON THE RIGHT INPUT ALREADY!!!!!!!!!!!!!


I can see how this feature is usefull to others, but it just pi$$es me off...
post #296 of 302
I know some TVs use that Anynet? setting to make the TV a central hub for all devices connected to it. LG should have an option to turn that setting off. Once I get home, Ill check my set and update you.
post #297 of 302
Quote:
Originally Posted by mnaz View Post

I bought the rcr312wr remote but I cant seem to get the service menu to come up. Any ideas? If anyone has used the python script and got it to work let me know. Im a little dumb in that respect. Thanks.

I've gotten it to work. You need to install Python itself first (just google it. I'm using version 3.3.2). Run the script and you're all set.
BTW, if you want to bypass the pairing code thing, open the script (right click and select Edit with IDLE) and look for the line lgtv["pairingkey"] = "DDDDDD" (the DDD...might be different). Change that to your TV's actual pairing key and save. Now you'll bypass that.
post #298 of 302
Hi all, I stand, I'm from Argentina, I have a tv lw5700, enter the Ez Adjust and modify several options, please what are the defaults service menu? If anyone has would be helpful, thank you very much and sorry for my English
post #299 of 302
On the LW5700, I wanna watch a 3D movie that is 1920x800 and as soon as I hit the 3D button, it goes into fullscreen and the image is stretched out all the way to the edges. Does anybody have a solution for this? This sucks big time because any movie that is not 16:9 will be stretched out when in 3D mode!
post #300 of 302
hit the display button on the remote, it should display the aspect ration option. Change it in there.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG 47LW5700/55LW5700 "Passive 3D" Owners Thread