or Connect
AVS › AVS Forum › Audio › Speakers › AUDIOGON's new format
New Posts  All Forums:Forum Nav:

AUDIOGON's new format

post #1 of 488
Thread Starter 
I dont know how you feel but to me it sucks.

The old format was a lot easier to navigate.

If it ain't broken don't bother to fix it.
post #2 of 488


Disgusting.

post #3 of 488
Not good
post #4 of 488
Quote:
Originally Posted by mupi View Post

i dont know how you feel but to me it sucks.

The old format was a lot easier to navigate.

If it ain't broken don't bother to fix it.

+1

It doesn't seem to be fully functioning yet either.
post #5 of 488
Yup - found this under the FAQs:

Why can't I do an area search and will this feature return?

The zip code feature will be returning soon along with the ability to do a radius search. Please be patient with us during this process.
post #6 of 488
yeah my initial impression is it is not as nearly as user friendly as it was before. It does beg the question.......why the change? Change for the sake of change is hardly ever worthwhile. Hopefully it becomes fully functional very soon as it still is tough to navigate. I am also missing a couple of my listings so hopefully they show up soon.
post #7 of 488
grrrrr...can't sign in, can't find my items listed, can't search. They better be giving us free listing days for the non-operations days.
post #8 of 488
Hmm...I don't like it. I already miss the pre-categorized view the old format used to have (preamps solid state, then preamps tube under that, followed by amplifiers solid state, etc).
post #9 of 488
I have some major problems with audiogon. Everytime I try and send a message to a prospective seller, the message never goes through. I get the copy on my email account saying that I sent "such and such" a message but that person (such and such) never receive my messages. And everytime I try and log in, it takes me to a blank page?? I had originally though that it was something to do with my computer but I have tried 4 different computers to no avail. Most of the computers I have tried have been SamSung and Dell. Only way I can get my messages to go through is via an Ipad. Any suggestions as to how I can fix this??? I have missed out on some killer deals, simpily because my messages wont go through to the sellers. Oh and I email tech support but never heard back. Pulling my hair out guys!!!!
post #10 of 488
Quote:
Originally Posted by pottscb View Post

grrrrr...can't sign in, can't find my items listed, can't search. They better be giving us free listing days for the non-operations days.

Agreed. I actually just put up 3 classifieds and they're not viewable at the moment and I can't login to my account.
post #11 of 488
I don't understand why they would activate a web site with these kind of problems.

I mean a working marketplace is like their primary bread and butter.....

How would you like to have your auction ending today lol?

This seems a blunder of the first order.
post #12 of 488
Quote:
Originally Posted by Mupi View Post

I dont know how you feel but to me it sucks.

The old format was a lot easier to navigate.

If it ain't broken don't bother to fix it.

^X2

harder to read and navigate.
post #13 of 488
This new format is totally confusing. AUDIOGON-get a clue. Don't mess with a good thing!!!
post #14 of 488
Agreed with all the above. The simplicity of the old design was much nicer.
post #15 of 488
Quote:
Originally Posted by zieglj01 View Post

Not good

I would say no bueno The place looks cheap, and tacky..but that's just me.


Djoel
post #16 of 488
Quote:
Originally Posted by bwos View Post

This new format is totally confusing. AUDIOGON-get a clue. Don't mess with a good thing!!!

They've been claiming they had been listening to the members, and this is a result of it..I doubt that one bit , they could have fix a few things nip here a tuck there without this huge botched face-lift From the words of the talking gorilla from the movie Congo, "UGLY"!


Djoel
post #17 of 488
Quote:
Originally Posted by Vandalism View Post

yeah my initial impression is it is not as nearly as user friendly as it was before. It does beg the question.......why the change? Change for the sake of change is hardly ever worthwhile. Hopefully it becomes fully functional very soon as it still is tough to navigate. I am also missing a couple of my listings so hopefully they show up soon.

Four words, More SPACE for ADS

Djoel
post #18 of 488
Not a fan of the new layout either...
post #19 of 488
Vote with your pocketbooks!
post #20 of 488
Quote:
Originally Posted by pepar View Post

Vote with your pocketbooks!

Great idea, but I'll do it with my wallet

Dan
post #21 of 488
Quote:
Originally Posted by Djoel View Post

Four words, More SPACE for ADS

Djoel

That is the crux of the biscuit ...
post #22 of 488
Yeah, great timing...I posted an ad earlier this week and now I cannot access it. The good news, however, is that I had accepted an offer just prior to the site going down. I can't log in (and can't search for my ad), but at least I snuck in a deal with the buyer...just in time.

I'm not a fan of the new layout either. The previous UI was not the best, but it needed only a few minor updates, not a total re-do.
post #23 of 488
Quote:
Originally Posted by RMK! View Post

That is the crux of the biscuit ...


I hear you Rob, let them choke on it.

Dan
post #24 of 488
We should all let them know it SUCKS!!!
post #25 of 488
Maybe they'll read this thread.

For now their site is totally down.

This is all you get when you go there:

Application Offline for Maintenance

This application is undergoing maintenance right now. Please check back later.
post #26 of 488
Quote:
Originally Posted by bill1908 View Post

We should all let them know it SUCKS!!!

Yeah !!!

Umm, how do we do that ? Their POS new site is down...
post #27 of 488
Thread Starter 
Also every time I looked at a post it took some time to load. Where as the previous web site was super fast. I also noticed that they are using some "app" or whatever because every time I tried to look at a post I saw this http:/app. at the bottom, trying to load.

Yeah why the change if it was working like a charm before. It was very fast before and searching was a lot easier and the lay out and font was also very easy to read.

I have already deleted the Audiogon bookmark on my home PC!

I guess they have to fire the guy(s) who did this new format and reinstall the old web site.
post #28 of 488
As a 10+ year member and user, I never once thought the site was lacking in functionality or capability. It was easy to use, efficient and intuituitive. Strike all of those now. It's unfortunate that a place I used as my one-and-only source for gear and transactions is now going to get way less interest from me. I'm sure I'm not alone.

I do hope the site admins read this and realize that they either need to revert or address some of the major shortcomings.
post #29 of 488
I'm a long term member and I'm very disappointed that they converted to a format easier for them to sell their ad's vs serving the members who made them a good portal for buy/selling good audio gear.

I have no interest in the site anymore;what a shame.
post #30 of 488
it looks like just a new "front page", all the pages within the links are still the same. I don't see how they could screw it up so badly and took them so long to get it right. It's still down as of this morning.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Speakers
AVS › AVS Forum › Audio › Speakers › AUDIOGON's new format