or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Stuttering on 1080 live tv (ceton tuner, wmc7)
New Posts  All Forums:Forum Nav:

Stuttering on 1080 live tv (ceton tuner, wmc7)

post #1 of 6
Thread Starter 
Not sure if this happens to anyone else, but it seems I get pixelation and stuttering on any live tv feed that is 1920x1080. All my other video seems ok. If the feed from the station is 720 it is ok. Checking in windows media center by pressing 411 + info (or ctrl+d for those of you without the info button on the remote) and pressing right until I get debugresentation I do not have the 29/59 screen refresh issue, and here is where I found out that the problems only occurred on 1920x1080 with a 10,000,000bps or more bitrate. I had Time warner cable come out and my signal is on par. Since I cannot seem to find any information on this situation online, I am heading forward and decided to document my problem here for future users and well, maybe get some other opinions and assistance. My rig specs are below, and the only other thing I can think of is my video card. I am ordering a HIS H675F1GD Radeon HD 6750. I will see if this helps. Other than that the only thing I can think of is maybe my hard drive? I only got a 5.9 rating on windows experience rating for my hard drive (I am assuming read/write speeds), so that will be my next step after that. If there are any other suggestions I would greatly appreciate it. Thanks!



Intel Core 2 Quad
8GB RAM
NVIDIA Quadro FX 3700
post #2 of 6
Do you have any extenders you can setup and see if you get the issue there? If not, then probably a graphics driver issue? Sorry, probably not much help here.
post #3 of 6
Thread Starter 
Hmm, no extenders other than another win7 laptop with WMC. I will try assigning one of the ceton tuners to the laptop and go from there. I do have that video card coming tomorrow so I am hoping it is just that. It is just driving me nuts on why it is the channels with 1920x1080 on 10,000,000+ bps bitrate. I would have thought the quadro gpu would do at least one hd feed no problem (I can also play a 1080p mkv file with no issues)
post #4 of 6
What exactly is your you signal levels on the channels giving you problems? I found that I'll start seeing some pixelation at anything less than -2.5db and you can forget about even trying to watch anything at the so called lower spec of -10db started from Ceton(at least that has been the case w/ both of the Cetons I had).

Your HDD can also cause this problem for live TV if it or it's controller's i/o is over loaded, and a failing HDD could also have greatly reduced read/write performance. Do you have anything else doing heavy read/write to the same HDD/controller?
post #5 of 6
Thread Starter 
Signal level per the ceton tuner is about -16 and about 32 SNR. From what TMC says, that is absolutely fine, from what Ceton says on their knowledge base, that is on the fringe. But that same signal is on the channels that are fine as well.

As for the HDD I am kinda concerned about that. I moved the live TV HD from my OS drive to my storage drive, but I am not sure if it helped or not. It almost seemed like it did but not sure if that is just in my head. I do have Plex updating the library from the HDD like every 5 mins(that way if I d/l a torrent it is basically right there to view). Wondering if for troubleshooting if I should disable the plex server and see what that does?

Also, I love my ram 4x4 too (I have a 2010 ram 2500 w/ cummins and 7'' lift)
post #6 of 6
Thread Starter 
Issue is resolved. I had a Sub-par video card. After inserting the new one, the picture was increased 10 fold.

Thank you all for your help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Stuttering on 1080 live tv (ceton tuner, wmc7)