or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Official 2012 Sony BDP-S790 Thread
New Posts  All Forums:Forum Nav:

Official 2012 Sony BDP-S790 Thread - Page 91

post #2701 of 3484
Can someone let me know how AV separation in Auto works?
post #2702 of 3484
Quote:
Originally Posted by CrimsonSword View Post

Can someone let me know how AV separation in Auto works?

There is no 'AUTO' AV separation setting mode in the Sony BDPS 790 menu.

Kindest regards,

HTinP
post #2703 of 3484
I'm having a problem streaming my music from my laptop. It sees the music but says theres no playable files? This has worked fine for the last 6 months. What happened and whats the fix? My wifes laptop works fine. None of the settings have changed in my laptop as far as sharing or streaming.
post #2704 of 3484
Quote:
Originally Posted by cchunter View Post

I'm having a problem streaming my music from my laptop. It sees the music but says theres no playable files? This has worked fine for the last 6 months. What happened and whats the fix? My wifes laptop works fine. None of the settings have changed in my laptop as far as sharing or streaming.
Did something change on the 5-24 update? This has me puzzled bigtime. It streams videos and pictures but not music? Help lol
post #2705 of 3484
Quote:
Originally Posted by cchunter View Post

Did something change on the 5-24 update? This has me puzzled bigtime. It streams videos and pictures but not music? Help lol

Not that i've seen. The player is still able to play mp3 and aac tracks for me. Are you trying to play some other format. Local or DLNA ?
post #2706 of 3484
Quote:
Originally Posted by apw2607 View Post

Not that i've seen. The player is still able to play mp3 and aac tracks for me. Are you trying to play some other format. Local or DLNA ?
DLNA. I have narrowed it down to my laptop. My 790 and my PS3 do not see my Windows media player at all. My wifes laptop works fine on PS3 and 790. Idk what happened with my lappy but either way I do know thats the problem. I have checked all the obvious like media sharing enabled, tried turning off my firewall etc.. but no luck. Both the 790 and PS3 do not see my laptop to stream. Any other suggestions? I'm not that computer savvy.
post #2707 of 3484
Hi,

are there any limitations when streaming video from a USB hard drive and playing through the S790?

will the video and sound quality be the same if playing the blu ray disc vs. the ripped blu ray onto the hard drive?
Edited by Bengali - 6/4/13 at 7:31pm
post #2708 of 3484
Quote:
Originally Posted by HTinParadise View Post

There is no 'AUTO' AV separation setting mode in the Sony BDPS 790 menu.

Kindest regards,

HTinP

Did you see the firmware update it listed this addition:
Quote:
Originally Posted by edtorious View Post

*Release Date 5/24/13 Version M13.R.0491 File Size 109.09 MB:

This utility updates the Blu-ray Disc player firmware to version M13.R.0491 and provides the following benefits:
Improvements over firmware version M13.R.0460:
Improves BRAVIA® Internet Video connectivity
Improves BD-ROM playability
Benefits provided by previous upgrades and included in version M13.R.0491:
Adds support for automatic setting of AV Separation Output Mode which allows you to set up connected devices automatically using Bravia Sync
Adds support for the Sony® Entertainment Network portal
Adds support for the "Recommendations" feature
Notes:
The "Recommendations" feature automatically analyzes your interests by referencing your viewing history to find programs and items you may like, and presents them in the xross media bar™ menu.
This feature may not be available depending on your region and broadcasting conditions.
Adds the ability to use the Skype® online calling service

This is what I've been trying to find out about as its not in the manual
post #2709 of 3484
Quote:
Originally Posted by CrimsonSword View Post

Did you see the firmware update it listed this addition:
This is what I've been trying to find out about as its not in the manual
I read it several times and concluded it means that after this new FW is installed and you enable Bravia Sync, the S790's AV Separation feature will function automatically with those devices that are connected to and communicating with Bravia Sync. That said, I don't have much confidence that it will work smoothly.
post #2710 of 3484
Quote:
Originally Posted by Sgooter View Post

I read it several times and concluded it means that after this new FW is installed and you enable Bravia Sync, the S790's AV Separation feature will function automatically with those devices that are connected to and communicating with Bravia Sync. That said, I don't have much confidence that it will work smoothly.

The feature you refer to isn't new to the latest firmware. Its a feature that already exits ... in fact it came along a couple of days after the S790 was released in April 2012.

All they are saying is that r0491 includes the previously released features.
post #2711 of 3484
Quote:
Originally Posted by apw2607 View Post

The feature you refer to isn't new to the latest firmware. Its a feature that already exits ... in fact it came along a couple of days after the S790 was released in April 2012.
All they are saying is that r0491 includes the previously released features.
You are indeed correct.
post #2712 of 3484
I'm very pleased with with the streaming service quality and options on the 790. I have pokey 5mbps service on ATT dsl at home, and HD PQ is top notch on Netflix, Amazon and Hulu. I have, however had some hiccups on Vudu, but blame myself for being a tightwad and not upgrading my service. If you do have issues with streaming PQ on the 790, I'd suggest looking for ghosts in the machine somewhere along the network. I have an Xbox, Tivo, Roku, and Toshiba TV that all stream. The 790 gives me the best streaming experience.
post #2713 of 3484
Hi,

Is there any setting that will turn off a usb drive to spin down when the S790 is turned off? really strange because when I use the WD Media player and power it off, my USB drive will eventually spin down and go into low power mode, not so with the S790.

I have the latest fw install.

Any ideas?
post #2714 of 3484
Quote:
Originally Posted by Sgooter View Post

I read it several times and concluded it means that after this new FW is installed and you enable Bravia Sync, the S790's AV Separation feature will function automatically with those devices that are connected to and communicating with Bravia Sync. That said, I don't have much confidence that it will work smoothly.

Thanks for this. I'll see if I can get a retailer to let me try the product with my setup.

I basically don't want to go through loads of macro commands watching all blu rays because I barely watch 3D.
post #2715 of 3484
Now several BDs in, it definitely appears tightening all the screws in this player, eliminates the growling noise. It's now `Quiet!'
post #2716 of 3484
Quote:
Originally Posted by p5browne View Post

Now several BDs in, it definitely appears tightening all the screws in this player, eliminates the growling noise. It's now `Quiet!'

So you basically just opened up the unit and tightened everything? How loose were the screws?
post #2717 of 3484
Same problem here photo and vid folders show up but no music folder. Did you ever find the solution to the music folder? If so please lmk what you did to get it to work thanks
sorry was replying to post #2706.
post #2718 of 3484
Quote:
Originally Posted by bakerwi View Post

So you basically just opened up the unit and tightened everything? How loose were the screws?

1/8 to 1/4 turn - but add them all up together - makes a lot tighter Blu-ray player!
post #2719 of 3484
how can you get this player to decode a 7.1 truehd audio???
post #2720 of 3484
Problems with Monsters, Inc. 3D

Has anyone had any problems viewing this? The colors are all washed out, pastel looking. Other 3D DVDs are great looking but Monsters is terrible. Tried different settings but no improvement. Any thoughts or suggestions? Thanks! Troy
post #2721 of 3484
Problems with Monsters, Inc. 3D

Has anyone had any problems viewing this? The colors are all washed out, pastel looking. Other 3D DVDs are great looking but Monsters is terrible. Tried different settings but no improvement. Any thoughts or suggestions? Thanks! Troy
post #2722 of 3484
update to the latest firmware.this will solve your problem.
post #2723 of 3484
Quote:
Originally Posted by urbeenjammin View Post

update to the latest firmware.this will solve your problem.

I am running the latest firmware. What else can it be or is it related to the Monsters, Inc 3D DVD? Thanks!
post #2724 of 3484
Quote:
Originally Posted by Shep69 View Post

Same problem here photo and vid folders show up but no music folder. Did you ever find the solution to the music folder? If so please lmk what you did to get it to work thanks
sorry was replying to post #2706.
I have tried everything I know grrr. I am all googled out and have even talked to someone from Windows. I am just baffled about this. I'm ready to call in a professional but that will cost money ugh.
post #2725 of 3484
Quote:
Originally Posted by cchunter View Post

I have tried everything I know grrr. I am all googled out and have even talked to someone from Windows. I am just baffled about this. I'm ready to call in a professional but that will cost money ugh.

Why don't you install Serviio and set up a music share. It would take all of 2 minutes to do rather than relying on windows media player which is a POS.
post #2726 of 3484
Quote:
Originally Posted by apw2607 View Post

Why don't you install Serviio and set up a music share. It would take all of 2 minutes to do rather than relying on windows media player which is a POS.
I did just that. I had a brainfart when sharing music but got it to work. smile.gif
post #2727 of 3484
Quote:
Originally Posted by Shep69 View Post

Same problem here photo and vid folders show up but no music folder. Did you ever find the solution to the music folder? If so please lmk what you did to get it to work thanks
sorry was replying to post #2706.
Download Serviio and share your music on that. Works great!

http://www.serviio.org/
post #2728 of 3484
Quote:
Originally Posted by cchunter View Post

Download Serviio and share your music on that. Works great!

http://www.serviio.org/

I was having trouble with all my devices. Come to find out, one of the Windows 8 updates turned streaming off. After going to the 'more streaming options' in the Media Play streaming options, there was a note, media streaming is off. Turned it on. From that point, the Samsung TV 8000 was happy again. However, the S790 was still giving me a problem. Turned out, after upgrading to Windows 8, I had a different login. I failed to notice the s790 remembered the old one but had an additional listing of my PC with the new login name. Chose that and bingo. Now listening to music from the PC. This may or may not be useful for you but thought I would share my experiences.
post #2729 of 3484
Now my question is, does anyone know how to get rid of obsolete music DLNA servers listed on the s790.
post #2730 of 3484
Quote:
Originally Posted by badwilly View Post

Now my question is, does anyone know how to get rid of obsolete music DLNA servers listed on the s790.

Found the answer. Under settings is a "Server Connection Settings". Removed from there.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Official 2012 Sony BDP-S790 Thread