or Connect
AVS › AVS Forum › Display Devices › Display Calibration › Sony KDL-40BX420 Calibration Problem?
New Posts  All Forums:Forum Nav:

Sony KDL-40BX420 Calibration Problem?

post #1 of 4
Thread Starter 
I have a Sony KDL-40BX420 and I'm trying to calibrate it with SpyderTV. It allows me to access the advanced settings and such when my BRD is unplugged, but when I plug my Blu-ray player in though, it reverts to "Cinema" and won't let me change to custom, which in turn won't let me access the advanced settings menu. It's very aggravating and was wondering if anyone know a work around?
post #2 of 4
Quote:
Originally Posted by Neomic View Post

I have a Sony KDL-40BX420 and I'm trying to calibrate it with SpyderTV. It allows me to access the advanced settings and such when my BRD is unplugged, but when I plug my Blu-ray player in though, it reverts to "Cinema" and won't let me change to custom, which in turn won't let me access the advanced settings menu. It's very aggravating and was wondering if anyone know a work around?

I have a Sony ex400, have you tried changing the "scene" setting to general or some other setting. That should allow you to chagne to custom for your calibration.
post #3 of 4
Thread Starter 
Ah, that it was it. It was set to auto. Thank you!
post #4 of 4
Quote:
Originally Posted by Neomic View Post

Ah, that it was it. It was set to auto. Thank you!

Happy calibrating
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Display Calibration
AVS › AVS Forum › Display Devices › Display Calibration › Sony KDL-40BX420 Calibration Problem?