or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Official Ceton Echo Extender Info Thread
New Posts  All Forums:Forum Nav:

Official Ceton Echo Extender Info Thread - Page 145  

post #4321 of 7721
Quote:
Originally Posted by rdb4133 View Post

So I've had my Echo from Newegg boxed up for a bit over a week now and figured I would wait until things have settled down which it looks like they have.
I unboxed my Echo for the first time tonight, hooked up HDMI, Ethernet & USB/Power connection, CETON logo comes on in the front but no video at all. I have tried the following:
1. Tried on two different TV's with two different HDMI & Ethernet cables.
2. The remote does seem to be responding because I can press the power off button and the CETON logo on the front turns off.
I looked through Ceton's knowledge base and such but didn't really see anything for this issue.
Any advice out there for what to try? I'm going to go ahead and submit a ticket to Ceton as well.
edit/update: I have 360 slim extenders at these same locations working perfectly fine if that matters at all.
If you wait a few minutes and nothing happens, you have a doa unit. Quite a few ppl got this. Return it.
post #4322 of 7721
Quote:
Originally Posted by Munkee Boy View Post

So how long until this update hits the beta channel so us poor saps who were unlucky enough to miss the beta program can finally get some smooth playback?

I think it will probably hit today. The pq is very good now for me and mine ran very smooth for a couple hours last night before I needed to get some sleep and after initial hiccups installing the update. Thank god for the self recovery mechanism built into the echo.
post #4323 of 7721
Quote:
Originally Posted by rdb4133 View Post

So I've had my Echo from Newegg boxed up for a bit over a week now and figured I would wait until things have settled down which it looks like they have.
I unboxed my Echo for the first time tonight, hooked up HDMI, Ethernet & USB/Power connection, CETON logo comes on in the front but no video at all. I have tried the following:
1. Tried on two different TV's with two different HDMI & Ethernet cables.
2. The remote does seem to be responding because I can press the power off button and the CETON logo on the front turns off.
I looked through Ceton's knowledge base and such but didn't really see anything for this issue.
Any advice out there for what to try? I'm going to go ahead and submit a ticket to Ceton as well.
edit/update: I have 360 slim extenders at these same locations working perfectly fine if that matters at all.

Quote:
Originally Posted by Foxbat121 View Post

If you wait a few minutes and nothing happens, you have a doa unit. Quite a few ppl got this. Return it.

Before returning it, take a look at the front of the echo. If you see litte red LED's, it is going through recovery which can take more than just a few minutes but if it lasts more than 30 minutes you have issues.

Also, is the echo showing up on your network in your router configuration page? If it is open a ticket with ceton and they can access it remotely and hopefully jump start it.
post #4324 of 7721
i've moved on to testing the echo with HTPC #3. it's a very clean build, the haali splitter is the only thing installed on it. still freezes up after a few minutes of use - just like HTPC #1 and HTPC #2. working with ceton to resolve, but it's getting old.
post #4325 of 7721
Quote:
Originally Posted by shortcut3d View Post

Not yet an Xbox 360 replacement. HBR playback is still questionable.

I'm on 1206 firmware, not the latest one that fixes 1080i. But HBR mkvs work fine for me now. HBR m2ts files are still broken. So is WMV.
post #4326 of 7721
Quote:
Originally Posted by Foxbat121 View Post

I'm on 1206 firmware, not the latest one that fixes 1080i. But HBR mkvs work fine for me now. HBR m2ts files are still broken. So is WMV.

What splitter are you using? Also - sometimes the issue seems like a network problem. That doesn't make much sense to me, because the volume of data in the TV streams is much higher than the MKVs that give me trouble - but perhaps there is something with the large peaks of data in MKVs that is a strain on the network?

xnappo
post #4327 of 7721
Quote:
Originally Posted by Sammy2 View Post

Before returning it, take a look at the front of the echo. If you see litte red LED's, it is going through recovery which can take more than just a few minutes but if it lasts more than 30 minutes you have issues.
Also, is the echo showing up on your network in your router configuration page? If it is open a ticket with ceton and they can access it remotely and hopefully jump start it.

Thanks Sammy2 & Foxbat,

I started the recovery process this morning before heading off to work, I still didn't see anything on the screen but pressing the number sequence for "recovery" did make it light up in the front, when I get home later on I'll check it out and see what happened smile.gif
post #4328 of 7721
Quote:
Originally Posted by Foxbat121 View Post

If you wait a few minutes and nothing happens, you have a doa unit. Quite a few ppl got this. Return it.

Please open a support ticket before returning the unit. There are many reasons that could cause this behavior, and we can probably help you out without an RMA.
post #4329 of 7721
F/W 2012.1212.1449 (OMEGA) should be available to all on the beta channel now. Here's the change log:

1.Improve playback quality of interlaced content
2.Stability fixes
3.Add 'Native' resolution setting to playback content at its original resolution
4.Make device webpage more functional
5.Detect missed HDMI unplugs
post #4330 of 7721
Quote:
Originally Posted by Sammy2 View Post

F/W 2012.1212.1449 (OMEGA) should be available to all on the beta channel now. Here's the change log:
1.Improve playback quality of interlaced content
2.Stability fixes
3.Add 'Native' resolution setting to playback content at its original resolution
4.Make device webpage more functional
5.Detect missed HDMI unplugs


Sammy2, How did you get the latest FW? I am still on 1720, or something. nothing was available this morning?
post #4331 of 7721
Quote:
Originally Posted by Sammy2 View Post

Are you going to update your review?

Yes, once the update is out of beta.
post #4332 of 7721
If you go to the About page in settings and set it to beta, you'll be able to download the update -- it just got upgraded from omega to beta.
post #4333 of 7721
Quote:
Originally Posted by skybolt View Post

Sammy2, How did you get the latest FW? I am still on 1720, or something. nothing was available this morning?

It just pushed about 20 minutes ago per michael on the ceton beta forum. Put your echo in the beta channel in the About section. It may take a little while to get to you but check in 15 to 30 minutes.

I should add that the green screen issue still remains but that was in the previous beta f/w so ceton is pushing this one now for the jittery video fix.
post #4334 of 7721
Ben, that is awesome. It shoud be a much better review now.
post #4335 of 7721
Does the resolution changing work for movies too via media browser? Any chance it outputs the native refresh rate too?
post #4336 of 7721
I've been quietly following this thread, and I have to say I'm pretty excited to read the news of this latest FW update too. I am really hoping to get the cable STB out of my bedroom, but WAF won't allow for an XBox 360 there. And sadly, having the HTPC in the room directly connected to the TV just didn't make the grade either. So, I've been anxiously awaiting the Echo pretty much ever since the initial announcement. If it gets to the point where it can play back full Blu-Ray bitrate MKVs through WMC via MediaBrowser (when served via a HTPC with the LAV codec pack installed), I'll be all over the Echo. Heck, even if that doesn't come, I might have to go for it anyway! biggrin.gif
post #4337 of 7721
Quote:
Originally Posted by lockdown571 View Post

Does the resolution changing work for movies too via media browser? Any chance it outputs the native refresh rate too?

Not yet in limited testing.
post #4338 of 7721
Just a head's up. It may show as 2012.1213.1022 as ceton did a minor tweak before putting it on the beta channel.
post #4339 of 7721
Quote:
Originally Posted by Sammy2 View Post

Just a head's up. It may show as 2012.1213.1022 as ceton did a minor tweak before putting it on the beta channel.
It came through as 2012.1212.1449 here. I tried all of the video settings and still have some judder.
post #4340 of 7721
Quote:
Originally Posted by Sammy2 View Post

Let me add that you can now type in the local ip address of your echo in your browser and configure settings there using a GUI too.

only thing I don't like about this is the there is no sleep or standby option so the echo must be on to do this today.
post #4341 of 7721
Quote:
Originally Posted by mariob33 View Post

only thing I don't like about this is the there is no sleep or standby option so the echo must be on to do this today.

At the power usage level of the echo I don't see this as a problem, though. I leave my PC and HTPC on all the time and they use way more power. I'm going to look into sleeping my HTPC but that could be an issue with PLEX, the companion and / or the echo as well as remote sessions from my PC and HDHR Prime tuner. I don't know if I have the time to go down that path just yet.
post #4342 of 7721
Quote:
Originally Posted by Sammy2 View Post

At the power usage level of the echo I don't see this as a problem, though. I leave my PC and HTPC on all the time and they use way more power. I'm going to look into sleeping my HTPC but that could be an issue with PLEX, the companion and / or the echo as well as remote sessions from my PC and HDHR Prime tuner. I don't know if I have the time to go down that path just yet.

Completely agree. That is why I am excited for the Echo and its WOL feature.
post #4343 of 7721
Quote:
Originally Posted by Ken.F View Post

Quote:
Originally Posted by Sammy2 View Post

Just a head's up. It may show as 2012.1213.1022 as ceton did a minor tweak before putting it on the beta channel.
It came through as 2012.1212.1449 here. I tried all of the video settings and still have some judder.

there is a newer one 2012.1213.1022 under beta
post #4344 of 7721
Quote:
Originally Posted by Sammy2 View Post

Quote:
Originally Posted by mariob33 View Post

only thing I don't like about this is the there is no sleep or standby option so the echo must be on to do this today.

At the power usage level of the echo I don't see this as a problem, though. I leave my PC and HTPC on all the time and they use way more power. I'm going to look into sleeping my HTPC but that could be an issue with PLEX, the companion and / or the echo as well as remote sessions from my PC and HDHR Prime tuner. I don't know if I have the time to go down that path just yet.

im being picky as I don't like that bright CETON logo. Im hoping they allow dimming real soon.
post #4345 of 7721
Quote:
Originally Posted by khubo View Post

Completely agree. That is why I am excited for the Echo and its WOL feature.

True. It is WOL for the other things I listed that concerns me. Not for this thread though.
post #4346 of 7721
Quote:
Originally Posted by mariob33 View Post

im being picky as I don't like that bright CETON logo. Im hoping they allow dimming real soon.

Yes until that happens the Echo MUST be turned off ...
post #4347 of 7721
Quote:
Originally Posted by mariob33 View Post

im being picky as I don't like that bright CETON logo. Im hoping they allow dimming real soon.

That will probably cut the energy usage of the echo by 90%!! LOL. Seriously though, it is obnoxious. I have mine in an enclosed cabinet with solid doors and that light leaks out. Maybe now that a big hurdle is or is close to being crossed some of this little stuff can be tweaked in future f/w.
post #4348 of 7721
Quote:
Originally Posted by Sammy2 View Post

That will probably cut the energy usage of the echo by 90%!! LOL. Seriously though, it is obnoxious. I have mine in an enclosed cabinet with solid doors and that light leaks out. Maybe now that a big hurdle is or is close to being crossed some of this little stuff can be tweaked in future f/w.

The lighting is software controllable - we just need to add a UI for it. We plan to do that.
post #4349 of 7721
Quote:
Originally Posted by mariob33 View Post

there is a newer one 2012.1213.1022 under beta

Got it, thanks.
post #4350 of 7721
Quote:
Originally Posted by erickotz View Post

The lighting is software controllable - we just need to add a UI for it. We plan to do that.
I don't mind the ceton logo being lighted but it sure is bright. I thought about putting a piece of window tinting film over it. I won't bother now that I know there's something planned.
Thanks for all the hard work you guys have been doing in getting these firmware updates out.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
This thread is locked  
AVS › AVS Forum › Video Components › Home Theater Computers › Official Ceton Echo Extender Info Thread