or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Official Ceton Echo Extender Info Thread
New Posts  All Forums:Forum Nav:

Official Ceton Echo Extender Info Thread - Page 155  

post #4621 of 7721
Quote:
Originally Posted by erickotz View Post

Do the channels have audio on the local PC?

Everything works fine on my HTPC. On the echo it is having some issues. I sent a diag log earlier today and entered the information in the tracker under bug #492. Enjoy Christmas. You guys can look at it later in the week.
Edited by Sammy2 - 12/25/12 at 7:26pm
post #4622 of 7721
really looking forward to these, not sure i will need a q but the echos could be a wish come true, xbox is good but its file and bit rate support are limiting. If these can match other streamers on offer and allow for plugin such a media browser then im a happy chap, oh and HD tv like xbox too

any ideas or guesses on release dates?
post #4623 of 7721
Quote:
Originally Posted by avsforumsdsd View Post

really looking forward to these, not sure i will need a q but the echos could be a wish come true, xbox is good but its file and bit rate support are limiting. If these can match other streamers on offer and allow for plugin such a media browser then im a happy chap, oh and HD tv like xbox too
any ideas or guesses on release dates?

The Echo is available now. The Q has essentially been canceled.
post #4624 of 7721
I hope we see the Q make a return at CES
*crossing fingers*
post #4625 of 7721
I would say Ceton needs to concentrate on the Echo... that is a get it right or die kind of product. Prepackaged HTPC/media hubs are not that important. Win 7 boxes work fine we are all using them. What we need are cost effective properly performing extenders.
post #4626 of 7721
Quote:
Originally Posted by snappjay View Post

I hope we see the Q make a return at CES
*crossing fingers*

Ceton won't be exhibiting at CES in Jan.
post #4627 of 7721
Quote:
Originally Posted by babgvant View Post

Ceton won't be exhibiting at CES in Jan.

:-\

That stinks... I was expecting, at least, the iTV6, maybe the Q, and the Android Echo update. Oh well.
post #4628 of 7721
Quote:
Originally Posted by gtgray View Post

I would say Ceton needs to concentrate on the Echo... that is a get it right or die kind of product. Prepackaged HTPC/media hubs are not that important. Win 7 boxes work fine we are all using them. What we need are cost effective properly performing extenders.

That isn't exactly true. A working Q with the echo takes it out of geekdom and puts it in the hands of more everyday consumers which results in more sales for ceton but they also need to be able to adapt beyond the DVR in a few years.
post #4629 of 7721
Quote:
Originally Posted by lockdown571 View Post

The Q has essentially been canceled.

We don't know this, and I hope they retool it with Linux/Android.
post #4630 of 7721
Quote:
Originally Posted by slowbiscuit View Post

We don't know this, and I hope they retool it with Linux/Android.

IIRC, Microsoft decided not to include WMC in Windows 8 embedded, meaning that the Ceton Q in its current form would be impossible. Certainly the Ceton Q might be reborn as a different device. So I guess "indefinite hold" is a better way to phrase it than "canceled."
post #4631 of 7721
Here is a good deal for those looking for another tuner + Echo

Save $30 - $44!!! Year End Specials at Newegg: InfiniTV 4 USB for only $170 & InfiniTV 4 USB + Ceton Echo for only $334.
http://www.newegg.com/Product/Product.aspx?Item=N82E16815706002
post #4632 of 7721
This has probably already been answered, but this thread is humongous at this point... So forgive me if I missed any updates on this. I just got an echo for Christmas. I was under the impression (based on posts from probably 50 pages ago) that any WMC remote would work as a suitable replacement. I booted my echo, and my WMC remote doesn't control it. I assumed they must be working on the same passcodes. I don't think that's the case.

Not necessarily a bad thing, as I have a 3-tv setup for live-sports-viewing in my basement, so different passcodes means I wouldn't need IR blasters if I get another one for the basement. But in the meantime, what are people doing for a suitable remote? I've got two Logitech's for my two main media rooms, but I was hoping to get away with a $10-$20 option for this particular application.
post #4633 of 7721
The standard Media Center remote does indeed work, but it has to use the standard IR6 codes. Yours may be using a different IR code. Does it say "IR6" anywhere on the remote?
post #4634 of 7721
Quote:
Originally Posted by lockdown571 View Post

IIRC, Microsoft decided not to include WMC in Windows 8 embedded, meaning that the Ceton Q in its current form would be impossible. Certainly the Ceton Q might be reborn as a different device. So I guess "indefinite hold" is a better way to phrase it than "canceled."

I don't know what Windows Embedded is today, but at one time I was responsible for it at HP as part of my portfolio as a Product Service Manager. At that time emebedded was really the same product as regular Windows with just a bunch of features disabled but still there. Much if all of the hidden cabability was there to reenable if the customer needed it. We were using it on grocery store point of sales systems. I did not get into it much because it was a very much niche part of my product set. I suspect if Ceton had been waving 100kannual unit commitments at MS they could have had antyhing they wanted in Embedded 8.
post #4635 of 7721
Does the Echo play ripped DVDs (menus and all) from a 7MC PC? Earlier posts said no, but echo has got several updates since. Thanks.
post #4636 of 7721
So i just updated my echo to the latest beta (1221.1608 i think), and now audio on live tv is completely hosed. The echo is completely unusable now. Is there any way to roll back to the previous firmware? Please help, WAF is completely out the window at this point!
post #4637 of 7721
Quote:
Originally Posted by Sammy2 View Post

Okay. Audio has disappeared from my Echo again but the green monster has returned. The odd thing is that the music channels actually have audio as do the mkv's that will play?

I'm having this exact problem. Never had the "green monster" before, and it showed up as soon as i updated to this latest 1221 beta firmware, and now audio comes in for a split second when i tune a channel and sounds like Alvin and the Chipmunks, and then it just disappears.
post #4638 of 7721
Quote:
Originally Posted by Munkee Boy View Post

I'm having this exact problem. Never had the "green monster" before, and it showed up as soon as i updated to this latest 1221 beta firmware, and now audio comes in for a split second when i tune a channel and sounds like Alvin and the Chipmunks, and then it just disappears.

I have that audio issue when the AC-3 box (bitstreaming) is un-checked. When it is checked, the video plays perfectly but there is no audio at all. Make that change and see what happens with yours and report back..

I'm working with ceton to sort this out right now in the beta program.
post #4639 of 7721
Quote:
Originally Posted by ShoutingMan View Post

Does the Echo play ripped DVDs (menus and all) from a 7MC PC? Earlier posts said no, but echo has got several updates since. Thanks.

No. It's very unlikely that this will ever work w/ a standard WMC host.
post #4640 of 7721
Same thing, nothing with AC-3 bitstreaming checked, but for some reason, that checkbox has never worked for me. I am hooked up to a panasonic receiver connected with the TOSLink. With it checked, it goes straight to no audio, and with it unchecked, it does the super high speed audio for about 5-10 seconds and then goes to no audio. Once either one goes to no audio, about every 10 seconds there is a staticy sound that lasts for about 2 seconds.
post #4641 of 7721
Quote:
Originally Posted by Munkee Boy View Post

Same thing, nothing with AC-3 bitstreaming checked, but for some reason, that checkbox has never worked for me. I am hooked up to a panasonic receiver connected with the TOSLink. With it checked, it goes straight to no audio, and with it unchecked, it does the super high speed audio for about 5-10 seconds and then goes to no audio. Once either one goes to no audio, about every 10 seconds there is a staticy sound that lasts for about 2 seconds.

Same here. That is funny since Panasonic receivers are pretty rare. I am using my XR55.

Bitstreaming not working and lack of DTS is actually pretty high on my complaint list.

xnappo
post #4642 of 7721
I am begining to wonder if these guys are in over their heads?
post #4643 of 7721
They are not..

The 1214 f/w previous to this 1219 BETA f/w was doing very, very well. Nobody has to install beta f/w as you can keep your echo on the stable channel. I choose to install beta f/w as I am a beta tester.
post #4644 of 7721
How have people been programming their Harmony remotes? I know people have said that "the standard WMC configuration" works, but in practice, how do you select this in the useless Logitech software? I have tried a couple of times and no success.

Also, when I try to setup an activity with the WMC as my 'tuner' it says that there is nothing that is capable of changing channels. Very frustrating, as the Logitech software is clunky at best so trial and error is very time consuming.

On another note, my echo is on the latest stable F/W and i'm still getting stuttering during ripped movie playback with bitstreaming enabled. Will try some codec ideas tonight and see if that helps.
post #4645 of 7721
I use the same configuration as my HTPC as I unplug the IR receiver from the echo and it works fine. If you have it working for your HTPC it should work for your echo.

The echo still doesn't playback mkv's very well. It is hit and miss.
post #4646 of 7721
Quote:
Originally Posted by Sammy2 View Post

They are not..

The 1214 f/w previous to this 1219 BETA f/w was doing very, very well. Nobody has to install beta f/w as you can keep your echo on the stable channel. I choose to install beta f/w as I am a beta tester.

12/14 was problematic for some IIRC (me also). There were some odd video/graphics issue with menus and the "odd green line". The 2012.1218.1510 for me resolved several open items.
I have no problems with sound at the moment using latest beta. The only issues (which is really a non-issue) is some std (However, I don't watch them very much so it is what it is.) channels which still stutter for me.
I am with you I think they are doing a fantastic Job, given where we started.
post #4647 of 7721
Quote:
Originally Posted by Sammy2 View Post

I use the same configuration as my HTPC as I unplug the IR receiver from the echo and it works fine. If you have it working for your HTPC it should work for your echo.
The echo still doesn't playback mkv's very well. It is hit and miss.

That's the thing, I don't have my harmony setup for WMC yet, I have really only just adopted WMC a couple of weeks ago when I took delivery of my infiniTV 4. smile.gif
post #4648 of 7721
Use the WMC SE under PC's for your Harmony.
post #4649 of 7721
Quote:
Originally Posted by th3Pil0t View Post

How have people been programming their Harmony remotes? I know people have said that "the standard WMC configuration" works, but in practice, how do you select this in the useless Logitech software? I have tried a couple of times and no success.
Also, when I try to setup an activity with the WMC as my 'tuner' it says that there is nothing that is capable of changing channels. Very frustrating, as the Logitech software is clunky at best so trial and error is very time consuming.
On another note, my echo is on the latest stable F/W and i'm still getting stuttering during ripped movie playback with bitstreaming enabled. Will try some codec ideas tonight and see if that helps.

I add it as a media center PC. Type in Windows Media Center for the device, and it worked like a charm for me.
post #4650 of 7721
Quote:
Originally Posted by Sammy2 View Post

Use the WMC SE under PC's for your Harmony.

Quote:
Originally Posted by tjgertge View Post

I add it as a media center PC. Type in Windows Media Center for the device, and it worked like a charm for me.

Great, thanks. I'll give it a whirl tonight. If it works it will definitely increase the WAF! biggrin.gif
Edited by th3Pil0t - 12/27/12 at 11:13am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
This thread is locked  
AVS › AVS Forum › Video Components › Home Theater Computers › Official Ceton Echo Extender Info Thread