or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Official Ceton Echo Extender Info Thread
New Posts  All Forums:Forum Nav:

Official Ceton Echo Extender Info Thread - Page 169  

post #5041 of 7721
I just installed 2012.1228.1447 and it's working better for me. All channels look great and I'm not having any audio drop outs. I'm able to play several video files that choked on previous versions so there is an improvement. I suspect it was related to the HD audio that is in those streams. I only watched about 10 minutes so I can't speak to the long-term quality of this release, but so far, so good!
post #5042 of 7721
Quote:
Originally Posted by P Seastrand View Post

I just installed 2012.1228.1447 and it's working better for me. All channels look great and I'm not having any audio drop outs. I'm able to play several video files that choked on previous versions so there is an improvement. I suspect it was related to the HD audio that is in those streams. I only watched about 10 minutes so I can't speak to the long-term quality of this release, but so far, so good!

Can you share how your Echo video and sound is connected and the equipment used, your setup?
post #5043 of 7721
Quote:
Originally Posted by P Seastrand View Post

I just installed 2012.1228.1447 and it's working better for me. All channels look great and I'm not having any audio drop outs. I'm able to play several video files that choked on previous versions so there is an improvement. I suspect it was related to the HD audio that is in those streams. I only watched about 10 minutes so I can't speak to the long-term quality of this release, but so far, so good!

Can you give more details on the files you played please? Are they HD with HD audio or just regular DVD with standard AC3 and DTS?

Thanks,
Greg
post #5044 of 7721
I notice Ceton is closing the Beta forum. Apparently at least THEY think it's out of beta now.
post #5045 of 7721
Hrm - are they moving to Green Button or what?

I have not been very happy with the transparency in January so far. Need some blog posts guys...

Pivos + my XBOX360 is looking tempting. Extender functions have gotten a lot better - but you teased with Android quite a while back as an XMAS present - at least throw us a bone as to what your vision is.

xnappo
post #5046 of 7721
Quote:
Originally Posted by Roginator View Post

I notice Ceton is closing the Beta forum. Apparently at least THEY think it's out of beta now.

Guess I'll need to open a ticket unless something awesome happens real soon.
post #5047 of 7721
Quote:
Originally Posted by Roginator View Post

I notice Ceton is closing the Beta forum. Apparently at least THEY think it's out of beta now.

Other than posters has Ceton even been active in their beta forum cool.gif
post #5048 of 7721
Not recently. I hope that means they are hard at work on f/w and not packing the office.
post #5049 of 7721
Quote:
Originally Posted by crbaldwin View Post

I have had the exact same experience. Please let me know if you are able to solve it as I haven't submitted a support request because I was hoping a firmware update would fix things (and update the unit automatically).

So the only solution that worked ultimately was doing a recovery. However I will say it fixed the problem with the settings plugin, as well with protected content. Now what is fascinating about this is that the firmware level reported is identical to what I had before, but the splash screen on startup is very different. Before all it said was the info about the echo (mac, ip, etc) and the word "connecting" but now it has an icon with a picture of an echo and the guide at the bottom right hand corner (in addition to the other info) as well as a web address. So something is now quite different than what I had before. We'll see if it is more stable while watching TV/recorded programs. But it hasn't crashed yet in 3 hours of use (a record for me, sad as it may be....)
post #5050 of 7721
Quote:
Originally Posted by sportwagon View Post

So the only solution that worked ultimately was doing a recovery.

Well, I guess I will have to submit a ticket to do the recovery but it is a little ridiculous that I have to do that right off the bat with this thing and that we have to contact them to do the recovery rather than just being able to attach a thumb drive with the firmware...
post #5051 of 7721
Quote:
Originally Posted by crbaldwin View Post

Well, I guess I will have to submit a ticket to do the recovery but it is a little ridiculous that I have to do that right off the bat with this thing and that we have to contact them to do the recovery rather than just being able to attach a thumb drive with the firmware...

Save yourself a step and send your MAC address in on the ticket :-)
post #5052 of 7721
Quote:
Originally Posted by Haba View Post

Can you share how your Echo video and sound is connected and the equipment used, your setup?
simple hdmi from the echo to my TV.
post #5053 of 7721
Quote:
Originally Posted by McLuvin View Post

Can you give more details on the files you played please? Are they HD with HD audio or just regular DVD with standard AC3 and DTS?

Thanks,
Greg
These are blu-ray streams that I've processed through Handbrake for my tablet. AVC @ 1500Kbps video and AAC @ 160Kbps audio wrapped in MP4 files.
post #5054 of 7721
Quote:
Originally Posted by Sammy2 View Post

2012.1228.1447 focused on breaking native video playback that was previously working for me so now I have to use 720p to get audio to work.

Hmm...well I updated from 1219 to 1228 last night and had all sorts of issues watching Die Hard in HD. Pixelation and eventual audio dropout. Changed settings to bitstreaming off and 720p, as I had got good results with that previously, and still no joy. Performance was terrible. Will do some more testing tonight with different recordings. I expect issues with imports/rips, but not with WMC recordings...
post #5055 of 7721
Windows "Play To" and the Echo

I've been playing around with the 'Play To' feature of Windows Explorer (right mouse click a file, select Play To, and then the device.

I've gotten it to work with my 360/extender; various files play fine.

On the Echo, I get sound, but no video on the few files that I've tried so far. Sure it is a codec issue, but then, the Xbox 360 plays them. I am not going to muck with codec packs. This should at least work as well as the 360 in my mind.

On both the Echo and the Xbox, if the extender is playing Live TV, the Play To operation gets denied: 'Device cannot be controlled'. Not sure if anything can be done to change that, but it would be nice if the Echo popped up a message and allowed the 'Play To' media to be played.

Goal for all this is integrating my security cameras with my Media Center controlled TVs.
post #5056 of 7721
Quote:
Originally Posted by flipper59 View Post

Windows "Play To" and the Echo

I've been playing around with the 'Play To' feature of Windows Explorer (right mouse click a file, select Play To, and then the device.

I've gotten it to work with my 360/extender; various files play fine.

On the Echo, I get sound, but no video on the few files that I've tried so far. Sure it is a codec issue, but then, the Xbox 360 plays them. I am not going to muck with codec packs. This should at least work as well as the 360 in my mind.

On both the Echo and the Xbox, if the extender is playing Live TV, the Play To operation gets denied: 'Device cannot be controlled'. Not sure if anything can be done to change that, but it would be nice if the Echo popped up a message and allowed the 'Play To' media to be played.

Goal for all this is integrating my security cameras with my Media Center controlled TVs.
Is this advertised functionality for the Echo? Assuming it's not, I suspect they have "slightly" higher priority issues to worry about first wink.gif.
post #5057 of 7721
It's a function of all media center extenders.
post #5058 of 7721
Quote:
Originally Posted by th3Pil0t View Post

Hmm...well I updated from 1219 to 1228 last night and had all sorts of issues watchingDie Hard in HDD. Pixelation and eventual audio dropout. Changed settings to bitstreaming off and 720p, as I had got good results with that previously, and still no joy. Performance was terrible. Will do some more testing tonight with different recordings. I expect issues with imports/rips, but not with WMC recordings...

What does that mean? Is this a WTV recording or something else?
post #5059 of 7721
Quote:
Originally Posted by flipper59 View Post

It's a function of all media center extenders.

It may show in the device list as a Play To device but that doesn't mean that it is function in the echo itself.
post #5060 of 7721
Quote:
Originally Posted by Sammy2 View Post

What does that mean? Is this a WTV recording or something else?

These are recordings made on the WMC PC, in WMC, via a Ceton InfiniTV4 tuner card (Comcast Digital Houston). Live TV is ok, but playback of that particular recording was pretty bad. I didn't get a chance to do lots of troubleshooting as I was watching with my wife and she hates it when I 'play' with settings while we're trying to relax and watch TV.

Will try more things tonight.
post #5061 of 7721
How do they play on the host PC? If it is the same there then it isn't the echo.
post #5062 of 7721
Quote:
Originally Posted by Sammy2 View Post

How do they play on the host PC? If it is the same there then it isn't the echo.

Will check tonight. smile.gif
post #5063 of 7721
Quote:
It may show in the device list as a Play To device but that doesn't mean that it is function in the echo itself.

Only devices that you can Play To are shown in the list.

The Echo shows in the list. So does the Xbox 360 (when I have it plugged in).

The video plays fine on the Xbox 360.

The video plays only the sound portion on the Echo.
post #5064 of 7721
Quote:
Originally Posted by flipper59 View Post

Only devices that you can Play To are shown in the list.

The Echo shows in the list. So does the Xbox 360 (when I have it plugged in).

The video plays fine on the Xbox 360.

The video plays only the sound portion on the Echo.

In general - do more files play correctly using Play-to on an XBOX, or is it exactly the same as selecting the file through WMC?

xnappo
post #5065 of 7721
Haven't done exhaustive testing of 'Play to'.

It'd be nice if the Echo would 'Play to' as well as the Xbox 360 does, for starters.

My guess is it's not correctly advertising to the MC computer which video codecs it can handle.
Edited by flipper59 - 1/17/13 at 12:37pm
post #5066 of 7721
I thought playto was a DLNA function not a media center extender function (even looking up playto xbox seems to indicate this) If it is indeed using dlna, I'm not sure of ceton's implementation is fully there yet. I also believe it usually does things like determines bandwidth and client capabilities and may transcode on the fly (When I playto my bluray player, half the time an hd recording shows up as sd and may not even be the right scale... when this happens I need to stop it and send it again and all is well.
post #5067 of 7721
This is what I'm saying. It shows up as a Play To device but that doesn't mean you can play to it functionaly.

I'm not sure why you'd want to do this anyhow as you would have to start the play to function from the PC you are playing from and then run down the hall or up the stairs to watch it before the credits cleared.
post #5068 of 7721
Quote:
Originally Posted by Sammy2 View Post

This is what I'm saying. It shows up as a Play To device but that doesn't mean you can play to it functionaly.

I'm not sure why you'd want to do this anyhow as you would have to start the play to function from the PC you are playing from and then run down the hall or up the stairs to watch it before the credits cleared.

Two reasons I can think of:

1. Daughter from upstairs "my movie is over!" I know - bad parenting :P [yes I know I can use the Ceton companion app here]
2. If it transcodes things that don't play right now.

xnappo
post #5069 of 7721
Quote:
Originally Posted by signcarver View Post

I thought playto was a DLNA function not a media center extender function (even looking up playto xbox seems to indicate this) If it is indeed using dlna, I'm not sure of ceton's implementation is fully there yet. I also believe it usually does things like determines bandwidth and client capabilities and may transcode on the fly (When I playto my bluray player, half the time an hd recording shows up as sd and may not even be the right scale... when this happens I need to stop it and send it again and all is well.
That was pretty much my point - DLNA DMR functionality really isn't part of the basic extender functionality and isn't advertised as a feature on Ceton's website, so I certainly don't think it should be their highest priority to fix at this point given all the other issues people are experiencing with the functionality that was promised. That said, if the Echo shows up as a play-to target, it's certainly something they ought to fix when things settle down.
post #5070 of 7721
I've seen it as a target but didn't give it much further thought..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
This thread is locked  
AVS › AVS Forum › Video Components › Home Theater Computers › Official Ceton Echo Extender Info Thread