or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Panasonic DMP BDT500
New Posts  All Forums:Forum Nav:

Panasonic DMP BDT500 - Page 37

post #1081 of 1791
I try not to think about the remote as I'm blown away but it's picture and impressed with the sound quality..... I prefer the Panny's interface on both Pandora and Netflix over Boxee. No issues whatsoever. Excellent picture and audio on streamed sources via wireless. After a brief hiatus I'm back into the hobby and have been putting this machine to use bigtime. It now spins all of my discs and I use it's net features all of the time. I just picked up a new preamp and have done many hours of listening to both the 500's outputs and the output of my DAC. The 500 is a bargain just for it's CD playback, it sounds better than many players two or three times it's price. Mechanically it's very quiet also. Plus 2 HDMI, coax, opt, 7ch analog... what more could you want or expect for around $300.
post #1082 of 1791
Has anybody heard anything about the most recent firmware? My player just automatically downloaded it.
post #1083 of 1791
turned on my BDT500 tonight and it will not play BD's, going to setup just get a blank screen (wallpaper but nothing else) after going back to the home screen it says a new firmware is available, go to setup to load it but I can't get into setup. What is happening?
post #1084 of 1791
Quote:
Originally Posted by googleyes View Post

turned on my BDT500 tonight and it will not play BD's, going to setup just get a blank screen (wallpaper but nothing else) after going back to the home screen it says a new firmware is available, go to setup to load it but I can't get into setup. What is happening?

Turn it off and unplug it for a couple minutes. When you plug it back in try again and if then you can't get it to Home and set up I don't know what to tell you. If you haven't taken the disc out that you tried to play you should take that out first.

When I turned my BDT500 on today it ask if I wanted to download firmware update YES or NO. It may do that when you plug it back in provided you have it set up for firmware updates the same way I do.

Al
post #1085 of 1791
Quote:
Originally Posted by Brad Levine View Post

Has anybody heard anything about the most recent firmware? My player just automatically downloaded it.
Mine did too.

It only fixed a couple of minor issues. Really not much to get excited about, at least, not for me.
post #1086 of 1791
Quote:
Originally Posted by Brad Levine View Post

Has anybody heard anything about the most recent firmware? My player just automatically downloaded it.

My Viera Connect appears to have 30+ new applications indicated - the log also indicates that it corrects some DLNA issue/s.
post #1087 of 1791
Yes I left it unplugged overnight, that reset it, just a coincidence that it happened when they released the new update I guess. Thanks Al
post #1088 of 1791
Seems mine is acting up to like with googleyes.

Turned it on to watch some WD episodes on blu ray, and it would start the disc. I was only greeted with the high clarity mark at the bottom of screen, and if i pressed play ore tried to enter setup
it would turn red , and freeze up.
Had to power it off( remove power cord for a few minut's) and then it came arround. I see it wants to DL the 1,52.




post #1089 of 1791
DLNA update is tempting but not enough to screw up everything else with this aparently questionable update.
post #1090 of 1791
Quote:
Originally Posted by esdwa View Post

DLNA update is tempting but not enough to screw up everything else with this aparently questionable update.

I've seen no problems mentioned for the new firmware update. Would you mind telling us what this "aparently questionable update" could "screw" up?

Al
post #1091 of 1791
Quote:
Originally Posted by esdwa View Post

DLNA update is tempting but not enough to screw up everything else with this aparently questionable update.

I've had no problems with the last update.
post #1092 of 1791
I have not updated to the latest firmware yet, I think the problem I had stems from the pop-up window that indicated a update is available. After the power off reset everything seems OK so far.
post #1093 of 1791
What is the function of rendering on this player used for. Is it possible to use an Ipad/Droid to play DNLA media without having to browse media on the display?
post #1094 of 1791
I installed latest firmware and have had no issues...This thing is still a little beast...amazes me every time I put in a BR disc. I've returned the oppo back to amazon.
post #1095 of 1791
my hickup was probably only with the FW, no issue after I installed and as rocktober say's, it's rocking .
post #1096 of 1791
I am so happy with this player and it's abilities even after updating to recent firmware!


BigMarcus ~ EVO 4G LTE
post #1097 of 1791
Quote:
Originally Posted by TXSTYLE View Post

I am so happy with this player and it's abilities even after updating to recent firmware!


BigMarcus ~ EVO 4G LTE

Yeah, I still giggle everytime I use my BDT500!

Al
post #1098 of 1791
In the process of moving my PS3 from my living room, to another so that my son can play it more. As a result I'll need to replace it with standalone player. I've narrowed my list down to the BDT 500 and the Sony s790 or new 5100. I really like the look of the Panasonic, but I've seen were people claim they don't work well with DLNA, which I need. Have any of you used this player to stream from a DLNA server?
post #1099 of 1791
Quote:
Originally Posted by oconnells View Post

In the process of moving my PS3 from my living room, to another so that my son can play it more. As a result I'll need to replace it with standalone player. I've narrowed my list down to the BDT 500 and the Sony s790 or new 5100. I really like the look of the Panasonic, but I've seen were people claim they don't work well with DLNA, which I need. Have any of you used this player to stream from a DLNA server?
Panasonic DLNA capabilities are extremely limited. Unless your entire video library is only one file type, like mkv, for example, I would avoid panasonic for DLNA. If you are coming from a PS3, why the new need for the dual HDMI and analog audio features of the panasonic? If you go with sony, the interface will be very familiar to you and you'll have 100+ streaming services, far more than panasonic has. And the DLNA capabilities of sony are very good. While I've had many panasonic players and liked them, they aren't the quite the swiss army knife that the sony players are. For discs only, panasonic is very good.
post #1100 of 1791
I think I solved the horrible remote issue!! Just bought a Panny 60GT50. Remote works great. The app works well also for those of you who don't wanna buy a new TV. Lol
post #1101 of 1791
I have the same exact problem with the display! It start flickering/blinking like crazy. Then it stops for a awhile and then it start agai, sometimes only some of the letters/digits do this. Wierd. Other than that the playre is fantastic! y the way I have both HDMIs connected as the main sends AV to my VT50 Panny TV and the sub sends PCM audio to my AV amp which ca not decode the latest formats but is a 7.1.
I was actually looking through the thread for this as this is the 2nd unit that does this. The first I returned as defected but now I think there is some other problem... Anyone has the same experience/solution?
post #1102 of 1791
Quote:
Originally Posted by Sianspheric View Post

Hi,

I have a dumb question regarding hdmi output. I think i have a unit that the main HDMI port is defect. I can't return back the unit because i bought it online more than 2 month ago while i was out of the country for work. Anyway, what I've found is that if i use the "Main" HDMI port, the LCD panel (the LCD of BDT500) is flickering all the time. Even the LED for the options (Vsub) are flickering. If i use the Sub port it works just fine. So my question is, is there any downside when using the sub hdmi instead of the main ? I don't plan to split the audio and video on both port.

Thanks,

My post above was referring to this question...
post #1103 of 1791
Quote:
Originally Posted by GeoSamp View Post

I have the same exact problem with the display! It start flickering/blinking like crazy. Then it stops for a awhile and then it start agai, sometimes only some of the letters/digits do this. Wierd. Other than that the playre is fantastic! y the way I have both HDMIs connected as the main sends AV to my VT50 Panny TV and the sub sends PCM audio to my AV amp which ca not decode the latest formats but is a 7.1.
I was actually looking through the thread for this as this is the 2nd unit that does this. The first I returned as defected but now I think there is some other problem... Anyone has the same experience/solution?

Have you tried a different HDMI cable?

Al
post #1104 of 1791
Try turning off "deep color" in the player if you haven't already done so. That will reduce the bitrate being transmitted, which often can compensate for less-than-ideal cables.
post #1105 of 1791
Can't get my player to work with wi fi. It just keeps searching and then says no connection.
post #1106 of 1791
You're player's wifi interface or antenna might be broken, or there might be no signal where it's located. Thick walls and metal shelving often cause the wireless signal to be severely attenuated. If you have a wireless laptop, you might try placing it in the same location to see if it has problems connecting.

However, wifi problems are why hard-wired connections usually are recommended on AVS -- either ethernet or power-line networking. Real-time audio and video (like when you're listening to music or watching a video) are particularly sensitive to signal dropouts, which are quite common when using wifi's wireless connections.
post #1107 of 1791
After agonizing between the Oppo -103 and the Panny BDT-500, I decided on the BDT-500. I have had the unit now for about a week and a half and have been extremely pleased until just the other day. For some reason I am having freezing problems with DVD disks, I am not having any problems with BD (except if Netflix), 3D or even streaming.. so far.

The DVD disks I have had issues with are; Gladiator and Master and Commander but not if I play BD. I'm also only having freezing problems and pixelization with Netflix including 3D, freezing and pixelizaton on Journey to the Edge of the Universe and Imax Hubble 3D (I'm on my second disk for Hubble as the first one would not play at all, disk showed 'disk not compatible'.

Does anyone have any ideas what could be causing this? I have the player connected directly to my Panny TC-P50ST30.


Thanks in advance.
post #1108 of 1791
Quote:
Originally Posted by Angler55 View Post

Have you tried a different HDMI cable?

Al

Maybe I did not make my self clear. The picture is perfect. The display that flickers is the small LCD display of the player that gives messages like "Open", "No Disc", etc... This is the second player that does it!
post #1109 of 1791
Quote:
Originally Posted by GeoSamp View Post

Maybe I did not make my self clear. The picture is perfect. The display that flickers is the small LCD display of the player that gives messages like "Open", "No Disc", etc... This is the second player that does it!
That's weird. What are the odds of you getting two random players that do that? By the way, I did understand what you were refering to. If "Sianspheric" has the same problem with one HDMI port and not the other I would try a different HDMI cable. It just makes sense to me and is an easy thing to do. HDMI ports and plugs are very meticulous rascals so I figure it could be either one.
post #1110 of 1791
Is picture and sound (HDMI) any better on the 500 vs the 320 or 220.
I do not need the analog or 2 HDMI outputs.
But I would pay a little extra if the 500 produces an improvement in image/sound.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Panasonic DMP BDT500