or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Pivos AIOS HD Media Center: The *Semiofficial* Thread
New Posts  All Forums:Forum Nav:

Pivos AIOS HD Media Center: The *Semiofficial* Thread - Page 26

post #751 of 1110
MKV encoded 1080p movies. I do not stream bluray iso.
post #752 of 1110
Depending on the bit rate of those MKV's (assuming they were from a blu ray disc) you will have issues with ANY wireless adapter..
post #753 of 1110
Even with the wifi AP?
post #754 of 1110
Thread Starter 
Quote:
Originally Posted by slim2fattycake View Post

Even with the wifi AP?
ًWifi AP is the next best thing when a wire is not an option.
I have read many success stories about 1080p streaming this way.

I would go with a cheap DDWRT flashable router, or something from TP-Link with native support for AP mode (many Asus router has the mode as well).
Edited by aasoror - 10/29/12 at 4:19pm
post #755 of 1110
Maybe going wired is best. I already invested in 2 wifi adapters. Might as well go towards the end where I'll end up going anyways.
post #756 of 1110
Thread Starter 
Quote:
Originally Posted by slim2fattycake View Post

Maybe going wired is best. I already invested in 2 wifi adapters. Might as well go towards the end where I'll end up going anyways.

If a wire is an option then go ahead by all means.
The AP workaround is meant to go where no wire can go, it has many many advantages (gives you extra ports for your equipment, extends the range of your wifi network .. etc).
post #757 of 1110
is there a difference between using a switch or a wired router as an AP if my main router doesn't have anymore open ports? Any issues with the aios box with either?
post #758 of 1110
Thread Starter 
Quote:
Originally Posted by slim2fattycake View Post

is there a difference between using a switch or a wired router as an AP if my main router doesn't have anymore open ports? Any issues with the aios box with either?

I have all three of mine hooked up to switches, no issues.
post #759 of 1110
Quote:
Originally Posted by aasoror View Post

If a wire is an option then go ahead by all means.
The AP workaround is meant to go where no wire can go, it has many many advantages (gives you extra ports for your equipment, extends the range of your wifi network .. etc).
+100! There is no substitute for wired!
post #760 of 1110
I have bad luck. I bought my AIOS media center last week during promotion time. The unit could not detect my 1T HITACHI internal HDD. I read all the posts by Aasoror regarding how to format HDD, check bootcode, etc. None of them worked for me. I tried to contact Pivos support but got little help. I finally decided to give up and want to return the unit to Newegg and found out they would charge $10.50 for shipping. I do not know if there is additional re-stocking fee. This is really frustrating. I wonder has anybody had similar problem or not. Appreciate it if somebody can share.
post #761 of 1110
Thread Starter 
Quote:
Originally Posted by DigitMike View Post

I have bad luck. I bought my AIOS media center last week during promotion time. The unit could not detect my 1T HITACHI internal HDD. I read all the posts by Aasoror regarding how to format HDD, check bootcode, etc. None of them worked for me. I tried to contact Pivos support but got little help. I finally decided to give up and want to return the unit to Newegg and found out they would charge $10.50 for shipping. I do not know if there is additional re-stocking fee. This is really frustrating. I wonder has anybody had similar problem or not. Appreciate it if somebody can share.

So have removed all partitions on the disk and attempted to format it using the AIOS interface (in its raw state).
post #762 of 1110
Aasoror, thank you!. Yes, have tried no partition (unallocated in WinXP), one partition, NTFS and even EXT3 formatted using your recommended MiniTool, also tried hot plug-in. The unit simply does not detect HDD, therefore AIOS' format does not do anything. Completely lost.
post #763 of 1110
im streaming wired internet from my pc to my aios and im getting audio lag any ideas how to fix it?
post #764 of 1110
Thread Starter 
Quote:
Originally Posted by DigitMike View Post

Aasoror, thank you!. Yes, have tried no partition (unallocated in WinXP), one partition, NTFS and even EXT3 formatted using your recommended MiniTool, also tried hot plug-in. The unit simply does not detect HDD, therefore AIOS' format does not do anything. Completely lost.
I think you need the unit replaced, I thought newegg offers free replacement within the retailer warranty period.
Quote:
Originally Posted by leo5111 View Post

im streaming wired internet from my pc to my aios and im getting audio lag any ideas how to fix it?
Are you on semiofficial R21 ?
post #765 of 1110
no still havent upgraded yet but i did get network share setup so the player is playing the file and not xbmc/wmp12 etc
post #766 of 1110
Thread Starter 
Quote:
Originally Posted by leo5111 View Post

no still havent upgraded yet but i did get network share setup so the player is playing the file and not xbmc/wmp12 etc
upgrade to R21 and see if it fixes your issue,
post #767 of 1110
where can i find r21?
post #768 of 1110
post #769 of 1110
I am not wild about the remote that comes with the unit. The right arrow button is somewhat "sticky".

My understanding is that perhaps I can use a web interface like an iphone or ipad to control the unit. Is that easy to do or somewhat difficult?

Will there eventually be an ios app (there are a few for the Dune at the moment).


I am on the 08/28/2012: AIOS_AASOROR-R21_3.0.1.7 firmware.
post #770 of 1110
Thread Starter 
Quote:
Originally Posted by originalsnuffy View Post

My understanding is that perhaps I can use a web interface like an iphone or ipad to control the unit. Is that easy to do or somewhat difficult?
Its as easy as opening safari and typing a webaddress smile.gif



post #771 of 1110
Quote:
Originally Posted by aasoror View Post

Its as easy as opening safari and typing a webaddress smile.gif


So this did not work for me, does the Aios have to be at a certain firmware level?

Please don't tell me it only works on a apple pc!
post #772 of 1110
Thread Starter 
Quote:
Originally Posted by Al Sherwood View Post

So this did not work for me, does the Aios have to be at a certain firmware level?
Please don't tell me it only works on a apple pc!

It work on any platform with a web browser (windows, mac or android).
You need Semiofficial R21 for it to work.
And you need to replace aios.ip.address in the image above with your actual AIOS IP address.
post #773 of 1110
OK, I updated the Aios firmware and after a little playing about got this to work... not too bad, a little slow but not really any slower then the physical remote. wink.gif

Thanks aasoror!
post #774 of 1110
Thread Starter 
Quote:
Originally Posted by Al Sherwood View Post

OK, I updated the Aios firmware and after a little playing about got this to work... not too bad, a little slow but not really any slower then the physical remote. wink.gif
Thanks aasoror!

No problem Al.
Enjoy your AIOS smile.gif
post #775 of 1110
I've had my Pivos AIOS since March and it looks like the onboard NIC is dead. It was working fine up until a week or so ago. The Network Info screen lists N/A for everything, except the MAC address (I'm using static IP assignment). The status NIC status LEDs on the back do not light up at all. I've tried two cables and two switches, both of which I know work (tested with my laptop).

I'm open to any suggestions, but it looks like the NIC is dead, which is a little disappointing.

I've emailed Pivos support requesting a replacement, since this should be under the 1 year warranty.
post #776 of 1110
Thread Starter 
Quote:
Originally Posted by pm_ View Post

I've had my Pivos AIOS since March and it looks like the onboard NIC is dead. It was working fine up until a week or so ago. The Network Info screen lists N/A for everything, except the MAC address (I'm using static IP assignment). The status NIC status LEDs on the back do not light up at all. I've tried two cables and two switches, both of which I know work (tested with my laptop).
I'm open to any suggestions, but it looks like the NIC is dead, which is a little disappointing.
I've emailed Pivos support requesting a replacement, since this should be under the 1 year warranty.

Nothing much to be done, beside looking through the port pins.
Yeah, support should take care of you.
post #777 of 1110
I've done a lot of searching and I can't find definitive info about the digital audio output capabilities of the Pivos Aios from the s/pdif and coax output. Does it bitstream 24bit/192kHz audio over either of these outputs for connection to an external digital to analog converter?

A thank you to anyone who can answer this question.
post #778 of 1110
I just bought the Pivos Aios from Microcenter and I'm really disappointed: the remote is teetering on being unusable, just like everyone said, but it's *still* worse than I imagined, and more importantly, my blu-rays are all stuttering like crazy.

I'm not really clear what the stuttering issue is and if I can't fix it the thing is going to have to go back. Everything is hooked up to gigabit ethernet, I'm on the latest Aios firmware (3.0.1.7/R21), and my blu-rays are ripped using MakeMKV. On one of the videos, switching from DTS to AC3 fixed the stuttering, but that didn't fix the other videos which stuttered whether on AC3 or DTS.

I *AM* able to successfully play the Synology test videos up to and including 70mbps bitrate. I am *NOT* able to play Sunshine, neither with DTS nor AC3 audio. I'm also *NOT* able to play the 60mbps and the 90mbps Planet Earth Birds scene.

OH, and also, it's mishandling subtitles. It was not automatically selecting the forced subtitle track until I turned on automatically loading subtitles in the settings, but now it is playing non-default, non-forced subtitle tracks (even taking priority OVER the forced subs). Everyone said the Aios handled forced subs correctly but that is *NOT* what I'm seeing. If there's a way to turn on forced subs without turning on non-forced subs, please let me know.

At this point I just want to see if I can get the video to stop stuttering. Anyone?
post #779 of 1110
Quote:
Originally Posted by altano View Post

I just bought the Pivos Aios from Microcenter and I'm really disappointed: the remote is teetering on being unusable, just like everyone said, but it's *still* worse than I imagined, and more importantly, my blu-rays are all stuttering like crazy.
I'm not really clear what the stuttering issue is and if I can't fix it the thing is going to have to go back. Everything is hooked up to gigabit ethernet, I'm on the latest Aios firmware (3.0.1.7/R21), and my blu-rays are ripped using MakeMKV. On one of the videos, switching from DTS to AC3 fixed the stuttering, but that didn't fix the other videos which stuttered whether on AC3 or DTS.
I *AM* able to successfully play the Synology test videos up to and including 70mbps bitrate. I am *NOT* able to play Sunshine, neither with DTS nor AC3 audio. I'm also *NOT* able to play the 60mbps and the 90mbps Planet Earth Birds scene.
OH, and also, it's mishandling subtitles. It was not automatically selecting the forced subtitle track until I turned on automatically loading subtitles in the settings, but now it is playing non-default, non-forced subtitle tracks (even taking priority OVER the forced subs). Everyone said the Aios handled forced subs correctly but that is *NOT* what I'm seeing. If there's a way to turn on forced subs without turning on non-forced subs, please let me know.
At this point I just want to see if I can get the video to stop stuttering. Anyone?

I sent my AIOS back to newegg after I found out the hard way that it can't do full-bitrate mkvs AT ALL. I specifically asked about MKVs and aasoror said it would be fine be it most definently is not. Full bitrate in other containers seems to work fine but NOT mkv.
post #780 of 1110
Quote:
Originally Posted by Charlie Kocis View Post

I sent my AIOS back to newegg after I found out the hard way that it can't do full-bitrate mkvs AT ALL. I specifically asked about MKVs and aasoror said it would be fine be it most definently is not. Full bitrate in other containers seems to work fine but NOT mkv.

When I used to own the AIOS, it would play 1:1 high bitrate MKV's without issues.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Pivos AIOS HD Media Center: The *Semiofficial* Thread