or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Samsung D series FBr fix discussion
New Posts  All Forums:Forum Nav:

Samsung D series FBr fix discussion - Page 7

post #181 of 1615
not sure what im doing worng. i keep getting FAILED like immidietly. ive tried both 59 versions.

i made a new folder on a usb called "PDP_LOGIC" renamed the file to "LOGIC.bin"

just not working. any ideas?
post #182 of 1615
Thread Starter 
Here is some more info on E series for those interested:

http://www.h ighdefjunkies.com/showthread.php?12494-2012-Samsung-Anticipation-Thread-E550-E6500-E7000-E8000

remove the space between h and i

[f**king avs censors]
post #183 of 1615
Thread Starter 
Quote:
Originally Posted by brian6751 View Post

not sure what im doing worng. i keep getting FAILED like immidietly. ive tried both 59 versions.

i made a new folder on a usb called "PDP_LOGIC" renamed the file to "LOGIC.bin"

just not working. any ideas?

looks like it's not reading the usb stick, make sure you are using usb 1 slot or try a different stick
post #184 of 1615
Quote:
Originally Posted by zoyd View Post

looks like it's not reading the usb stick, make sure you are using usb 1 slot or try a different stick

still not working. goes right to fail in a split second. i tried the other USB input as well
post #185 of 1615
Thread Starter 
Which model and .bin file ?
post #186 of 1615
59D7000 using 59DS_ITOless_Deepblack.bin
post #187 of 1615
Thread Starter 
You can try using the other file 59DS_ITO_Deepblack.bin, if that doesn't work try both files again on another USB stick in USB 1 slot.
post #188 of 1615
fw version ends in ,BT-G
post #189 of 1615
Thread Starter 
ok, try another stick then, some people have reported that larger sticks (8 GB) sometimes don't work.
post #190 of 1615
ive tried 2 sticks. when i bring up the first menu it says Logic Connect OFF at the top of the menu. is that ok?
post #191 of 1615
Thread Starter 
That's a good question, mine was on.
post #192 of 1615
Mine's off too on a d6900, but I upgraded using the d7000 method. I wonder what that setting actually does...
post #193 of 1615
Thanks to Larry and Zoyd for the instructions. Although I don't speak German, I managed to select the correct choices and activated the emulator.

I have a PN51D6500 and successfully upgraded (I hope).

SW version before: 11-02-21
Logic SW CheckSum: ?? sorry I didn't note it

SW version after: 11-10-31
Logic SW CheckSum after: oxB402

tv software version: 1015 (before and after)
post #194 of 1615
ive tried 3 different usb sticks now
post #195 of 1615
USB 1 is right below the opticle in correct? its wall mounted and i cant see back there very well
post #196 of 1615
Thread Starter 
Quote:
Originally Posted by brian6751 View Post

USB 1 is right below the opticle in correct? its wall mounted and i cant see back there very well

yes and it's marked (HDD) so it should be fine with larger sticks. The message you are getting (immediate fail) means either it is not reading the stick or the file is misnamed or it's in the wrong folder. Make sure it does not have a double extension, windows sometimes does this if you are not showing extensions.

\\PDP_LOGIC\\LOGIC.bin
post #197 of 1615
Quote:
Originally Posted by zoyd View Post

That's a good question, mine was on.

My Logic Connect was showing OFF and the logic board updated with no trouble.

Larry
post #198 of 1615
Quote:
Originally Posted by zoyd View Post

yes and it's marked (HDD) so it should be fine with larger sticks. The message you are getting (immediate fail) means either it is not reading the stick or the file is misnamed or it's in the wrong folder. Make sure it does not have a double extension, windows sometimes does this if you are not showing extensions.

\\PDP_LOGIC\\LOGIC.bin

i see the extension. i can read the usb through th tv. like as if i were going to view pictures on it. is the us supposed to be formatted a certain way? is the usb itself supposed to be call PDP_LOGIC or am i supposed to make a folder called PDP_LOGIC (thats what i did).

im felling pretty stupid since i seem to be the only one having these issues
post #199 of 1615
i DID have a double extension!!!

progress!!

now getting a NO MATCH message
post #200 of 1615
Thread Starter 
Ok, it found LOGIC.bin, now try the other file.
post #201 of 1615
Brian,

The other bin file should work.

Larry
post #202 of 1615
used the other .bin file and Logic sw is now 11-11-04 !!!!!
post #203 of 1615
Thread Starter 
congrats!
post #204 of 1615
So what is the process to update the logic board on a PN64D550? Which .bin file should be used? I have the emulator communicating with my TV via the wifi USB adapter (the 550 doesn't have built in wifi). I'll give it a go if I can get the specifics. I updated the tv FW already. Didn't get optimization and have 1019.5.

Jason
post #205 of 1615
Thread Starter 
This hasn't been attempted on the D550 yet, we don't know which file will work (if any).
post #206 of 1615
From my previous question, updating the firmware alone, did not update my logic board- I too had to follow the steps by Zoyd. (PN64D7000)

My logic board is now updated, so off to do some testing.

Thank you so much Zoyd.
post #207 of 1615
Quote:
Originally Posted by zoyd View Post

congrats!

you guys rock!!

the only way i noticed is i had the pointer hovering over the folder and the little pop up windo had "LOGIC.bin.bin" in it. so when you rename the .bin file, just type"LOGIC" and hit enter not "LOGIC.bin" correct?
post #208 of 1615
Thread Starter 
Quote:
Originally Posted by datamage View Post

From my previous question, updating the firmware alone, did not update my logic board- I too had to follow the steps by Zoyd. (PN64D7000)

My logic board is now updated, so off to do some testing.

Thank you so much Zoyd.

You're welcome, maybe I should hit up Samsung for a consulting fee.
post #209 of 1615
Hmmm... You gonna give me 10% of that? Okay, then maybe 5%?

Larry
post #210 of 1615
Quote:
Originally Posted by LarryInRI View Post

It is becoming clear that 59 or 64D7000 models with an alpha suffix software version like T-MST5AUSC-1015.0, BT-G, will have to use the 64DS_ITOless_Deepblack.bin file. This will yield a result of:
Logic SW Version: 11-11-04
Logic SW CheckSum: 0xE09B

59 or 64D7000 models without an alpha suffix software version like T-MST5AUSC-1015.0, will have to use the 64DS_ITO_Deepblack.bin file. This will yield a result of:
Logic SW Version: 11-11-04
Logic SW CheckSum: 0x3796


EDIT: I'm waiting for more data to verify the above.


Larry


Hey Larry,

Thanks so much for all the help man. I've used your calibrations and your advice about our model. This is one instance however, that you seem to be incorrect. Well, at least with my tv (64D7000FFXZA from 11/11). I did the update today:

Initial version:
T-MST5AUSC-1015.0, BT-G, 11-06-07, 0x2E12

The ITOless bin file kept giving me the "no match" error message. I tried it on 2 different USB sticks and even re-downloaded the file. Once I tried the ITO version it upgraded fine. The tv indicated "upgrading", however it didn't show "optimizing" before the tv reset. I ended up with the following version:

11-11-04, 0x3796

I tried updating the spreadsheet, but for some reason it had me set to read only. I haven't had a chance to really look and see if it's cleared up the pops but I'll let you guys know as I evaluate.

P.S. I think I read some people concerned that the update would reset all your calibration settings. I don't think its the update that did it. In order to check the fw by entering the sm you have to hit "info" followed by "factory". I think if you hit "factory", too late after you hit "info", it doesn't recognize the pattern and just does a factory reset of the calibration settings. Can't say for sure though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Samsung D series FBr fix discussion