or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Samsung D series FBr fix discussion
New Posts  All Forums:Forum Nav:

Samsung D series FBr fix discussion - Page 20

post #571 of 1615
so the guy samsung sent out called me back and said he talked to them and they wont give him the logic board upgrade usb stick i have to get it myself,so why did they even send him out in the first place,sheesh
post #572 of 1615
Quote:
Originally Posted by LarryInRI View Post

Absolutely sure.

Larry

I don't get it. I have a PN64D8000 (August 2011 build) with only the latest public firmware (1024.3) and when I watch the credits for Inception, the screen goes completely black (turns off) between slides. If this only started to happen with the logic board firmware, why is it happening on my set?
post #573 of 1615
Quote:
Originally Posted by janos666 View Post

An alternative method:
- enter the SM with your normal remote (US key sequence in the first post or info-menu-mute-power in the EU)
- hit Factory on the network remote (burn-in slideshow will start)
- hit 3Speed (to quit from burn-in mode)
Use the service tools as described in the first post.

Thanks for this very useful info. This will allow 4 series owners like myself to apply the fix despite not being able to use the ruCommunicator, as the IR hex codes for Factory and 3speed have just been discovered on Samygo forum:

FACTORY
Device Code: 7.7 Function: 59
0000 006D 0000 0022 00AC 00AB 0015 0041 0015 0041 0015 0041 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0041 0015 0041 0015 0041 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0041 0015 0041 0015 0016 0015 0041 0015 0041 0015 0041 0015 0016 0015 0016 0015 0016 0015 0016 0015 0041 0015 0016 0015 0016 0015 0016 0015 0041 0015 0041 0015 0689


3SPEED
Device Code: 7.7 Function: 60
0000 006D 0000 0022 00AC 00AB 0015 0041 0015 0041 0015 0041 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0041 0015 0041 0015 0041 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0016 0015 0041 0015 0041 0015 0041 0015 0041 0015 0016 0015 0016 0015 0041 0015 0041 0015 0016 0015 0016 0015 0016 0015 0016 0015 0041 0015 0041 0015 0689

If you have an IR programmable remote, you should be able to program these in.
post #574 of 1615
Thread Starter 
Quote:
Originally Posted by ka81 View Post

so.
it was 11-02-21
now, i finally upgraded with \\blackness\\TCON\\51DS_DeepBlack.bin (576 КБ (589 824 bytes))
now it's 11-10-31 - see attachment.

in readme it says about 11-11-12

so, was it ok for me in upgrading or nothing actually changed??

you're good, 11-10-31 for 51" is the correct new version.
post #575 of 1615
Thread Starter 
Quote:
Originally Posted by assm0de View Post

Thanks for this very useful info. This will allow 4 series owners like myself to apply the fix despite not being able to use the ruCommunicator, as the IR hex codes for Factory and 3speed have just been discovered on Samygo forum:


That would be nice to verify success on the 400 series, nobody's done that yet.

There is another way to get a factory remote but it still requires a network connection to the TV. If you have a jailbroken iphone/ipad you can add the factory key to the app "myTifiRemote" by changing an entry in one of the config files.
post #576 of 1615
Well I got 3speed and factory buttons working on the harmony thanks to this post, but it's a no go on my 51D450 because the panel version is DH. Tried both DF and DS binaries, both report no match in the service menu.

zoyd, may I ask you where these binaries are sourced from, and is it possible to obtain one for panel version DH?
post #577 of 1615
Thread Starter 
The logic binaries were extracted from the FW upgrades that were sent to people that requested them. It turned out that these binaries were all the same for model series D5xx,D6xxx,D7xxx, and D8xxx. So you will have to request the FW to "fix the brightness pops" from Samsung presuming they have for the 400 series. I also don't know if that FW will be able to be decrypted, the 5xx series is not.
post #578 of 1615
Quote:
Originally Posted by jafo818 View Post

I don't get it. I have a PN64D8000 (August 2011 build) with only the latest public firmware (1024.3) and when I watch the credits for Inception, the screen goes completely black (turns off) between slides. If this only started to happen with the logic board firmware, why is it happening on my set?

I can confirm the screen turning off on full black screens is not new with the Logic Update, but is a result of the brightness setting being too low.

I'm on 1013 fw in australia and before applying the logic update I tried the end credits in Inception also and only when I lowered my brightness settings to 45 did the screen turn off on the complete black screens. Thats also why it does it on the standard 3d settings (brightness set at 45 also).

After the Logic Update my picture definately needs some tinkering as there is definately black crush and it seems a much brighter picture much more LCD like. Will still have to play around a bit more with cell light, contrast and brightness.

Haven't checked out too much on the brightness pops yet but thanks alot to Zoyd and others on these updates. BTW mine is the 59D8000
post #579 of 1615
So far no brightness pops. Very happy. Thanks again zoyd. I firmly believe Samsung owes you some preferred stock for your help.

I do however, notice one very perculiar quirk with this new logic upgrade: Some of the Blu-Rays from the Planet Earth BBC set make my TV pulse with light. It happens with a lot of high contrast scenes; particularly with scenes of sunrays through vegetation.

The TV makes a very fast pulsing during these scenes. Like a strobe light. Very slight but highly noticeable. Its weird, its not like the FBr because the whole TV doesn't fluxuate. Just any part of the TV with higher spectrum colors.

I don't think its a defective TV; it might just be a limitation of the plasma technology. It appears the TV is working its butt off to do this.

Very happy with my TV, but if any of you watch these amazing blu-rays, see if you notice this. Thanks.
post #580 of 1615
Quote:
Originally Posted by zoyd View Post

The logic binaries were extracted from the FW upgrades that were sent to people that requested them. It turned out that these binaries were all the same for model series D5xx,D6xxx,D7xxx, and D8xxx. So you will have to request the FW to "fix the brightness pops" from Samsung presuming they have for the 400 series. I also don't know if that FW will be able to be decrypted, the 5xx series is not.

Thanks. I'll give Samsung a call, see what they say. Honestly I'm not too hopeful :/

Quote:
Originally Posted by tiles View Post

After the Logic Update my picture definately needs some tinkering as there is definately black crush and it seems a much brighter picture much more LCD like. Will still have to play around a bit more with cell light, contrast and brightness.

Are you sure this is not the pic settings being reset to factory defaults which happens as soon as you enter the service menu.
post #581 of 1615
Quote:
Originally Posted by assm0de View Post

Thanks. I'll give Samsung a call, see what they say. Honestly I'm not too hopeful :/



Are you sure this is not the pic settings being reset to factory defaults which happens as soon as you enter the service menu.

yea definately sure as for the D8000 method you only enter the Logic Board menu which does not reset settings. Regardless I re entered my settings anyway. I just could not get get rid of a really fake lcd look to the picture.

Well I'm not sure if it was just my perception but I ended up entering the SM and hit the factory reset option. Well when I dialled back in my settings I had my plasma natural colours etc back. I have still had to raise brightness level 4 clicks from 51 to 55 and lowered contrast but I'm much happier with the picture than before doing a factory reset.

Not sure if blacks are deeper or not. At certain levels they feel they are but then there is black crush. Anyway brightness flucts are a smooth process now without CS engaged so that is a success

Oh and after the Logic Update the brightness setting where the screen turns off on completely black screens is now 46 up from 45 before the update
post #582 of 1615
I downloaded mcMuffin's upload, put it on a thumb drive and the update worked on my D517000, formerly showing firmware 1014. Checking the logic board data, it now says it's 11-10-31.
post #583 of 1615
Quote:
Originally Posted by FieldingMelish View Post

I downloaded mcMuffin's upload, put it on a thumb drive and the update worked on my D517000, formerly showing firmware 1014. Checking the logic board data, it now says it's 11-10-31.

My 51D7000 was delivered on Monday (came with 1013). I updated it last night and had similar results... Got optimization step and have correct firmware versions all around.
post #584 of 1615
Just wondering if Zoyd, Larry or anyone else knows of a way to roll back the Logic version to it's earlier version? No worries if not was just curious to be able to check the differences in picture characteristics before and after Logic upgrade.
post #585 of 1615
Thread Starter 
nope, you can't roll back logic firmware
post #586 of 1615
Ok I downloaded the samsung firmware and the tv couldn't find it on my usb stick. Am I doing something wrong? Do I have to rename certain files? Please help!
post #587 of 1615
---Already answered by zoyd on another thread---



Message not edited by Moderator
post #588 of 1615
Thread Starter 
Quote:
Originally Posted by ipoop2much View Post

Ok I downloaded the samsung firmware and the tv couldn't find it on my usb stick. Am I doing something wrong? Do I have to rename certain files? Please help!

You should have this directory structure on the stick:

\\T-XXXXXXX\\image

where XXXXXX=GAP8AKUC for D8s
or MST5AUSC for D7s and D6s
or MST4AUSC for D5s
post #589 of 1615
Quote:
Originally Posted by zoyd View Post


You should have this directory structure on the stick:

\\T-XXXXXXX\\image

where XXXXXX=GAP8AKUC for D8s
or MST5AUSC for D7s and D6s
or MST4AUSC for D5s

Ok,sorry to bother you I'm completely computer illiterate. As I understand it for my 64d8k,I create a folder named \\TXXXXXXX\\IMAGE and then name the file I download XXXXXX=GAP8AKUC? Sorry again I don't mean to bother you.
post #590 of 1615
Love my new 64d8000 thanks to all the great advice and direction posted here.

Quick question to those who have had success with the FW and/or logic update: are you experiencing occasional picture freeze? - just for an instant, picture will lock/hesitate - audio continues uninterrupted. I've only noticed it while viewing live TV (DirectTV) so far and it happens infrequently (once in 60-90 minutes of viewing).
post #591 of 1615
Thread Starter 
Quote:
Originally Posted by ipoop2much View Post

Ok,sorry to bother you I'm completely computer illiterate. As I understand it for my 64d8k,I create a folder named \\TXXXXXXX\\IMAGE and then name the file I download XXXXXX=GAP8AKUC? Sorry again I don't mean to bother you.

Download the file from the first post for D8000 and then unzip it on the USB. unzipping will create the directories for you.
post #592 of 1615
Quote:
Originally Posted by zoyd View Post


Download the file from the first post for D8000 and then unzip it on the USB. unzipping will create the directories for you.

Awesome! Thanks a lot Bro!
post #593 of 1615
I hope I don't jinx it, but NO MORE POPs!!!

Logic Update on EU MODEL 59D550 with 1026fw went without problems. I used the "59DS_ITO_DeepBlack.bin" as it did not accept the "less" one.

It was pretty easy and straight forward. Much easier than I thought. Thanks a million zoyd and all the others..
post #594 of 1615
Is anyone having success with the USB/firmware Samsung is sending out?
post #595 of 1615
So after a week+ of watching this thing after the FW and Logic Board update my guess is that I'm just cursed because the pops are still not gone. Watching Archer they're very apparent, same goes for the other movies that we have posted in the past.
post #596 of 1615
Quote:
Originally Posted by LSx View Post

So after a week+ of watching this thing after the FW and Logic Board update my guess is that I'm just cursed because the pops are still not gone. Watching Archer they're very apparent, same goes for the other movies that we have posted in the past.

Same,just installed the 1024.8 and the pops are all still here. I called customer service and they have a tech coming out next Thursday.
post #597 of 1615
Quote:
Originally Posted by dasanii19 View Post

Is anyone having success with the USB/firmware Samsung is sending out?

Yes, it worked great for me.

Quote:
Originally Posted by LSx View Post

So after a week+ of watching this thing after the FW and Logic Board update my guess is that I'm just cursed because the pops are still not gone. Watching Archer they're very apparent, same goes for the other movies that we have posted in the past.

Quote:
Originally Posted by ipoop2much View Post

Same,just installed the 1024.8 and the pops are all still here. I called customer service and they have a tech coming out next Thursday.

Did you guys check to make sure the logic board firmware is now the updated one?
post #598 of 1615
Quote:
Originally Posted by FlasHBurN View Post

Can someone with a 64D7000 that no longer sees pops after the update post their picture settings? I'm still seeing a lot of pops, in fact, they seem way more frequent than prior to the update.

Did you do the Whole update? Cause I did both firmware and the logic board and it fixed the "Pops"!
And yes I have the 64D7000.
post #599 of 1615
Quote:
Originally Posted by dasanii19 View Post

Is anyone having success with the USB/firmware Samsung is sending out?

I never received a USB drive from Samsung. I'm so glad I didn't intend on waiting for it, because it never showed up. It's been two weeks now.

I ran the update myself by downloading it from the forum. I only had to install the FW, and it updated the logic board itself. If it doesn't work automatically, you'll have to try the manual method.
post #600 of 1615
Quote:
Originally Posted by jjclecky View Post

Thanks AvidHiker I will give it a go once again later. can I use my samsung remote once the svc submenu shows up in the tv?

Yeah don't feel so bad. I had the same issues - sometime it would work when I pressed info+factory and sometimes not. I had to keep trying.

One you're in the SVC menu the SAMSUNG remote will do what it needs to do.

The emulator is just to GET you to the SVC menu.

Let us know how it works.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Samsung D series FBr fix discussion