or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Denon AV1712 pass audio to Samsung TV
New Posts  All Forums:Forum Nav:

Denon AV1712 pass audio to Samsung TV

post #1 of 6
Thread Starter 
I searched this forums and could not find a solid answer on this. I installed a Denon AV1712 for a client, Samsung TV (2-3yr old LCD?) -ALL HDMI going into the 1712, one HDMI going to TV....when I FIRST SET THIS UP, with the 1712 OFF, there was still a cable pic on the TV WITH SOUND.....I have no idea what I did but I cannot it to give sound again. They would like to have this "simple" version so not turning on the full surround (VERY simple for nanny and others) and just have cable with TV sound only. Cable box is a Pace RNG-150N

Tried disabling anynet...off on, AMP/TV settings on Denon, not much on cable box (limited)

please help!

Scott
post #2 of 6
On the 1712, with HDMI Control set to ON and the Standby Source set to either LAST or a specific HDMI jack, the HDMI source should pass through the AVR when it is in Standby.

For more help on the Denon XX12 models, refer to posts 3-6 in the Denon XX12 Owner's thread linked in my sig.
post #3 of 6
Thread Starter 
did not work....have cable going to HDMI3, so I set for HDMI3 -nothing....turn 1712 off, video comes up eventually but no audio from TV.
post #4 of 6
Try cycling the Sammy's Anynet+ setting as well as possibly the PACE might have to have Dolby Digital disabled. Alternate solution is to connect PACE directly to TV with HDMI and optical from PACE to 1712.
post #5 of 6
Quote:
Originally Posted by theruckman View Post

did not work....have cable going to HDMI3, so I set for HDMI3 -nothing....turn 1712 off, video comes up eventually but no audio from TV.

I don't have the same set top box as you but here's what I discovered. I have a Denon also.

In my stb "audio menu" I have the option of choosing "stereo" or "5.1 surround". When set to "stereo" passthrough works, when set to "5.1 surround" I have video but no audio.

cheers
post #6 of 6
^^ I have similar issue with my WD TV live plus. I have my WDTV HDMI audio out set to bistream. I have both sound and video on my TV using HDMI pass thru as long as I play DVD (audioTS/videoTS) files, no sound on mkv, m2ts, etc... Very frustrating and not sure if it is the WDTV limitation or my Sharp Aquos LCD. My TV shows 'incompatible signal, please check source audio output'. Does that mean my TV cannot play audio when receiving bitstream signal?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Denon AV1712 pass audio to Samsung TV