or Connect
AVS › AVS Forum › Audio › Audio theory, Setup and Chat › cant get audio from optical 5 on yamaha 2000
New Posts  All Forums:Forum Nav:

cant get audio from optical 5 on yamaha 2000

post #1 of 5
Thread Starter 
Ok, I am stumped? I have a computer that feeds audio to my yamaha 2000 receiver via optical. I have the optical plugged into optical 5 on the receiver (audio 1 (tv 2) area) and is giving me no sound. I had it hooked up before to an older receiver and had no isues! I have checked menu's and settings for 2 hours and I am completely stumped. I am not sure if it is the computer end or receiver but pretty sure it is a setting on the receiver as it worked from the computer in the past. Any sugestions? I have tried other optical inputs on receiver and nothing.
post #2 of 5
Thread Starter 
I have to be overlooking something realy simple???? If i do an audio test in the audio setup screen on the pc it sends, and I can hear, the test tones via the receiver but I still get no music when sent from pc?
post #3 of 5
Check your computers audio device settings. Make sure it is configurd to use the optical and not the regular analog out or hdmi.

Good Luck!
post #4 of 5
What is your source material? What software are you using for your music player?
post #5 of 5
Thread Starter 
my settings appear to be ok as i can get sound out via the pc's speaker test function. the music files are your standard mp3 files. I run windows 7 , quad core i7 with 8 channel audio capable mb.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Audio theory, Setup and Chat
AVS › AVS Forum › Audio › Audio theory, Setup and Chat › cant get audio from optical 5 on yamaha 2000