or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Help - Echo in speakers
New Posts  All Forums:Forum Nav:

Help - Echo in speakers

post #1 of 17
Thread Starter 
Hi, thanks for reading my post.

I am experiencing an echo on lower frequency sounds. For example, if music is playing on a movie, I'll hear the bass normally, then about two beats later, I'll hear it echo at a lower volume.

I have the cable box and xbox connected to a Pioneer VSX-821 via HDMI cables, and a single HDMI cable running out of the receiver to the TV. Suggestions are appreciated.
post #2 of 17
Never heard of that. What kind of speakers do you have?

what sound mode are you using on your receiver?
post #3 of 17
Are the TV speakers playing along with your stereo/surround?
post #4 of 17
Quote:
Originally Posted by turbobuick86 View Post

Are the TV speakers playing along with your stereo/surround?

Exactly what I thought when I saw his post.
post #5 of 17
Thread Starter 
TV speakers are disabled. I have 2 floor speakers, a center speaker, and 2 rear shelf speakers. I hear the echo no matter what mode the receiver is in.
post #6 of 17
Quote:
Originally Posted by blaine84 View Post

TV speakers are disabled. I have 2 floor speakers, a center speaker, and 2 rear shelf speakers. I hear the echo no matter what mode the receiver is in.

Try adjusting the sound in the cable box menu and see if that takes care of it.
post #7 of 17
Doesn't sound like a speaker related problem...
post #8 of 17
Maybe the L/R surround delay setting is too high...

Just my $0.02...
post #9 of 17
Quote:
Originally Posted by M Code View Post

Maybe the L/R surround delay setting is too high...

Just my $0.02...

That seems like a good guess. On my receiver, there's a speaker distance setting for each channel. What that really is, is an audio delay. If that's not set properly you could definitely experience an echo.
post #10 of 17
Quote:
Originally Posted by MichaelJHuman View Post

That seems like a good guess. On my receiver, there's a speaker distance setting for each channel. What that really is, is an audio delay. If that's not set properly you could definitely experience an echo.


Lifted from the Dolby standards....

"The Dolby specification is 15ms and the product should allow delay adjustment of 0-15 ms for the surround channels, in steps of 1 ms or less. Steps of 1 ms are recommended. As indicated previously, the adjustment may be provided using speaker distance information..."

Another thought...
If set by the Room EQ S/W there could have been an error during the setup routine..

Just my $0.02..
post #11 of 17
1 more thought..
Many users are unaware that also when in Dolby True Audio the L/R fronts have a Time Delay applied as well..

"Front Time Delay
If adjustable surround delay time is included, the product should provide delay adjustment of –2 to +7 ms for the front channels, in steps of 1 ms or less. Negative delay adjustments are used for front channel outputs that are farther away from the listener than the L and R speakers (allowing them to respond ahead of other front channels to compensate for their physical positions).... "



Just my $0.02...
post #12 of 17
Thread Starter 
Thanks for the suggestions. My delay was originally set to 0ms. When I changed it to 1ms, the echo disappeared. I don't understand why, but it worked!
post #13 of 17
Quote:
Originally Posted by blaine84 View Post

Thanks for the suggestions. My delay was originally set to 0ms. When I changed it to 1ms, the echo disappeared. I don't understand why, but it worked!

I don't understand either. 1ms is too short an interval to be discerned as an echo.
post #14 of 17
Thread Starter 
Quote:
Originally Posted by Kal Rubinson View Post

I don't understand either. 1ms is too short an interval to be discerned as an echo.

You're right, the echo I heard was more than 1ms. It was more like half a second. If a song ended abruptly, I would generally hear the last two beats of the song echo. If a deep voice stopped talking, I would hear the last couple of words again, only muffled a bit.
post #15 of 17
Hi blaine84, I'm having the same problem with my new Pioneer Elite VSX-40 receiver. You mentioned you have 5 speakers (no subwoofer). I also do not have a subwoofer and in the setup I have Subwoofer set to NO and my mains (L+R) set to LARGE. I found if I set Subwoofer to YES, the echo goes away! However, this is not a feasible solution since the LFE channel is not redirected to the LARGE L+R speakers. Could you tell me which setting you adjusted to get rid of the echo?
post #16 of 17
Thread Starter 
I changed S.Delay from 0.0 to 0.1.
post #17 of 17
Quote:
Originally Posted by blaine84 View Post

I changed S.Delay from 0.0 to 0.1.

Thanks, that seems to have done the trick! I also had to set it individually for each input.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Help - Echo in speakers