or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Panasonic GT30: Uneven panel brightness issue? IR? See Pics (Not FBr)
New Posts  All Forums:Forum Nav:

Panasonic GT30: Uneven panel brightness issue? IR? See Pics (Not FBr)

post #1 of 7
Thread Starter 
Hello AVS, this is my first post to this wonderful site.

I have a 50 GT30 (TC-P50GT30) I got a couple months ago. I'm aware of the initial break-in period and have taken great care to age the panel with the sides. I have also keep station logos/banners, aspect ratio boxes, gaming, or any static content to a minimum since purchased. At any time there was static content I usually checked for IR by displaying a back image (in photo viewer). I have seen some slight IR here and there but it goes away after some time on the slides or general viewing.

Recently I discovered lighter/brighter areas on my panel when displaying a black image on the TV at night (room is dark). At first it didn't seem to be IR as it was a larger area of the screen and no content was visible (such as the faint outline of a station logo/banner). After additional aging or slide viewing the areas are still visible. I'm not sure if the issue has been there since the start as the slides don't have a black photo and I didn't notice it till a few weeks while ago.

I was able to capture what I am describing. I increased the camera shutter time to show how uneven my panel seems to be, though the area is still visible in a dark room with a black image.







As you can see the area did change color. Last two photos were taken while displaying slides, maybe I stopped after the red one and this showed up???

Lastly, as I have been paying more attention to the issue I have noticed that all or any temporary IR that I get always shows up in these lighter/brighter areas of my panel.

So what I'm basically asking is do other plasma owners have this issue? If so does this issue go away with time or get worse? Can this be fixed by warranty? Will Panasonic even consider fixing it? Am I being super picky? Should I be this picky about a $1200 Plasma set?

I have yet to call and get my FBr issue fixed via a-board or EEPROM update, I doubt it but could this possibly fix the issue?

Any feedback, help, or suggestions is greatly appreciated,

Thanks
post #2 of 7
Quote:
Originally Posted by Modern Vintage View Post

Hello AVS, this is my first post to this wonderful site.

I have a 50 GT30 (TC-P50GT30) I got a couple months ago. I'm aware of the initial break-in period and have taken great care to age the panel with the sides. I have also keep station logos/banners, aspect ratio boxes, gaming, or any static content to a minimum since purchased. At any time there was static content I usually checked for IR by displaying a back image (in photo viewer). I have seen some slight IR here and there but it goes away after some time on the slides or general viewing.

Recently I discovered lighter/brighter areas on my panel when displaying a black image on the TV at night (room is dark). At first it didn't seem to be IR as it was a larger area of the screen and no content was visible (such as the faint outline of a station logo/banner). After additional aging or slide viewing the areas are still visible. I'm not sure if the issue has been there since the start as the slides don't have a black photo and I didn't notice it till a few weeks while ago.

I was able to capture what I am describing. I increased the camera shutter time to show how uneven my panel seems to be, though the area is still visible in a dark room with a black image.







As you can see the area did change color. Last two photos were taken while displaying slides, maybe I stopped after the red one and this showed up???

Lastly, as I have been paying more attention to the issue I have noticed that all or any temporary IR that I get always shows up in these lighter/brighter areas of my panel.

So what I'm basically asking is do other plasma owners have this issue? If so does this issue go away with time or get worse? Can this be fixed by warranty? Will Panasonic even consider fixing it? Am I being super picky? Should I be this picky about a $1200 Plasma set?

I have yet to call and get my FBr issue fixed via a-board or EEPROM update, I doubt it but could this possibly fix the issue?

Any feedback, help, or suggestions is greatly appreciated,

Thanks

I could only tell you that from the pictures the screen looks messed up. But I couldnt tell you unless seeing it in person if its really messed up.. You should have a completely black screen . Your screen looks worse then some LCDs ive seen
post #3 of 7
Thread Starter 
Quote:
Originally Posted by CSIG1001 View Post

I could only tell you that from the pictures the screen looks messed up. But I couldnt tell you unless seeing it in person if its really messed up.. You should have a completely black screen . Your screen looks worse then some LCDs ive seen

Thanks for the reply. Due to plasma panel technology and how light is produced, I also figured the screen should be completely black. Funny you should mention LCD, I had an nice new edgelit LED for about 15 hours before I returned it due to horrible backlight bleed and uniformity.

Is there such a thing as a bad panel/screen?
post #4 of 7
Yes, plasma panels can go bad. Some have defects that don't show for a long time while other have them that show early on. That's not normal and you should call Panasonic and see what you can get done.

Good luck.
post #5 of 7
Wow, that makes my green blobs look somewhat acceptable!
post #6 of 7
Return or Call Panasonic for a replacement or fix! That is the worst I've seen with the pink screen/green blobs !
post #7 of 7
Thread Starter 
Quote:
Originally Posted by Mastperf View Post

Yes, plasma panels can go bad. Some have defects that don't show for a long time while other have them that show early on. That's not normal and you should call Panasonic and see what you can get done.

Good luck.

Quote:
Originally Posted by sage11x View Post

Wow, that makes my green blobs look somewhat acceptable!

Quote:
Originally Posted by Ace1965 View Post

Return or Call Panasonic for a replacement or fix! That is the worst I've seen with the pink screen/green blobs !

I probably should have noted it a little better in my first post, but I increased the cameras shutter time to capture/emphasize the issue at hand. The images I posted exaggerate the panels flaws and by no means does my panel actually look this bad in person. Don't get me wrong though, there is a major uniformity issue that I can clearly see on my set.

Unfortunately I'm out of the return window. I need to get my FBr issue fixed so when I schedule that I'll mention the issue and see what they say.

Since I noticed the issue, I have read about the pink/green blobs or splotches. On the grey colored slide I aged my set with, I took a closer look and noticed a faint pink tint to the very same areas as my photos show. I was wondering if anyone else has put up a black image and taken a closer look as I have to see if the same areas show up on a black image? Room must be dark to clearly see whats going on with mine.

Thanks for the great feedback!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Panasonic GT30: Uneven panel brightness issue? IR? See Pics (Not FBr)