or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Big green cloud Sharp 733u(after mounting)
New Posts  All Forums:Forum Nav:

Big green cloud Sharp 733u(after mounting)

post #1 of 4
Thread Starter 
So I tried to hang my Sharp 733u to my TV stand (its a mount and a stand). When I got it all together I noticed a big green looking cloud in the middle of the screen. I immediately took the TV off the mount and the spot was still there. I didn't over tighten the bracket or anything. I rubbed the spot very gently and it went away. Does anyone know what this could of been and should I try to hang it again? I dont want to risk damaging it.
post #2 of 4
Make sure your mounting bolts are not too long and that the mount itself is not shifting in any way causing the display to flex (if it's a larger set then the mount needs to be very sturdy).

Was the spot on the screen directly in front of one of the mounting locations?

Jason
post #3 of 4
Thread Starter 
Yeah it was def around the area of the mount I think this TV is just too big for my old mount. Do you think i should be worried about that green spot on the tv?
post #4 of 4
My 70" 632U had some green clouding in the middle of the screen on dark or black scenes. What I did was turn the TV off, then wipe the entire screen inside to out with a microfiber cloth applying very light pressure, similar to what you did. The green clouding completely disappeared. I got the idea from someone here on the forum with a similar problem. Mine has been fine ever since. So if it went away I wouldn't worry about it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Big green cloud Sharp 733u(after mounting)