or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › Comcast Motorola DCX3400 Seriously...
New Posts  All Forums:Forum Nav:

Comcast Motorola DCX3400 Seriously...

post #1 of 8
Thread Starter 
Its getting annoying.. Both my DCX3400 boxes lose picture for approx 4-5 seconds, sound continues to play and then picture comes back on screen..

I have come to the conclusion that this is not a issue with the TV, Receive, Cable or anything else..

It is an ISSUE with the DCX3400 Comcast Box itself. I think Motorola needs to address this issue..

If you have this issue please post here. If you have a solution.. please.. please let me know!

Thanks!
post #2 of 8
I am using the DCX3400 right now and have used a DCX3400-M (from another state hence it couldn't receive premium channels) before this. No such symptoms as you have reported. Not even once. Sometimes sound wouldn't go through for the first few seconds when I turn everything on but as I change channels, sound will resume and never be dropped again.

I have no solution for you. But an advice; try to get the new DCX3501 instead.
post #3 of 8
You might try a different HDMI cable as I had a similar problem, and thought it was the comcast box but it turned out to be the hdmi cable.
post #4 of 8
Thread Starter 
Quote:
Originally Posted by jlane View Post

You might try a different HDMI cable as I had a similar problem, and thought it was the comcast box but it turned out to be the hdmi cable.

I am using the following HDMI cables:

http://www.amazon.com/Mediabridge-Ul...0630054&sr=8-2

Can't see how these would cause it..

Which do you recommend?

I did order 2 new DCX3501 boxes should be here in the next day or so!
post #5 of 8
Quote:
Originally Posted by kaoztheory View Post

I did order 2 new DCX3501 boxes should be here in the next day or so!

How did you order 2 DCX3501 boxes? I had an old DVR box and tried to swap mine out for a new box and they won't let you ask for a specific model over the phone. I went to the store to get a newer box but they were out so I had to keep checking by their store.
post #6 of 8
Did the DCX 3501 solve your issues and how did you order them?
Thanks.
John
post #7 of 8
I had the same issue running HDMI through my Denon AVR-2311 to Samsung 7 series TV. Comcast was no help with the issue. Finally was able to fix it by changing the settings in Motorola to 1080P pass through On and Audio Pass Through On.
post #8 of 8
I too would like to know how you go about ordering a 3501? I'm sick of getting the run around from Comcast
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › Comcast Motorola DCX3400 Seriously...