or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Official Sony BDP-S590 and BDP-390 Thread
New Posts  All Forums:Forum Nav:

Official Sony BDP-S590 and BDP-390 Thread - Page 50

post #1471 of 3993
Quote:
Originally Posted by hockeynut View Post

Excellent. Thank you for the quick response. However, just to be sure, I am asking about Amazon Prime streaming. I ran into this problem with my Tivo box, where they support Amazon VOD but not the free Prime streaming.
I've got 6 or 7 devices with Amazon streamers and they all play Prime. The only thing that I have that doesn't is TiVo Premiere--it only plays Amazon downloads and doesn't support streaming, which Prime requires.

The Sony BD player's Amazon player does not yet support Amazon Prime Watchlists (like Netflix's Instant Queue)--only a few players do (PS3, Xbox, Roku and maybe a few more by now).
post #1472 of 3993
Great. Thanks again Michaelscott.

By the way, I thought you were great in The Office. smile.gif
Edited by hockeynut - 7/11/12 at 2:48pm
post #1473 of 3993
Can anyone confirm weather or not this device supports the 5ghz wifi frequency? I am looking for a blu-ray player that will take advantage of my routers less congested wifi signal. None of the manuals state that they do support dual band, but some customer reviews I have found say that they can.

Thanks in advance.
post #1474 of 3993
Quote:
Originally Posted by hockeynut View Post

I apologize if this has been already covered. But can anyone tell me if the sony 590 supports Amazon Prime streaming. I am hoping so since the PS3 does.
I'm looking to get this so I can give my PS3 a break.
Exactly why I picked up the BDP-590, as I have the 360slim and everyone knows its history rolleyes.gif .
post #1475 of 3993
Does CinemaNow work for anyone having this Cinavia infested device? I have the latest firmware and it says that It's coming soon........
post #1476 of 3993
Hey fellows,

I currently have a BDP-S370 which works flawlessly. Aside from 3D, would the 590 worth the upgrade? I have a fair amount of DVDs still, do you guys think that the DVD upscaling would be superior on the 590 vs the 370?

cheers
post #1477 of 3993
Quote:
Originally Posted by S t i n g e r View Post

Does CinemaNow work for anyone having this Cinavia infested device? I have the latest firmware and it says that It's coming soon........
No problems here. Are you in the US?
Quote:
Originally Posted by jproy13 View Post

Hey fellows,
I currently have a BDP-S370 which works flawlessly. Aside from 3D, would the 590 worth the upgrade? I have a fair amount of DVDs still, do you guys think that the DVD upscaling would be superior on the 590 vs the 370?
cheers
Upscaling is about the same IMO. The biggest benefit is the new Netflix interface. That's pretty much the sole reason I upgraded.
post #1478 of 3993
vTuner added to the Music category

In Europe this week Sony added vTuner to the Music category.
This is a most welcome addition.
The interface is nice and usable, but the content is somewhat limited, but still good.

For some reason the favorites function doesn't work properly (only one item stored) and a Search by language function would be nice, too.

Good job, Sony!
post #1479 of 3993
Evening all. I was under the impression that these units could play DIVX files off local USB storage. I've tried quite a few without success. Sony doesn't mention DIVX support but numerous reviews do. I also saw this info from a gadgetreview.com review...

"UPDATE 07/05/12: Sony has announce that it will introduce streaming support for MKV, AVI, MOV, Xvid and Divx files in it's firmware update scheduled for release on 07/09/12. Great news indeed!"

Can anyone shed some light on this?

Thanks!
post #1480 of 3993
Quote:
Upscaling is about the same IMO. The biggest benefit is the new Netflix interface. That's pretty much the sole reason I upgraded.


Thanks:) I had a feeling that it would be the same. I'll keep my 370 for now.

cheers
post #1481 of 3993
Hey all, Is sony running behind on the firmware update? I just read it was scheduled for the 9th of July and today is the 14th.

Don't see new firmware via software update, or the sony support site, so just though it might mean it was delayed maybe.

any info would help thanks.
post #1482 of 3993
Quote:
Originally Posted by mdavej View Post

No problems here. Are you in the US?

Yes I'm in the US, and I have the latest firmware.
post #1483 of 3993
Well, I guess my impression was partially correct. I messed around some more and it'll play maybe one DIVX file out of ten (local and via HomeStream). None of the files that I encoded personally using Dr. Divx (an official encoder) or via a Divx certified hardware encoder works.

Has anyone else played around with DIVX files?

Quote:
Originally Posted by OpenTrackRacer View Post

Evening all. I was under the impression that these units could play DIVX files off local USB storage. I've tried quite a few without success. Sony doesn't mention DIVX support but numerous reviews do. I also saw this info from a gadgetreview.com review...
"UPDATE 07/05/12: Sony has announce that it will introduce streaming support for MKV, AVI, MOV, Xvid and Divx files in it's firmware update scheduled for release on 07/09/12. Great news indeed!"
Can anyone shed some light on this?
Thanks!
post #1484 of 3993
is firmware 1.369 the latest everyone else has for the 590? it's what i have on both units, and what the site says, and that's not from july.

I also wanted to repeat a question a few weeks back and got no answer for.

What file formats does this unit currently support for native streaming over DLNA. I need to set these up in the server, so they will be streamed without transcoding. Only the files not supported natively by the unit will be transcoded during the stream into something the player understands.

If someone can give me this info please do so. Thanks
Edited by MacinMan - 7/14/12 at 1:33pm
post #1485 of 3993
if i purchase this amp sony dh 730.unfortuantelyit is without network features.

http://digitalcameranews.hautetfort.com/archive/2012/03/28/sony-str-dh730-new-7-1-channels-home-cinema-receiver.html

can i make it have network features by my android phone with purchasing a s590 blu ray player with wifi ?

i want to listen spotify,internet radios with dony dh730 amp
post #1486 of 3993
Hi All

This is my first time posting on this site. I just bought my first BluRay player today. Sony BDP-S590 and I'm having an issue with it. My Samsung PN50C450 only seems to disconnect when the BluRay disc is playing. The TV will not show the menu screen or anything else. I tried turning the Anynet off on the Samsung which changed nothing. Anyone have any suggestions on how I could fix this? I've been searching for the past 2.5hours and haven't been able to find anything.
post #1487 of 3993
Quote:
Originally Posted by aaranferguson View Post

Hi All

This is my first time posting on this site. I just bought my first BluRay player today. Sony BDP-S590 and I'm having an issue with it. My Samsung PN50C450 only seems to disconnect when the BluRay disc is playing. The TV will not show the menu screen or anything else. I tried turning the Anynet off on the Samsung which changed nothing. Anyone have any suggestions on how I could fix this? I've been searching for the past 2.5hours and haven't been able to find anything.

The 590 can be configured to output different video resolutions.
Try changing its video output from "Auto" to "720p".

The Samsung TV displays 720p at 60 frames per second. Blu-ray video for movies is 1080p at 24 frames per second. The TV might be having problems scaling either the resolution or the frames per second.
post #1488 of 3993
Sorry, I didn't explain myself very well in my original post. The Samsung TV will play the video just fine, but as soon as I send the Sony 590 to the home screen the TV will not show it. The TV just goes blank, or shows "Searching for signals." Its as if the BluRay player has turned off. I connected the 590 to my computer monitor and everything works great.
I tried changing the output video like was mentioned by Selden Ball, to no avail. Its really a pain cause every time I want to change a setting on the 590 I have to re-connect to the computer monitor so I can see the menu screens.
post #1489 of 3993
I got it working, but unfortunately I varied from my typical method of troubleshooting, one change at a time, and changed a whack of things that time. So I'm not sure what change fixed it or perhaps what combination of things. Thanks Selden Ball for your reply.
post #1490 of 3993

Am I the only one w/ bad luck w/ Sony?

I tried a search- didn't really find what I was looking for.

6 months & I'm on my 3rd unit & now it has issues!.

1st- BDP- BX58
Worked good at 1st. Then it would get stuck in load mode. Put disc in & it would take forever to start. Many times, had to eject & start over. Exchanged it for.......
2nd BDP BX-59
Worked good at 1st. After about a month- it would freeze frame image on screen during movie playback & no controls would change a thing. Power button wouldn't even work. Had to unplug unit & then plug back in, it would reset & then would work.....for awhile.
Replaced 2 weeks ago with another player- same model
3rd BDP BX-59
Worked ok for 2 weeks & now it's freeze framing too! Even worse than the one before. 4-5 times per movie.

Am I that unlucky? Known issue w/ this model?
post #1491 of 3993
did you upgrade the firmware?
post #1492 of 3993
Is anyone using the S590 with a Plex server (in particular, the Plex package for the Synology DiskStations)?

I'd been using my S590 with the DiskStation's own DLNA server... then when a Plex update enabled DLNA on that, it magically appeared in the available sources on the S590. It worked for a couple weeks, until I tinkered with some of the (seemingly unimportant) settings on the server... now, the S590 *sees* the Plex server, but can't connect to it. If I go to the Connected Server settings and remove both, then re-scan, it finds both (DiskStation and Plex) and adds them, and when I try to access the Plex from the Video menu, it lists Video, Music, and Photo folders, but selecting any one of them just gives me "Cannot communicate with the server. Please try again later."

Playback selecting the DiskStation works fine, so I know the S590 is communicating with the NAS itself.

I loaded a Plex remote app on my Android phone as well... it sees my laptop as a controllable device when I have the Plex Media Center (client) running, but it doesn't see the S590.

All this points to some issue with the S590 itself... but what? It DID work... now it doesn't. I've soft-power-cycled the player... hard-power-cycled it... done everything short of a factory reset.

I'm stumped.
post #1493 of 3993
Where do you have this player set up? Is it inside a cabinet? Does it have adequate airflow to prevent it from overheating?
post #1494 of 3993
Quote:
Originally Posted by RonAlam View Post

did you upgrade the firmware?
Yes. Firmware updated, connected w/ ethernet cable.
post #1495 of 3993
Quote:
Originally Posted by Rich86 View Post

Where do you have this player set up? Is it inside a cabinet? Does it have adequate airflow to prevent it from overheating?
Inside a cabinet, well ventilated w/ fan to move air. I moved it temp out of cabinet & made no difference.
post #1496 of 3993
Quote:
Originally Posted by Steves55 View Post

I tried a search- didn't really find what I was looking for.
6 months & I'm on my 3rd unit & now it has issues!.
1st- BDP- BX58
Worked good at 1st. Then it would get stuck in load mode. Put disc in & it would take forever to start. Many times, had to eject & start over. Exchanged it for.......
2nd BDP BX-59
Worked good at 1st. After about a month- it would freeze frame image on screen during movie playback & no controls would change a thing. Power button wouldn't even work. Had to unplug unit & then plug back in, it would reset & then would work.....for awhile.
Replaced 2 weeks ago with another player- same model
3rd BDP BX-59
Worked ok for 2 weeks & now it's freeze framing too! Even worse than the one before. 4-5 times per movie.
Am I that unlucky? Known issue w/ this model?

The 3 Sony Blu ray machines that I owned lasted a little more than a year and then no longer worked. I no longer buy Sony equipment. Enough is enough.
post #1497 of 3993
Quote:
Originally Posted by aaranferguson View Post

I got it working, but unfortunately I varied from my typical method of troubleshooting, one change at a time, and changed a whack of things that time. So I'm not sure what change fixed it or perhaps what combination of things. Thanks Selden Ball for your reply.
You're very welcome. Regardless of what fixed the problem, enjoying the movies and music is what matters!
post #1498 of 3993
Quote:
Originally Posted by pds3 View Post

The 3 Sony Blu ray machines that I owned lasted a little more than a year and then no longer worked. I no longer buy Sony equipment. Enough is enough.

Have lots of Sony Blu-ray players that eventually were passed on down though the household line of command, then out to my relatives. Every single one of them is still working, and some are like 5 years old!
I make sure they have lots of ventilation, and use good cabling.
Currently 2 590s and 1 790 on the go. 4 spare Sony's waiting for a new home. (No NetFlix App - and wife wants NetFlix available in every room!)
post #1499 of 3993
Well I just turned on the player and was told there's a new update.

The website still hasn't added it so I have no idea what it fixes or updates but it probably fixes a few things a few posters mentioned a few pages back.

While I'm posting, has anyone else noticed that the lil front part of the tray on the S590 isn't molded to the tray itself? Its like spring loaded or something which is different, at least to me it is since every disc player I've had before, the lil front part and the tray are all one piece.
Edited by Devianza - 7/17/12 at 5:28pm
post #1500 of 3993
I installed the new update too. I didn't see any obvious changes. DIVX files still don't play. I'm starting to think about returning the player... I need DIVX support. Drat.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Official Sony BDP-S590 and BDP-390 Thread