or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sharp AQUOS LC-60LE847U & LC-70LE847U Owners Thread
New Posts  All Forums:Forum Nav:

Official Sharp AQUOS LC-60LE847U & LC-70LE847U Owners Thread - Page 87

post #2581 of 2660

Sorry to beat a dead horse!! But did anyone come up with a fix for the SOE on the lc60le847  !!   Since just turning Film Mode in the remote menu off.....don't stop the SOE affect on some but not all Direct---tv  channels!   I already know about using the GAME MODE   but no matter what anyone says..  you do lose some Video Quality in this mode so i chose not to use it!  Talked to Sharp Customers services already they had me to to a service menu reset...With no luck!!  And I see on their website no new Firmware updates that may help this!!   May just have to try and sale it and buy another brand!!   I may have over looked something in the previous threads,but hope not! Alot of threads...But with know real answers!!  You would think they would be a way to disable Film ode completely in the service Menu!!         Thanks for any info!!  And Have a great day!!   

post #2582 of 2660
You must be one of the unlucky few that are just sensitive To ANY SOE.my 8470 calibrated in movie mode looks great and realistic without a hint of SOE, that I can see. Beyond what you've done all that's left is calibration.

Best,
Jeff
Edited by greeno - 9/29/13 at 8:20pm
post #2583 of 2660
Am I the only one who that in a Kenny Powers voice from the scene when his nephew is on his jet ski?

I see no SOE on mine on Comcast. If your problem is limited to just direct tv maybe switch cable providers before swapping out the whole tv. Better yet get an antenna and run over the air cable and see if you still SOE.
post #2584 of 2660
Not to switch subjects, but has anyone had any issues with there HDMI picture just going dead?

I was watching the news this morning and my picture went dead, the menue displays and works fine, so I am assuming that the HDMI selector PCB went bad?

I am going to try component in when I get home this evening. Not that that will fix anything, but might hold me over until I can get service involved.
Edited by skybolt - 10/2/13 at 11:43am
post #2585 of 2660
Quote:
Originally Posted by skybolt View Post

Not to switch subjects, but has anyone had any issues with there HDMI picture just going dead?

I was watching the news this morning and my picture went dead, the menue displays and works fine, so I am assuming that the HDMI selector PCB went bad?

I am going to try component in when I get home this evening. Not that that will fix anything, but might hold me over until I can get service involved.

Absolutely. This has been mentioned before in this thread (look for HDMI handshake). It used to happen to me all the time, screen going black, but sound still working. For me, the culprit has to do with video processing in my Yamaha RX-A3010. I've since disabled that feature on the Yamaha (even though it did improve the picture quality for some TV shows) and everything is mostly alright. It did happen to me the other night though, but that is extremely rare, and likely caused by a poor signal from whatever show I was watching on DirecTV (perhaps some cloud cover caused uncorrectable errors in the signal). These TV's seem to be very sensitive to HDMI signal quality.
post #2586 of 2660
Quote:
Originally Posted by 68shadow View Post

Sorry to beat a dead horse!! But did anyone come up with a fix for the SOE on the lc60le847  !!   Since just turning Film Mode in the remote menu off.....don't stop the SOE affect on some but not all Direct---tv  channels!   I already know about using the GAME MODE   but no matter what anyone says..  you do lose some Video Quality in this mode so i chose not to use it!  Talked to Sharp Customers services already they had me to to a service menu reset...With no luck!!  And I see on their website no new Firmware updates that may help this!!   May just have to try and sale it and buy another brand!!   I may have over looked something in the previous threads,but hope not! Alot of threads...But with know real answers!!  You would think they would be a way to disable Film ode completely in the service Menu!!         Thanks for any info!!  And Have a great day!!   

Since you said that this affects some but not all DirecTV channels, I doubt that the issue is with your television. I would try connecting a blu-ray player, or as another poster suggested, connect an antenna and scan for HD channels in your area, then let us know the results. Try turning off quad pixel plus and put motion enhancement to either off or 120Hz low.
post #2587 of 2660
Quote:
Originally Posted by Skerlnik View Post

Absolutely. This has been mentioned before in this thread (look for HDMI handshake). It used to happen to me all the time, screen going black, but sound still working. For me, the culprit has to do with video processing in my Yamaha RX-A3010. I've since disabled that feature on the Yamaha (even though it did improve the picture quality for some TV shows) and everything is mostly alright. It did happen to me the other night though, but that is extremely rare, and likely caused by a poor signal from whatever show I was watching on DirecTV (perhaps some cloud cover caused uncorrectable errors in the signal). These TV's seem to be very sensitive to HDMI signal quality.

I wish that were the case fo rme. I had to have service come out and now the entire MB needs to be replaced, since Sharp doesn't have seperate PCB's for Inputs and the like. This is Awesome, since I had Chad do an ISF cal when I first got the set. Now that will be lost as well.

My AVR (Onkyo TX-NR818) also has the HDMI switching gone dead as well. I can't figure out which happend first, but it would make sense that the AVR took out the TV. Man, what a hit.
post #2588 of 2660
Quote:
Originally Posted by skybolt View Post

I wish that were the case fo rme. I had to have service come out and now the entire MB needs to be replaced, since Sharp doesn't have seperate PCB's for Inputs and the like. This is Awesome, since I had Chad do an ISF cal when I first got the set. Now that will be lost as well.

My AVR (Onkyo TX-NR818) also has the HDMI switching gone dead as well. I can't figure out which happend first, but it would make sense that the AVR took out the TV. Man, what a hit.
We'll figure out a way to get your ISF settings in your set again after the MB replacement. PM or email me when that happens.

The Onkyo and Integra receivers and pre/pros seem very prone to HDMI switcher problems, BTW.
post #2589 of 2660
Quote:
Originally Posted by Chad B View Post

We'll figure out a way to get your ISF settings in your set again after the MB replacement. PM or email me when that happens.

The Onkyo and Integra receivers and pre/pros seem very prone to HDMI switcher problems, BTW.

Hey Chad, Thanks! Yeah, the Onkyo is still under warranty but the chances of htis happening again is real good i would think, poor design I guess. I need to add external fan(s) i think.
post #2590 of 2660
Quote:
Originally Posted by RocShemp View Post

It just suddenly displayed x.v.Color on the popup that usually announces the resolution and frame rate of a given video source. Also, by the default it went to an extra AV Mode that said x.v.Color.

Although a very lame movie, After Earth activated x.v. Color picture mode on my 847.

post #2591 of 2660

 

i can't get a good picture of this!!! a 4x6 inch spot show up on my screen  kinda purple in color and shows up more in dark scenes !  i don't play games on my tv !  Is this a burn in spot??  Or IR

any advice??   newbie,,sorry if i posted this in the wrong forum!! yes... it does it on a DVD,all hdmi inputs, can't see it when the tv is turned off!! Does it on all channels!  Also have try all video modes! Also did a vol down & input button factory reset! Also tryed several different cables!   Just wondering if anyone has had this to happen and if sharp fixed,and what the problem was!!!!  Sharp is wanting to swap for a refurbished tv.. i said no..waiting on a call back for a new swap and newer model! Wish me luck!! THANKS  


Edited by 68shadow - 10/22/13 at 1:08pm
post #2592 of 2660

Update...   Sharp is saying it cant be repair..Just by the pics i emailed them or they giving me the run around!!  they wanted to trade out for a refurb  I said no!  as of today its been sent up to a manager! Waiting for another call 1 to 2 days!! But also no refurb of the 847 or the 857 in stock and they didn't know how long it would be before they would have either set in stock!  Also the purple image you see on screen has got worse!

post #2593 of 2660

well sharp is wanting me to trade to a refurb  i have lc60le847u  (above post)     they want me to do a trade for a lc70le845u  with a 1 year warranty!  Bigger screen would be nice!  Does this sound like a good deal!  my 60inch was bought on 8-2-2012      ive read that the 847&845 are about the same!   They wouldn't go for giving me a new tv!

post #2594 of 2660
not much choice. wiht the 1 yr warranty, you get another year where if another issue develops you'll get another set... when you get the refurb, make sure it's cosemtically ok (not dinged or scratched) and produces an image at least as good as what you had...

best,
jeff
post #2595 of 2660
I have the LC-70LE847U. I want to dial in the most "optimal" (accurate?) grayscale, color, tint, etc. that can be done without purchasing any equipment or a professional calibration.

I do have the THX blue filter glasses but my understanding is that those can only work if CMS can be "turned off".

If CMS cannot be turned off on this TV and if it is true that as a result the blue filter won't work, then if someone hypothetically forced you to get the CMS settings to the most accurate settings possible using only the human eye what are the specific steps you would follow?

Asked differently, are there any websites that give suggestions on how to use CMS with only the human eye and, depending on how CMS works (particularly on this TV), possibly a blue filter?
post #2596 of 2660
subscribed...

too bad Fastslappy doesnt update this thread first page as a "blog" to group all the info rolleyes.gif

i hate to read 3000 reply to find 5 or 6 answers ... biggrin.gif but thanks anyway to all who shares !

i just bought a brand new LC-60C8470U from COSTCO with additionnal 5+1 years waranty ...
look like i may need it ?
1900$+tx+100$waranty = 2300$ , seems like its an early 2012 model ?

any major difference between LC-60C8470U & LC-60LE847U ... built date ?
Edited by ggtronic - 10/28/13 at 6:58pm
post #2597 of 2660
Try the search function in the upper right corner.
post #2598 of 2660
I have an 8470u and really like it. I still feel that the pic quality on my 58" 8000 series Sammy plasma was a little better, but the Sharp still delivers a really nice pic with the nice size(70" in my case). My only complaints would be the lack on web enabled content and apps, and the off angle viewing, which loses color rapidly as you move away from optimal front face viewing. I do have to admit though, as the tv has been used more, the better it is looking and off angle viewing color doesn't fade nearly as much as when new. Other than that I love it, not a big fan of Sammy LED's, not sure why but I think they look too pixelated.
post #2599 of 2660
Thanks bmwpc... first thing i'v done... no answer about 8470 spec+origin ?...

self answer found in Sharp FAQ about 8470 compare to 847U :
Quote:
The LC60C8470U is available exclusively through 'warehouse club' vendors, such as Costco and Sam's Club.

speed3driver : thanks... i received the panel today...excellent result yet...didnt see much off angle probelm to my eyes...i'm no specialist

one bad news is the lack of Bluetooth keyboard option... smart TV is useless with no hardware keyboard .. i hate remote surfing mad.gif

we manage to run youtub with android link wich can push video link true our android keyboard...

My actual statment about smart TV : just dont touch this... pure crap... as speed3driver staited... no WEB content is running (tried VIMEO.com video content=failure)... no hardware keyboard... = useless...

i chose Sharp pannel because of DB15 PC input... Samsung+LG+Sony droped the Dsub input......
and most of my PC HDMi test failed in the past ... video card revision/config error+bad image scaling+bad image sharpness...

i will have to hook a real PC to be smart tongue.gif
Edited by ggtronic - 10/30/13 at 7:20pm
post #2600 of 2660

Update !!  Got the refurb Friday 11-8   Delivery went smooth!  The 70 inch has a slight less picture quality that the 60 inch!  i guess its the bigger Screen!  I'll live with it till the 4k's come way down in price!  I did get the  1 year warranty out of Sharp on the refurb!  So.. not to bad of a trade off!  

post #2601 of 2660
^^^^
You keep using that exclamation point. I do not think it means what you think it means.
post #2602 of 2660

 i'd say most figured out what i was saying !!!<<<<<  lol  have a nice day


Edited by 68shadow - 11/10/13 at 9:26pm
post #2603 of 2660
Quote:
Originally Posted by DeadEd View Post

^^^^
You keep using that exclamation point. I do not think it means what you think it means.

+1 Princess Bride
post #2604 of 2660

Well the 70 inch is working fine, But the only downfall is the nxt tv that I purchase will have to be at least a  70inch too  lol 

post #2605 of 2660

I have a 70" LC-70Le847U that I bought in May 2013. First big Television purchase and at the end of September '13  it developed a blue vertical line. I immediately was in contact with Sharp to resolve the issue. They told me to send them pictures and so I did. A few days later I received an email saying that they had all the info and will be getting back to me. 5 days later on Saturday Oct 5th I received a message saying they had an offer. I called them back and told me they couldn't fix the t.v. but would replace it. I was fine with that but then he used the "R" word, Refurbished. I immediately questioned how a 4 month old T.V. , top of the line before you get into Elite can go bad that fast. He said sometimes it happens and all they can do is give me a refurb and that's the final offer. I said I would call them back because I was not satisfied. 

 

 I called back Monday Oct 7th and said I was not happy with that offer and they said the policy is if its 3 months old they replace with refurbished equipment. I said that is good for you but I want new. I didn't buy a blender or something of lesser value to get crap. I could've bought a refurb and expected it to break that soon and save some money. Their response was we will send it up to the managers and we will call you in 1-2 business days. 

 

Guess what!!! Those 1 and 2 business days came and went then there 3 and 4 business days, No call. I called them on Friday afternoon and they said "oh, Yes sorry you haven't received a call yet but we have the same offer. I said I want new.  They said they can do a return authorization with the store I bought it from, I agreed but told them I bought it online through Amazon but fulfilled by Pauls tv. He said he they would call me once it was authorized.

 

The next day (10/12) I received a call stating they had another offer. I called right back and they said they no longer had my model and they would upgrade me to the this year's 857U but still refurb. I said no again. I want to try the return authorization with Pauls TV. 

Once again they said I would get a call once they could process it and get in touch with Pauls tv. That they would take care of it. 

 

I called back on Tuesday 10/15 and they said they had the return authorization but still waiting on Pauls TV to get back to them but in the meantime I could get the 857u refurb. I again said NO and the usual we will call you back in 1-2 business days line was used. I didn't receive a call by Thursday afternoon so I called them. I asked to speak to a manager and received a supposed supervisor who from the beginning was very rude and yelling at me and cutting me off. I asked about the return authoriziation and he said I was the one who needed to contact them that no point would they do it because that is not their policy. As you can imagine I was furious and questioned him as to why I was told differently on TWO separate occasions. He said he had no idea but thats the policy.

 

I called Pauls TV right after and the claim specialist was out of the office and was told to call back the next day. I called back and they said he was out to lunch but that he would call back. Later that day I received a call and spoke to him in length of the process. He said he would gladly do it but because I was far from a store it was complicated. That I would have to pay upfront and then be reimbursed and that they also didn't have my model available anymore. That meant I would have to pay the difference. I said I didn't want to pay anything and he said sorry but sharp will not let me do a straight exchange. He was very nice and accommodating telling me I could call back if I changed my mind and apologizing on Sharp's behalf. 

 

I called Sharp back and I said again I want new and they said they would send it up and would be another 1-2 business days. On Sat Oct 19th I received another call with another offer. This time was my model refurbished and I laughed and said  NO! At this point I said I would take the 857U refurb with 5 years of extra warranty and the received same "we will send it up.... 1-2 business days blah blah blah. I said I will now be calling you within 1 business day, its been 3 weeks of this problem, get it fixed! I called on Monday Oct 21 and their new offer was a downgraded model. I lost it and said are you kidding me? I want a manager now!!! But to no avail, no one would help. 

 

I called back on monday Oct 27th and same crap offer. I again asked for a manager this time I talked to someone who knew what they were talking about and tried to help. He tried offering me my model but the Costco version and I declined. I said if you can get me the 857U with warranty I would do it. He said he only had three left but would send it up to the managers, mind you this is a supervisor, The next day I received a call saying that the offer was approved for a 70le857U with two extra years of extended warranty that would last through 2016. I said ok lets do it and what are the next steps. The lady said we send it to a shipping company and they will get in contact with you within 7-10 business days. I also said I want an email stating the offer so I have a hard copy for my records and I was told the TV was coming from their Dallas warehouse and might take the longer time frame.

 

On Saturday Nov 2nd I called Sharp about one the email and two the status of the TV. I was told he would send  "up" for the email and had no new info on the tv, to call the shipping company.

 

On Monday Nov 4th I called the shipping company after 9 days of the initial agreement date and they had no record of any TV from Sharp to be delivered to me. I immediately called Sharp and asked for a manager. I was put on the line with the same rude guy from before. This was my third time talking to him. He said they were out of stock and that nothing had been shipped. I couldn't believe it, just when I thought it was coming to an end. I said I want something done now and he said he couldn't as he's yelling at me and cutting me off. I told him he was the rudest person I've ever spoken too and he said he was sorry but their was nothing he could do but send it back "up". Another 1-2 business days and I said unacceptable I will be calling back later today. 

 

I called back later that day and there was no new news. I called back the following day Tuesday Nov 5th and they said the TV had shipped. They gave me a tracking number but still no email. 

 

I was away that weekend and the Tv was to arrive at the regional shipping office on Monday Nov 11th. l and went onto their website to track it on Monday Nov 11th after I received no call . I looked over the information and it had arrived but they had the wrong phone number. Not even that could Sharp get right. I called on Tuesday and scheduled it for Monday Nov 18 between 8-12 because that was the earliest they could do. I will see what I get on Monday

 

To summarize Sharp as a company leaves a lot to be desired. Their customer service is subpar and could careless. They say sorry a billion times and try to be polite but are of no help. I am extremely disappointed with the service I received and the amount of time I wasted. which was about 24hrs in a month. Each call was about 45 minutes to an hour long in which nothing was solved. There were a few calls I omitted to TRY to keep this post short. I did not want to do this but I feel like this will help people in making a choice about buying Sharp products. I gave them the benefit of the doubt and I suffered. Month and half later and still waiting for the TV and oh yea still no email.

post #2606 of 2660
Personally I'd call your credit card company and see if they could do anything. I was dicked around by a company where I spend thousands of dollars on chairs and eventually called Visa. Visa credited my card. You have documented everything very well so give it a try.
post #2607 of 2660

I never thought of calling the CC company. I have every call and how long I was on the phone with names to every "Service Rep" I talked to as well. Would it be too late to go that route since I am getting the replacement tomorrow. Hopefully, we will see if I do. 

 

 

In your experience did the company take the chairs back and then Visa credited your account?

post #2608 of 2660

Received the Refursbihed 70" 857U today. at first inspection there are no visible blemishes on the cabinet or screen. I have yet to make a decision on if this one has a better picture quality than the 847U. I will let you guys know within the next few days.

post #2609 of 2660
Maybe I am insane here, but I have the 70le847u, I recently made a call to Sharp about the 3d having major crosstalk. They sent a tech out, we ran through some movies and he said he agreed it was excessive and would send his "analysis" to Sharp. Put of him doing his diagnostics was doing the factory reset with the K on the screen. Ever since he left I have noticed two new things under picture options. The green leaf is next to every picture mode even when OPC is set to off, and also now there is a black level option under all picture mode settings but is not selectable in any except when I watch it through cable which is run from the wall directly to the set. Is anybody else getting this?
post #2610 of 2660
Quote:
Originally Posted by brahby View Post

Maybe I am insane here, but I have the 70le847u, I recently made a call to Sharp about the 3d having major crosstalk. They sent a tech out, we ran through some movies and he said he agreed it was excessive and would send his "analysis" to Sharp. Put of him doing his diagnostics was doing the factory reset with the K on the screen. Ever since he left I have noticed two new things under picture options. The green leaf is next to every picture mode even when OPC is set to off, and also now there is a black level option under all picture mode settings but is not selectable in any except when I watch it through cable which is run from the wall directly to the set. Is anybody else getting this?



I used to own this set, the green leaf means that you have the power saving mode turned on, either set to standard, or advanced, you want to turn it off.

Think if you press the MENU key on your remote, then there is a power control menu, which you can use to turn off this option.

No idea on the black level option.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sharp AQUOS LC-60LE847U & LC-70LE847U Owners Thread