or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG 47LM6700/55LM6700 "Passive 3D" Owners Thread - 2012
New Posts  All Forums:Forum Nav:

Official LG 47LM6700/55LM6700 "Passive 3D" Owners Thread - 2012 - Page 36

post #1051 of 2128
Quote:
Originally Posted by interpolnyc View Post

maybe its on but on CLEAR setting or in LOW mode... I don´t know.
All I can say is that I DON´T even need it. I just want it because other tvs of the same model HAVE IT.
But on my other 2 tvs from LG with the TRUMOTION setting I always set it off because the soap opera effect is awfull for my eyes.
We just need to wait and SEE. If they put in the official web site that soon will be a new firmware that enables the option, I must believe it. Or at least that guy will be fired rolleyes.gif

I agree, I might not even end up liking it or using it...BUT if I bought a Dodge Viper and mine was the only one that couldn't go 120mph (and I wouldn't even try to go 120mph), I would still like to have the freakin' option to. I pay for that option to know that I could, maybe someday. If I want to turn on/off the Trumotion I would like to, since I should have that option available. I paid for that feature and would like to have it, I basically bought a Viper with a Honda motor.
post #1052 of 2128
I wouldn´t say that TRUMOTION is important as an ENGINE on a car.

It´s more like an addon.

The great picture quality, the superb 3D and the rest of the great features are more important than TRUMOTION, but as we said, if they have it why don´t we?


anyway, I hope the new firmware also fix the 24p bug that someone report in previous pages and add another new feature :s



Can anyone explain how to get in the secret menu?

thx
post #1053 of 2128
Accelerator
Ur correct the tv has the engine
But LG won't let me put the pedal to the metal
.........
post #1054 of 2128
Regardless of the annoying Tru_motion issue, so far I have enjoyed this television. The kids love the 3D, but I have a new issue that I haven't seen yet. This just started the other day. When I hit the home button on the remote to change the input or a setting, the screen just goes black and none of the settings or input selections come up. Then the TV freezes and I have to turn it off to reset it and once I had to unplug it to get it to start up and give me the home screen menu. Anyone else have this problem?
post #1055 of 2128
Quote:
Originally Posted by Postal68 View Post

Regardless of the annoying Tru_motion issue, so far I have enjoyed this television. The kids love the 3D, but I have a new issue that I haven't seen yet. This just started the other day. When I hit the home button on the remote to change the input or a setting, the screen just goes black and none of the settings or input selections come up. Then the TV freezes and I have to turn it off to reset it and once I had to unplug it to get it to start up and give me the home screen menu. Anyone else have this problem?

Yup I have had this problem. It seems to happen when the TV's been on a while. It also used to happen when my PlayOn server was running. Well at least that's what I think it was. I was trying to get MediaLink & Plex Media Server working, but that was a catastrophe, so I installed PlayOn and it seemed to cause my TV's menu system to freeze up. So it's disabled for the time being. I'll say it again, this TV is a mess, had I not won it, I would have taken it back.
post #1056 of 2128
Quote:
Originally Posted by earz6280 View Post

I read on a cnet review that the Lm6700 TV's screen is actually 60hz the LM7600 is 120hz. LG uses a backlight to make it the 60hz look as if it's 120hz . So basically we all bought 60hz sets!!! Oh well.
Lastly, if you guy your tv from Amazon and not a local retailer..you will get the old firmware that doesnt have trumotion!
Nah, I just got my new one from Amazon yesterday and it was built in May and has the new firmware.
Quote:
Originally Posted by JDeNova View Post

For those of you with the "newer" models, that have TruMotion and the new firmware..... Do you see anything different like in the "Source Information" drop down... does it say 60hrz still? Or does it say 120 hrz?.... I understand the actual picture quality is different, but when you move the magic remote, and the drop down comes down in the upper right corner what does it say..?
I ask this because if Tech support is saying "its always on", but you say it says 120hrz and not 60hrz like the rest of us with old firmware, then we can be sure it is not on or even installed into our older models and we have some kind of proof.
The drop down in the upper right tells you the input refresh rate, not the display refresh rate. It says 60Hz when connected to something outputting a 60Hz signal and 24Hz when connected to something outputting that refresh rate. Nothing outputs 120Hz, so it will never say that. I know this first hand, it says 24Hz when playing a BluRay through my PS3 and 60Hz when doing anything else on it.
post #1057 of 2128
So, this may not be the perfect place to ask this question but I don't see a dedicated thread for the slightly older model, 55LW6500. I purchased this maybe 6 months ago and so far when it works I enjoy it. I'm wondering if any of you have experience with this TV (or the newer model) not turning on all the time. Sometimes it just doesn't turn on - makes me think it's dead for good. Sometimes its as simple as unplugging and plugging back in to get it to turn on. Once or twice I did that and it still wouldn't power up, although it did several hours later. I have no idea what causes it to decide if it should power up or not.

I also just noticed this evening that it turns on randomly (or maybe it's just a delayed bonus power on from when I was trying to power it on earlier and it wouldn't?). Sometimes I wake up in the morning and see that its on, and I just assume it failed to turn off with Harmony remote. However, tonight I was on my couch, had turned it off, and suddenly I see it turn on. Remotes on coffee table in front of me, aimed in the opposite direction...strange.

So, besides it not powering on when I want it to (it usually does, but sometimes not) and it sometimes powering on when I don't want it to, it's been good to me. Is this a common problem with these sets? Is it worth me calling up LG to try and get a repair man out? My biggest worry is some hardware is going bad and the new set will be useless and expensive to fix later on (it's at least under 1 year limited warranty now I believe). I don't really want to make it worse though, as it *usually* works and I don't have major issues like flashlighting or anything going on.
post #1058 of 2128
I'm for sure going to call them on MONDAY!!!!
post #1059 of 2128
So far no good answers after countless calls to CS. All I get is oh it's already on , oh it doesn't have it SORRY, or our "engineers" are working on an update. I haven't had chance to raise hell with supervisors but I shall on Monday. I knew I should have bought a Panisonic. Even if the whole fiasco is fixed this will be the last time I will ever buy an LG tv regardless of sale price.
post #1060 of 2128
Quote:
Originally Posted by jfoneill View Post

As I have posted previously, I have been dealing with the rebooting problem two to three times a day. Main board replaced, numerous emails with LG which is a frustrating process and no help.
This is crazy but we had a power failure on Saturday that lasted 2 hours and since then there has not been a single reboot for three days now. I have no idea what this means or if it will last but I would like to see if the same thing will happen to someone else. Those of you with this problem could you try unplugging your TV for at least two hours or maybe overnight and post the results.
If anyone has any expertise in electronics, is this feasible and what could cause it?
I should add that I previously tried an LG suggested reset of unplugging the TV, holding down the power button an plugging it back in but that didn't help.

It's now been a week since the power failure and still no reboots.
post #1061 of 2128
These guys took down my last post due to a reference to a race when I was only referring to it in context of outsourcing software engineers and support, but i'll re-cap on some of the points I was trying to make:

a) CALL HEADQUARTERS THIS MONDAY, I need as many people as possible. Avoid their television departments, we want someone who can light fires under people. This is the only way to push them into making a patch.
Quote:
LG Electronics Corporate Office Headquarters USA
1000 Sylvan Avenue
Englewood Cliffs, NJ 07632
Corporate Phone Number: 1-201-816-2000

b) Complain about your new tv's missing features and numerous software bugs
c) Express how insulted you feel when support gives us obvious scripted lies and assume we have no intelligence.
e) Tell them that if something is printed on the box, and all advertising and you don't get that in the box, it's called false advertising
According to FTC Regulations:
Quote:
What is illegal is the potential to deceive, which is interpreted to occur when consumers see the advertising to be stating to them, explicitly or implicitly, a claim that they may not realize is false and material. The latter means that the claim, if relied on for making a purchasing decision, is likely to be harmful by adversely affecting that decision. If an ad is implicitly false, evidence must be obtained for what consumers saw the ad saying, and for the materiality of that, and for the true facts about the advertised item, but no evidence is required that actual deception occurred, or that reliance occurred, or that the advertiser intended to deceive or knew that the claim was false.

One of the featured I bought it for was TruMotion 120Hz, my tv doesn't have this as many of yours don't either. No one is going to carry this tv back to the store and bring me a new one unless they're under a spot light.

e) If they give you the run around tell them you've had enough b.s. are going to return your tv today. If you can't return it, small claims court will probably rule on our side and hopefully force them to give us a newer/higher model with the missing feature.
post #1062 of 2128
Quote:
Originally Posted by Postal68 View Post

Regardless of the annoying Tru_motion issue, so far I have enjoyed this television. The kids love the 3D, but I have a new issue that I haven't seen yet. This just started the other day. When I hit the home button on the remote to change the input or a setting, the screen just goes black and none of the settings or input selections come up. Then the TV freezes and I have to turn it off to reset it and once I had to unplug it to get it to start up and give me the home screen menu. Anyone else have this problem?

I had the same problems when I had the 55LM6200 right after I played with picture options. I don't remember exactly what I played with, but I RESET the picture options and the problem completely went away. Later on, I was playing with the picture options again and same thing happened again. RESET and went away again, so it has something to do with messing with picture options.
However, I recently returned that TV, upgraded to the 55LM6700 (with the updated 03.21.03 firmware) and I have not had that problem with this TV so far even after changing picture options again
post #1063 of 2128
well had a second service tech come over and replace the board. still old firmware. this is freaking unacceptable, the update should of been released by now.
post #1064 of 2128
Quote:
Originally Posted by jason1369 View Post

I had the same problems when I had the 55LM6200 right after I played with picture options. I don't remember exactly what I played with, but I RESET the picture options and the problem completely went away. Later on, I was playing with the picture options again and same thing happened again. RESET and went away again, so it has something to do with messing with picture options.
However, I recently returned that TV, upgraded to the 55LM6700 (with the updated 03.21.03 firmware) and I have not had that problem with this TV so far even after changing picture options again

what store did u get the tv from ? was it Amazon by chance??
im thinking of upgrading as well
post #1065 of 2128
New Member,
Just Got my 55LM8600, turned TRUMOTION off! rolleyes.gif

I'm sure you'll experience this too....
Over all it works well but in certain scenes (Torso Up) where a characters walks across the screen its unsettlingly "TOO SMOOTH"* at times!

*It looks like House and Cuddy just moon walked across the hospital floor but I know House walks with a Cain! tongue.gif

Completely pulls my out of the moment when it happens .
post #1066 of 2128
Quote:
Originally Posted by dannyguty21 View Post

what store did u get the tv from ? was it Amazon by chance??
im thinking of upgrading as well

Video Only, it's a chain of stores, I think mainly, located in the Pacific Northwest (US). In the end, I payed $1450 for the 55LM6700
I like the differences in the design, there are actual buttons placed just around the back of the set, instead of fumbling around the bottom trying to push the right button. Also it just looks better, IMO, with the silver bezel and thinner top and sides than the 6200
post #1067 of 2128
Okay Im a new member and I am interested in buying the 47LM6700.
I recently went to BestBuy to check out the set.
I wish I paid careful attention to the features on the menu.

So my question is: "Is this issue with TruMotion 120 Hz resolved?"
I took a 1 GB USB Stick to BestBuy to play back sample of MKV files of Hangover 2 and GoodFellas.
I compared it with a Samsung 6500 series TV (LED Backlit), and the difference was night and day.

The playback on the LG 6700 was a bit choppy as if it was playing in 60 Hz (or worse).
Samsung played it flawlessly at 120Hz.

So what should I think? This isn't yet resolved with the LG TVs?

Also if people have received an OTA update or a TV Set with the TruMotion feature already within the Menu system can they care to share where they bought there television from?

Thanks,
cchhat01
post #1068 of 2128
Quote:
Originally Posted by jfoneill View Post

It's now been a week since the power failure and still no reboots.

that's interesting, I'll give that a try overnight. just curious though, when the power went down, was the tv on or off? just wondering if I have to pull the plug whiel the tv is on and running, or if I should turn it off first


as for why something like this would work, here's a guess. if maybe the problem is caused by some component overheating, turning the tv off would maybe send the tv to a standby state (hence the red led standby light), which would then lower the temp a bit but still keep some components running (or leave them warm at least). turning it off and not letting it run for extended hours would cool it down enough to prevent the problem from happening, since by experience it only happens when the tv is on for a long time (3+ hours)

unplugging for an extended time would maybe cool them down completely and "fix" the issue for a while until it heats up again? I remember when my tv was brand new, I wasn't getting the rebooting issue the two weeks. it only started happening 3 weeks into it...
post #1069 of 2128
Quote:
Originally Posted by cchhat01 View Post

Okay Im a new member and I am interested in buying the 47LM6700.
I recently went to BestBuy to check out the set.
I wish I paid careful attention to the features on the menu.
So my question is: "Is this issue with TruMotion 120 Hz resolved?"
I took a 1 GB USB Stick to BestBuy to play back sample of MKV files of Hangover 2 and GoodFellas.
I compared it with a Samsung 6500 series TV (LED Backlit), and the difference was night and day.
The playback on the LG 6700 was a bit choppy as if it was playing in 60 Hz (or worse).
Samsung played it flawlessly at 120Hz.
So what should I think? This isn't yet resolved with the LG TVs?
Also if people have received an OTA update or a TV Set with the TruMotion feature already within the Menu system can they care to share where they bought there television from?
Thanks,
cchhat01


I have not had any issues with judder or chop... i watched a few files on my apple TV from my library looked awesome as did all my blurays.... I received my TV from Amazon on friday 6/22 and it had an april 2012 build date... no TRUMOTION... however the picture is great so I dont mind... hopefully they fix this issue ASAP
post #1070 of 2128
Quote:
Originally Posted by needmovies View Post

that's interesting, I'll give that a try overnight. just curious though, when the power went down, was the tv on or off? just wondering if I have to pull the plug whiel the tv is on and running, or if I should turn it off first
as for why something like this would work, here's a guess. if maybe the problem is caused by some component overheating, turning the tv off would maybe send the tv to a standby state (hence the red led standby light), which would then lower the temp a bit but still keep some components running (or leave them warm at least). turning it off and not letting it run for extended hours would cool it down enough to prevent the problem from happening, since by experience it only happens when the tv is on for a long time (3+ hours)
unplugging for an extended time would maybe cool them down completely and "fix" the issue for a while until it heats up again? I remember when my tv was brand new, I wasn't getting the rebooting issue the two weeks. it only started happening 3 weeks into it...

It was off at the time of the power failure. Let us know if unplugging overnight does anything for you.
post #1071 of 2128
Quote:
Originally Posted by kanadia View Post

These guys took down my last post due to a reference to a race when I was only referring to it in context of outsourcing software engineers and support, but i'll re-cap on some of the points I was trying to make:

a) CALL HEADQUARTERS THIS MONDAY, I need as many people as possible. Avoid their television departments, we want someone who can light fires under people. This is the only way to push them into making a patch.
Quote:
LG Electronics Corporate Office Headquarters USA
1000 Sylvan Avenue
Englewood Cliffs, NJ 07632
Corporate Phone Number: 1-201-816-2000

b) Complain about your new tv's missing features and numerous software bugs
c) Express how insulted you feel when support gives us obvious scripted lies and assume we have no intelligence.
e) Tell them that if something is printed on the box, and all advertising and you don't get that in the box, it's called false advertising
According to FTC Regulations:
Quote:
What is illegal is the potential to deceive, which is interpreted to occur when consumers see the advertising to be stating to them, explicitly or implicitly, a claim that they may not realize is false and material. The latter means that the claim, if relied on for making a purchasing decision, is likely to be harmful by adversely affecting that decision. If an ad is implicitly false, evidence must be obtained for what consumers saw the ad saying, and for the materiality of that, and for the true facts about the advertised item, but no evidence is required that actual deception occurred, or that reliance occurred, or that the advertiser intended to deceive or knew that the claim was false.

One of the featured I bought it for was TruMotion 120Hz, my tv doesn't have this as many of yours don't either. No one is going to carry this tv back to the store and bring me a new one unless they're under a spot light.

e) If they give you the run around tell them you've had enough b.s. are going to return your tv today. If you can't return it, small claims court will probably rule on our side and hopefully force them to give us a newer/higher model with the missing feature.
Thanks for providing the contact information. A squeaky wheel hopefully gets the grease.
post #1072 of 2128
Quote:
Originally Posted by J.Mike Ferrara View Post

Thanks for providing the contact information. A squeaky wheel hopefully gets the grease.

Did anybody call, I didn't get a chance.
post #1073 of 2128
Quote:
Originally Posted by chuntsman949 View Post

I have not had any issues with judder or chop... i watched a few files on my apple TV from my library looked awesome as did all my blurays.... I received my TV from Amazon on friday 6/22 and it had an april 2012 build date... no TRUMOTION... however the picture is great so I dont mind... hopefully they fix this issue ASAP

Thanks for the update.

Can you tell me where you're located and from which amazon.com warehouse your TV shipped?
Seems there a review on Amazon.com which states that a recent purchase from Jun 15, 2012 (shipped Jun 19 and received on Jun 20) has TruMotion. It was shipped from Arizona warehouse. It has a build date of May 2012.

Maybe you can shine some light about which AMazon.com warehouse yours shipped from and it might become clear where the newer batches are being housed by Amazon.com

Thanks,
cchhat01
post #1074 of 2128
I just received my tv from Amazon last night. I haven't checked the build date yet. I set the tv up and hooked the PS3 up to it to watch a Bluray. I have a slight flashlighting effect in the bottom left corner, Is this common with all of these tvs? It doesn't bother me but I do notice it. Should I send it back to Amazon?
post #1075 of 2128
Quote:
Originally Posted by Justinss View Post

I just received my tv from Amazon last night. I haven't checked the build date yet. I set the tv up and hooked the PS3 up to it to watch a Bluray. I have a slight flashlighting effect in the bottom left corner, Is this common with all of these tvs? It doesn't bother me but I do notice it. Should I send it back to Amazon?

I have it pretty bad, I turned down the backlight and it helped. The feedback I got on here was it was typical for this and other edge lit LEDs.
post #1076 of 2128
Quote:
Originally Posted by u2jrmw View Post

I have it pretty bad, I turned down the backlight and it helped. The feedback I got on here was it was typical for this and other edge lit LEDs.

I haven't made any adjustments to the tv yet. Maybe after i make some it will help. Is there a list of adjustments in this thread somewhere?
post #1077 of 2128
you can try the Picture Wizard II . works pretty good, then adjust for your taste...
post #1078 of 2128
Quote:
Originally Posted by u2jrmw View Post

I have it pretty bad, I turned down the backlight and it helped. The feedback I got on here was it was typical for this and other edge lit LEDs.
I believe his is typical for this set. But I would not accept this. Return it. It is possible to receive a set with minimal light bleed.

My original had a slight bleed on one edge that you would only notice on the no signal screen, when a movie suddenly went to a black scene, and in a Linux terminal. I thought I was being picky but finally called Amazon for replacement. The replacement is much better. You are paying this much for a new TV, it should not have any flaws.
post #1079 of 2128
Quote:
Originally Posted by cchhat01 View Post

Thanks for the update.
Can you tell me where you're located and from which amazon.com warehouse your TV shipped?
Seems there a review on Amazon.com which states that a recent purchase from Jun 15, 2012 (shipped Jun 19 and received on Jun 20) has TruMotion. It was shipped from Arizona warehouse. It has a build date of May 2012.
Maybe you can shine some light about which AMazon.com warehouse yours shipped from and it might become clear where the newer batches are being housed by Amazon.com
Thanks,
cchhat01
Mine was sent from the KY warehouse, but Amazon received it from LG at their AZ location.

Speaking of Amazon, for those who exchanged their sets, what is required on you part? Do you need to box it back up? I have pretty bad flashlighting on all four corners with this set. The first set I got back in May had very mild flashlighting in only one corner, so I know it can be a lot better than it is on this one. I picked up the first set, so I wonder if extra shipping really does effect the set.
post #1080 of 2128
Quote:
Originally Posted by jfoneill View Post

It was off at the time of the power failure. Let us know if unplugging overnight does anything for you.

If you check the end of the 47lw5600-55lw5600 thread, you'll see that a few of us have had the reboot problem since the V04.03.02/04.03.01 firmware upgrades

http://www.avsforum.com/t/1319231/official-lg-47lw5600-55lw5600-passive-3d-owners-thread/7830

The problem seems network related. I had random reboots for a few weeks. I disconnected my network connection and haven't had a reboot in three weeks.

-TurboWells
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG 47LM6700/55LM6700 "Passive 3D" Owners Thread - 2012