or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG 47LM6700/55LM6700 "Passive 3D" Owners Thread - 2012
New Posts  All Forums:Forum Nav:

Official LG 47LM6700/55LM6700 "Passive 3D" Owners Thread - 2012 - Page 44

post #1291 of 2128
Quote:
Originally Posted by jfoneill View Post

As discovered in the 8600 thread, it seems to be a problem with Plex. I removed it from my inputs and my computer last week and so far no reboots. It may not be necessary to remove it from the computer but I never used it so I figured why not. Let us know if this works for you, there are numerous success stories in the other thread but, other than mine, none here so far.

This sounds very likely, as I just started using Plex over the last week. This is a shame, however, because I am really enjoying steaming movies wirelessly via Plex. I'll try just shutting down the media server first and see if I notice anything. If rebooting continues, I'll uninstall the software. I'll report any findings.

Thanks for the tip.
post #1292 of 2128
For those interested in the Plex reboot problem. http://forums.plexapp.com/index.php/topic/44338-plex-causing-reboots-on-2012-tvs/
post #1293 of 2128
edit
Edited by jumpman23j - 7/23/12 at 6:48pm
post #1294 of 2128
Quote:
Originally Posted by jfoneill View Post

For those interested in the Plex reboot problem. http://forums.plexapp.com/index.php/topic/44338-plex-causing-reboots-on-2012-tvs/

i read that but didnt really understand it. how exactly do you disable dlna on plex?

edit: i think i have to create a dword value in the registry and turn the dlna off.
Edited by MentalDistortion - 7/24/12 at 4:27pm
post #1295 of 2128
Has the Plex problem been reported to LG? If not it should be. Hopefully they can fix the Plex reboot issue in the next firmware update along with the Deblur option on TruMotion.
post #1296 of 2128
new firmware available 03.21.40 --> 04.02.85

any news?



I´m downloading it right now
post #1297 of 2128
2nd Lg 55 6700, blessing issue will firmware fix this issue. Tried WOW disc , no luck. Tv look good when there no black in the side of the screen. Was thinking about Panasonic . Do I go for 3rd return or pasa? No sure how many time amazon will let me return tv. White glove treatment!
post #1298 of 2128
Quote:
Originally Posted by interpolnyc View Post

new firmware available 03.21.40 --> 04.02.85
any news?
I´m downloading it right now

Does this include the Deblur option for TruMotion?

EDIT: I can confirm that there is a 04.02.85 firmware update available.
post #1299 of 2128
No DeBlur option with this update. mad.gif
post #1300 of 2128
Quote:
Originally Posted by rpreyes623 View Post

No DeBlur option with this update. mad.gif

Then what the hell did this update fix? Need to complain to LG again!!!!! mad.gif

I haven't downloaded the update to confirm.
Edited by ericdabbs - 7/25/12 at 9:39am
post #1301 of 2128
magic wand can now control my comcast cable box
post #1302 of 2128
Quote:
Originally Posted by ericdabbs View Post

Then what the hell did this update fix? Need to complain to LG again!!!!! mad.gif
I haven't downloaded the update to confirm.

I don't know that it fixed anything, it added more features.
post #1303 of 2128
Quote:
Originally Posted by interpolnyc View Post

is there any software to use on my ANDROID cell that works as a REMOTE CONTROL for THIS TV ??
I know that for previous versions of LG tvs exists but for this tv ?
thanks

For 2011 models:
https://play.google.com/store/apps/details?id=com.clipcomm.WiFiRemocon&hl=en

For 2012 models:
https://play.google.com/store/apps/details?id=com.lge.tv.remoteapps&feature=more_from_developer#?t=W251bGwsMSwxLDEwMiwiY29tLmxnZS50di5yZW1vdGVhcHBzIl0
Edited by powrwrap - 7/25/12 at 6:59pm
post #1304 of 2128
Quote:
Originally Posted by tampa8 View Post

I don't know that it fixed anything, it added more features.

What kind of new features were added? So I assume you confirmed that the Deblur option was not included in the update?
post #1305 of 2128
Quote:
Originally Posted by mniedrach View Post

This sounds very likely, as I just started using Plex over the last week. This is a shame, however, because I am really enjoying steaming movies wirelessly via Plex. I'll try just shutting down the media server first and see if I notice anything. If rebooting continues, I'll uninstall the software. I'll report any findings.
Thanks for the tip.

No need to remove Plex, only need to disable Plex DLNA(which is not needed) Here is how if you have Plex on a Windows pc:
Easy Way:
1) Download This Registry File then right click on it and select "Merge".
2) Logoff>Logon or Reboot Windows and enjoy.

Alternatively you can edit registry yourself:
1) Open regedit (type regedit in windows search start menu)
2) Go here: HKEY_CURRENT_USER\Software\Plex, Inc.\Plex Media Server
3) Right click in righthand pane and create new "DWord"
4) name Dword DlnaEnabled and give it decimal value 0
5) Logoff>Logon or Reboot Windows and enjoy Plex without the TV reboots smile.gif

I had the reboot problem on my lm6700, but removing Plex was not an option since I use Plex to serve all my Android devices.DLNA is very new in Plex and very buggy, it was also causing some of my devices to drop internet connection.Since using above fix, no more reboots or dropped connections..so may not be an issue for LG to address, only Plex.

Here is a link which discusses the issue and may help linux,mac users
http://forums.plexapp.com/index.php/topic/39449-plex-media-server-dlna-preferences/
Edited by xdurus - 7/26/12 at 12:45am
post #1306 of 2128
post #1307 of 2128
Quote:
Originally Posted by ericdabbs View Post

What kind of new features were added? So I assume you confirmed that the Deblur option was not included in the update?

I can't confirm because I have the 7600 model with trumotion. (It works very well, better than past models inmo)

Added ability to control cable/satellite etc... boxes with a full keyboard FF. RW, etc... for DVR's
Can use a mouse and keyboard through USB
Allows some changes that were greyed out in the Service menu, like enabling 5.1 if you use the audio out to a receiver via toslink. That is big because I use an audio receiver for sound, but if you are watching from the TV itself, not a satellite box or Blu-Ray player it was only stereo sound, now it's 5.1.
It did not enable THX unfortunately.
It feels like the whole UI is faster overall
Edited by tampa8 - 7/25/12 at 10:23pm
post #1308 of 2128
I am having some audio sync issues with this TV and my receiver.

Using the optical out I am connected to a Pioneer Elite VSX 24TX. This is an old, but reliable receiver that I've had since 2000. All connections go to the TV, and only the audio goes to the receiver.

The picture always seems to play a little bit off from the audio (usually the audio is a bit faster), even with Trumotion and any processing features turned OFF.

There is an A/V sync feature on the TV that has values from -5 and up to +20, but I don't know what the measurements are (frames? seconds?), and I can't seem to get it to sync no matter what I try.

Any advice would be appreciated. Love the TV but this is one area that I can't get it to work properly.
post #1309 of 2128
My TV just updated to 04.02.85. As far as I can tell all it does is allows me to use my magic remote to control my Comcast cable box. There is not de-blurr added, so what in the hell was the point in the update I would rather use my Comcast remote then that aggrivating "magic remote" this is bull sh*t
post #1310 of 2128
Quote:
Originally Posted by ninjamoby View Post

I am having some audio sync issues with this TV and my receiver.
Using the optical out I am connected to a Pioneer Elite VSX 24TX. This is an old, but reliable receiver that I've had since 2000. All connections go to the TV, and only the audio goes to the receiver.
The picture always seems to play a little bit off from the audio (usually the audio is a bit faster), even with Trumotion and any processing features turned OFF.
There is an A/V sync feature on the TV that has values from -5 and up to +20, but I don't know what the measurements are (frames? seconds?), and I can't seem to get it to sync no matter what I try.
Any advice would be appreciated. Love the TV but this is one area that I can't get it to work properly.

Does the receiver have a delay function? Typically if you are watching TV without an external audio receiver and the picture syncs up, you would control the sync with the receiver if it does not when using the receiver. The controls on the TV do make a difference, if the sound lags , then go to the minus on the TV. I have played with it using both the sound from the TV and the receiver at the same time. I can get them to sync with, however not every channel is exactly the same and you can hear a slight echo when they go out of sync. It would not be noticeable on screen if one or the other sound source was muted.
I think your problem is the receiver. If the sync is fine watching directly from the TV without the receiver, then the sync control on the TV isn't enough to make up for the delay with the receiver.

There is a control in the Service Menu that widens how much delay there is, you may have to get to that. But then you will throw off by alot the sound/picture when not using the receiver.
If you are in the market for a new receiver, using an HDMI connection to the receiver and it's own delay works very well.
post #1311 of 2128
The 04.02.85 Firmware lets you use the magic remote for your cable box. Also, included in this update was a working MLB.TV App and Skype but you need the $130.00 camera for it to work. A lot of stupid people will try to plug in there home webcam..UM NADA..doesn't work. So in short


Features added in the new udpate:

MLB.TV is now working
SKYPE has been added
Magic Remote can control cable box.


That's it.
post #1312 of 2128
Quote:
Originally Posted by earz6280 View Post

The 04.02.85 Firmware lets you use the magic remote for your cable box. Also, included in this update was a working MLB.TV App and Skype but you need the $130.00 camera for it to work. A lot of stupid people will try to plug in there home webcam..UM NADA..doesn't work. So in short
Features added in the new udpate:
MLB.TV is now working
SKYPE has been added
Magic Remote can control cable box.
That's it.

Very lame. Need to complain to LG again and ask when the hell the Deblur update is coming.
post #1313 of 2128
without deblur option...the update is totally useless mad.gif..again call lg to report this issue..anyone post the link of 04.02.85 Firmware..becoz i cant see any new updates in lg official website..
Edited by Ajinu Sen - 7/26/12 at 12:07pm
post #1314 of 2128
Quote:
Originally Posted by tampa8 View Post

Does the receiver have a delay function? Typically if you are watching TV without an external audio receiver and the picture syncs up, you would control the sync with the receiver if it does not when using the receiver. The controls on the TV do make a difference, if the sound lags , then go to the minus on the TV. I have played with it using both the sound from the TV and the receiver at the same time. I can get them to sync with, however not every channel is exactly the same and you can hear a slight echo when they go out of sync. It would not be noticeable on screen if one or the other sound source was muted.
I think your problem is the receiver. If the sync is fine watching directly from the TV without the receiver, then the sync control on the TV isn't enough to make up for the delay with the receiver.
There is a control in the Service Menu that widens how much delay there is, you may have to get to that. But then you will throw off by alot the sound/picture when not using the receiver.
If you are in the market for a new receiver, using an HDMI connection to the receiver and it's own delay works very well.

Thanks, Tampa,

My receiver has a channel delay function for speakers surround sound set-up but it is measured in feet. It can go from 1-30 feet for each speaker.

I believe the sound is slightly faster than the video, but I'll have to try your method to be certain.

In this case, I would try and get TV audio (which seems to sync with picture) to match external audio using the audio sync feature of the LG TV.
post #1315 of 2128
You can now also set a sleep timer from within Netflix, and I believe from within a video from a USB/Hard Drive which is a very much appreciated new feature. I feel like there are more things that just haven't been noticed yet.
post #1316 of 2128
There is an LG employee on the Plex forum asking those of us with the reboot problem to let him know the TV model and software number and the operating system of the computer. Maybe they will finally get a handle on this. http://forums.plexapp.com/index.php/topic/44338-plex-causing-reboots-on-2012-tvs/
post #1317 of 2128
Quote:
Originally Posted by tampa8 View Post

I can't confirm because I have the 7600 model with trumotion. (It works very well, better than past models inmo)
Added ability to control cable/satellite etc... boxes with a full keyboard FF. RW, etc... for DVR's
Can use a mouse and keyboard through USB
Allows some changes that were greyed out in the Service menu, like enabling 5.1 if you use the audio out to a receiver via toslink. That is big because I use an audio receiver for sound, but if you are watching from the TV itself, not a satellite box or Blu-Ray player it was only stereo sound, now it's 5.1.
It did not enable THX unfortunately.
It feels like the whole UI is faster overall

On my 7600 I've noticed:
  • The date and time is now displayed on the channel info bar. It used to be just dashes.
  • In the expanded channel info bar, there is a progress bar for the show you are watching showing you how much of the show has completed.
post #1318 of 2128
Quote:
Originally Posted by jfoneill View Post

As discovered in the 8600 thread, it seems to be a problem with Plex. I removed it from my inputs and my computer last week and so far no reboots. It may not be necessary to remove it from the computer but I never used it so I figured why not. Let us know if this works for you, there are numerous success stories in the other thread but, other than mine, none here so far.

I've been busy lately so I haven't had the chance to try this yet. I use plex alot to stream recorded tv shows so I don't wanna remove it yet until I find another media server. IMO plex + 6700 MediaLink has a very nice UI smile.gif

Quote:
Originally Posted by xdurus View Post

No need to remove Plex, only need to disable Plex DLNA(which is not needed) Here is how if you have Plex on a Windows pc:
Easy Way:
1) Download This Registry File then right click on it and select "Merge".
2) Logoff>Logon or Reboot Windows and enjoy.
Alternatively you can edit registry yourself:
1) Open regedit (type regedit in windows search start menu)
2) Go here: HKEY_CURRENT_USER\Software\Plex, Inc.\Plex Media Server
3) Right click in righthand pane and create new "DWord"
4) name Dword DlnaEnabled and give it decimal value 0
5) Logoff>Logon or Reboot Windows and enjoy Plex without the TV reboots smile.gif
I had the reboot problem on my lm6700, but removing Plex was not an option since I use Plex to serve all my Android devices.DLNA is very new in Plex and very buggy, it was also causing some of my devices to drop internet connection.Since using above fix, no more reboots or dropped connections..so may not be an issue for LG to address, only Plex.
Here is a link which discusses the issue and may help linux,mac users
http://forums.plexapp.com/index.php/topic/39449-plex-media-server-dlna-preferences/

This is very interesting. I sure do hope that the problem could be fixed this easily. I have a Mac though so I'll have to dig around a bit more for this setting

just curious though, if DLNA is disabled, how does it send the data to the TV? I'm a bit noobish when it comes to audio/video streaming protocols and things





Here's an interesting note though regarding the new 4.x.x update. I downloaded it two days ago. I also spent most of the afternoon yesterday on my PS3. I didn't have any reboots so far in 2 days (I didn't apply the Plex fix yet and my Plex server is running 24/7). I hope LG fixed the issue on there side as well
post #1319 of 2128
Quote:
Originally Posted by kwarner View Post

On my 7600 I've noticed:
  • The date and time is now displayed on the channel info bar. It used to be just dashes.
  • In the expanded channel info bar, there is a progress bar for the show you are watching showing you how much of the show has completed.

Thanks, didn't notice that!
post #1320 of 2128
Agreed, using the magic remote to control the cable box is a wasted effort in programming.
I did notice that the Deblur option is now listed in the menu and set at 3, but it's grayed out. A big ol' WTF, LG!!! mad.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG 47LM6700/55LM6700 "Passive 3D" Owners Thread - 2012