or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG 47LM6700/55LM6700 "Passive 3D" Owners Thread - 2012
New Posts  All Forums:Forum Nav:

Official LG 47LM6700/55LM6700 "Passive 3D" Owners Thread - 2012 - Page 52

post #1531 of 2128
I'm using the Harmony 600. It's the same as the 300 but with a color screen instead of b/w.
post #1532 of 2128
Quote:
Originally Posted by sje3156 View Post

Yea the screen is diff. on the lm6700. The lm5800 has cinema 3D but not the cinema screen so dont let that fool ya on the box where it says cinema 3D big diff. The lm6700 has the thin bezel cinema screen plus it has smart feature so u can use the tv to go online and surf the web or netflix. My cusin just did that he got the lm5800 and wasnt happy the went and got the lm6700 and he absolutly loves it over the lm5800. Also i noticed when he had the lm5800 the setting are diff. they are similar to the settings on my LG tv i bought 4yrs ago. You do get so much more on the lm6700 so i say do it def.
Thanx for the info. I did pick up the 6700 and it's substantially better than myn 5800. And at $950, only $150 more.
post #1533 of 2128
I finally got back my LM6700 from lg service. Turned out that my tuner board was fried and had to be replaced. Everything appears to be working fine now, Does everyone else have the clock display and program information working correctly on their sets? Is there a way to switch this feature on? I have tried both OTA digital channels and cable with no success. LG tech just tells me it is a service provider issue, but I know these work fine on my other telly on the same service provider. Not that it bothers me that much. But since the feature is available, might as well have it working...
post #1534 of 2128
Quote:
Originally Posted by bidshelf View Post

Wich model did you use?
I have a Harmony 650. I don't remember the TV model I used, but I'll see if I can dig it up.

Ran the Harmony software. My TV is configured on the Harmony as a LG47LM860V.
Edited by foomench - 10/2/12 at 7:18pm
post #1535 of 2128
Quote:
Originally Posted by hornedbronco View Post


I cannot say for LM6700 ... but I have LM7600 and it has been great for gaming ... no lag issues for me (with the following settings though: Input renamed to PC, Audio mode: Game, Video mode:Game)


I expect LM6700 also to be the same, but I might be wrong

Can you tell me if you have vertical banding on lg lm7600?, when you watch soccer its most visible.
post #1536 of 2128
Quote:
Originally Posted by matthew88 View Post

Can you tell me if you have vertical banding on lg lm7600?, when you watch soccer its most visible.
yes mine has vertical banding too on the right side of my set. i notice it while watching soccer,football,golf. i think all of the led/lcd set now a days have this issue.
post #1537 of 2128
I was looking at getting a 6700 but I see so many negative reviews and people hating on it. I am wondering if its worth the extra 250 for the 7600. Is the 6700 really that. Bad a tv
post #1538 of 2128
I would recommend the 7600 over the 6700 for a few reasons, already discussed.
post #1539 of 2128
i know its just I am wondering if 250 dollars is worth the 240hz basically I wonder if anyone who ownes a 6700 actually likes it. All I see is alot of hate which is suprising. I am gonna try it out but I would figure if people hated it why not return it. So if there is anyone who likes this tv plz let me know. Thank you
post #1540 of 2128
Quote:
Originally Posted by mdsniper7 View Post

I was looking at getting a 6700 but I see so many negative reviews and people hating on it. I am wondering if its worth the extra 250 for the 7600. Is the 6700 really that. Bad a tv
I like it a lot, as do many other people in this thread. There are good reviews out there as well, some linked from here. Amazon average for the 6700 is 4*, and 4.5* for the 7600. Now people around here are probably more picky than the typical Amazon customer, but that is just another piece of data.
Amazon 150 Reviews
5 star: (86)
4 star: (28)
3 star: (15)
2 star: (9)
1 star: (12)
post #1541 of 2128
Is Deblur enabled in the latest firmware version?
post #1542 of 2128
Quote:
Originally Posted by foomench View Post

I like it a lot, as do many other people in this thread. There are good reviews out there as well, some linked from here. Amazon average for the 6700 is 4*, and 4.5* for the 7600. Now people around here are probably more picky than the typical Amazon customer, but that is just another piece of data.
Amazon 150 Reviews
5 star: (86)
4 star: (28)
3 star: (15)
2 star: (9)
1 star: (12)

I agree too.. i have had the 6700 for over 6 months, and have not had any issues with it... most negative reviews may be due to the lack of trumotion initially, and deblur.. but both do not matter to me...i'm more than happy with this set...
post #1543 of 2128
My 6700 has a big area of cloudiness in the top center of the screen. I usually only notice it when I'm using the TV as a big monitor for my PC (right now) and there are light colours on the screen. In this situation the colour is noticeably darker than anywhere else on the screen. I have not been completely happy with this set or with LG in general (their warranty stinks). I'm not sure if I'll make a warranty call or not on this. I just don't want to have my purchase devalued even more to the point where I have paid for a top line TV and have a low end model instead.

Paid for a 240hz set, got a 60hz set. Thanks LG!


Edited by Rob_G - 10/6/12 at 5:31pm
post #1544 of 2128
Quote:
Originally Posted by mdsniper7 View Post

i know its just I am wondering if 250 dollars is worth the 240hz basically I wonder if anyone who ownes a 6700 actually likes it. All I see is alot of hate which is suprising. I am gonna try it out but I would figure if people hated it why not return it. So if there is anyone who likes this tv plz let me know. Thank you

Get the 7600, the 6700 is fine but if u got the xtra 250 get the 7600 it has deblurr and dejudder and the 6700 dont have both which makes a diff. Also i can see a PQ diff between the 6700 and 7600. I have had both in my home and i seen a diff. Honestly i say screw the 2012 model and get the 2011 model the lw5600 or the lw6500 both are 100xs better in every way. I wish i wouldnt have hesitated on sending this one back b4 my return time ran out and got the 2011 model back it was alot better in every way ecept for the look of it the 2012 model does look nice with the thin bezel.
post #1545 of 2128
Quote:
Originally Posted by sje3156 View Post

Get the 7600, the 6700 is fine but if u got the xtra 250 get the 7600 it has deblurr and dejudder and the 6700 dont have both which makes a diff. Also i can see a PQ diff between the 6700 and 7600. I have had both in my home and i seen a diff. Honestly i say screw the 2012 model and get the 2011 model the lw5600 or the lw6500 both are 100xs better in every way. I wish i wouldnt have hesitated on sending this one back b4 my return time ran out and got the 2011 model back it was alot better in every way ecept for the look of it the 2012 model does look nice with the thin bezel.

I had a 55LW6500 and LG would not repair the panel, instead they gave me a store 'credit'. The credit turned out to be $500 less than I actually paid for the set and therefore I could only afford to get the LM6700. I've written LG to express my dissatisfaction and while you think some manufacturers might do a little extra to make a customer happy, LG is NOT one of those companies. I'm going to put in a warranty call for my 6700 and it's clouding problem (see above picture).

Rob
post #1546 of 2128
I´m another HAPPY owner of a 55LM6700 tv.

I love the picture quality and the thin bezel.


wink.gif
post #1547 of 2128
Quote:
Originally Posted by matthew88 View Post

Try watching soccer, banding,banding,banding.
Try to play pro evolution soccer 13 on this tv, you will se banding like never before.
I was thinking it is the glass coating problem.

i have the 7600. i experienced this badly as well.
played fifa 13 and it was soo distracting. i notice it all the time now while watching tv. do all LED tvs have this issue?
post #1548 of 2128
Quote:
Originally Posted by jtown017 View Post

i have the 7600. i experienced this badly as well.
played fifa 13 and it was soo distracting. i notice it all the time now while watching tv. do all LED tvs have this issue?
Is this something you notice right out of the box or is it something that gets worse as the TV ages?
post #1549 of 2128
Quote:
Originally Posted by tampa8 View Post

DVR is not enabled for the US sets. If you are in a different Country it could be. THX is not enabled for the 7600, but the settings have been posted on this site. It is the settings I use with a slight variation.

could anybody who got development version of firmware activated confirm if 'time machine' get active in that mode?

european and AU LMxxx series sets do have it working. i do not recall if i had to change contry code in my LW set to get time machine option. will its tuner even work in the US if we change country code?
i would really love to get this feature working, i use it a lot on LW set when we are out and i want to watch a game later.
post #1550 of 2128
Quote:
Originally Posted by xamindar View Post

Is this something you notice right out of the box or is it something that gets worse as the TV ages?

there were 2 issues i had out of the box.

1. "heat effect" around people mainly with sports. It basically was blur pixelation and the best wait to explain it was how the asphalt looks on a hot day. if the picture was up close it was fine but once it reached a certain distance it displayed the heat effect. It was quite noticeable. BUT narrowing it done with some help from the posters on the 7600 thread, it most likely is my cable provider.

2. banding. So i could notice like smudges or a drag when people would move or the camera would pan. it was driving me nuts and i could not figure out what it was. it was like there was something on the tv but of course there wasnt. Finally, after play fifa 13 where the camera slightly pans all the time, i noticed vertical bands. going back to watching tv, it was everywhere. even with settings optimized to keep it off.
post #1551 of 2128
Quote:
Originally Posted by utkinpol View Post

could anybody who got development version of firmware activated confirm if 'time machine' get active in that mode?
european and AU LMxxx series sets do have it working. i do not recall if i had to change contry code in my LW set to get time machine option. will its tuner even work in the US if we change country code?
i would really love to get this feature working, i use it a lot on LW set when we are out and i want to watch a game later.

You can't turn those on even if you are in the service menu. And you can not change the Country code.
post #1552 of 2128
Quote:
Originally Posted by jtown017 View Post

there were 2 issues i had out of the box.
1. "heat effect" around people mainly with sports. It basically was blur pixelation and the best wait to explain it was how the asphalt looks on a hot day. if the picture was up close it was fine but once it reached a certain distance it displayed the heat effect. It was quite noticeable. BUT narrowing it done with some help from the posters on the 7600 thread, it most likely is my cable provider.
2. banding. So i could notice like smudges or a drag when people would move or the camera would pan. it was driving me nuts and i could not figure out what it was. it was like there was something on the tv but of course there wasnt. Finally, after play fifa 13 where the camera slightly pans all the time, i noticed vertical bands. going back to watching tv, it was everywhere. even with settings optimized to keep it off.

are you sure the "heat effect" isnt artifacts from the frame interpolation?
post #1553 of 2128
Hi,

Recently I am encounter this issue:

after I turn off the TV (standby first) then switch off and when I ON back again (just the power switch) it automatically wake from standby even before i press power button on the remote. just recently only I am having this issue I did update the firmware in Engineer mode not sure bcoz of that.

anyone help or suggestion guys.

Thaks
post #1554 of 2128
Can't follow what you posted. Are you turning off your TV twice?
post #1555 of 2128
Does anyone know how to access the service menu on a new 2012 LG 55LM6700 tv 000 and 0413 no longer work . They work but majority of options are all greyed out ?
post #1556 of 2128
Quote:
Originally Posted by themistz View Post

Does anyone know how to access the service menu on a new 2012 LG 55LM6700 tv 000 and 0413 no longer work . They work but majority of options are all greyed out ?
YES 0413 still works on my TV. i just got the 4th replacement yesterday with the Build Date Sept. 2012 and 0413 code still works for me.
post #1557 of 2128
Quote:
Originally Posted by tampa8 View Post

Can't follow what you posted. Are you turning off your TV twice?

sorry, I mean...I standby the TV first then switch off from wall socket and when next time I ON the TV (just switch ON the wall socket) it automatically wake from standby even before i press power button on the remote. just recently only having this issue
post #1558 of 2128
Quote:
Originally Posted by blazed View Post

are you sure the "heat effect" isnt artifacts from the frame interpolation?

yup. i have turned off everything that requires processing.
post #1559 of 2128
Please share the best setttings to try out biggrin.gif
post #1560 of 2128
anyone know of the 47" can fit properly on a stand that's 40" wide and 15"deep?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG 47LM6700/55LM6700 "Passive 3D" Owners Thread - 2012